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Preface

This manual describes how to use BD FACSDiva™ software. For information on
how to operate and maintain your flow cytometer, see your cytometer manual.

The BD FACSDiva Software Reference Manual assumes you have a working
knowledge of basic Microsoft® Windows® operation. If you are not familiar
with the Windows operating system, see the documentation provided with your
computer.

First-time users of BD FACSDiva software should read:

¢ Chapter 1 for software requirements and compatibility, installation, and
administrative options

¢ Chapters 2 and 3 to learn about basic software functions and cytometer
controls

¢ Chapter 4 to learn about analysis tools like worksheets, plots, gates, and
statistics

e Chapter 5 to learn how to manage data and import and export files
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Conventions

The following tables list conventions used throughout this manual. Table 1 lists
symbols that are used to alert you to a potential hazard. Text and keyboard
conventions are shown in Table 2.

Table 1 Hazard symbols

Symbol Meaning

Caution: hazard or unsafe practice that could result in material damage, data
A loss, minor or severe injury, or death

Table 2 Text and keyboard conventions

Convention Use
NOTE Describes important features or instructions
Italics Italics are used to highlight book titles.

Ttalics are also used in describing software to indicate specific
text typed into a window or dialog.

Bold Bold text indicates software elements such as windows,
menus, buttons, and tabs that are used to complete tasks.

> The arrow indicates a menu choice. For example, “select
File > Print” means to select Print from the File menu.

Ctrl+X When used with key names, a plus sign means to press two
keys simultaneously. For example, Ctrl+P means to hold down
the Control key while pressing the letter p.
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Technical Assistance

For technical questions or assistance in solving a problem:

¢ In BD FACSDiva software, select Help > FACSDiva Help. Locate and read
the related topics.

e See the Troubleshooting section in the Software or Cytometer books.
¢ See the BD Biosciences website: bdbiosciences.com

If additional assistance is required, contact your local BD Biosciences technical
support representative or supplier.

When contacting BD Biosciences, have the following information available:

¢ Product name, part number, and serial number; software version and
computer system specifications

e Error messages, if any

¢ Details of recent cytometer performance
BD Biosciences might also request the console.log and LogFile.xml files located
in C:\Program Files\BD FACSDiva Software\log, as well as your exported
experiment file.
For support from in the US, call (877) 232-8995.
For support from in Canada, call (888) 259-0187.

Customers outside the US and Canada, contact your local BD representative or
distributor.

Preface  xiii



Limitations

For In Vitro Diagnostic Use (IVD) when used with IVD reagents and cytometers.
See the information supplied by the manufacturer for application-specific
limitations.
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Software Setup

The following topics are covered in this chapter:

About BD FACSDiva Software on page 16
Software Documentation on page 20
System Requirements on page 21

Starting the Software on page 23
Administering Accounts on page 25

Quitting the Software on page 35

15



About BD FACSDiva Software

BD FACSDiva software is a flexible data acquisition and analysis package
designed for BD FACS™ brand digital flow cytometers. The software uses
flexible features to simplify acquisition, including experiment templates and
automated compensation calculation. The unique software also provides
powerful analysis features including one-click snap-to gating tools, hierarchical
gating, the ability to copy and paste gates, and biexponential display.

To simplify experiment and data management, BD FACSDiva software uses a
Browser view that allows you to easily organize experiments, group specimens
and tubes, design global or tube-specific analyses, and set independent cytometer
settings. The Browser also allows you to manage and process recorded data in the
context of a single tube or panel, as well as an entire experiment.

What's Included

The BD FACSDiva installer includes the following applications:
e BD FACSDiva software for acquiring and analyzing data

e BD FACSDiva Data Manager utility for backing up and restoring the
database

e Java™ 2 Runtime Environment for running BD FACSDiva software

e Sybase® SQL Anywhere® Studio for running the database

e Sentinel System Driver™ for using the security module

e Adobe® Acrobat® Reader® for viewing the PDF versions of manuals

e  Microsoft NET 2.0 Framework
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New Functions in BD FACSDiva Software Version 7.0

The new functions in BD FACSDiva software version 7 are summarized in the
following sections.

Browser Functions

The following functions have been added to improve the experiment Browser.

Drag and Drop. In the Browser, drag and drop specimens, tubes, cytometer
settings, and analysis settings within open or closed experiments and
folders, as long as the items are of the same object type. See Dragging and
Dropping Elements in the Browser on page 47.

Experiment Size. View experiment size in a Size column displayed in the
browser.

Compensation Controls. Right-click the Experiment icon in the Browser to
access the compensation setup function.

Import CSV Files. Import CSV (comma-separated value) files into an
experiment to create browser elements. See Importing Experiment Elements
on page 52.

FCS 3.1 File Format. Import and export FCS 3.1 files.

Statistical Calculations

The following functions expand the statistical analysis capabilities.

Cumulative Statistics. Use the cumulative display option to display all of
the events that occur during acquisition or while recording data in plots
and median values in the statistics view. When in cumulative mode, a C is
displayed in the upper left corner of the worksheet until acquisition is
completed. See Display Options on page 92 and Setting Acquisition
Display Options on page 185.

Chapter 1: Software Setup 17



¢ Save Settings to Profile. When editing the statistics view, save your changes
by selecting the Save Settings to Profile checkbox. See Selecting Statistics to
Display on page 230.

Worksheet Functions

The following functions have been added to improve use and flexibility of
worksheet elements.

e Undo/Redo. Undo and redo changes to worksheet elements (plots, gates,
population hierarchies, and statistics). See Undo and Redo Functions on
page 159.

e Copy and Paste Multiple Worksheet Elements. Cut, copy, and paste
multiple worksheet elements to an external application in one operation.
See Copying Worksheet Elements on page 169.

¢ Auto-Scaling of the Time Parameter. When selected, the time parameter is
automatically scaled to maximize viewing of data in the plot. See Using the
Time Parameter on page 185.

¢ Dot Size Customizing. In the Inspector, change the dot size displayed for a
population. See Population Attributes on page 223.

® Overlay Plots. Compare tubes by creating overlay plots for histograms, dot
plots, contour plots, or density plots. See Overlay Plots for Tube Data on

page 194.

e Expanded Export Formats. Export worksheet elements (plots, statistics
view, population hierarchy) in TIFF, PNG, JPEG, and BMP formats.

e Export XML File During Batch Analysis. Export the worksheet elements in
XML format during a batch analysis.
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Administrative Options for Managing Software Settings

Viewing Disk Space Usage. Allows an administrator to view disk space
usage for each experiment and user and manage disk space. See Viewing
Disk Space Usage on page 32.

Current CS&T Settings. Allows an administrator to set an option for the
account of each user to always use current BD™ Cytometer Setup and

Tracking (CS&T) settings. Note: CS&T is for research use only (RUO).

Additional New Functions

Two new functions are noted here and discussed in detail in specific user guides:

Automation. Allows you to connect to BD FACSDiva software (via a server
socket) and issue commands, such as creating experiments and recording
plates, using an API (application programming interface). For instructions
about using automation, see the BD High Throughput Sampler User’s
Guide (if applicable on your cytometer).

BD FACSLink and BD FACS Workflow Manager: BD FACSLink™
software and the BD FACS™ Workflow Manager system allow you to
transfer data generated in BD FACSDiva software to laboratory
information system (LIS) software. For details about BD FACSLink, see the
BD FACSLink LIS Interface Solution Quick Start Guide.

Installation

See the BD FACSDiva Software Installation Guide for instructions on installing
or upgrading BD FACSDiva software.
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Software Documentation

The software package includes the following documentation.

e The BD FACSDiva Software Reference Manual contains reference
information on all software components. It is available as a PDF that can
be opened, searched, and printed using Adobe Acrobat Reader.

To access the PDF file, select Help > Documentation > Reference Manual or
double-click the shortcut icon on the desktop.

e The online help system contains information on how to use BD FACSDiva
software and your cytometer. The help system opens in a separate window
so you can access the documentation while working in the software. You
can quickly locate information using the Search function. Internet access is
not required to access the help system.

To access the online help, select Help > FACSDiva Help within
BD FACSDiva software.

¢ A collection of BD FACSDiva tutorials is located in the Resource Library
on the BD Biosciences website. These tutorials can help new users get
started using the software or experienced users become familiar with new
features. You can also find quick reference guides and other support
materials at this location.

¢ For online training on BD FACSDiva software, select Help > Online
Training.
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System Requirements

Hardware

BD FACS brand digital flow cytometer: BD FACSCanto™ and
BD FACSCanto™ II.

See the user’s guides for other cytometers that use BD FACSDiva software
for research use only (RUO) purposes (BD FACSAria™, BD FACSAria™
II, BD FACSAria™ III, BD™ LSR II, or BD LSRFortessa™).

PC workstation configured to BD Biosciences specifications:

Acquisition workstations can be purchased only from BD Biosciences.
The computer must have at least 2 GB of RAM.

Analysis-only workstations must be equipped with a Pentium® III
Xeon® 1 GHz processor or higher with at least 512 MB of RAM
(2 GB for large data files), 10 GB of available hard drive space, and
Windows XP Pro operating system (US English only). For optimal
performance and full analysis capability, we recommend that you
purchase a workstation that has been validated by BD Biosciences.
Contact your sales representative for more information.

Workstations must be XW4400 or later. Make sure your operating
system has been upgraded to Service Pack 3 or above for Windows XP.
To order or download service packs, see the Microsoft website
(microsoft.com/downloads).

Workstation requirements are subject to change. Contact your
BD Biosciences sales representative for up-to-date requirements.

Universal serial bus (USB) security module
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Software

BD FACSDiva requires additional software applications and components, which
are installed automatically when the BD FACSDiva software is installed. The
software applications and components areas are as follows:

e Java 2 Runtime Environment

¢ Sybase SQL Anywhere Studio

¢ Sentinel System Driver

¢ Adobe Acrobat Reader (for viewing PDFs of the documentation)

Compatibility

e Importing. BD FACSDiva software can import data files in FCS 2.0 or 3.0
format including files generated by BD CellQuest™, BD CellQuest™ Pro,
or BD FACSDiva software, version 6.x or earlier.

BD FACSDiva software can only open FCS files from BD CellQuest or
BD CellQuest Pro, not experiment documents.

e Exporting. BD FACSDiva software can export data files in FCS 2.0, 3.0, or
3.1 formats. The software defaults to version FCS 3.0 for data file
exporting. FCS files can be analyzed by other software applications such as
BD CellQuest, BD CellQuest Pro, FlowJo™, or ModFit LT™,
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Starting the Software

NOTE If you are using the software for acquisition from the cytometer, follow
the startup sequence in your cytometer manual.

Before starting the software for the first time, review the BD FACSDiva ReadMe
file. A shortcut is copied to the Windows desktop during installation.

To start the software:

1

Double-click the shortcut icon on the desktop.

Alternatively, select Start > Programs > BD FACSDiva Software >
BD FACSDiva Software.

The BD FACSDiva workspace opens, showing the Log In dialog.

Leave the user name as Administrator, and click OK.

S am, |
A & BD —=
— - m s
User Marme: :2: i&dminis{ra{or LI
Pazsword: £ I
Ok | Gt |

No password is required when you log in to the software. You should
assign a password to the Administrator account as soon as possible. For
instructions, see Adding or Modifying a Password on page 30.

After a successful login, the main application components appear in the

workspace. Your workspace might look slightly different from that shown
in this example.
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3 To verify that the workstation has successfully connected to the cytometer,
check that the cytometer window displays the message Cytometer
Connected or The system is ready at the bottom of the window. If the
message is Cytometer Disconnected, see Electronics Troubleshooting on
page 270 for assistance.
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Administering Accounts

If you have administrator privileges in BD FACSDiva software, you can add, edit,
or disable users, and export or import user profiles as described in the following
sections. You do not need administrative access to change your password. See
Adding or Modifying a Password on page 30.

Adding Users

To add a user:
1 Log in to the software as an administrator.
2 Select File > Administration.
The Account Administration dialog opens. In this dialog you can add or

modify the attributes of a user, enable or disable users, or grant
administrative access.

3 Click Add.
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®) Account Administration

A o
UserMame?
N — e

Access Type Access Privileges
Operator window Extension
Administrator Laser Area Scaling

FSC Area Scaling

Account Access Laser Delay
/\ Enabled Edit Diva Setups
Disabled [] Use current CS&T settings

Custam Field Mame: Accounthlumber
Custom Field Defaulk: | 10-214

Disk Usage Export Save

4 Select the name in the User Name field and enter a new name.

User names must consist of 4-20 alphanumeric characters. Spaces are not
allowed.
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¥ Account Administration

Administratar

User Name: (| Joesmith ) | New name
Userhlame2

Password:

N

Access Type Access Privieges

(%) Operator ‘Window Extension

() Administrator Laser Area Scaling
F5C Area scaling

Account Access Laser Delay

(%) Enabled [] Edit Diva Setups

i Use current C5&T settings
ad () Disabled

To create multiple new users quickly, click the Add button once for each
new user, then select each new user and enter a name in the User Name

field.

(Optional) Create a password.

a Press the Tab key or click in the Password field and enter a password, if
needed.

Passwords must be from 1-16 alphanumeric characters.
b Confirm the password by typing it again in the Confirm field.

(Optional) Enter the user’s full name, initials, and institution in the
remaining fields.

We recommend providing this information so it can be used as keywords

and used in the User Tracking Log file. To add an institution, click the
Ellipsis (...) button next to the Institution menu.
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E_ Ellipsis

button

Institution:

The following dialog opens for you to add or modify choices.

Mame Institutes

e To add an institution, click Add. InstituteX is added to the list of
names. Change the name by selecting InstituteX in the Name field and
entering a new name. Press Enter to apply the change, or click OK to
apply the change and close the dialog.

[ ]

To delete an institution, select a name from the list and click Delete.
Click OK to close the dialog.

Once you click OK, all listed institutions can be chosen from the Institution
menu in the Account Administration dialog.

NOTE If an institution is not assigned to a user, it is not saved from one
login session to the next.

7 Make selections under Access Type, Access Privileges, and Account Access.
Access Type Access Privileges
(%) Operatar wWindow Extension

() Administrator Laser Area Scaling
FSC Area Scaling
Account Access Laser Delay
(%) Enabled [] Edit Diva Setups
() Disabled Use current CS&T settings
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e Access Type. Select Administrator if you want to assign the user
administrative privileges. Otherwise, select Operator. Administrators
can add or modify user accounts, view all users’ experiments, and edit
cytometer configurations.

*  Account Access. Select Disabled only when you want to disable a user.
Otherwise, select Enabled. See Disabling Users on page 34.

e Access Privileges. Select the checkbox next to each setting the user is
allowed to edit.

For a description of the first four laser-related settings, see Laser
Controls on page 109.

e Select the Edit Diva Setups checkbox to allow a user access to modify
the setups saved in the Setup Catalog.

e Use current CS&T settings. Select this checkbox to always update the
cytometer settings to the latest performance check.

(Optional) In the Custom Field Name field, enter a word or phrase to be
associated with the user (for example, Account Number or Department
Name). A new menu is displayed under the Institution field with the
custom field name you entered. We recommend providing this information
so it can be used in keywords and in the User Tracking Log file.

NOTE Keywords are limited to 20 characters.
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Custom field name Custom field value

AccountMumber:

Access Type Access Privileges

(%) Operatar [] Window Extension

() Administrator [ Laser Area Scaling
FSC Area Scaling

Account Access [ Laser Delay

(%) Enabled Edit Diva Setups

f [] Use current CS&T settings
O s

Customn Field Mame: AccountMumber

Custom Field Defaule: | 10-214

[ Expork ] [ Irnpork ] [ Save ] [ Cancel ]

9 In the Custom Field Default field, enter the value associated with the
custom field name you entered (for example, 10-21A or Finance
Department).

The value you entered is displayed in the new custom field you created in
step 8.

If the custom field name is changed, the User Tracking Log header will not
be updated until the new tracking log is created for the next month.

10 Ensure that all user information is correct and click Save.

Adding or Modifying a Password

We recommend that you assign a password to the Administrator account as soon
as possible. If you are not an administrator but have an assigned password, you
can change your password.

To change the password:

1 Log in to the software.
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Select File > Administration.

The Account Administration dialog appears showing only your user name
(unless you have administrative access).

Enter a new password of up to 16 alphanumeric characters.
Confirm the password by re-entering it in the Confirm field.

Click Save.

Tracking User Logins

BD FACSDiva software automatically tracks user login information in a monthly
tracking log. Access the user login information by logging in as an administrator
and selecting File > User Tracking Log or looking in C:\Program Files\BD
FACSDivaSoftware\log.

Logs are named yyyy Month.csv (for example, 2011 February.csv). Logs can be
opened in a spreadsheet application such as Microsoft Excel®.

The following information is tracked in the monthly log:

User name

Full name

Application name (BD FACSDiva, BD FACSCanto™ clinical software)
Role (Administrator, operator)

Department (BD FACSCanto clinical software only)

Institution

Login time and date

Logout time and date
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e Build version
e Cytometer type
e Serial number

e Custom field

Viewing Disk Space Usage

BD FACSDiva software allows the administrator to view disk space usage for
each user. The following information is displayed and can be sorted by category:

e User
e Experiment
e Specimen
e Tube
¢ File Name
¢ File Size
e Date Modified
To view disk space usage:
1 Select File > Administration.

2 Click Disk Usage.
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Exporting User Profiles

User profiles can be exported for use on another computer. To export and import
user profiles, you must have administrative access.

1

2

Log in to the software as an administrator.
Select File > Administration.

From the list of user names, select those you want to export, and click
Export.

¢ To select multiple contiguous names, click the first name in the series,
then hold down the Shift key as you click the last name.

¢ To select multiple noncontiguous names, hold down the Ctrl key as you
click each name.

Enter a name for your exported file and click Export.

By default, exported user profiles are stored at D:\BDExport\User Profiles.

Importing User Profiles

You must have administrative access to import user profiles.

1

Transfer the electronic file containing the user profiles to the secondary
computer.

Files can be transferred over a network or via a portable storage device
such as a USB flash drive.

Log in to the software as an administrator.
Select File > Administration.

Click Import.
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5 In the Import window, select the file containing the names you want to

import.
B Import @
Laak in: ‘@ User Profiles - ‘ E = ‘El =
LY BLZ lab users, sl
L\ﬁ [&| Flow Lab Users,zml
My Recent
Documents
=
r
Deskkop
My Documents
_‘J File name: ‘ Flow Lab Users, xml | [ Impark ]
"J‘g Files of type: ‘XML Files v | Cancel
s i

User names must be unique. If the file you are importing contains a
duplicate of any existing user names, an error message appears displaying
the names that are duplicates. Close the message, and either delete the
duplicate user names from the file or select a different file to import.

6 Click Import.

7  Verify that all user names and passwords were imported.

Disabling Users

When users have experiments in the Browser, those users cannot be deleted, but
they can be disabled. Disabled users can no longer log in to the software.
However, their experiments are shown in the Browser (to administrators) and
their shared experiments are available to all users.

1 Log in to the software as an administrator.
2 Select File > Administration.
3 In the Account Administration dialog, select the user.

4 Select Disabled under Account Access.
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Accourt Access

" Enahled

[+ Dizahled

5 Click Save.

Deleting Users

You must have administrative access to delete a user.
1 Export and then delete the user’s experiments from the Browser.

See Exporting Experiments on page 259. Enable the option to
automatically delete experiments after export.

2 Select File > Administration.
3 Select the user name, then click Delete.

4 Click Save.

Quitting the Software

Do one of the following to quit the software:
e Select File > Quit.
e Click the Close button in the upper-right corner of the workspace window.

All Browser and worksheet elements are automatically saved when you quit the
software.
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2

BD FACSDiva Workspace

This chapter describes the following BD FACSDiva workspace elements.
e  Workspace Components on page 38
® Inspector on page 42
e Browser on page 42
e Experiments on page 49
e Specimens on page 68
e Tubes on page 74
¢ Analysis Objects on page 79
¢ Keywords on page 82

o User Preferences on page 88
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Workspace Components

38

When you start BD FACSDiva software, the workspace appears, as shown in the
following figure. Hide or show windows by clicking buttons on the Workspace

Worksheet window toolbar

B2 Browser - Simple Analys [X] E= Cytometer - FACSCantoll (1 [X] B3 Global Worksheet - Global Sheet1
E] ]2 18 LA 2 2 g | &
u

toolbar.
Menu bar Cytometer window
Workspace
toolbar
SEN T E Y Treeshald | 1 Conpensation
Toolbar in ! B
Browser
Current
tube Ei
pointer e
@ PE Staill2/15/09 ... 2KB
=] PerCP U12/15/09 .. 2K8
'3 t12{16/09.
Inspector T
Acquisition

dashboard

Status bar—=

Curtent Actvity

Basic Controls

8§ Acquisition Dashboard

Active TubeWell

Threshald Rate

|+ mext Tute

H W Acquie H 8 Record ] @restart

ate: | Al Events | Events To Disp,

[ Al Events v | Events To Rec,
1000 24t v | Flow Rate:

Stopping Gate Events  Elapsed Time
it 00:00:00

20000 evt_ | Stopping Time (. CACE ]

[T Flush

)

ssca

Fsoa

Tube: Tube_001

Fopulation

#Events %Parent S6Total e oo

Woeens of e e
P of e e
O of e e
O of e e
Hr of e e
Il Restori Events of e e

!

B

& 205 |© Comected

© Fidics Startup done

The following are brief descriptions of these components:

e Use the menu bar at the top of the workspace and the toolbars to control
most software functions.

e Use the current tube pointer or buttons within the Acquisition Dashboard

to control acquisition and data loading.

connection status, fluidics information, and more.
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Status Bar

The status bar at the bottom of the workspace provides the following
information:

e Application status (ready or not)

¢ Elapsed login time for the current user

¢ Cytometer connected or disconnected indicator
¢ Fluidics startup/shutdown state

The display of the status bar is selected by default. To close the status bar, clear
the Status Bar option in the View menu at the top of the workspace.

Workspace Toolbar

The Workspace toolbar appears near the top of the application window. It
includes the Save button and View/Hide buttons that show or hide various
windows within the application window.

l~|-l
Save View/Hide buttons
The following buttons are displayed on the Workspace toolbar. Note that some

buttons are shown only for certain cytometers. See your cytometer manual for
details.

Icon | Button Name Description

Saves the current experiment to the database.
IH | Save Experiments are also saved when you close an
experiment or quit the software.

Browser Hides or shows the Browser. See Browser on page 42.
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Icon | Button Name Description
Hides or shows the Plate window. This button appears
Plate only if your cytometer is compatible with the BD™
High Throughput Sampler (HTS) option.
& | Cytometer Hides or shows the Cytometer window. See Cytometer
Y Controls on page 106.
7] | Inspector Hides or shows the Inspector. See Inspector on page 42.
= | Worksheet Hides or shows the Worksheet window. See
= Worksheets on page 154.
I Acquisition Hides or shows the Acquisition Dashboard. See
* | Controls Acquisition Dashboard on page 115.
= Biexponential | Hides or shows the Biexponential Editor. See Working
- Editor with the Biexponential Editor on page 200.
Hides or shows the Sorting window(s). This button
i | Sorting appears only if your cytometer is equipped with sorting
features.
, Automation . .
L Server Turns the automation server connection on or off.

View Options

The BD FACSDiva workspace can be resized to suit your needs, and you can
reposition or resize windows within the workspace. Changes are user-specific,
and are saved from one login session to the next.

If you have a second monitor, do the following to view the BD FACSDiva
workspace on both monitors:

1 Click the Restore button in the upper right corner of the workspace to
reduce it.
2 Drag the window border to fill the second monitor.
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To return to one screen, select View > Reset Positions.

Whether viewed on one monitor or two, workspace windows can be resized and
repositioned for the most efficient operator workflow.

¢ To move a window, drag the title bar to a new position on the screen.

¢ To resize a window, position the cursor on the border. When the cursor
changes to a double-headed arrow, drag the border.

Figure 2-1 Resizing a workspace window

Inspector - FITC Stained Control §|

Headers and Footers || Waorkshest Grid

Mame: | FITC Stained Contral

Mumber of Pages

1 | Vertical

1 | Horizontal

Show Page Breaks - Double-headed arrow

¢ To view or hide workspace windows, select an option from the View menu,
or click the corresponding button on the Workspace toolbar.

¢ To restore windows to their default position and size, select View > Reset
Positions.
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Inspector

The Inspector provides an interface for viewing or modifying the attributes of a
single object or set of objects on the worksheet or in the Browser. For example,
the Inspector can be used to change plot attributes like the background color,
title, axes labels, and scale, or to enter the name of an experiment, specimen, or
tube.

To display the Inspector, click the Inspector button on the Workspace toolbar.
The contents of the Inspector vary depending on the object selected.

For example, compare the contents of an Experiment Inspector on the left
(displayed when an experiment is selected in the Browser) with those of a
Statistics Inspector on the right (displayed when a statistics view is selected on a
worksheet).

Inspector - Blank Experiment with Samp... r‘s_<| Inspector - Statistics View

Mame: Blank Experiment with Sample Tube

Cnwiner: Administrator

Maodified: | 9/1/11 12:18:13 PM [talic [ Bold
Config:

Log Decades For Ploks

(%) 4 Log Decades

() 5 Log Decades Edit Statistics Yiew

[#] Use global cytometer settings

Browser

BD FACSDiva software stores and provides access to experiment data. Stored
elements are shown in the Browser.
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Browser toolbar

Search field

User icon

Open experiment

Current tube
pointer

Closedexperiment /

¥ Browser - LG_021712

CGEXVYE @y

Column divider

FES
] Iame Date = size  ——— Column header
L3 Administrator
! BE] Data
. B3 Febz012 Data

SN . SN et 217/12 ... 1.61 MB
5% Cytometer Setking:
3 @Global Waorksheets
B& Specimen_001
> ----- 5% Cytometer Set
B Tube_ 001 12/19/03... 822,05 KB
e T Tub : | 5 KB
-H& &-color gating 2172, 35317 KB

il [®

Create and access database elements in the Browser. Data is listed by login name
in a hierarchical view. Hide or display the Browser by clicking the Browser
button on the Workspace toolbar.

Users with administrative access can view all experiments in the database. Those
without administrative access can only view their own experiments and any
experiments that have been designated as shared. For more information, see
Making Experiments Shared or Private on page 57.

Using the Browser

The Browser has the following functions:

e Lists experiments saved in the BD FACS database.

Adding or deleting elements from the Browser will add or delete
elements from the database. Browser elements can be listed by name or
date in ascending or descending order. Folders can be used to group
experiments. See Using the Current Tube Pointer on page 48.

Use the search field above the Browser to find experiments or show

fewer experiments in the Browser. See Using the Search Field on
page 45.
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- View the file size of an experiment or tube in the size column.

¢ Provides an interface for setting up experiments.
You must select elements in the Browser to activate certain buttons. For
example, you must select a specimen or tube to activate the New Tube
button. See Adding New Elements to the Browser on page 46.

¢ Organizes experiment elements in a hierarchical view.

- View elements listed under an experiment, specimen, or tube by
clicking once on the plus sign (+) next to the corresponding icon.

- Sort experiments in the Browser by clicking inside the Name or Date
column headers. Click in the same header again to reverse the sort
order.

- Resize columns in the Browser by dragging the column dividers.

¢ Provides shortcuts for renaming database elements, accessing element-
specific options, and acquiring and recording data.

- Rename any Browser element in an open experiment by clicking the
element and entering a new name. (Alternatively, select the item and
select Edit > Rename, or right-click the item and select Rename.)

- Right-click any item in the Browser to display a shortcut menu with
options specific to that item.

- Use the current tube pointer to start and stop data acquisition and
recording and to load data. See Current Tube Pointer on page 121.

You can use the arrow keys on your keyboard to move between elements in the

Browser. Use the right arrow key to expand an element, or the left arrow key to
collapse it.
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Using the Search Field

Use the Search field and associated buttons to find experiments or to show fewer
experiments in the Browser.

¥ Browser

GEETH o

experiment 5 B E
Search Find Display View Own
field button All button  button

NOTE You cannot use the find function to locate a folder. If a folder contains an
experiment that meets the search criteria, it will have a plus sign (+) next to it.

Use the Search field and buttons in the following ways:
¢ To locate experiments by name, enter the name, and click the Find button.
The Browser lists only experiments with that name, along with the
currently open experiment. Click the plus sign (+) next to a folder or user
icon to view any hidden experiments.
e To hide other users’ experiments, click the View Own button.
Experiments under the Shared View icon are hidden.

To enable the button, close all open experiments.

e To list all experiments again, click the Display All button.
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Adding New Elements to the Browser

Use the buttons on the Browser toolbar to add new items to the Browser. You can
also add items using menu commands or keyboard shortcuts. You must select
elements in the Browser to activate certain buttons, as shown in the following

table.

NOTE You can customize the Browser toolbar buttons to add a predefined
template to the Browser. See Template Preferences on page 99 for instructions.

Tool- Name
New L
bar (Icon or Description
. Element
Icon option)
New Folder & Adds a new folder as a child of the selected user
i or folder.
=
New Adds a new experiment (based on the blank
Experiment experiment template) as a child of the selected
- (icon) - user or folder. Note that this is slightly different
I & behavior from selecting Experiment > New
Experiment from the menu. See Adding
Experiments on page 50.
New Adds a new specimen as a child of the selected
| Specimen . experiment.
New Tube g Adds a new tube as a child of the selected
1] specimen.
New Adds a new tube-specific cytometer settings as a
> Cytometer . child of the selected tube or a new specimen-
i Settings L specific cytometer settings element as a child of
the selected specimen.
_ New Global . Adds a new global worksheet as a child of the
& Worksheet & selected experiment.
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Tool- Name
New -
bar (Icon or Description
. Element
Icon option)
New Sort Adds a new sort layout as a child of the selected
Layout tube or global worksheet. Note that the Sort
25 i Layout menu option is in the Sort menu, not the
Experiment menu. This option is only available
for a cytometer with sorting capability.
New Plate Allows you to select a plate type to add to the
@i[~]| (icon) = selected experiment. Note that this option is only
available for a cytometer with a plate loader.

Dragging and Dropping Elements in the Browser

BD FACSDiva software lets you drag and drop specimens and tubes within open
or closed experiments. Any previously associated analysis templates and
cytometer settings are automatically moved with the tube or specimen.

To drag and drop Browser elements:

1

Select an item in the Browser, or hold down the Ctrl key to select multiple
items of the same type, such as specimens or tubes.

Drag the items to the desired location in the Browser.

Drop the items by releasing the mouse button and the items will appear in

the new location.

Rules for Moving Browser Elements

The drag and drop rules for folders, experiments, specimens, and tubes are as
follows:

The hierarchy in the browser has to be followed when moving elements:

- Experiments can only be moved into or between folders.
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- Specimens can only be moved within the experiment where they were
created.

- Tubes can only be moved within the specimen where they were created.

- If a folder is moved, the entire hierarchy associated with that folder is
moved.

*  You can select multiple elements to drag and drop, but they must be the
same object type (experiments, specimens, or tubes).

¢ Specimens and tubes associated with carousels or compensation controls
cannot be moved.

Using the Current Tube Pointer

When an experiment is open, a gray pointer or plot icon appears next to tubes in
the Browser.

B& Specimen_001

- Tube_oot
=l | 2
=] : ] Tube_003
Current tube

[l Acquisition Dashboard &|
Current Ackiviky
Active Tubanvell Threshold Rate Stopping Gate Events Elapzed Time
{  Tube O0Z 10 evtls 0 evt 00:00:00
Eiasic Contrals
[ Sff NextT... ” B Acquir... ” B Record... ] &
Acquisition Sekup
stopping Gate: | AllEve.. s |Events ToRec... [ 10000 evt » | Stopping Time. .. 1] tj['[]
storage Gate: | AllEve.. «#|Events ToDis... | 1000evt »
Acquisition Skatus
Processed Events: Electronic Abart Rate:
Threshold Counk: Electronic Abort Count:

For more detailed information on current tube pointers and pointer states, see
Current Tube Pointer on page 121.
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During Acquisition

When the software is connected to the cytometer, a gray pointer icon is displayed
next to tubes in the open experiment. Click the gray pointer icon to select the
next tube for acquisition or data display. The pointer turns green to indicate the
currently selected tube. Acquisition starts if specified in User Preferences. The
name of the current tube is displayed on the Acquisition Dashboard.

Offline

When the software is disconnected from the cytometer, or a recorded tube
contains incompatible cytometer settings, a plot icon is displayed next to tubes
with recorded data in the open experiment. Click the gray plot icon to select that
tube for analysis. The plot icon is shaded, and data for the selected tube is shown
in the global worksheet. To display data for a different tube, click that tube’s
current tube pointer.

Specimen_001

Current tube Ld T Tube_001
pointer Lo 1A Tuke_noz

U Tube_ooz

Experiments

An experiment is a group of elements used to record and analyze data from the
flow cytometer. Experiments can include global worksheets, specimens (material
to be analyzed), tubes (acquisition data and reagents used to analyze the
specimen), analysis objects (plots, gates, and statistics views), and sort layouts or
plates (if applicable). Cytometer settings can be applied at the experiment,
specimen, or tube level.

You build experiments as you record and analyze data. Each new experiment
adds another group of objects to the Browser. Experiments can be private or
shared, and can be exported with data for archival purposes or exported without
data for use as a template.
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Adding Experiments

You can add experiments by doing one of the following:
e Using the New Experiment Button on page 50
e Using the Duplicate without Data Feature on page 50
e Creating an Experiment Based on a Saved Template on page 51
¢ Importing an Experiment on page 51

e Importing Experiment Elements on page 52

Using the New Experiment Button

To create a new experiment, click the New Experiment button on the Browser
toolbar. The currently open experiment closes and a new, open experiment is
added to the Browser.

NOTE If your cytometer configuration does not have a valid performance check,
a warning from the software is displayed. Either click OK in the warning to
continue, or run a performance check.

By default, the New Experiment button adds an experiment with default
cytometer settings and a blank global worksheet (based on the blank experiment
template), but the button can be customized to add a predefined experiment
template. For more information, see Template Preferences on page 99.

Using the Duplicate without Data Feature

You can duplicate an experiment by selecting Edit > Duplicate without data. The
experiment is duplicated, but no data is saved and information about the
application settings is not included. Application settings are associated with a
cytometer configuration and include the parameters needed for the application,
area scaling values, PMT voltages, and threshold values, but not compensation.
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Creating an Experiment Based on a Saved Template

To create an experiment based on a saved template, select Experiment > New
Experiment. After the Experiment Templates dialog opens, select the template
type and number of experiments to create.

Template ¥l Experiment Templates

type— H Practice | QC ,@ Detalls

Name Date Mame: Blank Experiment

Eilank Experiment

Accudrop Drop Delay 119/06 10:56 AM

Elank Experiment with Sample Tube 10/11)06 11:26 AM

Droublet Discrimination Gating 109/06 10:56 AM

C Experiment 109/06 10:56 AM

MName: | Blank Experiment o ]
Copies: 1 l!.lE]

To view the experiment layout associated with the experiment template, click the
Details button. The Experiment Layout opens, showing the specimens and tubes
in the experiment, and any defined labels, keywords, and acquisition criteria. See
Using the Experiment Layout on page 60.

You can create up to 50 copies of an experiment template at a time. To change
the number of copies, click the up arrow next to the Copies field.

Importing an Experiment

To import an experiment stored on the hard drive or an external storage device,
select File > Import > Experiments. Locate the experiment to import in the dialog
that opens.

For more information, see Importing Experiments on page 261.
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Importing Experiment Elements

Elements from a CSV file can be imported into an open experiment in
BD FACSDiva software. The experiment you are importing into must not contain
any recorded data. To be a valid file, the CSV file must formatted as follows:

The column headers across the top must be BD system defined keywords,
starting with specimen name. See Keywords on page 82.

The keywords must be typed in all capital letters (SPECIMEN NAME,
TUBE NAME, SAMPLE ID, etc).

To import a CSV file:

1

2

3

4

Create a blank experiment for the imported files.
Select File > Import > CSV files.
Navigate to the files you want to import in the dialog that opens.

Select the file(s), then click Import.

Opening Experiments

You can edit elements and record data only within an open experiment. Only one
experiment can be open at a time. An open experiment is indicated by an open-
book icon. You cannot close an open experiment during acquisition.

Do one of the following to open a closed experiment:

Double-click a closed experiment icon in the Browser.

Select an experiment in the Browser and select Experiment > Open
Experiment or press Ctrl+O.

Right-click an experiment icon in the Browser and select Open Experiment.

There might be a short delay while the software retrieves the experiment from the
database.
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Using the Experiment Inspector

The Inspector displays experiment options when you select an experiment in the
Browser.

Inspector - Blank Experiment with Samp... §|

Keywords
Mame Blank Experiment with Sample Tube
Cnwiner: Administrator
Modified: | 2/1f11 12:18:13 PM
Config:

Log Decades For Ploks
(%) 4 Log Decades
() 5 Log Decades

Use global cytometer settings

In the Inspector, you can:
e Name the experiment

¢ Specify the number of logs to display for all plots in the experiment (see
Changing Log Display on page 179)

¢ Select whether or not to update global cytometer settings automatically (see
Using Global Cytometer Settings on page 131)

® On the Keywords tab, create or view experiment-level keywords (see
Keywords on page 82)

Experiment names cannot contain commas or periods. Spaces at the beginning or
end of the name are automatically removed. The experiment modification date is
the date the experiment was created or the date data was last collected. The
owner name is the name of the logged-in user who created the experiment. The
configuration is the cytometer configuration associated with the experiment.
These fields cannot be changed.
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Saving Experiments

All experiments are stored in the BD FACS database. Any changes to an open
experiment, related Browser elements, and worksheet are saved when you close
an experiment, exit the software, or click the Save button on the Workspace
toolbar. List-mode data is saved after a tube is successfully recorded. (A disk icon
is appended to the tube icon when data has been saved.) The experiment
modification date is automatically updated each time data in the experiment
changes.

You can locate saved data more easily by naming experiments and experiment
elements with meaningful names.

Exporting Experiments as Templates

Any experiment can be exported as a template. Experiment templates can include
any of the following components, but do not include recorded data. You can set
up experiment templates for frequently used experiments. Templates are stored
outside the database. Note that experiments can be exported as templates
whether they are open or closed.

e Specimen names

e List of tube names

¢ Any parameter labels for each tube

e Keywords

e Acquisition criteria

e Normal worksheets and associated analysis objects

¢ Global worksheets and associated analysis objects, including all settings
such as page breaks

e Experiment level cytometer settings
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* Specimen- or tube-specific cytometer settings. These cytometer settings,
including compensation values, are automatically included if an experiment
template is created from a specimen with recorded data.

To export an experiment as a template:

1 Right-click an experiment and select Export > Experiment Template.

The Export Wizard dialog opens, with steps that show you how to create
and export a template.

¥ Export Experiment Template Wizard

Select Template Type and enter a Template name

TYPE: \eneral
Name: | Experiment_003

[[] Lock Template

[ Mexk = H Finish ][ Cancel

2 Enter values in this dialog as follows:

e Type. Templates can be grouped by type so they are easier to find later.
To add a type to the Type menu, enter a value in the Type field. Your
new type will be available from the menu the next time you create a
template. Note that types cannot include any of the following
characters:\/:*? " <> 1,.

¢ Name. The template name is based on the name of the experiment in
the Browser. To change the name, enter a new name in the Name field.

Note that experiment names cannot include periods or commas.

¢ Lock Template. Select the Lock Template checkbox so the template
cannot be overwritten by a template with the same name. Locked
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templates and default templates provided with the software cannot be
overwritten.

3 Click Next.
4 (Optional) Enter study details in the next window and click Next.

Study details are not required, but they can be used to distinguish between
experiment templates with similar names when you have a lot of templates.

5 (Optional) Enter operator and investigator information in the next
window.

6 Click Finish.

Experiment templates are saved in a folder in the D:\BDExport\Templates\
Experiment directory. A new folder is created for each template type. When you
create a new experiment based on a template, each folder is represented by a tab
in the Experiment Templates dialog.

Editing Templates

Template files are stored on your computer as XML files. They are organized in
folders by type within BDExport\Templates. The name of each template file
consists of the template name followed by the XML extension.

Folders X Mame
=I |[Z) BOExport A
|25 Biexponential Blank Experiment with Sample Tube.xml
IC5) Database Doublet Discrimination Gating. xml
# ) Experiment Qi Experiment. xml ]
# [ Fes [ty Template.xm —— Template file
|2 Instrument
I2) Repoarts
|2 Statistics
=l [Z) Templates
* [2) Analysis
=I I[Z) Expetiment
Type ) General
folder i) Practice
(=i els
# 2 Panel
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Do one of the following to edit a saved experiment template:

To add or delete elements from a template, create an experiment from the
template, make the required changes, and then export the experiment as a
template. Save it with the same template type and name. When prompted,
overwrite the previous template.

NOTE A locked template cannot be overwritten.

To rename a template, use Windows Explorer to navigate to the
BDExport\Templates folder. Open the folder corresponding to the template
type and rename the template.xml file in the folder.

To rename a template type, rename the folder the template is stored in.

To change a template’s type, move the template.xml file to a different folder
at the same hierarchical level.

To remove templates from the template directory, use Windows Explorer to
navigate to the BDExport\Templates folder.

- To delete a template type and all associated templates, delete the folder
in the Templates\template type folder.

- To delete a single template, locate and delete the template file.

Making Experiments Shared or Private

When you log in to BD FACSDiva software, all your saved experiments are listed
under your user icon in the Browser. Other users cannot access your experiments
unless they are administrators or you have designated an experiment as shared.

To make an experiment accessible to other users, right-click the experiment icon
and select Share Experiment. The experiment icon changes to show that the
experiment is shared.

. & 70-micron sort 012305
Shared icon =
‘il G-color 012806
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When other users log in to the software, they can add or delete elements within
shared experiments under the Shared View icon in the Browser.

IJ:')—lg_} Shared Viev
6-color 012606

To remove the shared status, right-click a shared experiment and select Make
Private.

You can view just your experiments (that is, hide all shared experiments) by
clicking the View Own button in the Browser. (All experiments must be closed to
enable the button.) Click the View Shared button to see all experiments again.

UZ Browser [5% Browser

GECreE @ | NEXTE @]
| |§Ii-| V|ew| |ﬁ|i-| View
] Marne Date Own [ Marme Date Shared
cogh KimSanchez | N I 3 KimSanchez
g Shared Yiew
Shared experiments shown Shared experiments hidden

Exporting and Importing Experiments

Experiments can be exported to the hard drive or an external storage device. See
Exporting and Importing Experiments on page 259.

Experiment data can be exported in FCS 2.0, 3.0, or 3.1 file format. You can also
import FCS files from another BD application. See Exporting FCS Files on

page 251 and Importing FCS Files from BD Biosciences Applications on

page 254.

Using the Find Experiments Feature

The Find Experiments dialog, like the search field on the Browser toolbar,
enables you to search for experiments. However, the Find Experiments dialog
provides greater specificity in your search, enabling you to search the child
elements within experiments and use date ranges.For more information on the
Search field in the Browser, see Using the Search Field on page 45.
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To use the Find Experiments feature, select Edit > Find. The Find Experiments
dialog opens.

¥ Find Experiments

Find:

Search:

On or After: )l Elemerts

On or Before: Expetiments Only

— Text field

Mame w

all Elements \

Fluorochrome Label
eyword Mame

Keyword Value

Specimen Only
Population Mame

[] Append ta currently shawn  (Tubes Cnly

Use the features in the Find Experiments dialog as follows:

NOTE

Find menu and text field. Search for a text string in a particular attribute of
the experiment, such as fluorochrome label or keyword. Select a category
from the menu, then enter specific information in the text field next to the
menu. For example, select Fluorochrome Label and enter CD4 in the text

field.

Search menu. Select a menu item other than All Elements to restrict the
search to a certain type of data element (experiments, specimens, or tubes).

On or After, and On or Before. Enter a date to restrict the search to a
specified time period. Enter the month first, followed by the day and the
year (for example, 5/17/11 or May 17, 2011).

Append to currently shown. Add the results of the search to the
experiments currently displayed in the Browser. Clear the checkbox to

display only experiments meeting the specifications of the current search.

You cannot use the find function to locate a folder. However, if a folder

contains an experiment that meets the search criteria, that folder is displayed
with a plus sign (+) next to it, indicating that experiments are inside the folder.

If no experiments contain the requested information, the Browser will list only
the currently open experiment along with any existing folders. To display all
Browser elements again, click Display All.
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Using the Experiment Layout

Use the Experiment Layout to create labels, enter values for keywords, or enter
acquisition criteria for each tube in an experiment.

Open an experiment and select Experiment > Experiment Layout. The
Experiment Layout dialog opens. It lists all specimens and tubes in the
experiment. Use the layout list area to create lists of labels, keywords, and
acquisition criteria. Click the arrows to display or hide the list function.

Experiment Layout table Arrows  Experiment Layout list area

¥ Experiment Layout

Labels |Keyw0rds Acquisition

Cuick Entry N Labels
# Administratar
Iame Label Label
L l‘ Experiment_009
- [ & Specimen_001
FITC PE
L I, [ Tube_o01 D45 D19
FITC PE
e | L U Tube_002
Assign or Remove Labels
FITC PE
e | L U Tube_003
< ¥

Using Experiment Layout Lists

Use the Experiment Layout lists to manage your labels, keywords, and
acquisition criteria. Click the arrow at the top right of the Experiment Layout
window to show or hide the Experiment Layout list area. What is displayed in
the list area changes depending on which tab you select (Labels, Keywords, or
Acquisition).

All labels, keywords, and events to record that you create in a list are entered
under your login name. You can only delete items that you created. However, you
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can view and assign labels, keywords, and events to record that other users on
your workstation have entered in their lists.

The Labels and Events to Record lists also display BD-defined labels and events
to record. BD-defined labels and events to record cannot be deleted from the lists.

For details on how to use the lists, see Using the Labels Tab on page 61, Using the
Keywords Tab on page 63, and Using the Acquisition Criteria Tab on page 65.

Editing Element Names

1 Select any element in the Name column under any of the tabs in
Experiment Layout, such as experiment, specimen, or tube.

2 Type over the name to change it, then click Enter.

The new name is saved immediately, even if you click Cancel.

Using the Labels Tab

Use the Labels tab of the Experiment Layout dialog to enter parameter labels for
each fluorochrome in your experiment. Parameter labels will be displayed on plot
axes and in statistics views.

Using the Experiment Layout Table

You can use the Experiment Layout table to modify labels in the following ways:

e Add or change labels. Select the field(s) listing the fluorochromes to be
labeled, and type to enter a label.

If a label has been previously defined, select it from the Label menu. (The
menu is blank until you have defined at least one label.)

You can click the column or row header to select and label multiple cells at

a time. For example, if all samples in the experiment were stained with
CD3 FITC, select the column header for all the FITC parameters in the
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table, and then enter CD3 or select CD3 from the Label menu. All selected
cells are labeled with CD3 at once.

Multiple labels can also be entered by selecting the column or row header
and using copy (Ctrl+C) and paste (Ctrl+V). In addition, copy and paste
can be used to copy one label value to multiple label cells or to copy
multiple label values to multiple label cells. Note that if you are copying
multiple values, the number of cells copied must be the same as the number
of cells that are pasted.

¢ Delete labels. To delete a label, click the label cell and press the Delete key.
Alternatively, click the Label menu and select the blank label field at the top
of the list, then press Enter.

Cuick Entry

Label| coigooss]

Blank label
field

Using the Experiment Layout List

You can use the Experiment Layout list to modify or apply labels as follows:

e Add alabel. Type a label in the Name field and click the Add to List
button. (Labels are case sensitive.)

¢ Delete a label. Click the Delete from List button. Clicking OK saves labels
to the database.

¢ Apply a label. Select a label field in the Experiment Layout table, select the
label from the list, and click Assign. Click Remove to clear the label from

the field.

You can also double-click a list item to quickly apply it to a selected field.
For example, select the FITC parameter in the Label column, then double-
click CD3 in the Labels list to apply CD3 to FITC.
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Labels can also be entered for individual tubes on the Labels tab of the Tube
Inspector. See Using the Tube Inspector on page 74.

Using the Keywords Tab

All keywords currently defined for the experiment are listed in the Keywords tab
of Experiment Layout.

¥ Experiment Layout

Labels | Keywords | Acquisition

Cuick Entry : Keywords
Value [ =stem Defined Keywards Hame I:I
List by user ~
Hame Keyward Keyword 5.3 Administrator 1
R .
e | [ simple Analysis 2 *® keyword3 3
- keywordz
-4 CYTOMETER CC ¥
I I & Specimen_001 | >
SAMPLE ID PATIENT ID
" b U Tube_o01 =
P I & Calibrite Beads Assign or Remove Keywaords
SAMPLE ID PATIENT ID
. i [[4 Tube_oo4 ¥
< | &

Keywords are used to identify a file or set of statistics. See Defining and Editing
Keywords on page 83. Note that keywords are limited to 20 characters.

Select the System Defined Keywords checkbox to display the keywords that are
automatically generated.

Entering a Keyword Value

Enter keyword values in one of the following ways:

e FEnter a value in the Value field.
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Enter a keyword value by selecting a cell and then entering a value in the
Value field or directly in the selected cell. If the keyword was set up with
selectable choices, the Value field changes to a menu where you can select
an available value. You can also select a keyword, right-click, and select
Copy Keyword Data from the menu. Then select an element name, right-
click, and select Paste Keyword Data to paste in the keyword. Keyword
changes are automatically updated in the Keywords tab of the
corresponding Inspector.

Apply a keyword to multiple elements in the Keywords list.

You can use the Keywords list to add keywords to one or more elements.
Select an element (experiment, specimen, or tube) by clicking the element
name in the table, then select the keyword from the list and click Assign.
The keyword is added to the selected element(s) in any available column or
in a new column to the right. Keywords are case sensitive. Click Remove to
clear the keyword from the element.

Apply a keyword to multiple specimens or tubes.

Another way to add a new keyword is to select a keyword from the list,
select the specimen or tube name in the Name column, and click Assign. If
more than one cell is selected, the change is made in all selected cells at the
same time. Keywords must be of the same type (such as all numeric or all
string type) and range of values to be included in a multiple selection.

Selecting Multiple Keyword Fields

Use one of the following methods to select multiple keyword fields:

Select multiple contiguous fields by doing one of the following;:
- Click the left mouse button and drag down a column.
- Hold down the Shift key, then click on the first and last fields in a

range. You can also click in a cell and press Shift+Ctrl+End to select the
rest of the cells in the column.
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¢ Select noncontiguous fields in a keyword column by holding down the Ctrl

key while clicking each selection.

¢ Select a cell in the column or row to select the keyword type, then click the
column or row header to select multiple keyword cells of that type. Enter a
keyword or select a keyword from the Value menu to change the selected

cells.

Cancel a value entered in a field or text box by pressing the Esc key before
you click OK. This restores the previous value.

NOTE An individual field cannot be deselected from a selected group.

Using the Acquisition Criteria Tab

Use the Acquisition tab in the Experiment Layout to view and edit the acquisition
parameters for multiple tubes, including the number of events to record, the
preferred global worksheet, stopping and storage gates, and stopping time.

Labels | Keywords |;

® Experiment Layout

Quick Entry
Events to Record /—| Stopping Gake ‘7| Stopping Time [sec) |—_|: t
alobal Worksheet i,il Storage Gate ‘7l

Mame Ewents to Rec...  |Global Worksh. .. Stopping Gate Storage
¢ | L] Simple Analysis
i % Specimen_001
G ] Tube_oo1 10,000 W~ Everts | BT
L % Calibrite Beads
= T Tube_on4 10,000 W 4l Evertts | =
. fi Tube_o03 10,000 W~ Everts | BT
. T4 Tube_onz 10,000 W 4/l Everts W 2liEve
o 1 Tube_o01 10,000 W 4l Evertts | =S

Events to Record

Number

List by user
[ Administrator

EBD Defined

Assign Events
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Events to Record

Change the events to record by selecting one or more fields and then entering a

new number. You can also select a value from the Events to Record menu or the
Events to Record list. If more than one cell is selected, the change is made in all

selected cells at the same time.

To use the Events to Record list, type a number in the Number field and click the
Add to List button to add the new item to the list.

Delete an item from the list by clicking the Delete from List button. Click OK to
save items to the database.

To add new events to record to a tube, select an Events to Record field in the
Experiment Layout table, select the events number from the list, and click Assign.
Click Remove to clear the number from the tube.

Another way to add an events-to-record number using the list is to select the field
you want to change and double-click the item in the list to apply it to the field.
For example, select the Events to Record field for a particular tube, then double-
click 50,000 in the Events to Record list to apply 50,000 to the selected tube. To
change multiple cells at once, click the column header to select the entire column
and assign values (of the same type) in the Events to Record, Global Worksheet,
Stopping/Storage Gates, and Stopping Time fields.

Values can also be entered by selecting the column header or row button and
using copy (Ctrl+C) and paste (Ctrl+V). In addition, copy and paste can be used
to copy one value to multiple cells or to copy multiple values to multiple cells.
Note that if you are copying multiple values, the number of cells copied must be
the same as the number of cells that are pasted.

Preferred Global Worksheet

To assign a preferred global worksheet, select the tube, specimen, or well in the
Global Worksheet column, and then select the desired worksheet from the menu
in the column or in the Quick Entry Global Worksheet field. The menu displays
the global worksheets that are in the currently open experiment.
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Storage and Stopping Gate

To assign a storage or a stopping gate, select the tube, specimen, or well in the
Storage or Stopping Gate column and select the desired gate from the menu in the
column or the Quick Entry field. The storage and stopping gates in the menus are
based on the global worksheet that is selected.

If there is no preferred storage gate or stopping gate set for a tube, the gates in the
Tube Inspector are based on the selected global worksheet. If changes are made
to the storage and stopping gates, be sure to have the correct global worksheet
open when checking the gates in the Tube Inspector.

The preferred stopping and storage gates can be set only in the Experiment
Layout. The stopping and storage gates in the Inspector and the Acquisition
Dashboard interact with the currently selected worksheet to get the available
gates and set them. They do not use the preferred global worksheet to set the
gates.

When you set the current tube pointer to a tube, the global worksheet tab
changes to the preferred global worksheet and the preferred stopping and storage
gates are applied. You can then change those stopping and storage gates, but not
the preferred stopping and storage gates (because preferred gates can only be
changed in the Experiment Layout). If a global worksheet is changed when a
stopping gate or storage gate other than All Events is specified, then the gate
selection is reset to All Events, provided that the selected gate name and type (for
example, rectangle or polygon) drawn on the same coordinate system (for
example, log, linear, or biexponential), using the same parameters, do not appear
in the new global worksheet.

Stopping Time

To assign a stopping time to a tube, select the tube and in the Stopping Time
column, click the arrows to increase or decrease the values in small increments,
or click the pointer in the slider bar and drag it to a new value. You can define the
stopping time in the same way using the Quick Entry Stopping Time field at the
top of the window.
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Specimens

A specimen consists of the name of the material to be analyzed and a list of the
tubes. Specimens can also contain cytometer settings (see Creating Specimen- or
Tube-Specific Settings on page 130).

¢ To create a new specimen, see Adding New Elements to the Browser on
page 46.

e To save a specimen as a panel, see Exporting a Specimen as a Panel
Template on page 69.

e To create a new specimen from a panel template, see Importing a Panel
Template on page 71.

¢ To edit a panel template, see Editing Templates on page 56.

Using the Specimen Inspector

The Inspector displays specimen options when you select a specimen in the
Browser.

Inspector - Stem cells g|

Specimen | Keywords

Mame:
Collected:
Global Sheet: v

In the Specimen Inspector, you can:
¢ Enter the specimen name or sample type. Specimen names cannot contain
commas or periods. Spaces at the beginning or end of the name are

automatically removed.

* Specify the date your sample was collected.
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Select a default global worksheet for the specimen. The menu lists all global
worksheets in your experiment. The chosen worksheet is displayed
automatically when you select a tube below this specimen.

Click the Keywords tab to view or edit keywords stored with the specimen.
For more information, see Keywords on page 82.

Exporting a Specimen as a Panel Template

A panel is a collection of tests, reagents, or markers commonly used together in
the same experiment. Any specimen can be exported as a panel. A panel template
can include any of the following components:

Specimen name

List of tube names

Any parameter labels for each tube

Keywords

Acquisition criteria

Normal worksheets and associated analysis objects

Global worksheets and associated analysis objects. These are included by
selecting the global worksheets you want to include during the Export
Panel Template Wizard.

Specimen- or tube-specific cytometer settings. These settings, including

compensation values, are automatically included if a panel template is
created from a specimen with recorded data.

Panels are stored outside the Browser to simplify the display. Note that specimens
can be exported as templates only from open experiments.

To export a specimen as a panel:
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1 Set up your specimen with a list of tubes, define labels for each tube, and
create analysis objects on a global worksheet.

2 Right-click the specimen and select Export > Panel Template.

The Export Panel Template Wizard dialog opens, and provides steps that
show you how to export a template.

3 Select the global worksheet(s) you want to include in the panel, and click
Next.

All defined global worksheets are shown.

4 Select the Export checkbox next to each global worksheet you want to
include, then click Next.

The Select Template Type and enter a Template name dialog opens.

¥ Export Panel Template Wizard

Select Template Type and enter a Template hame
TYPE! lcereral v
Mame: | Lymphocytes

[[] Lock Template

[ < Back, ” Hext = H Finish ][ Cancel

Enter values in this dialog as follows:

e Type field. Panels can be grouped by type (category) so they are easier
to find. To add a category to the Type menu, enter a name in the Type
field. Your new type will be available from the menu the next time you
create a panel. Note that types cannot include any of the following
characters:\/:*? " <>1,.
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¢ Name field. The panel name is based on the name of the specimen in
the Browser. To change the name, enter a new name in the Name field.
Note that panel names cannot include periods or commas.

¢ Lock Template checkbox. Select this checkbox to prevent the panel
from being overwritten by a panel template with the same name.
Locked panels and any default panels provided with the software
cannot be overwritten.

5 Click Next.

6 (Optional) Enter comments for the panel template in the Study Template
dialog.

Comments can be viewed when you are importing a panel template. See
Importing a Panel Template on page 71.

7 Click Finish.
Panel templates are saved in a folder in the D:\BDExport\Templates\Panel
directory. A new folder is created for each panel type. When you create a new

specimen based on a panel, each type is represented by a tab in the Panel
Templates dialog.

Importing a Panel Template

To create a new specimen based on a panel template, select Experiment > New
Specimen or press Ctrl+M.

The Panel Templates dialog opens. Select a panel to import. If any comments

were saved with the panel, they are shown in the box next to the list of panel
templates.
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Template I Panel Templates

type — General || B0 F
Name Date
19-4-19 Control B/17/06 1:35 FM
2 314145 B{17/06 1:35 FM

2 4/8(3 and 3/4/45
TBHK + TruC

Bf17/06 1:35 PM

3/16+56/45/19 Contral

3f4/45 Control B{17/06 1:35 PM
3(8/4504 Control B{17[06 1:35 PM
4 Color TBMK + TruC B17/06 1:35 PM
4 Color TBNK B/17/06 1:35 PM

4183 Contral 17006 1:35 PM

Mame: | 3 Calor TBMK

J<

Name: 3 Color TEMK

& Color TEMK Panel Template

Copigs: 1 5&]

Details
button

— Comments

To view details about the panel template, click the Details button. The
Experiment Layout appears showing a list of tubes in the panel, any defined

labels, keywords, and acquisition criteria. You can view but not edit, elements in
Experiment Layout when importing a template. See Using the Experiment Layout

on page 60.

You can import up to 50 copies of a panel at a time. Each panel will be imported
as a single specimen. To change the number of copies, click the up arrow next to

the Copies field.

For information about creating panels, see Exporting a Specimen as a Panel

Template on page 69.

Applying a Panel Analysis

A normal worksheet displays analysis elements such as plots, gates, statistics, and

custom text from multiple tubes. To add a normal worksheet to an open
experiment, switch to the normal worksheet view (white tabs) and select

Worksheet > New Worksheet.

Panel templates can also be used as panel analysis templates. See Exporting a
Specimen as a Panel Template on page 69. When applied to a specimen, a new
normal worksheet is created containing all of its associated analysis objects and

worksheet elements.
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If a panel analysis includes global worksheets, the global worksheet information
is not applied. See Worksheets on page 154 for details about normal and global
worksheets.

To apply a normal worksheet panel analysis to a selected specimen:
1 Right-click the specimen, and then select Apply Panel Analysis.

The Panel Template dialog opens, displaying the panel templates available
in the application.

2 Select a panel template, and then click OK.

The worksheet elements (such as plots, statistics, and population
hierarchies) of the selected panel template are imported, subject to the
following constraints:

e The target specimen must have the same number of tubes as the panel
analysis being applied.

e If panel analysis tube names do not match the tube names in the
Browser, select Continue to apply the analysis. If the tubes in the
specimen already have existing analyses (gates and worksheet
elements), you can overwrite the previous analysis or exit without
overwriting.

e If a panel analysis has only global worksheets, the elements are not
imported.
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Tubes

74

A tube can contain acquisition criteria, information about the reagents used to
analyze the specimen, the data for recorded events, tube-specific cytometer
settings, analysis objects (plots, gates, and statistics views), and sort layouts (if
applicable). Keywords can also be saved with tube data.

Most tube-specific information is entered using the Tube Inspector as described
in the next section. For information on how to manipulate tube elements, see the
following:

e To create a new tube, see Adding New Elements to the Browser on page 46.

¢ To create a new tube with a predefined analysis template, see Creating a
Tube with a Predefined Analysis Template on page 78.

¢ To duplicate a tube, right-click the tube and select Duplicate Without Data,
use the Copy and Paste commands, or click Next in the Acquisition
Dashboard.

Using the Tube Inspector

When the current tube pointer is selected (green), the Tube Inspector opens. The
Tube Inspector has four tabs: Tube, Labels, Acquisition, and Keywords. If a tube
contains cytometer settings (that is, tube-specific settings or settings copied
during recording), a Cytometer Settings tab is also shown.
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Inspector - 3/16+56/45/45/19/8

Tube |Labels Acq. | Keywords | Cytometer Settings

X

Marne:

Institution:

<

Record Date:
Record Start:
Record End:

Record User:

Cytometer Serial #:] 1
Laser Delay:
Area Scaling:
FSC Area Scaling: | 1.00

Window Extension: | 10,00

| 3/16+56/45/4/19(3

Global Sheet: |

Total # of Events: | 7,507

10/30/06
3136:21 FM
3136:33 PM

Administrator

Cytometer Mame: | LSRII

Blug:0.00 Violet:-36.00 325 Lv::
Blug:i1,40 Yiolet:1,00 325 LV:i0.E

| £

Many values defined on the Labels, Acquisition, and Keywords tabs can be

viewed and edited using Experiment Layout. (See Using the Experiment Layout
on page 60.)

In the Inspector, you can:

e Use the Tube tab to name the tube and to view certain keywords and

settings saved with recorded data.

Tube names cannot contain periods. Spaces at the beginning or end of the
name are automatically removed. Note that keyword fields in the Tube tab
cannot be edited.

¢ Use the Labels tab to enter parameter labels for each fluorochrome. Labels
are displayed on plot axes and in statistics views.
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Inspector - 3/16+56/45/4/19/8 r'$_<|

Tube §Labels§| Acq. | Cytometer Settings | Keywords

FITC D3

FE CD16+C056
PerCP-Cy5-5 045
PE-Cy7 D4

APC 019
APC-Cy7 D3

NOTE Label-specific tubes entered in the Tube Inspector are automatically
displayed in the Create (or Modify) Compensation Controls dialog.

e Use the Acq. (acquisition) tab to specify the following acquisition criteria:

- The number of events to record. Select the number from the menu or
enter a value in the field.

Keywords | Cytometer Settings

Events to Record: 10000 evt w
Stopping Gate: . All Events w
Storage Gate: |l A1 Events v

- Whether you want to restrict the number of counted events to a
predefined population.

- Whether you want to record only events within a predefined
population (storage gate).

The stopping gate and storage gate settings control the number of events
collected and saved to the database. Any population can be used for a
stopping or storage gate except if it is defined by a snap-to gate or a
tethered gate. For example, if you were performing an immunophenotyping
experiment and wanted to collect data only for the lymphocytes, you could
direct the software to collect 10,000 T cell events for the stopping gate and
record only events in the Lymphocyte storage gate.

The Acq. tab would look like the following.
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Inspector - 3/16+56/45/4/19/8

Tube | Labels | A9, | Cytometer Settings | Keywords

Events to Record: 10000 evt w
Stopping Gate: I:‘ T cells w
Storage Gate: I:‘ Lymphocytes L

The cytometer would keep acquiring until 10,000 events were collected in
the T cell gate. However, only events that fell into the Lymphocytes gate
would be saved to the database.

You can also specify the number of events to record, the stopping gate, and
the storage gate using the menus in the Acquisition Setup section of the
Dashboard (see Acquisition Dashboard on page 115) or the Experiment
Layout (see Using the Experiment Layout on page 60). Inspector values are
updated if you change the settings from these menus.

When available, use the Cytometer Settings tab to view or edit tube-specific
cytometer settings.

While working offline, you can use the Inspector to edit global cytometer
settings or tubes with cytometer settings. (Cytometer settings for recorded
tubes cannot be edited.) While connected to the cytometer, you can change
voltages, thresholds, and ratios for tubes only in the Cytometer window.
The Inspector shows a report of the settings for a selected tube. For more
information, see Cytometer Settings on page 123.

Cytometer settings can apply at the tube, specimen, or experiment level. See
Creating Specimen- or Tube-Specific Settings on page 130 for details.

When available, use the Keywords tab to view or edit keywords stored with
the tube. See Keywords on page 82.
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Creating a Tube with a Predefined Analysis Template

If you have a predefined analysis template, you can create one or more tubes in a
single step. For instructions on creating an analysis template, see Saving an
Analysis Template on page 79.
To create a tube using a predefined analysis template:
1 Select Experiment > New Tube.

The Analysis Templates dialog opens.

2 Select an analysis template to import.

If any comments were saved with the template, they are shown in the box
next to the list of templates.

¥ Analysis Templates

General Name: Blank Analysis —— 1 Comments

Name Date

Doublet Discrimination 1/9/06 10:56 AM

Mame: | Blank Analysis : =]
» Copies: 1 HE]

3 Specify the number of copies and click OK.

One tube is created per copy, up to 50 tubes. To change the number of
copies, click the up arrow next to the Copies field.

The designated number of tubes is added to the Browser, with a copy of
your analysis template object under each tube.

78  BD FACSDiva Software Reference Manual



Plots, gates, and statistics views are added to the current worksheet unless
the tube-specific worksheet preference is enabled. In this case, analysis
objects are placed on individual worksheets for each new tube.

Analysis Objects

An analysis icon in the Browser represents elements that were created to analyze
data. The icon appears under a global sheet when you create a plot, statistics
view, population hierarchy, text box, line, or arrow on a global worksheet. It
appears under a tube after you create any of these items on a normal worksheet.

& Global Worksheets  Analysis on
. 5[ Global Shest1 global

: i) Analysis worksheet
@&\ Calibrite Beads
B T Tube 001 : Analysis on
------- Q Analysis—— normal
worksheet

Tools for data analysis are described in more detail in Chapter 4.

An analysis can be saved as a template, or copied from any tube or worksheet in
the Browser to another. When copied or saved as a template, the analysis includes
all associated plots, gates, statistics views, population hierarchies, text boxes,
lines, and arrows.

Saving an Analysis Template

You can create and save analysis templates for common functions such as
acquisition or analysis. An analysis template can be assigned as a default
worksheet or applied to one or more tubes at a time. Templates can be exported
only from open experiments.

To create and save an analysis template:

1 Right-click an analysis icon, a tube, or global worksheet that contains an
analysis icon, and select Export > Analysis template.
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The Export Wizard dialog opens, and displays the steps for exporting a
template.

¥ Export Analysis Template Wizard

Select Template Type and enter a Template name
TYPE! \General v
Name: | Global Sheet1

[ Lock Template

et > H Finish ][ Cancel

2 Enter values in this dialog as follows:

e Type field. Templates can be grouped by type so they are easier to find
later. To add a new category to the menu, enter a name in the Type
field. Your new category will be available from the menu the next time
you create a template. Types cannot include any of the following
characters:\/:*? " <> 1,.

¢ Name field. The template name is based on the name of the worksheet
in the Browser. To change the name, enter a new name in the Name
field. Template names cannot include periods or commas.

¢ Lock Template checkbox. Select the Lock Template checkbox so the
template cannot be overwritten by a template with the same name.
Locked templates and any default templates provided with the
software cannot be overwritten.

3 Click Next.

4 (Optional) Enter comments for the analysis template.
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Comments can be viewed when you are importing an analysis template. See
Creating a Tube with a Predefined Analysis Template on page 78.

5 Click Finish.
Analysis templates are saved in a folder in the D:\BDExport\Templates\Analysis
directory. A new folder is created for each template type. When you create a new

tube or worksheet based on a template, each type is represented by a tab in the
Analysis Templates dialog.

Copying Analyses

When you copy and paste an analysis icon or duplicate a tube with an analysis,
the duplicated worksheet elements are added to the available space on the
existing worksheet. To make sure the duplicated analysis starts a new page, move
or edit worksheet elements so they fit a full page before you duplicate the
analysis.

To duplicate an existing analysis:

1 Open an experiment and expand the tube or global worksheet containing
the analysis you want to copy.

Use the arrow keys on your keyboard to access and expand Browser
elements. Use the down arrow key to locate an element, and use the right
arrow key to expand it.

2 Right-click the analysis icon and select Copy.

Alternatively, select the icon and press Ctrl+C.

3 Select the tubes or global worksheets where you want to apply the analysis
and press Ctrl+V.

You can also right-click the selected icons and select Paste.

To select noncontiguous icons in the Browser, hold down the Ctrl key while
clicking each icon.
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The new analysis overwrites any analysis objects that already exist. When
pasted to a tube, the new plot(s) and statistics are pasted into the active
worksheet (the worksheet currently displayed).

NOTE When pasting an analysis object from a global worksheet to a tube,
some of the analysis can be lost if the tube uses a different set of
parameters.

Keywords

Keywords are used to annotate files or sets of statistics. Keywords can be defined
and saved in the database with experiments, specimens, or tubes. Experiment-
and specimen-level keywords are also saved with tubes. When you export FCS
data, these keywords are included in the header of exported FCS files.

Use keywords to do the following:

¢ Define a list of terms (selectable strings) to be stored with each experiment.

Keywords are limited to 20 characters and up to 100 value choices of
selectable numeric or string data types.

e Attach numerical data, such as cell count, to a tube or specimen.

e Attach labels to data, making it easier to locate. See Using the Find
Experiments Feature on page 58.

¢ Display tube, specimen, or experiment keywords in the headers of statistics
views. Keywords are exported along with the statistics.

¢ Share keywords with other cytometer users by adding them to the global
keyword list.
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Defining and Editing Keywords

Use the Inspector or the Experiment Layout to define keywords at the
experiment, specimen, or tube level and to add keywords to the global keyword

list so other cytometer users can access them. See Using the Keywords Tab on

page 63 for more details.

To add a keyword to an experiment, specimen, or tube:

1 In an open experiment, select an experiment, specimen, or tube in the
Browser. Click the Keywords tab in the Inspector and click Edit.

Alternatively, select Experiment > Experiment Layout, click the Keywords
tab, then select an experiment, specimen, or tube in the first column. Click

Edit.

The Keywords tab of the Experiment Layout dialog opens.

2 Click Edit.

¥ Experiment Layout

Labels | Keywords | Acquisition

Cuick Entry
value ’— [ system Defined Keywords
Mame Keyword Kes

L LE] simple Analysis
. [ & Specimen_001

SAMPLE ID PATIEI
e | b { Tube_oo1

SAMPLE ID PATIEI
e | i U Tube_002

b

Keywords

Administratorl ~

-4 Keyword 4 v

Keyword 1

Keyword 2

Assign or Remove Keywords

Delete from List

3 In the Editing Keywords dialog, click Add.
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¥ Editing Keywords for: Simple Analysis.Specimen_001.Tube_001

= Mame:! | Keyword 4 ‘
(CST SETUP STATUS ] Suffix: \
(CST BEADS LOT ID -
(CYTOMETER CONFIG MAME Type: [Mumeric b

CYTOMETER CONFIG CREATE DATE Yalue Editable Fram Inspector

Description: | ‘

Yalue! | 0.00

) [W Decimal Flaces: | 2
dad Mavimum; | 9,999, 999,599,999, 99
Add to Global Keywords List o | s

4 Name the keyword and add any required suffix.

Select the generic name in the Name field and enter a new name. Each
name must be unique. Use the suffix to define values, such as units of
measure.

5 Select the type and define the keyword(s).

¢ Numeric. Use for keywords defined by numerical values, such as
numbers of cells. Limit the range by entering minimum and maximum
values. Enter a number to specify the number of digits to the right of
the decimal place (maximum of 14).

Specify a value in the dialog or select Value Editable from Inspector
and enter the value there.

Mame: | WEC count
Suffize: | 51000 per cubic mm|
Type: |Mumeric w
Value Editable from Inspectar
Description: |
Yalue: 0.00
Decimal Places: 2
Maximurn: 9,999,999,999,9959,99
Minimum: -9,999,999,999,999,99
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String. Use for keywords defined by text, such as sample identifiers. In
the Value field, enter up to 128 characters.

Maximum Length: B4 (0-128)

Walue:

Boolean. Use for keywords that require a true or false answer. Select
true or false from the Value menu in the dialog or the Keyword
Inspector.

Walue: |falze =

Selectable Numeric. Use to define a set of selectable numeric keywords,
such as a list of values. Define the set of values by clicking Add Value,
selecting the value in the Value field, and entering the required value.
All defined values appear in a menu in the Value field of the Keyword
Inspector.

Use the Decimal Places field to specify the number of digits to the right
of the decimal place (maximum of 14).

Walue: Decimal Places: 2
. =] |

Add Value

0.00

-l |

Selectable String. Use to define a set of selectable text keywords. Define
selections by clicking Add Value, selecting the value in the Value field,

and entering the required text. All defined values appear in a menu in

the Value field of the Keywords Inspector.

Walue: |

J Add Value |
-

* J Smith

- NLee ﬂ Delete Value |
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6 (Optional) Use the Description field to enter text describing the keyword. A
keyword with a description helps others to understand what the keyword is
and how to use it.

7 (Optional) Select the keyword and click the Add to Global Keywords List
button to add the keyword to the global list as displayed in the Experiment
Layout. This allows other cytometer users to view and use those keywords.

¥ Editing Keywords for: Simple &nalysis.Specimen_001.Tube_001

Mame:

Keyword 4

CST SETUR STATUS ] SUffises |
ST BEADS LOT ID

CHYTOMETER CONFIG MAME Type: | Numeric b

CYTOMETER CONFIG CREATE DATE Walus Editable from Inspector

5T SETUP DATE o

Z5T BASELINE DATE Description: | |
Yalue: | 0.00

z
9,999,999,999,999,99
-0,999,999,099,099,00

Decimal Places:

Madirmurm:

IMiniraum:

8 Click OK to close the Edit Keywords dialog.

View and maintain global keywords in the Keywords list on the right side
of the dialog.
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¥ Experiment Layout

Labels | Keywords | Acquisition

Cuick Entry

value ’— [ system Defined Keywords

b

Iame Keyword ke
e | LE] simple Analysis
o [ 4, Specimen_001
SAMPLE ID PATIE
P I { Tube_oo1
SAMPLE ID PATIE
e | b { Tube_ooz

Keywords

Mame

# Keyword 2
S Keywordd s

| *

Assign or Remove Keywords

Delete from List

NOTE If custom keywords of the same name are defined for more than one level
in an experiment hierarchy, the lower-level definition overwrites the one at a

higher level.

Deleting Keywords

Only custom keywords can be deleted. BD-defined keywords (such as $OP for

operator or $CYT for the name of the cytometer used to collect data) cannot be

edited or deleted.

To delete a keyword:

1 In an open experiment, select the Browser item containing the keyword you
want to delete. Click the Keywords tab in the Inspector and click Edit.

Alternatively, open the Experiment Layout, click the Keywords tab, select

the experiment element containing the keyword you want to delete, then

click Edit.

2 In the Editing Keywords dialog, select a keyword and click Delete.
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User Preferences

Certain default settings can be changed using the Edit > User Preferences
command. Preferences apply to all experiments in the Browser. After you click
OK in the User Preferences dialog, changes are saved with your login name and
are retained from one session to the next.
The following user preferences are available:

¢ General Preferences on page 89

* Gate Preferences on page 91

e  Worksheet Preferences on page 92

e DPlot Preferences on page 94

¢ FCS Preferences on page 96

e Template Preferences on page 99

o Statistics Preferences on page 99

* Biexponential Preferences on page 102

e Carousel Preferences on page 102 (cytometer specific)
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General Preferences

General preferences apply to worksheets, acquisition controls, and cytometer
settings.

¥l User, Preferences
General | Gates | worksheet | Plot | FCS || Templates | Statistics | Biexponential

[] Tube-specific warksheet

|:| Start acquisition on pointer change

[] shaw file identifier (GUIDY) in statistics view

[] Remove tube-specific cytameter settings on duplicate
[[] 5ave analysis after recarding through glabal warksheet

[] Load data after recarding

The checkboxes in the dialog are used as follows:
e Tube-specific worksheet. When selected (checked), a separate normal
worksheet is automatically created for each tube when you do one of the

following;:

- Duplicate the tube without data. (See Using the Duplicate without Data
Feature on page 50.)

- Click the Next button in the Acquisition Dashboard.

- Enable the Save analysis after recording through global worksheet
preference.

By default, this preference is not selected.
e Start acquisition on pointer change. Acquisition begins each time the

current tube pointer is set to a new tube that does not already contain
recorded data. By default, this preference is not selected.
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Show file identifier (GUID) in statistics view. Show the GUID keyword, the
FCS file’s unique identification number, in the header of statistics views. By
default, this preference is selected.

Remove tube-specific cytometer settings on duplicate. Tube-specific
cytometer settings are not included when you duplicate a tube, or copy and
paste a tube. Note that settings are included when you paste with data,
even when the preference is enabled. By default, this preference is selected.

Save analysis after recording through global worksheet. Analysis elements
on the global worksheet are automatically copied to a tube-specific
worksheet after recording. An analysis object is saved for each tube unless
it already contains an analysis object. By default, this preference is selected.

Load data after recording. Data is loaded into plots automatically when
recording is finished. By default, this preference is selected.

Clear the checkbox to not load data into plots when recording is done. If
the checkbox is not selected and you want to load data for a tube, set the
current tube pointer to load the data. The background of the tube pointer
changes from black to gray, indicating the data is loading.

Show display of size column in the Experiment browser. The size column is
displayed by default.
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Gate Preferences

Gate preferences define how populations are colored within interval and
quadrant gates.

¥ User Preferences

General | Gates | warksheet || Plot | FCS || Templates | Statistics | Biexponential

Interval Gate Default Color
(%) Mo colar
() Has calor

CQuadrant Gate Defaulk Color
(%) Mo colar
() Same colar for each guadrant

() Different colar far each quadrant

The Gates tab has the following features:
¢ Interval Gate Default Color. Select No color or Has color to specify
whether populations defined by an interval gate should be assigned a color
or retain the color of the parent population, respectively. By default,

populations are not colored.

¢ Quadrant Gate Default Color. Select one of the three options to specify
how populations defined by quadrant gates should be colored:

- No color. No default color is specified, that is, the color is determined
by the parent population.

- Same color for each quadrant. All quadrants (gated populations) are
assigned the same color.

- Different color for each quadrant. Each quadrant (gated population) is
shown in a different color.

By default, quadrant populations are not colored.
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Worksheet Preferences

Worksheet preferences allow you to show a grid display on the worksheet, to set
the grid size, and to have elements in the worksheet snap to the grid. This is also
where worksheet title, page number, and header and footer information can be

defined.

¥ User Preferences

General Gates|\'\"UrkShEEt |Plot FC5 | Templates | Statistics || Biexponential

Display Options
(%) Acquisition Dashboard: Events Ta Display
(O Cumulative Display

‘Warkshest Grid
Shaw Warksheet Grid

Worksheet Grid Size: | 1/8inch w

[] snap-To Warksheet Grid

Headers and Footers

Show and Print Page Mumbers

Print Headers and Footers

Title: | Diva Software Version Number v |
Headers
Left: | Mone Selected 4 |
Right: | Mone Selected i~ |
Footers
Left: | Warkshest Mame b |
Right: | Printed on: Date Time e |

Worksheet preferences in this tab are described in the following subsections.

Display Options

Display Options

(O Acquisition Dashboard: Events Ta Display
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This group has the following options:

Acquisition Dashboard: Events to Display. The number chosen in the
Events to Display field will be the number of events displayed in the plots
and statistics.

When selected, any newly created plot will remain in Acquisition
Dashboard mode.

Cumulative Display. This option enables display of all events from the
beginning of acquisition or recording.

- When selected, any new plot or statistics views you create will remain
in cumulative display mode.

- When a gate in a cumulative plot is moved or resized, the cumulative
values in the display are replaced by #### until the acquisition is
completed. Events acquired prior to the gate move or resize will not be
lost but will display in total when acquisition is completed.

- When a gate is deleted, all data is removed from the statistics views and
population hierarchy.

- When in cumulative display mode, the plots, statistics views, and
population hierarchies will display a C in the upper left-hand corner

during acquisition.

This option can also be accessed from the Plot and Statistics Inspectors.

Worksheet Grid

This group has the following options:

Show Worksheet Grid. Select this checkbox to have the grid displayed on
the worksheets. This option is selected by default.

If the Show Worksheet Grid checkbox is selected, a default grid size of 1/8
inch is displayed. Use the grid size menu to change the size to 1/4 inch, 1/2
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inch, or 1 inch. If the Show Worksheet Grid checkbox is not selected, the
grid size menu is unavailable.

¢ Snap-To Worksheet Grid. Select to make all worksheet elements that are
added, moved, or resized snap to the grid. By default, this option is not
selected.

NOTE The worksheet grid does not appear in printouts or in PDF files.

Headers and Footers

In the Headers and Footers section of the Worksheet tab, you can designate the
information to be displayed on worksheet printouts or PDF files. Cytometer
Name, Experiment Name, User Name, Date Time, and Printed by User Name are
useful to identify and keep track of worksheets. Show Page Numbers and Show
Headers and Footers are selected by default.

Define worksheet title, headers, and footers by selecting from the menus or
typing a custom word in the menu field. Select None Selected to leave blank.

Click Preview to see your selections displayed on a worksheet and make any
changes needed. Worksheet title and header and footer information can also be
entered, edited, and previewed in the Worksheet Inspector. The selections made

in the Worksheet Inspector take precedence over those in User Preferences. See
Using the Worksheet Inspector on page 163.

Plot Preferences
The plot preferences allow you to set the graphic parameters for your plot.

Default Background Color

By default, plots are created with a white background. To change the default
background color, click the color box on the Plot preference tab. A palette
appears from which you can select a new color.
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¥ User Preferences

General | Gates Worksheet|P|0t |FCS Templates | Statistics || Biexponential

Default background color [] Click to display the color palette.

B e Color palette with white selected

Show overlay indicator on plats |

Export Irnage Format

QPG (OTIFF & PEG (O BMP

ooOomOm[_|

EOEEEC
NN
Op0OE=E
mimfwie] | |
OECOOmE

Print Black Background as White

If you set the default background to black, select the checkbox to print plots with
a white background. White gates and populations are then automatically printed

in black.

Show Overlay Indicator on Plots

If you select the checkbox to show an overlay indicator on the plot, the indicator
appears as a green O in the top left corner. This indicates that the plot contains
overlay data from another tube.

[Ely Sheets |
O _Specimen_001-Tube, 001 o Specimen_001-Tube_001
g 5 ) B &
=2 s I
=g
% 8 § |
T2 =)
o A
wm g [&] g
2
= =
2 2
5
ol
50 100 150 200 250 g 00 10 10* 10°
1,000 PE-A
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Export Image Format

Export Irnage Format

QPG OTIFF & PEG (O BMP

When you select an export format, worksheet elements such as plots, statistics,
and population hierarchies can be saved in PNG, TIFF, JPEG, and BMP image
formats.

FCS Preferences

FCS preferences allow you to specify FCS file export and naming options.

¥ User Preferences

General | Gates | Worksheet || Plok

C5i| Templates | Statistics || Biexponential

Export FZ5
[[] &dd experiment falder ta expart path
[[] Expart FCS after recording

FiZ5 Maming Format

[] Experiment Name [ Auto Increment

Specimen Mame Tube Name

Delimiter: Underscare

[] Custam Text | |

Select which items to include when naming exported FCS files,
{output example based on selection choices)
Specimen_Tube
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FCS Export Options

Export FZ5
Add experiment. Folder to export path

[[] Expart FCS after recording
Export FCS field

The Export FCS section has the following options:

¢ Add experiment folder to export path. Automatically adds the experiment
folder to the same location as the FCS 3.0 file.

¢ Export FCS after recording. An FCS 3.0 file is automatically exported after
each tube is recorded. For FCS 3.1 or 2.0 data, a manual export is required.
See Exporting FCS Files on page 251 for more information.

¢ Folder location. Allows you to specify an export folder location by clicking
the Browse button or by entering a folder path in the Folder location field.

¢ Date folder. Automatically creates a dated folder in the specified directory
each day files are exported.

FCS File Names

Before exporting FCS files, you can define how the files will be named. Naming
files prior to exporting prevents confusion when examining the data at a later
time. The name of an FCS file can contain significant information that provides
information about what is in the file without opening it.
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FiZ5 Maming Format

Experiment Name Auto Increment

Specimen Mame Tube Name
Delirriter: Underscare v
[ Custom Text I———— FCS Naming Format field

Select which items to include when naming exported FCS files,
{output example based on selection choices)
Experiment_Specimen_Tube_001

In the FCS Naming Format section, you can specify the following FCS file names:

¢ Experiment Name. The name of the experiment is included in the FCS file
name when exported.

¢ Specimen Name. The name of the specimen is included when the FCS file is
exported.

e Tube Name. The name of the tube is included when the FCS file is
exported.

¢ Custom Text. Allows you to enter a unique name as part of the FCS file
name.

¢ Auto Increment. Makes file names unique while also indicating the order of
FCS file processing. When processing multiple files with unique, derived
names (for example, tube name), the auto increment option helps indicate
which files were exported as part of a batch process.

¢ Delimiter. Select which delimiter (underscore, dash, space, comma, period,
or semicolon) will separate each word within the FCS file name.

NOTE You can use these options in any combination for naming FCS files. All
exported FCS files, whether by manual export, auto-export, or exported as part
of an experiment, follow the defined format.
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Template Preferences

Template preferences allow you to select which template opens when you click

the

corresponding button on the Browser toolbar. By default, the Experiment,

Specimen, Tube, and Global Worksheet buttons create a blank experiment, panel
(specimen), tube, and worksheet, respectively.

¥ User Preferences

General | Gates | Worksheet | Plat | FCs | Templates | Statistics || Biexponential

Experiment: General.Blank Experiment Templates
Default global warksheet
Specimen: General.Blank Panel Templates

Global Worksheet: General.Blank Analysis Templates

Tube: General.Blank Analysis Templates

Use the options in this tab as follows:

To assign a saved template as a default experiment, specimen, tube, or
global worksheet, click the Templates button next to the corresponding
item. Then select a saved template in the dialog that opens. The selected
template remains in effect for the current user until it is changed in User
Preferences.

To add a normal worksheet (instead of a global worksheet) to each new
experiment, clear the Default global worksheet checkbox. This checkbox is
only available for the Blank Experiment template. It is selected by default.

Note that when you assign an analysis template as the default global
worksheet, the assigned template is added to each new blank experiment.
To add a blank global worksheet, leave the global worksheet template as
Blank Analysis and leave the Default global worksheet checkbox selected.

Statistics Preferences

Statistics preferences determine the format of exported statistics files. The
statistics tab contains two sub-tabs: the General tab and the Export tab.
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Statistics: General Tab

¥ User Preferences

General | Gates | Worksheet | Plat | FCS Templates| StatiStiC5|Biexponential

General | Export

Population Layout

@ Row () Calumn

Example
FITC-A PE-&
Population #Events % Parent Median Median
M all Events 10,000 #HE#H 237 2,637
HF1 1,921 79.2 18,524 206
ErPz 2,253 93.0 19,435 179

[] shaw FCS File Header Keywards

The General tab has the following options:

¢ Population Layout. You can select whether to arrange the population
layout in a row or column.

e Show FCS File Header Keywords. Select this option to show the FCS file
keywords associated with the tube in the Edit Statistics View header tab.
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Statistics: Export Tab

I User Preferences
General | Gates | Worksheet | Plot | FCS | Templates | Statistics | Biexponential
General | Export

Export Format

@V QML

Marwal Expart Formak

(&) Use Default Workshest Farmat

O row O Column

Example

A B [
Experiment Name |Experiment_001
Specimen Name  Specimen_ 001
Tube Name Tube_00A
Populations #Events “Parent
All Events 10000

[T N

Auto Export Formak

& Row (O Column

Example
1 |Experiment Name Tube Name P1FSC-A Mean
2 |Exp 00 Tube_00DA, 129631
3 |Exp 001 Tube_00B 128553
4 |Exp_001 (Tube 00T | 127504

The Export tab has the following options:

¢ Export Format. Specifies the file type of exported statistics, including those
generated during carousel auto-export or batch analysis. Select either CSV
format or XML format. For more information, see Exporting Statistics on
page 238.

e Manual Export Format. Specifies the format of exported files when you
select one or more statistics views and select File > Export > Statistics.
Select from the default worksheet format, row, or column. For each option,
an example of the exported file is shown.
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¢ Auto Export Format. Specifies the format of exported files when you
export statistics during a batch analysis or Loader carousel run
(BD FACSCanto cytometers only). For more information, see Batch
Analysis on page 239 or see your cytometer manual. Tubes can be exported
in row or column format. For each option, an example of the exported file
is shown.

NOTE IF XML is selected as the export format, Auto Export Format

choices (Row or Column) are unavailable because XML statistics are
always displayed in rows.

Biexponential Preferences

The Biexponential tab enables you to configure the biexponential display of
experiments in the Browser.

¥ User Preferences

General | Gates | Worksheet | Plot | FCS || Templates || Statistics | Biexponential

Biexponential Scaling

Allove biexponential acquisition and display {applies to all experiments)

To disable biexponential display for all experiments in the Browser, disable the
biexponential scaling preference. Disabling the preference allows more events to
be recorded per experiment. However, large data files can be truncated when you
re-enable it.

BD FACSDiva software must be restarted for this preference change to take
effect.

Carousel Preferences

If your cytometer uses a carousel and you select the carousel option upon starting
the software, the Carousel tab appears under User Preferences. The Carousel tab
contains two sub-tabs: the General tab and the Save Options tab.
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Carousel: General Tab

¥ User Preferences

General Gates ‘Worksheet Flat
FiCS Templates Statistics Bigxponential | Carousel

General | Save Options

Automatic Prinking Cptions
Printing Options

Print:

[[] save as POF

Printing Cantents
[] whorkshest

Carousel report

Review worksheet
() Pause after first tube of each specimen
(%) Pause after each tube

() Auto ‘iew time (sec):

() Manual

Tube Pressurization Error Handling
() Shows error and wait
() Skip to next tube

() Skip to next specimen

The General tab under Carousel preferences has the following options:
e Automatic Printing Options. Select printing options, contents, and reports.

* Review Worksheet. Select measurements of time (in seconds) to view each
result as the data is gathered.

e Tube Pressurization Error Handling. Determine how the cytometer will
handle tubes that display a pressurization error.
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Carousel: Save Options Tab

¥ User Preferences

General Gates Worksheet
FCS Templates Statistics Biexponential
General | Save Options

Automatic Saving Options

[ Statistics resulks

Carousel report

Folder location: | CHBDExportiReports | [ Browse. ..
Date Folder

The Save Options tab under Carousel preferences has the following options:

e Statistics results. Select this option to save the statistics data to the folder
you have indicated. You can also select the Date Folder checkbox so that
the statistics file will be saved in a folder labeled with the current date.

¢ Carousel report. Select this option to save the carousel report to the folder

you have indicated. You can also select the Date Folder checkbox so that
the carousel report will be saved in a folder labeled with the current date.
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Cytometer and
Acquisition Controls

BD FACSDiva software supports several different cytometers. This chapter
contains information about cytometer and acquisition controls that are common
to all cytometers. For cytometer-specific controls, consult your cytometer
manual.

Many cytometer functions can be controlled within BD FACSDiva software,
either within the Cytometer window or from the Cytometer menu. Acquisition
controls are available in the Acquisition Dashboard and the Browser.

You must be connected to a cytometer (working from an acquisition
workstation) to enable many of these functions.

The following sections contain an overview of these controls:
e Cytometer Controls on page 106
e Acquisition Dashboard on page 115
e Cytometer Settings on page 123

e Compensation Correction on page 136

10S



Cytometer Controls

Cytometer controls are accessed from the Cytometer menu or the Cytometer
window. To display the Cytometer window, click the Cytometer button on the
Workspace toolbar or select Cytometer from the View menu.

o Use the Cytometer menu to identify the cytometer; access cytometer
configurations, performance tracking information, and settings catalogs;
perform cytometer setup functions; display a cytometer status report; and
connect to or disconnect from the cytometer. Cytometer menu commands
vary depending on the cytometer connected to your workstation.

yEameter
Fluidics Startup
Fluidics Shutdown
Cleaning Modes ]
Aukomatic Clean
Sheath Exchange ]
Cytometer Details, ..
Wiew Configurations. ..
5T,

Performance Tracking (L1)...

Catalogs...
Standby

e Use the Cytometer window to view workstation connectivity status. When
the software is connected to the cytometer, status messages are shown in
the window. If an experiment is open and the current tube pointer is set, the
window displays cytometer settings and laser controls for the current
acquisition tube.
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Cytometer, - LSRII (1) X

Parameters | Threshold | Laser | Compensation | Ratio

Time Event

Connectivity
status — } Cytometer Connected

The following sections contain descriptions of Cytometer menu commands,
status messages, and laser controls. For a description of cytometer settings tabs,
see Cytometer Settings on page 123.

Cytometer Configurations

The physical configuration of a cytometer is the combination of lasers, detector
arrays, filters, and dichroic mirrors inside the cytometer. This is referred to as the
base configuration. A configuration matching your cytometer must be created
within the software. This is typically done by the BD Biosciences field service
engineer during installation. This base configuration serves as the template from
which other configurations can be created.

Only users with administrative access can create, modify, or delete
configurations. Configurations can be created for the different filter, mirror, and
fluorophore combinations used in your lab. These configurations can also
include other information (for example, cytometer-specific information and
comments). Any user can then set the appropriate configuration for a particular
experiment. Once a configuration is set, it is listed as the current configuration in
the Cytometer Configuration window.

Chapter 3: Cytometer and Acquisition Controls 107



108

Cytometer Details

During software installation, each cytometer is assigned a name and serial
number. This information is saved in FCS files and might also be needed during
troubleshooting. To view the cytometer details and serial number, select
Cytometer > Cytometer Details. The administrator can modify the Name field by
clicking in the field and entering a new name.

) Cytometer Details

Type LSRIT
Mame LSRII
Setial No. 1

Status Messages

The Status tab of the Cytometer window lists status messages specific to your
cytometer such as communication or fluidics errors. Messages are listed next to
the time the event occurred. To view the whole message, resize the Cytometer
window.

Cytometer, - LSRII (1) 3
Compensation Ratio
Parameters Threshaold
Time Event

| Cytometer Connected

If the Status tab is hidden by another tab, it turns red to alert you when a message
is sent from the cytometer. If the Status tab or Cytometer window is hidden when
a message is sent, the window icon appears at the top of the workspace with a
message alerting you to check the Status tab.
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. |

[Error Occurred - Check Instrument Status |

To resolve cytometer errors, see the Troubleshooting section in your cytometer
user’s guide. If the message persists, contact technical support for assistance.
Provide the exact wording of the status message when you call.

Click the Clear button to clear the current status messages.

Laser Controls

Lasers are cytometer-specific. Therefore, laser controls for your cytometer might
be different from those shown in this section. If the following controls do not
apply, consult your cytometer user’s guide.

NOTE  Access to laser delay, window extension, and FSC area scaling settings are
set by your administrator. See Adding Users on page 25. To adjust a setting that is
disabled, consult your administrator.

Cytometer - FACSCantoll (1) §|

Stakus | Parameters | Threshold Laser Compensation  Ratio

Status Measured Reference
Blue Laser Current 1.57 1.63
EBlue Laser Power 20.02 20.63
Red Laser Power 27.19 28.41

window Extension: | 7.00 g:ﬂ
FsC AreaScaling: | 1,00 = f

Mame Delay Area Scaling
Elue | 0.00| 1.00]
Fed | -45.99| 1.00]
‘The system is ready | . . . .

Values entered in the Laser tab apply globally to BD FACSDiva software. They
are not saved with experiments or tubes. The values at startup are the last entered
values.
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Although delay and area scaling values are not saved with experiments or tubes,
you can view the values used for a recorded tube by viewing tube information in
the Inspector. See Using the Tube Inspector on page 74.

¢ Name. Displays the laser name.

¢ Delay. Adjusts the amount of time between signals from different laser
intercepts, from —200 to 200 psec, to align signals from multiple lasers.
Laser delay values are applied to all parameters detected from their
respective lasers, as specified in the current cytometer configuration.

¢ Area Scaling. Adjusts area measurements to be the same magnitude as
height measurements for signals from the corresponding laser. See the
following section for more information.

e  Window Extension. Extends the time in which area is measured by a value
of 0-25 psec. For more information, see See Using the Window Extension
on page 112.

¢ FSC Area Scaling. Adjusts area measurements to be the same magnitude as
height measurements for signals from the FSC detector.

¢ BD Defaults. Click to restore all values in the Laser tab to their default
settings as set by BD Field Service during installation or service.

Using Area Scaling

To ensure that detectors are working within a linear dynamic range, it is
important to adjust height and area measurements to the same magnitude. The
relationship between area and height is affected by sheath velocity, particle size,
and the type of detector. For example, photodiode-generated pulses can be
different from those generated by PMTs.

While height measurements can be adjusted with voltages, area measurements
can be changed by applying a scaling factor. To determine whether an adjustment
is needed, area signal is usually compared to height signal for one parameter from
each laser, as well as for FSC.
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NOTE When FSC is detected using a photodiode, FSC area scaling might need a
different area scaling factor than that applied to the other parameters for that
laser.

By default, area scaling is set to 1. Notice how different scaling values affect the
data display in the following plots. In this example, an area scaling value of 0.75
best matches the magnitude of the height (fourth plot).

Area Scaling Sample Plot

0.75

Specimen_001-Tube_001

Count
j 20 sp 750 100 350

a0 100 150 200 250
FSC-A (x 1,000

' Specimen_D01-Tube_001
8
_e
=2
32
lif-m
2
e e B R e
50 100 150 200 250
FOC-A (x 1,000
' Specimen_D01-Tube_001
H
€
5
H
[&]
T T
50 100 150 200 250
FOC-A (x 1,000

Specimen_001-Tube_001

Count
2?0 5?0 7?01&001.?50

T T T T L e
50 100 150 200 250
FSC-H (x 1,000
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See your cytometer manual for specific examples on when to adjust area scaling,
if applicable.

NOTE Area scaling does not change the height measurements in any way, nor
does it affect the threshold.

Using the Window Extension

A sample pulse is the electronic representation of the amount of signal received at
the detector from a single cell. The window gate is the amount of time during
which the pulse is sampled. Depending on where the threshold is set, you can
miss signals at the beginning and end of the pulse, especially if you have to raise
the threshold to exclude debris.

The window extension extends the detection time to allow a more complete
recording of the pulse. When you increase the window extension (up to 25 psec),
half of the setting is applied to each side of the pulse so the entire pulse area is
inside the gate (Figure 3-1).

NOTE If the window extension is too wide, more noise is included and the
coefficients of variation (CVs) increase. If the window is too narrow, pulses might

be measured incompletely.

Figure 3-1 Setting a window extension

Threshold
<|—>| _1—H—|H—N
Window gate Window gate + extension
Window extension set to 0 Window extension set accurately
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Cytometer Status Report

The cytometer status report provides a list of all cytometer settings at the time the
report was created. You must be connected to the cytometer to create the report.
In an open experiment, set the current tube pointer, then select Cytometer >
Cytometer Status Report. The report is displayed in a separate window with a
menu bar above the report header. The header lists the cytometer name, type,
serial number, and the date and time the report was prepared.

) Cytometer, Status Report
File:

yiometer Name : LSRII Cytometer Status Report Date : 2006.10.25 at 11:4
erial Mumber : 1

Five types of information are displayed on the report:
e User access privileges
e Cytometer information
e Cytometer settings
e Parameter labels

¢ Sorting settings (for cytometers equipped with sorting features)

Report Description

e The User Access Privileges section lists access settings for the current user.

User Access Privileges

Windowye Extension Access es
FSC Area Scaling Access Yes
Laser Delay SAccess Yes
Laser Area Scaling Access Yes

¢ The Cytometer Info section lists values for laser delay, area scaling, window
extension, and FSC area scaling. (These values are described in Laser
Controls on page 109.) Some cytometers will show additional information.
See your cytometer manual for details.
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¢ The cytometer settings section displays settings for the current acquisition
tube. All parameters collected for the tube are listed, along with voltage
settings and whether log is on or off. Threshold and ratio settings are
shown only if values have been entered in cytometer settings.
Compensation is displayed in a table of spectral overlap values.

Parameters
Parameter Type Log Voltage
FSC A H Off 200
S5C A Off 33
FITC A Cn 457
PE 2 on 420
PerCP-Cy5-5 2 on 580
APC A Cn 589
Threshold
Parameter Value
FSC 000
Threshold Cperstor ar
Spectral Overlap (%)
Channels / Colors FITC PE PerCP-Cy5-5 APC
FITC 100.00 059 003 .00
PE 2173 100.00 .00 .00
PerCP-Cy5-5 2480 1486 100.00 045
APC .00 010 140 100.00

e The Sorting Settings section contains a list of all sort settings (if applicable
on your cytometer). See your cytometer manual for more information.

Printing or Exporting the Cytometer Status Report

e To print the report, select File > Print Report in the Cytometer Status
Report window. Preview the printed report or set up the page for printing
by selecting the corresponding selections from the File menu.

) Cytometer, Status Report P§|
File:
(% Page Setup... r A
Q Print Previgw. ..
@ Prink Repart. ..
‘T'_.. Save as FOF... d

Export...
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¢ To export the report, select File > Export in the Cytometer Status Report
window. A dialog opens where you can specify the file storage location and
select the export format.

A CSV file is exported and can be opened with a spreadsheet application
such as Microsoft Excel.

Standby and Connect

For acquisition workstations (computer connected to a cytometer), use the
Cytometer > Standby command to interrupt communication between the
software and the cytometer. The menu command is disabled during acquisition,
recording, or fluidics procedures for cytometers with software-controlled fluidics
modes. For information about working offline, see Working Offline on page 243.

NOTE If your cytometer has software-controlled fluidics, you cannot operate the
fluidics when the cytometer is in standby.

When in standby, select Cytometer > Connect to re-establish communication.

Acquisition Dashboard

The Acquisition Dashboard contains controls for setting up, starting, and
monitoring data acquisition and recording. See Figure 3-2 on page 116.

To display the Acquisition Dashboard, click the corresponding button on the
Workspace toolbar. Controls are displayed only when the workstation is
connected to the cytometer. The Acquisition Dashboard can be resized by
dragging its border. After resizing the dashboard, the size remains the same from
one login session to another.

NOTE Your Dashboard might contain more controls than those shown
depending on the options installed on your cytometer. See your cytometer manual
for details.
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Figure 3-2 Acquisition Dashboard

8 Acquisition Dashboard P§|
Current Ackivity
Active Tubehiviell Threshaold Rate Stopping Gate Events  Elapsed Time
[ Tube U0T 10 evlis 0evt 00:00:00

Basic Controls

#{] Mext Tube

l B Acquire ... l l B Record . <l [] SIT Flush

Acquisition Setup

Stopping Gate: [l All Events % |Events To Rec... 10000 evt | Stopping Time (... 1] a:ﬂ
Storage Gate: [l Al Events s |Events ToDispl... | 1000 evt % |Flow Rate:

Acquisition Status =1 arousel Control
Processed Events: Electronic Abort Rate: Hide Acquisition Setup
Threshold Count: Electronic Abort Count: Hide Acquisition Skakus
Show &ll
Hide Al

To show or hide the optional sections in the Acquisition Dashboard, right-click in
the Acquisition Dashboard in any blank area (except for Basic Controls). A menu
is displayed where you can select to show or hide different sections of the

dashboard.

Current Activity and Basic Controls

The top of the Acquisition Dashboard displays activity for the current acquisition
tube (indicated by the current tube pointer) along with acquisition controls. A
progress bar appears behind the active tube name when data is being recorded.

[ Acquisition Dashboard
Current Activicy

Active TubeMyell Threshold Rate Stopping Gate Events  Elapsed Time
0 evtis 0evt 00:00:00

EBasic Controls

| o] Mext T... H W Acquir... ” B Record... I &

During acquisition or recording, the following are indicated:
e Active Tube/Well name. The current tube or well.

e Threshold Rate. Events per second for events that trigger the system
threshold.
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Stopping Gate Events. Number of recorded events within the stopping gate.

Elapsed Time. Amount of time passed since the Acquire, Record, or Restart
button was clicked.

If your Dashboard contains additional controls, see your cytometer manual for
information. Acquisition controls are as follows:

Next Tube. Sets the current tube pointer to the next tube in the Browser. If
no tube exists, clicking Next Tube creates a new tube by duplicating the
previous tube without data.

If the tube-specific worksheet preference is selected (see General Preferences
on page 89), clicking Next Tube automatically places analysis objects for
the new tube onto a new blank normal worksheet.

If the start acquisition on pointer change preference is selected, acquisition
starts automatically when you click Next Tube.

Acquire Data. Starts acquisition for the active tube/well. Events are
displayed in plots but data is not saved to the database. Statistics are
displayed in statistics views and the values are updated in accordance with
the events to display setting.

NOTE You can also use the current tube pointer in the Browser to control
acquisition and recording. See Current Tube Pointer on page 121.

When acquisition is in progress, click Stop Acquiring to stop acquisition.

Record Data. Starts recording data for the active tube/well. The acquisition
timer and all counters reset to zero when this button is clicked (except
during a sort, if applicable on your cytometer). Events are recorded until
the requested number of events to record has been saved or the stopping
time (if entered) has elapsed, whichever comes first. The resulting data is
saved in the database.

NOTE Use the Stopping Gate Events counter to view the number of events
saved to the data file as you record data.
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When recording is in progress, click Stop Recording to stop recording data
before you reach the specified number of events. If you click Stop Acquiring
Data while data is being recorded, a confirmation dialog appears where
you can select to stop or continue recording.

NOTE If you click Record Data for a tube that already has data, you can
select to Append (add the data in Events to Record to the original file),
Overwrite, or Cancel. Data is appended only if the current cytometer
settings are identical to the settings saved with the recorded tube. If the
settings were changed, you can only overwrite or cancel.

Restart. Clears data from plots, resets the timer and counters to zero
(except during a sort, if applicable on your cytometer), and restarts
statistics. You can restart during acquisition or recording.

A Clicking Restart during recording overwrites all previously recorded data.

Acquisition Setup

Use the Acquisition Setup fields to control the number of events to record and
display.

Acquisition Setup
Stopping Gate: M &l Events % |Events Ta Rec... 10000 evt | Stopping Time (... 1] Q}]
Storage Gate: M &l Events % |Events Ta Displ... | 1000 evt % |Flow Rate: Medium

Stopping Gate. Population for which events are to be counted.
Storage Gate. Population for which events are to be recorded (saved).
Events to Record. Number of events to be recorded for the current tube.

Recording stops when the Stopping Gate Events counter reaches the
entered value. If a stopping gate other than All Events is specified,
recording stops when the number of events within that gate reaches the
entered value. If a stopping time is entered, recording stops after the
entered number of events has been saved or the specified time has elapsed,
whichever comes first.
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NOTE The number of events to record that is selected last in the
Acquisition Dashboard remains in place for that experiment from one login
session to another.

Use the Experiment Layout to set events to record for multiple tubes in an
experiment. Also use the Experiment Layout to set storage gate, stopping
gate, stopping time, and global worksheet values. See Using the Experiment
Layout on page 60. You can also set events to record, storage gate, and
stopping gate values in the Acquisition tab of the Tube Inspector. See Using
the Tube Inspector on page 74.

Events to Display. Determines the number of events shown in plots during
acquisition. Enter any value from 10-100,000 events. For example, if you
enter 1,000, only the most recently acquired 1,000 events will be shown.
Entering a lower number allows the display to update more quickly.

During acquisition or recording, statistics are calculated only on the
number of currently displayed events. Statistics are updated as the display
changes. For this reason, responsiveness can decline as the software
calculates more statistics on a greater number of displayed events. When
recording is complete and acquisition is stopped, statistics are calculated on
the total number of recorded events.

NOTE You have the option to not load data into plots when recording is
finished. To use this option, select Edit > User Preferences and clear the
Load data after recording checkbox in the General tab. If you want to load
data for a tube, set the current tube pointer to load the data. The
background of the tube pointer changes from black to gray, indicating that
the data is loading.

Stopping Time (sec). Amount of time to record data

Do one of the following to change any value:

- Select the value in the field and enter a new value.

- Click the pointer on the slider bar and drag it to a new value.
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- Use the mouse to click the up and down arrows or press the arrow keys
on your keyboard to increase or decrease the values in small
increments.

- Hold down the Ctrl key while clicking the arrows or pressing the keys
to increase stepped values in increments of 10.

When a stopping time is entered, BD FACSDiva software stops recording
data after the specified number of events has been saved or the specified
time has elapsed, whichever comes first. BD FACSDiva software saves the
last stopping time that was entered when you log off and retains that
setting when the software is restarted.

Acquisition Status

Use Acquisition Status fields for ongoing status during acquisition or recording.
Show or hide acquisition status information by right-clicking in the Acquisition
Dashboard (in any blank area except for Basic Controls). A menu is displayed
where you can select to show or hide different sections of the dashboard. These
fields cannot be edited.

Acguisition Status
Processed Events: Electronic Abort Rate:

Threshold Count: 58470 evt Electronic Abart Count: 304 vk

e Processed Events. Cumulative count of events processed by the software for
the current tube.

Statistics are calculated only on processed events.
Because processed events and electronic aborts are measured in different
system locations, discrepancies between these counters can be observed

during and after acquisition.

e Threshold Count. Cumulative count of all events that trigger the system
threshold (events that pass through the laser beam).

e Electronic Abort Rate. Aborted events/second, usually zero at
recommended event rates or when the window extension is zero.
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Electronic Abort Count. Cumulative count of events that are not processed
by the system, including events that arrive too close together to be
processed individually and events that arrive too fast for the system to
process.

Current Tube Pointer

When the workstation is connected to the cytometer and an experiment is open, a
gray pointer icon is displayed next to tubes in the Browser. To activate acquisition
controls, click the icon next to the tube you want to acquire to set the current
tube pointer. The icon turns green and the tube becomes the active tube in the
Acquisition Dashboard. You can also use a current tube pointer to activate
acquisition and recording.

NOTE Verify that the current tube pointer is set to the appropriate tube before
you record data.

To start acquisition, click the green pointer. The pointer changes to yellow,
indicating that acquisition is in progress. Click the pointer again to stop
acquiring.

NOTE In User Preferences, you can specify that acquisition will begin
automatically every time the current tube pointer is set to a new tube. See
General Preferences on page 89 for more information.

To start recording data, hold down the Alt key while clicking the pointer.
The pointer changes to orange, indicating that recording is in progress.
While recording, Alt+click the pointer to switch from recording to
acquisition. Click the pointer without holding down the Alt key to stop
acquisition and recording.
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The following examples show how the pointer appearance changes depending on
the acquisition status and the visibility of Browser elements.

Current Tube Pointer Appearance

Description

EI& Specimen_001
i J Tube_oo1
T Tube_ooz
s [ Tube_ooz

HEE

A green pointer indicates the current
acquisition tube (Tube_002 in this example).
Events will be acquired for this tube when the
pointer is clicked. Set the pointer to any other
tube within the open experiment by clicking
its associated gray pointer (such as next to
Tube_003).

%, Specimen_001
%, Specimen_002

A blue pointer indicates that the current
acquisition tube is hidden within a collapsed
specimen or experiment. Expand the
specimen to see the current acquisition tube.

ter ] Tube_nol

A yellow pointer indicates that the tube is
currently acquiring data.

l T ) Tube_001

An orange pointer indicates that the tube is
currently recording events.

= To Tube
- 22 Cytometer Sett

After events have been recorded, the pointer
reverts to green and a disk icon is added to
the tube. Cytometer settings in effect at the
time the tube was recorded are saved with the
tube.

B& Specimen_001

E Tr Tube_001
f lZ:S' Shared Yiew

A green tube pointer with black background
is displayed if the Load data after recording
checkbox is cleared in User Preferences.
Setting the current tube pointer changes the
background to gray and loads the data.

The pointer does not automatically advance to the next tube after data has

been recorded. To record the next tube, click the gray pointer for the
subsequent tube in the Browser, or click Next Tube in the Acquisition

Dashboard.

122 BD FACSDiva Software Reference Manual




Cytometer Settings

Cytometer settings represent the collection of values for parameters measured,
PMT voltages, threshold, compensation, and any ratio measurement collected.
Cytometer settings can apply to tubes, specimens, or experiments.

During offline use, cytometer settings for tubes are edited in the Inspector. When
you are connected to the cytometer, you can change voltages, thresholds, and
ratios for tubes only in the Cytometer window. The Inspector shows a report of
the settings for a selected tube. You can use this feature to compare settings for
the current tube with those from another tube or experiment (Figure 3-3).

Figure 3-3 Viewing cytometer settings

[ Browser - Experiment_001

[%) E= Cytometer - Lisa's (LSRI) (1) Cytometer

= & * r Ee [_‘ [ Threshold " Laser Compensation Ratic ‘évyl?:;\évter
| ' ' Status Parameters settin di
gs editor
Mame [o [ Parameter Voltage o} ab ob o)
B(Q, J_oeSmith - C o 0 A
=-Lh] Experiment_001 ... ... _
-2 Cytometer Settings : :ISTCC jzg
3 @ Global Waorksheets - M e
B& Beads
oo 00 e # PerCP-CySS e
[=] m 4color_00Z2 L. e o0 Z
BEE Experiment_002 ..
59 Cytometer Settings Add Delete
@ Global Waorkshests
B& Specimen_001 Cytomeker Connected

Inspector:
Cytometer
settings report

""" Inspector - Tube_001
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See the following sections for information about cytometer settings:
¢ Adjusting Cytometer Settings on page 124

¢ Creating Specimen- or Tube-Specific Settings on page 130

Using Global Cytometer Settings on page 131

Printing Cytometer Settings on page 134

e Exporting Cytometer Settings on page 135

Adjusting Cytometer Settings

To edit cytometer settings during acquisition, set the current tube pointer to a
tube in an open experiment. Once the pointer has been set, cytometer settings
tabs are shown in the Cytometer window. Use controls in each tab to edit or
adjust cytometer settings.

To adjust a setting, select the field containing the value you want to change.
Software controls, consisting of up and down arrows and a slider bar, appear

next to the value as shown in Figure 3-4.

Figure 3-4 Software controls for adjusting cytometer settings

Cytometer, - LSRII (1) 3
Threshaold Laser Compensation Ratio
Status Parameters
Parameter Voltage B R (|
S eEwnl
r 55C 300
. &4 o Pointer in
 PE 500 I [ slider bar
¢ PerCP-CyS-5 00 FIFIC
r PE-Cy7 00 (e | (S
| Cyhometer Connected

Do one of the following to change any value:
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Select the value in the field and enter a new value.
Click the pointer on the slider bar and drag it to a new value.

Use the mouse to click the up and down arrows or press the arrow keys on
your keyboard to increase or decrease the values in small increments.

Hold down the Ctrl key while clicking the arrows or pressing the keys to
increase stepped values in increments of 10.

Using the Parameters Tab

Each parameter is the output of a single PMT or photodiode, measuring
fluorescent or scattered light. During acquisition, parameter data is sent from the
cytometer to the workstation. By default, data is recorded for the parameters
listed in the current cytometer configuration (see Cytometer Controls on

page 106).

Use the Parameters tab to specify which parameter data should be sent and
stored, to apply PMT amplification (or electronic gain for FSC), and to convert
the parameter display to log scaling.

Add new parameters by clicking the Add button.

Parameters are listed in the order they are defined in the Cytometer
Configuration dialog. When more than one fluorophore is defined for a
given channel, the first listed fluorophore is added by default.

Change to an alternate fluorophore for any parameter by clicking the

parameter field and selecting a different fluorophore from the menu that
opens (see the following figure).
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Cytometer, - LSRII (1)

X

Status Parameters|'|'hresho|d Laser | Compensation | Ratio

Parameter Voltage
¢ FsC 381 O Ol

¢ 55C 379 ol=olio

¢ FITC 604 O O

Selection i 525 O O

button PE-Texas Red 554 O O

¢ |PerCP-CyS-5 v

Menu ¢ [alexa Fluor 405 510 O O
Pacific Elue ===l
Marina Blue Pel ]

| Cytometer Connected

¢ Delete parameters by clicking the selection button next to the row to delete,
and then clicking the Delete button. Select multiple contiguous rows by
holding down the Shift key as you click. Select multiple non-contiguous
rows by holding down the Ctrl key as you click.

NOTE To reduce FCS file size and save space in the database, delete
parameters that are not applicable for the corresponding tube.

®  Measure signal height or width along with area by selecting the appropriate
checkboxes. To measure height only, select Height and then clear Area.
(Either Area or Height must be selected for all listed parameters.) When
Area or Height is selected, it will be measured for all fluorescent
parameters.

¢ Adjust the signal for events displayed in plots by changing PMT voltages
(electronic gain for FSC). Higher voltages increase detector sensitivity,
resulting in increased signal, lower voltages decrease detector sensitivity,
resulting in decreased signal.

Voltages can be adjusted from 0-1,000 V. To use the controls, see Adjusting
Cytometer Settings on page 124.

¢ For any listed parameter, select the Log checkbox to convert the parameter
display to a log scale.
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¢ Log data can be displayed over four- or five-log decades by selecting the
appropriate option in the Experiment Inspector. See Using the Experiment
Inspector on page 53.

NOTE Select multiple rows before clicking the checkbox to turn log on or
off for multiple parameters at once.

Data Display

All data originating from the digital electronics is linear data from 0-262,143
(218 —1). BD FACSDiva software does not use log values. It uses linear values
that can be displayed on a linear, log, or biexponential scale. Changing the data
display does not affect statistics because statistics are always calculated on linear
data. You can alter the display at any time.

Linear plots have tickmarks at 0, 10,000, 20,000, and so on. Logarithmic plots
show a range of 26-262,143 (four-log decades) or 2.6-262,143 (five-log

decades). In order to display all height measurements on a similar scale,
BD FACSDiva software multiplies height values by 16.

Using the Threshold Tab

Use the threshold tab to specify a boundary below which data will not be
processed. Threshold values can be adjusted from 200 to approximately
262,143.

e Add a threshold parameter by clicking the Add button.

¢ Change a listed parameter by clicking the parameter name and selecting a
different item from the menu that appears.
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Menu

¢ Delete a threshold parameter by clicking the selection button next to the
row to delete, then clicking the Delete button.

When more than one parameter is listed, select Or or And to define combined
threshold values.

¢ Or. Signals must be equal to or greater than any one of the listed threshold
values to be processed and displayed.

¢ And. Signals must be equal to or greater than all listed threshold values to
be processed and displayed.

Using the Compensation Tab

The Compensation tab displays spectral overlap values for all parameter
combinations in the experiment. For general information about compensation,
see Compensation Correction on page 136.
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Adjust compensation in BD FACSDiva software either automatically using the
compensation setup feature, or manually. When compensation is calculated using
compensation setup (see Using Compensation Setup on page 137), you should
not need to adjust the values after calculation.

If you are adjusting compensation manually, click in the Spectral Overlap field to
access controls to adjust the values, or click to select the value in the field and
enter a new value. To clear one or more values, select one or more rows and click

Clear.

Compensation values range from 0-1000%. Adjustments can be made during
acquisition or on previously recorded data. View or record uncompensated data
by clearing the Enable Compensation checkbox.

Using the Ratio Tab

Ratios are most commonly used for calcium flux experiments. Ratios are
calculated by dividing the signal from one fluorescence detector by the signal
from another fluorescence detector and then multiplying by a percentage of the
total resolution, which is 262,143 (eg, 25% of 262,143 = 64,000).

Ratios are calculated from uncompensated linear data and are always reported as
linear data. Ratios can be used for sorting just like any other parameter.

e Include up to 10 ratio calculations by clicking the Add button at the
bottom of the Ratio tab.
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¢ Specify the numerator and denominator by selecting parameters from the
menus in each field. All parameters listed in the Parameters tab are
available for ratio calculations.

e Adjust the ratio scaling factor by entering a value in the Scaling % column,
from 0-200%.

¢ Delete a ratio calculation by clicking the selection button next to the row to
delete, and clicking the Delete button.

NOTE If a parameter used in a ratio calculation is subsequently removed from
the Parameters tab, the ratio is deleted.

Creating Specimen- or Tube-Specific Settings

Create specimen- or tube-specific settings when you need to collect data for a
subset of your experiment using different settings than you are using in other
parts of the experiment. For example, some tubes or specimens might use
different scatter, fluorescent, or ratio parameters, or different measurement types
or thresholds.

Do one of the following to add cytometer settings at the specimen or tube level:

e Select the tube or specimen in the Browser, then click the New Cytometer
Settings button on the Browser toolbar.

¢ Right-click the specimen or tube icon in the Browser and select New
Cytometer Settings.

Alternatively, select Import Cytometer Settings to import an existing
settings file. See Importing Settings on page 135.

e Select the specimen or tube and select Experiment > New Cytometer
Settings.

¢ Copy cytometer settings from another Browser element (experiment,
specimen, or tube) and paste them to the target tube or specimen.
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When you create new settings, initial values are copied from the closest parent
settings. Further adjustments apply to the experiment-level settings only when the
Use global cytometer settings preference is enabled (selected by default).

If you want to create specimens or tubes with varying settings that do not update
with the latest settings changes in the experiment, clear the preference. For more
information, see Using Global Cytometer Settings.

Using Global Cytometer Settings

The Use global cytometer settings option is available in the Experiment Inspector.
When this preference is enabled, experiment-level cytometer settings are
automatically updated to reflect changes to tube- or specimen-specific settings,
and subsequent tubes are automatically updated to use the latest experiment-level
settings.

NOTE If tube- or specimen-specific settings are linked to a setup (see Applying a
Compensation Setup to Cytometer Settings on page 149), experiment-level
settings are not updated automatically, even when this preference is enabled.

For example, if you disable the option and make changes to tube-specific settings
in the Cytometer window, the global settings in the Inspector do not change.
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If you make the same changes to tube-specific settings with the global settings
option enabled, the changes are automatically applied to the experiment-level

settings.
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unrecorded tubes in the experiment, even when they have tube-specific settings.
Updated settings are applied when you set the current tube pointer to a different

tube.
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Printing Cytometer Settings

To print cytometer settings for the current tube, select cytometer settings in the
Browser and click the Print button in the Inspector, or right-click the Cytometer
Settings icon and select Print from the shortcut menu.

Inspector - Cytometer Settings r‘s_<|
Parameters | Threshald | Ratia | Compensation
Parameter Voltage o) ol
© FSC 320 [ S
£ 550 366 EEEN
¢ FITC 470 FIFIC
* PE 490 (| (|
¢ PerCP-CyS-5 500 MEOO &
Add ] [ Delete ]
e —
)
———

A printout will be generated that includes:
¢ Name of experiment, specimen, and tube
e The date data was recorded
e List of parameters collected, voltage values, and whether log is on or off
e Threshold parameter(s) and value(s)
e Compensation state (enabled/disabled) and values
e Ratio parameters and scaling
A more detailed, formatted report of cytometer settings can be printed, viewed,

or exported using the Cytometer Status Report option on the Cytometer menu.
See Cytometer Status Report on page 113 for more information.
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Exporting Cytometer Settings

You can export cytometer settings as a CSV file stored outside the BD FACSDiva
database, and import settings for use in another experiment.

When stored outside the BD FACSDiva database, settings are not modified by the
Use global cytometer settings feature or by updates to the setup catalog. (See
Using Global Cytometer Settings on page 131 or Using Compensation Setups on

page 148.) Also, you can manually edit compensation and voltage settings while
keeping a copy of your original settings outside the Browser.

NOTE You can export global cytometer settings that contain label-specific
compensation values. However, the exported file will only contain the generic
compensation values for that fluorochrome, not the label-specific compensation
values in the compensation matrix.

1 Right-click the Cytometer Settings icon in the Browser and select Export.

2 Enter a file name and click Export.

By default, exported settings are stored in D:\BDExport\Instrument.

Importing Settings

1 Right-click an open experiment, specimen, or tube icon in the Browser and
select Import Cytometer Settings.

2 Click Yes to overwrite the current settings.
3 Select the settings file you want to import and click Import.

The selected settings are added to the Browser.
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Compensation Correction

136

Different fluorochromes can emit light over a common range of wavelengths. In
the following example, FITC, PE, and APC all emit fluorescence in the 550-
625 nm range.

100%

T FITC
APC PerCP
N Spectral overlap
0% - i
700

PE
T T T T T
500 600
Wavelength (nm)

Normalized Intensity

When the emission of one fluorochrome is detected by a detector designated for
another fluorochrome, it is impossible to separate the two signals optically. The
following example illustrates PE spillover into the APC detector.

PE detector APC detector

- ﬂ

PE APC

100%

Normalized Intensity

o . .
0% — ( )7— Spillover emission
b

500 ' 50 700
Wavelength (nm)

Compensation is the correction applied to the raw data to remove the effects of
this spillover emission (ie, fluorescence). For example, when you are measuring
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APC fluorescence, compensation removes the PE fluorescence that is detected by
the APC detector, or APC-%DPE.

The following sections describe the compensation correction features available in
BD FACSDiva software.

Using Compensation Setup

The compensation setup feature in BD FACSDiva software is designed to
automatically calculate spectral overlap values for an experiment.

Compensation setup is designed to work with single-stained controls. These
controls can consist of single-stained cells or capture beads. An unstained control
is required as well, in a separate tube or in the same tube as the single-stained
controls. See your cytometer manual for specific examples.
Select Experiment > Compensation Setup to access setup functions.
For details on each function, see the following;:

e Creating Compensation Controls on page 137

¢ Defining Label-Specific Controls on page 140

¢ Calculating Compensation on page 145

¢ Viewing the Compensation Setup Catalog on page 145

Creating Compensation Controls

Once you have created your experiment, you are ready to create compensation
controls.

Select Experiment > Compensation Setup > Create Compensation Controls.

Alternatively, right-click the experiment icon and select Compensation Setup >
Create Compensation Controls, as shown in the following figure.
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A dialog appears where you can add or delete controls, define label-specific
controls, or change the order of the compensation controls (Figure 3-5 on

page 139).

NOTE In the Create Compensation Controls dialog, you can add only
parameters that are listed in the Parameters tab. To change to another
fluorophore for any parameter, edit cytometer settings in the Cytometer window
or Inspector before you create compensation controls.
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Figure 3-5 Creating compensation controls
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e Leave the Include separate unstained control tube/well checkbox selected
when you are running unstained sample as one of your compensation
controls.

¢ Clear the checkbox when you are including unstained sample in each of
your stained control tubes or wells. In this case, you will need to gate the
unstained population in each fluorescence histogram before you calculate
compensation.

When you click OK, a new specimen named Compensation Controls is added to
the open experiment in the Browser, with tubes for each specified parameter. A
tube-specific normal worksheet is added for each specificity of a given
fluorophore, along with an unstained control worksheet if the checkbox was
selected (Figure 3-6 on page 140). The experiment’s cytometer settings are copied
to the controls, all compensation values are set to zero, and the Enable
Compensation checkbox is cleared.
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These tubes and plots are used to record data prior to calculating compensation.

PMTs and laser settings can be changed before the compensation tubes are

created or any time before the first compensation tube is recorded.

A

Only one set of compensation tubes can be created per experiment.

Compensation cannot be calculated if fluorescence PMT voltage settings

are changed while recording compensation tubes. All tubes must be
recorded with consistent fluorescence PMT voltages.

Figure 3-6 Compensation controls and worksheets
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Defining Label-Specific Controls

Create label-specific controls if your experiment contains samples stained with
the same fluorophores conjugated to different antibodies (labels) that require

~

different compensation values. This is especially noticeable in tandem conjugates

due to lot-to-lot variation. Label-specific controls can be defined during the

creation of compensation controls (described in the previous section) or you can

modify existing controls.

Select Experiment > Compensation Setup > Create Compensation Controls
or Modify Compensation Controls.

Alternatively, right-click the Experiment icon and select Compensation

Setup > Create Compensation Controls.
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The Create (or Modify) Compensation Controls dialog opens (Figure 3-7).

Some of the parameters may already contain labels. If a label has already
been created in Experiment Layout or the Inspector, the software
automatically assigns the label to the corresponding compensation control.

To add a generic control or a control with a different label, click Add and

do the following:

a Select the appropriate fluorophore from the menu.

b  Use the selection button next to the fluorophore name to drag the new
fluorophore to the required position in the list.

¢ Enter a label.

Figure 3-7 Keeping a generic control while adding label-specific controls
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To edit a control, select or enter a different label.

Generic control
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To delete a control, click the selection button next to the fluorophore and

click Delete.

To define label-specific controls while creating or modifying compensation

controls:
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a Click the Labels button in the Create (or Modify) Compensation
Controls window.

The Labels dialog opens. The software displays a list of default labels
and any other labels. Any label from this list can be added to or
removed from compensation controls, whether used in an experiment
or not. Use the Shift or Ctrl keys to select multiple labels at once.

b Select the appropriate fluorophore from the Fluorophore menu or
select it from the right pane.

P Create Labels

Fluorophore: |FITC w

Labels:
List by user
=/ Admiristrator

(-3 BD Defined

Select the appropriate label either from the custom BD Defined labels
list or from the labels you defined in the Experiment Layout.

d Click the right arrow (>) to move the label into the appropriate

fluorophore folder. To delete a label from a fluorophore folder, click
the left arrow (<).

e Click OK.

The Labels dialog closes and the newly labeled fluorophore is displayed
in the Create (or Modify) Compensation Controls window.

6 Click OK to add the controls to your experiment.

Label-specific controls and analysis objects are created automatically.

142 BD FACSDiva Software Reference Manual



e If controls were added, the corresponding controls and worksheets are
added to the open experiment and Worksheet window, respectively.

e If controls were edited, the corresponding controls and worksheets are
renamed.

The labels appear in the Browser, the Labels tab of the Inspector, and on
associated worksheets.

Adding Compensation Controls to an Existing Compensation
Setup

Before or after you calculate compensation and create a compensation setup, you
can add a new compensation control, record and gate the newly added control,
and then recalculate compensation to create a new setup.

1

Verify that the parameter(s) you want to add to the compensation controls
are listed on the Parameters tab in the Cytometer window for the
experiment’s cytometer settings.

NOTE In the Modify Compensation Controls dialog, you can add only
parameters that are listed in the Parameters tab. To change to another
fluorophore for any parameter, edit cytometer settings in the Cytometer
window or Inspector before you modify compensation controls.

Select Experiment > Compensation Setup > Modify Compensation
Controls.

Alternatively, right-click the Experiment icon and select Compensation
Setup > Modify Compensation Controls.

In the Modify Compensation Controls dialog, click Add.

Click the fluorophore that was added, and select the appropriate parameter
from the menu.

Repeat steps 3 and 4 for additional controls, if needed. Click OK to close
the dialog.
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Record data for the new controls.
Select Experiment > Compensation Setup > Calculate Compensation.

Alternatively, right-click the Experiment icon and select Compensation
Setup > Calculate Compensation.

Enter a compensation setup name, click Link and Save, and click OK.

To apply compensation values to that experiment’s cytometer settings, click
Apply Only.

Recording Compensation Controls

After you record the appropriate compensation controls, you need to verify the
gates before you calculate compensation. Gates in the software-defined analysis
objects are snap-to gates, therefore, minimal editing is required.

1

2

Record data for all controls.
On any worksheet, move the P1 gate to the required population.

If the gate does not contain all required events, edit the gate or right-click it
and select Recalculate. Do not delete the P1 gate.

Right-click the P1 gate and select Apply to All Compensation Controls.
This applies the P1 gate changes to all worksheets at one time.

Verify that the P2 gate encompasses the positive population on each
fluorescence histogram.

If needed, edit the gate or right-click the gate and select Recalculate.

If you do not have a separate unstained control, create an autointerval gate
around the negative population in each fluorescence histogram.

If you have an unstained control tube (or well), you can skip this step.
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Calculating Compensation

After data has been recorded and gates have been adjusted, you are ready to
calculate compensation. Select Experiment > Compensation Setup > Calculate
Compensation. The software calculates the overlap as the median fluorescence
intensity (MFI) of the positive stained control minus the MFI of the negative
stained control for each control in all channels. If there is a gated unstained
population in the unstained control tube and a gated unstained population in the
stained control tube, the population in the stained control tube will be used in the
calculation.

If the compensation calculation is not successful, an error message displays.
Make necessary adjustments, and then recalculate.

If the compensation calculation is successful, a dialog appears prompting you for
the name for the compensation setup.

1 Enter a name, then click one of the following:

¢ Link & Save. Links cytometer settings to the experiment and saves the
setup to the compensation setup catalog.

e Apply Only. Applies the cytometer settings to the experiment without
saving the settings to the compensation setup catalog.

¢ Cancel. Closes the dialog.

NOTE Include the experiment name or date when saving to keep track of
compensation setups.

2 Click OK.

Viewing the Compensation Setup Catalog

If Link & Save is selected, all of the cytometer settings associated with the
compensation calculation are saved as a compensation setup. A compensation
setup contains parameter and label information, threshold and PMT voltages for
each parameter, and calculated spectral overlap values in the form of an MFI
table.
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View a list of all saved compensation setups by selecting Cytometer > Catalogs
and clicking the Compensation Setup tab. The tab lists all saved BD FACSDiva
compensation setups, as well as compensation setups from BD FACSCanto
clinical software (if applicable). BD FACSDiva compensation setups are always
shown in bold. Compensation setups from BD FACSCanto software that are >24
hours old or did not pass quality control checks are shown in red with a yellow

triangle. See Figure 3-8 on page 146.

Figure 3-8 Compensation Setup catalog with BD FACSDiva and BD FACSCanto setups
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¢ To make a copy of any compensation setup:

a Select the name and click Duplicate.

b Enter a new name, and click OK.

BD FACSDiva
setup

BD FACSCanto
setup that has
expired or did

not pass QC

The new compensation setup is always a BD FACSDiva setup, even if it was
derived from a BD FACSCanto software setup.

¢ To rename a BD FACSDiva compensation setup, select the name and click
Rename (for setups that are linked but have no data). BD FACSCanto
compensation setups cannot be renamed.

If the selected compensation setup is linked to any cytometer settings in the
Browser, a dialog where you can select to keep or discard existing links.
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- Click Yes to rename the compensation setup in all cases where it is
linked (existing links are maintained).

- Click No to rename the compensation setup and remove existing links.
- Click Cancel to keep the existing name and links.

To remove a BD FACSDiva compensation setup, select the name and click
Delete. (BD FACSCanto compensation setups cannot be deleted.)

If the selected compensation setup is linked to any cytometer settings in the
Browser, a confirmation dialog opens informing you that the linked settings
will become unlinked. Click OK to confirm, or Cancel to keep the setup
and links.

To edit a compensation setup, select the name and click Edit.

A window opens listing the compensation setup’s parameter settings and
labels.

Compensation Setup Details - test

i| Spectral Overlap | Cytometer

Fluorophare Labels A H W Log Threshold {Or) PMT Yoleage
FaC S000 465
S5 515
FITC faeneric 540
FE faeneric 430
PerCP-Cy5-5 EEneric 586
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Pacific Elue 1GEMEric 406
APC faeneric 509
APC-Cy7 EEneric 462
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- Click the Parameters tab to edit the FSC and SSC voltages or threshold
value.

- Click the Spectral Overlap tab to edit calculated overlap values in the
form of a table.

- Click the Cytometer tab to view the laser delay setting, window
extension, and area scaling values in effect at the time the
compensation setup was created. (These settings are not downloaded
when you apply the setup.)

- Click Save to save the edits and then Cancel to exit the dialog.

¢ To print a compensation setup, select the name and click Print.

NOTE Compensation setup information can also be printed or exported by
printing or exporting a cytometer status report. See Printing or Exporting the
Cytometer Status Report on page 114.

Using Compensation Setups

If Link & Save is selected during compensation calculation, the experiment’s
cytometer settings are linked to the named setup. This is indicated by a chain-link
icon in the Browser. After settings have been linked, you cannot edit spectral
overlap values or change PMT voltages.

=[] Experiment_003
> ----- E% Cytometer Settings

When the Use global cytometer settings preference is enabled for the experiment,
the setup is applied to unrecorded tubes as the current tube pointer is set. To
change voltages without triggering the error message, you can unlink from the
setup. See Unlinking a Setup from Cytometer Settings on page 149.

NOTE If tube- or specimen-specific settings are linked to a setup (see Applying a
Compensation Setup to Cytometer Settings on page 149), experiment-level
settings are not updated automatically, even when the global cytometer settings
preference is enabled.

BD FACSDiva Software Reference Manual



A setup can also be applied to cytometer settings in a new experiment, as
described in Applying a Compensation Setup to Cytometer Settings on page 149.
When you apply a setup, if the setup contains label-specific tubes and tubes in the
experiment are not labeled, you are prompted to select a compensation value, as
described in Applying Label-Specific Compensation Settings to Tubes on

page 151.

Unlinking a Setup from Cytometer Settings

To unlink cytometer settings from a setup:
1 Right-click a Cytometer Settings icon and select Unlink From SetupName.

2 Click OK.

Applying a Compensation Setup to Cytometer Settings

Saved compensation setup values (spectral overlap, threshold, and PMT voltages)
can be applied to an experiment, specimen, or tube, and spectral overlap values
in a compensation setup can be applied to a recorded tube.

e To apply a setup, right-click the Cytometer Settings icon in the Browser and
select Link Setup.

¢ To apply spectral overlap values, right-click a Cytometer Settings icon
under a recorded tube and select Apply Compensation.

In either case, the compensation setup catalog opens where you select a setup to

link.

) Compensation Setup P§|

Shaw Al

Mame Cwner Date Created

Chapter 3: Cytometer and Acquisition Controls 149



¢ For BD FACSDiva setups, select the setup and click Edit to edit values
associated with the compensation setup.

e For BD FACSCanto software setups, select the setup and click View to view
values associated with the compensation setup.

¢ Click Link to link compensation setup values to matching parameters in the
cytometer settings. Only parameters that match those in the compensation
setup are updated. Settings are then linked to the compensation setup, so if
you add a parameter that matches one in the compensation setup, values
for the matching parameter are updated automatically.

If parameters do not match, the following dialog opens.

¥l Cytometer Settings Mismatch

The Following cytometer settings labels and parameters are not in the Setup: PerCP-A, AmCyan-A, Indo-1
(Wiolet)-4, Indo-1 (Blue)-A.
The Following Setup parameters are not in the cytometer settings: PerCP-CyS-5-A,

Click Apply to apply PMT Yoltage, Threshold, and Compensation values only For matching parameters,

Click Overwrite to replace all parameters and values with those from the Setup,

[ Apply H COvervrite H Cancel ]

- Click Apply to apply PMT voltages, threshold, and spectral overlap
values to cytometer settings parameters that match those in the setup.
Only matching parameters are updated. Settings are then linked to the
setup, so if you subsequently add a parameter that matches one in the
setup, values are updated automatically.

- Click Overwrite to replace the existing settings with settings from the
setup. Parameters that did not match are removed.

NOTE If the setup or cytometer settings contain label-specific controls, you are
prompted to select which spectral overlap value to use. For more information, see
Applying Label-Specific Compensation Settings to Tubes on page 151.
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Once cytometer settings have been linked to a setup, you cannot edit
compensation values manually. The compensation editor of the cytometer
settings is locked, and the Clear button and Paste Spectral Overlap commands
are unavailable.

Applying Label-Specific Compensation Settings to Tubes

If your experiment contains label-specific compensation controls, you need to
specify which spectral overlap value to use for each tube in the experiment by
assigning appropriate labels. Label tubes in one of the following ways:

e Use the Experiment Layout to label all tubes in the experiment at once.

e Use the Labels tab in the Inspector to label one tube at a time.

The software determines whether to use compensation values from generic or
label-specific controls based on the following criteria.

Setup Control Tube Parameters | Spectral Overlap Value Applied
Generic Not labeled Generic
Labeled Generic
Generic and Not labeled Generic
label-specific
Labeled Label-specific, if control label matches the
parameter label. Otherwise, generic value is
applied.
Label-specific | Not labeled Label must be chosen in dialog that opens.
Labeled Label-specific, if label of control tube matches

the parameter label. Otherwise, label must be
chosen in dialog that opens.

If a compensation control is label-specific and you record a control that hasn’t
been assigned a label or whose label does not match the control, a dialog opens
where you can select which control to apply.
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After you select a control, spectral overlap values are applied using the value for
the chosen label.

NOTE If you click Cancel and close the dialog without selecting a control, the
software does not apply a complete compensation matrix, which results in
uncompensated channels.
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4

Tools for Data Analysis

During analysis, recorded data is displayed in plots while gates are used to define
populations of interest. BD FACSDiva software analyzes the data and calculates
statistics for print or export.

This chapter provides an overview of data analysis. Application-specific
examples of data analysis are found in your cytometer manual.

The following topics are covered in this chapter:
¢  Worksheets on page 154
¢ Plots on page 174
e Overlay Plots for Tube Data on page 194
® Gates on page 204
¢ Population Hierarchies on page 219
e Statistics on page 228
¢ Batch Analysis on page 239

¢  Working Offline on page 243
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Worksheets

A worksheet is the main work area of BD FACSDiva software. It is where you
create plots, define gates, show statistics views and population hierarchies, and
enter custom text. You can use multiple worksheets to organize your workflow.
For example, use one worksheet for sample optimization, and use a second
worksheet for analysis. Two types of worksheets can be shown in the Worksheet
window: normal and global.

Normal worksheets have white tabs and contain tube-specific analysis elements,
while global worksheets have green tabs and contain elements that show data
from any tube. You display a tube’s data in a global worksheet by clicking to set
the current tube pointer.

Some worksheet elements have an undo/redo feature that allows you to revert
back to a previous version of an edited worksheet, but only if you haven’t already
saved the changes. If you change your mind after undoing the edit, you can also
redo the edit if you haven’t already saved the change.

To display the Worksheet window, click the Worksheet button on the Workspace
toolbar. To toggle between the normal and global worksheet view, click the
Worksheets View button on the Worksheet toolbar.

Using the Worksheet Toolbar

There are seven sets of icons on the Worksheet toolbar: the Worksheets View
icon, a Select icon, and plot, gate, and worksheet icons. Certain icons are enabled
only when elements appropriate for the icon are selected. To use any enabled
icon, click once to select it. To reuse an icon multiple times without reselecting it,
double-click the icon. It will remain selected until you select another icon, press
the same icon again, or press the Esc key.
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Save as
PDF icon Select

Print icon icon Plot icons Gate icons

Worksheets\ \

view icon 5B [k EBALPLE @ el HEMS
NN E| RS AT o | g (e

Worksheet icons

General Icons

Icon Name Description
Worksheets Toggles the Worksheet window between the
view global and normal worksheet views.
= Print Displays the Print dialog to print the
worksheet.

Save as PDF Saves the worksheet as a PDF file. This button
is displayed when there is an open experiment.

i

Select Selects (by clicking), moves (by dragging), or
resizes (by dragging a selection handle of)
objects in a worksheet.

=
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Plot Icons

Use plot icons to create plots, zoom in and out on plot data, and resize plots.

Icon Name Description
W2 18 LA Plot Create dot (D), contour (C), or histogram (H) plots. For a
b : c H normal worksheet, select a tube, click a plot button, and then

click in the worksheet to create a plot of a default size. For a
global worksheet, click a plot button and click in the
worksheet. For other options, see Creating Plots on

page 175.

I Zoom-In Magnifies an area of a plot. Click the button, click in the

plot, and drag to define the area of the plot to be enlarged.
The tickmarks on the axes of the plot adjust to reflect the
magnified view. A zoomed plot has a magnifying icon in its
lower-left corner.

2 Zoom- Reverses the last zoom-in action. Click the button and click
Out once in the plot. Each click with the button undoes the last

zoom-in action. To return to the originally sized plot in one

click, hold down the Ctrl key while clicking in the plot.

= Increase Increases the size of plots by two on the worksheet. Click the
Plot Size button and click once in a plot. The length of the x- and y-
axes doubles each time you use the button.

i Decrease Decreases the size of plots on the worksheet. Click the
Plot Size button and click an increased plot. The length of the x- and
y-axes halves each time you use the button. Plots cannot be
resized below their original size.
Gate Icons

Use gate icons to define population subsets on plots. The Interval Gate icons are
the only buttons that can be used to gate data on a histogram. For more
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information, see Gates on page 204.

Icon Name Description
Autopolygon Draws a gate automatically around a distinct cluster on a dot
i Gate or contour plot. Once the gate has been drawn, its shape and
size remain constant, even as new data is provided to the
plot.
G Snap-To Gate | Draws a gate automatically around a distinct cluster on a dot
Gr .
= or contour plot. Unlike an autopolygon gate, a snap-to gate
recalculates as new data is provided to the gate.
o Polygon Gate Allows a polygonal gate to be drawn manually around a
population on a dot or contour plot.
Ei Rectangle Creates a rectangular gate around a population on a dot or
Gate contour plot.
H Quadrant Divides a plot into four quadrants. Each quadrant has its
Gate own population statistics.
= Interval Gate Allows a range of events to be selected on a histogram or on
the x-axis of a dot or contour plot.
Autointerval Draws an interval gate automatically around a range of
b+ Gate events on a histogram or on the x-axis of a dot or contour
plot. Once the gate has been drawn, its shape and size remain
constant, even as new data is provided to the gate.
Snap-To Draws an interval gate automatically around a range of
& Interval Gate events on a histogram or on the x-axis of a dot or contour

plot. Unlike an autointerval gate, a snap-to interval gate
automatically recalculates as new data is provided to the
gate.
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Worksheet Icons

Use Worksheet icons to customize worksheets. See Editing Worksheets on
page 166 and Aligning and Resizing Worksheet Elements on page 171.

Icon

Name

Description

Customize

Allows you to personalize worksheets with arrows (A),
lines (L), and text (T).

Align

Align selected objects in a worksheet. A minimum of
two objects must be selected for the buttons to be
active.

Use these buttons to align worksheet elements at their
left, right, top, and bottom edges, respectively, with the
last-selected object (object with yellow selection

handles).

Distribute

Put the same amount of horizontal or vertical space
between selected objects in a worksheet. A minimum of
three objects must be selected for the buttons to be
active.

Make Same
Size

Makes selected objects in a worksheet the same size as
the last-selected object. A minimum of two objects must
be selected for the button to be active.

Show Grid

Makes a grid display in a worksheet. The grid does not
display in printed worksheets or in PDF files.

Snap-To
Grid

Makes elements in the worksheet (such as plots,
statistics views, population hierarchies, text boxes, and
arrows) that are added, moved, or resized, snap to the
grid. This button is only active if the Show Grid button
is active.
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Undo and Redo Functions

BD FACSDiva software provides one level of undo and redo functionality for
many actions in worksheets. The specific actions that have the undo and redo
capability include:

e (Creating or pasting gates

¢ Cutting or deleting gates

¢ Creating, pasting. or moving worksheet elements

¢ Cutting or deleting worksheet elements

¢ Duplicating worksheet elements

® Resizing worksheet elements

¢ Drilling down from a gate

¢ Deleting normal worksheets
The following functions are not supported by the undo and redo functions.

* Moving or resizing gates

¢ Duplicating plots using the Ctrl key

¢ Aligning plots on worksheets

Normal Worksheets

Normal worksheets display analysis elements such as plots, gates, statistics, and

custom text from multiple tubes. The analysis elements are tube-specific. Onc

€a

plot or statistics view is created for a tube, an analysis object is associated with

the tube in the Browser.
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¢ To add a normal worksheet to an open experiment, switch to the normal
worksheet view (white tabs) and select Worksheet > New Worksheet. A
maximum of 30 worksheets is allowed. By default, new worksheets are
sized to fill the open window.

¢ To expand the size of a worksheet, use the Worksheet Inspector to increase
the number of pages. A worksheet can have up to 250 pages. Page breaks
are indicated by a dotted line when the Show Page Breaks option is
selected. See Using the Worksheet Inspector on page 163.

¢ To find a tube-specific object on a worksheet, double-click its associated
tube in the Browser. The first object associated with the tube is displayed at
the top of the Worksheet window. (Alternatively, double-click any
worksheet element to locate the corresponding tube in the Browser.)

¢ To delete a worksheet, click the worksheet tab and select Worksheet >
Delete Worksheet. A worksheet is automatically deleted if its analysis
objects are deleted.

To undo deletion of a normal worksheet, select Edit > Undo Delete
Worksheet.

Switch between multiple worksheets by clicking the tabs at the top of the
worksheets (see figure). You can work within only one worksheet, the active
worksheet, at a time. The active worksheet is indicated by an icon next to the
worksheet name.

Cyt Setup (Acquisition | [ Analysis

NOTE While there is no impact on data collection or cytometer performance,
responsiveness can decline as more plots, statistics, gates, and events are
displayed for each tube. To improve system response time, limit the number of
plots displayed in the viewable area of the Worksheet window.
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Global Worksheets

Global worksheets allow you to create plots, gate, and statistics for acquiring or
recording data from a set of tubes. Analysis objects are part of the global
worksheet, and are not tied to a specific tube. Display data for any tube by
clicking its current tube pointer. By default, each time a new experiment is
created, a global worksheet is created.

A maximum of 50 global worksheets can be set up for each experiment, and each
global worksheet can contain up to 10 pages. When the first global worksheet is
added to an experiment, a Global Worksheets folder is created in which all global
worksheets for that experiment are stored. Global worksheets are displayed in
this folder in the order they are created.

IE!I,E.,I Simple_analysis

o 2 Cytometer Settings
E @ Global Worksheets
I E% Global Sheet1
E% Global Sheetz
E% Global Sheet3

All data analysis and worksheet tools can be used on both normal and global
worksheets. To move objects between worksheets, use the copy and paste
functions. Objects cannot be dragged.

NOTE If you copy an analysis object that spans more than 10 pages from a
normal worksheet to a global worksheet, only objects that fit on the first 10
pages will be copied.

Differentiate a normal worksheet from a global worksheet by the color and title
of the worksheet tabs. Normal worksheets are titled SheetN by default, and they
have white tabs. Global worksheets are titled Global SheetN, and have green
tabs.

Create a global worksheet in any of the following ways:

e (Click the New Global Worksheet button on the Browser toolbar.

¢ Select Experiment > New Global Worksheet.
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¢ Right-click an open experiment or a Global Worksheets folder and select
New Global Worksheet.

Analysis objects on global worksheets derive their titles and headers from the
current tube. Sort layouts (if applicable on your cytometer) on global worksheets
use the population hierarchy of the global worksheet, not the tube. Tube-specific
plots cannot be made on a global worksheet, and non-tube-specific plots cannot
be made on a normal worksheet.

Using Global Worksheets

The following example shows one way in which global worksheets can be used.
For more examples, see your cytometer manual.

1 Create a global worksheet and generate all required plots.

2 Set the current tube pointer to the first tube for which you are acquiring
data.

3 Start acquisition or recording.

Data appears on the global worksheet.

4 Create gates, statistics views, and population hierarchies as needed.

5 Set the current tube pointer to the next tube and acquire or record data.
Data appears on the global worksheet using the gates created in step 4. If
the new tube uses fewer parameters than the previous tube, data might not

be displayed in all plots. Any plots that use a missing parameter appear
grayed out (the missing parameter is crossed out).
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Specimen_001-Tube_002

|||||||| T |||||||| T |||||||| T |||||||| T
10? 10° ot 10°
FITC-A PerCP-Cya-5-A

Plot displaying all parameters Plot with missing parameters

6 Edit the gates to reflect the data from the second tube.

Once edited, the gates remain as edited, even if you return to the first tube
by moving the current tube pointer. Gates are global and attached to the
global worksheet, not to the tube.

To save the analysis with a normal worksheet, copy the analysis object to a
tube.

-] Simple_analysis
> ----- 59 Cytometer Settings
B@ Global Waorksheets

& B Global sheetl
Q Analysis

You can also enable the user preference to automatically save a copy after
recording. See General Preferences on page 89.

Using the Worksheet Inspector

Use the Worksheet Inspector to name a worksheet or global worksheet, increase
the number of pages in the worksheet, and hide or show page breaks and page
numbers. Also use the Worksheet Inspector to show headers and footers and
define what elements headers and footers will display. In the Worksheet Grid tab,
select to show or hide the grid, define the spacing of the grid bars, and enable or
disable the snap-to grid option.
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To view worksheet options in the Inspector, click the background area of a
worksheet. (If you click an object on the worksheet, the Inspector shows the
properties of that object.)

Using the General Tab

General | Headers and Footers || Waorkshest Grid

Mame: | Analysis Practice

Mumber of Pages

Vertical
Harizontal

[] shaw Page Breaks

¢ To change the name of the worksheet, select the text in the Name field,
enter the new name, and press Enter.

¢ To add pages to a worksheet, change the values in the Number of Pages
fields. Additional pages are added in the vertical or horizontal direction, to
a maximum of 250 normal worksheets or 50 global worksheets. (The
product of horizontal x vertical cannot exceed 250 or 50, respectively.)

¢ To hide page breaks, clear the Show Page Breaks checkbox.

NOTE Do not place worksheet elements on the dotted line representing a
page break. Objects that straddle a page break are split between two
printed sheets.
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Using the Headers and Footers Tab

Inspector - Analysis Practice §|

‘Warkshest Grid

[] shaw and Print Page Mumbers Preview

[] Print Headers and Foaoters

Title: | Diva Software Version Number v

¢ To show page numbers, select the Show and Print Page Numbers checkbox.
Pages are numbered in the order in which they are printed and appear on
each printed page.

e To print headers and footers, select the Print Headers and Footers

checkbox.

¢ For the worksheet title, select from the choices in the menu or type a
custom title. To leave the title blank, select None Selected.

¢ Under Headers and Footers, select what you want to display on the left and
right sides of the worksheet page from the menus, or type a custom header
or footer. To leave the headers or footers blank, select None Selected.

Click the Preview button to see the selections made. Worksheet grid, title,
and header and footer information can be entered, changed, and previewed
in User Preferences. However, selections made in the Worksheet Inspector
take precedence over selections in User Preferences. See Headers and
Footers on page 94.
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Using the Worksheet Grid Tab

Inspector - Analysis Practice &

General | Headers and Footers

[] shaw warksheet Grid

e To show the grid on the worksheet, select the Show Worksheet Grid
checkbox. By default, this checkbox is selected. To change the spacing
between bars of the worksheet grid, select a value from the Worksheet Grid
Size menu.

¢ To make elements in the worksheet that are added, moved, or resized snap
to the worksheet grid, select the Snap To Worksheet Grid checkbox. By
default, this checkbox is not selected.

¢ Another way to select the worksheet grid or the snap to grid is by using the
Worksheet menu in the menu bar at the top of the workspace.

Editing Worksheets

Worksheets can display plots, gates, population hierarchies, and statistics views.
Additionally, worksheets can be customized with lines, arrows, and text.

Worksheet elements have an undo/redo feature that allows you to revert back to
a previous version of an edited worksheet if you haven’t already saved the
changes. If you change your mind and haven’t already saved your changes, you
can redo the edit.
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Adding Lines or Arrows

Use lines to separate header information from the rest of your worksheet, or to

delineate areas of your worksheet. Use arrows to point to an area of interest.

To add a line or arrow, select the Line button or Arrow button and click in the

worksheet. Use the Inspector to change the properties of the line or arrow.

The appropriate Inspector is displayed when the line or arrow is selected in the

worksheet. A selected object is highlighted in yellow (Figure 4-1).

Figure 4-1 Rule Inspector for selected line (left) and Arrow Inspector for selected arrow (right)

Inspector - Rule

Rule

Style:

Direction:

Color:

(@) Single Line
() Double Line
() Thick Line

(&) Horizonkal
(O vertical

\-

Inspector. - Arrow

Arraw

arrawhead: ) Mone

() Small
() Medium

() Large

Color: |

e Specify the line style, direction, and color by making appropriate selections
in the Rule Inspector. Resize a line on the worksheet by dragging one of the
black handles on either end of the selected line. Move the line by selecting

the line and dragging.

¢ Change the size of the arrowhead and the color of the arrow in the Arrow
Inspector. Change the length or angle of the arrow by dragging one of the

black handles on either end of the selected arrow. Move the arrow by

selecting the arrow and dragging.

¢ Delete a line or arrow by selecting it, and then pressing Delete.
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Adding Text

To insert a text box on a worksheet, click the Text button and click in the
worksheet. Use the Inspector to change the text properties.

e Edit the text in a text box by selecting the current text, then entering new
text. Click anywhere outside the text box to complete the entry.

e Change the text properties by making selections in the Text Inspector (text
does not need to be selected). Changes apply to all text within the selected
text box.

¢ For a text box with an opaque background, select the Opaque Background
checkbox. For a transparent text box (with grid lines showing), leave this
checkbox cleared.

Inspector, - Text §|
Text

Faont
Face: | Arial + | Size: | 14 | Color: .

[Jttalic  []Bald

[] @pague Backaround

¢  Move a text box by selecting it and dragging the border to a new location.

* Resize a text box by selecting it and dragging one of the selection handles in
or out.

¢ Delete a text box by selecting it and pressing Delete.
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Copying Worksheet Elements

Worksheet elements such as plots, population hierarchies, and statistics views can
be duplicated within a worksheet or copied to any Microsoft Office application
by the following methods.

NOTE You must scroll through the entire worksheet to view all of the elements
before copying and pasting.

¢ Hold down the Ctrl key and drag one or more worksheet elements within a
worksheet to an open Microsoft Office document. The elements are
duplicated when the mouse button is released.

¢ Press Ctrl+C to copy elements and press Ctrl+V to paste them in a new
location, such as on another worksheet or to any Microsoft Office
document.

¢ To create duplicates of plots, right-click the plots and select Duplicate, or
select the plots and press Ctrl+D.

Exporting Worksheet Elements

Plots or other worksheet elements can be exported for use in other applications.
Prior to exporting worksheet elements as images, you can define the file type for
export in User Preferences. These worksheet elements can be saved as PNG, TIFE,
JPEG, and BMP file types. For more information, see Export Image Format on
page 96.

Worksheet elements can also be exported as XML files. In addition, file names
can display a prefix useful for identifying a group of elements as part of a specific
worksheet (for example, 3-color).

1 Select one or more worksheet elements.

2 Select File > Export > Worksheet Elements.

3 Specify the Directory Path (folder) where the elements will be stored. By
default, elements are stored in D:\BDExport\Worksheet.
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¥ Export Worksheet Elements

Directory Path:

[] Filename Prefix: | |

[] Include %ML File: | wWoarksheet, xml |

[ Export Worksheet Elements H Cancel ]

Click Browse to select a different folder than the default.
4 Select the Filename Prefix checkbox and enter text.

The prefix is displayed at the beginning of each element file name that is
exported.

5 Select the Include XML File checkbox to export the worksheet in XML
format.

The worksheet file includes all the selected elements. The prefix that was
entered is displayed as the XML worksheet name.

6 Click Export.
On export, if an XML file of the same name already exists, a dialog opens
with the option to overwrite the file, append (add the file using the next
sequential number to name it), or to cancel the export.
Each selected element will be stored as a separate file of the type you

selected. File names are determined by the type of object selected (for
example, DOTPLOT _1.jpeg, HISTOGRAM_1.jpeg, or Worksheet.xml).

NOTE Exported elements cannot be imported back into BD FACSDiva
software.
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Aligning and Resizing Worksheet Elements

Use worksheet buttons to align or resize one or more elements on a worksheet.

¢ To move a selected object, position the cursor on the border of the object.
When the cursor changes to two double-headed arrows, drag the object to
move it. See Figure 4-2.

¢ To make objects the same size, hold down the Shift key while selecting two
or more objects on a worksheet. The object selected last becomes the main
selected object, indicated by yellow selection handles (Figure 4-2). Click the
Make Same Size button ( # ). All objects are resized to the same size as the
main selected object.

Figure 4-2 Selecting multiple objects

[m, T ] [} F T
E‘alibrite Beads-Tube_001 Calibrite Beads-Tube_001
P £ g - Selection handles
273 223 on selected
o & o MR = . .
= EE histogram (main
=] & selected object)
_:iri-.l.lllllI|.IIII|IIII|IIII|I :IIIIIII| T IIIIIII| T IIIIIII| T IIIIIII| T
50 100 150 200 240 10? 10 i
_ (e 1,000 _
b Bet_S1a 0 FEA /
Selection handles on \Cursor showing
selected dot plot object can be moved

Individual selected objects can also be resized by dragging a selection
handle. Position the cursor over the selection handle. When the cursor
changes to a double-headed arrow, drag the border in the direction of the
arrow.

e To align multiple objects, select two or more objects, and click the
appropriate button ( |2 Z] F ob ). Use these buttons to align to the left,
right, top, and bottom edges, respectively. Objects are aligned in relation to
the last selected object.
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¢ To put equal amounts of space between objects, select three or more objects
on a worksheet. Click the appropriate Distribute button ( 2t 2 ). The
objects are distributed equally in a horizontal or vertical direction.

¢ To increase the size of a plot, click the Increase Plot Size button ( ::d ) and
then click a plot on the worksheet. The length of the x- and y-axes double
each time you click the button. Click the Decrease Plot Size button ( g ) to
return the plot to its previous size. Plots cannot be reduced below their

original size.

NOTE You can also use the Zoom In button to magnify an area in a plot.

Printing Worksheets

Designate the information to print in the worksheet headers and footers, either in
the Worksheet Inspector or User Preferences. Then select one of the following
commands from the File menu to set up for printing or to print worksheets.

o Select File > Page Setup to set the size of the printed page (for example, A4
or letter), the orientation (portrait or landscape), and the margin size. Your
options will vary depending on the printer configured with your
workstation.

If there are multiple worksheets in the experiment, options apply only to
the active worksheet.

e Select File > Print Preview to view a thumbnail of all printable pages at 10,
30, 50, or 100%. Click E3 to return to the worksheet.

e Select File > Print to print the active worksheet. You can also click the
printer button on the worksheet toolbar to print the active worksheet.

NOTE Do not place worksheet elements on the dotted line representing a page
break. Objects that straddle a page break are split between two printed sheets.
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Saving Worksheets as PDF Files

To save a worksheet as a PDF file, either select File > Save as PDF or click the
Save as PDF icon in the Worksheet toolbar.

Worksheets are saved by default in the BDExport\Worksheet folder.

To append a worksheet PDF file to an existing PDF file, select the file you want to
append to in the Save as PDF dialog and click Save.

A new dialog opens where you can select Append (or Overwrite to replace the
existing PDF file).

NOTE To view the worksheet you are saving as a PDF file, click the View PDF
checkbox, then click Save, and the PDF is displayed.

) Specify PDF filename
Save in: |@ ‘Warkshest V| I ’_\;||

Y Z Batch_analysis_31102006110344, pdf
4 z Batch_analysis_311020061145826,pdf

My Recent Z Global Sheet1_20122006133110,pdf
Documents

Owerwrite or Append file?

Desktop

3) This file already exists, Do you want to overwrite it or append ko it?

My Documents [Overwrite (\[ Append Cancel ]
My Computer
[] view POF

®

i

&

File name: [ Glbal shest1_20122006133110,pdf | [ save |
Iy Metwork
Places Files of type: |PDF files w | Cancel
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Plots

Multiparameter data events can be displayed in dot, contour, density, or

histogram plots.

Plot Example Plot Type

Description

Dot

@ w w m m
FaC-A o100

Graphical representation of two-parameter data,
where each axis displays the signal intensity of one
parameter and each dot represents one or more
events (cells or particles).

Contour

@ w m mo
FEC-A 10

Graphical representation of two-parameter data,
where each event has a position in the plot according
to its intensity values for both parameters.

Contour lines provide a third dimension by joining
x- and y-coordinates with similar event counts.
These plots are similar to topographic maps which
use contour lines to show points at the same
elevation.

Density

100 E:

L)
FEC-A 1,000

Graphical representation of two-parameter data
where each axis displays the signal intensity of one
parameter and colors indicate the number of events.

Density plots are similar to dot plots, except colors
are used to represent the accumulation of events
(density) for events with the same signal intensity. A
density plot simulates three-dimensional event
display.

Histogram

£ w0 w0 w0 2%
FITC-A c1.000)

Graphical representation of single-parameter data,
where the horizontal axis represents the increasing
signal intensity of the parameter, and the vertical axis
represents the number of events (count).
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Creating Plots

Use menu commands or plot buttons to create dot plots, contour plots, or
histograms. Note that contour plots are not available during acquisition. When
you create a contour plot during acquisition, a density plot appears by default.
During analysis, a contour plot appears. To create a density plot during
acquisition, first create a contour plot, then use the Inspector to change the plot
type to density. See Formatting Contour Plots on page 187.

To create a plot using a plot button, click the appropriate button on the
Worksheet toolbar, and click once on the worksheet to draw a plot of
default size.

1 LA

NOTE To create multiple plots, double-click the Plot button. The button

will remain selected until another button is selected, or until you press the
Esc key. You can then repeatedly click in the worksheet and the same plot
type will be created each time.

To use menu commands to create a plot in a normal worksheet (normal
worksheet must be active), select one or more tubes in the Browser, right-
click and select a plot option from the menu, then click in the normal
worksheet to display the plot.

To create plots in a global worksheet (global worksheet must be active),
click the icon for the global sheet that is active in the Browser, right-click
and select a plot option from the menu, then click in the worksheet to
display the plot.

Creating Gated Plots

Define the gated populations. Then use the drill-down feature to create a new
plot showing data from one population.

1

In a plot showing one or more gated populations, right-click the gate

border.

Chapter 4: Tools for Data Analysis 175



If the gate border is not shown, right-click the plot border, select Show
Gate, and select the appropriate gate.

2 Select Drill Down from the menu.

A new plot appears with the same plot parameters and axis scale settings,
showing data only from the selected population.
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Duplicating Plots

Duplicate a plot in one of the following ways:

e While holding down the Ctrl key, drag the plot to a new location. The plot
is duplicated when you release the mouse button.

¢ Press Ctrl+C to copy a plot and press Ctrl+V to paste it in a new location,
such as on another worksheet.

¢ Right-click the plot border and select Duplicate.

Editing Plots

You can perform any of the following operations on a plot:

*  Move or resize a plot. See Aligning and Resizing Worksheet Elements on
page 171 or Resizing Plots on page 177.
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e Cut or copy a plot and paste it to another worksheet or global worksheet,
or to any Microsoft Office document. See Exporting Worksheet Elements
on page 169 or Copying Worksheet Elements on page 169.

¢ Duplicate a plot on the same worksheet. See Duplicating Plots on page 176.

¢ Change plot parameters. See Changing Plot Parameters on page 178.

¢ Zoom in and out on plot data, or alter plot size. See Plot Icons on page 156
or Resizing Plots on page 177.

¢ Change between four- and five-log decade displays for a plot. See Changing
Log Display on page 179.

¢ Select and sequence the order of populations to display. See Selecting
Populations to Display on page 180.

¢ Show or hide plot grids, outlines, tick marks, and tick labels. See
Formatting Plots on page 181.

¢ Add, remove, or change plot titles and axis labels. See Editing Plot Titles
and Axes Labels on page 184.

¢ Display biexponential scales. See Using Biexponential Display on page 198.

For each type of plot (dot, contour, density, and histogram), specific formatting
and editing features are available. See Using the Plot Inspector on page 181.

Resizing Plots

To resize a plot, select it and drag one of its selection handles. See Aligning and
Resizing Worksheet Elements on page 171. You can also use the Increase Plot
Size button to double the size of a plot on a worksheet, and the Decrease Plot Size
button to return the plot to its original size.

To increase the plot size, click the Increase Plot Size button ( ::4 ) and click a plot
on the worksheet.

The size of the plot doubles, making it easier to view individual events.
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To decrease the plot size, click the Decrease Plot Size button ( d# ) and click the
doubled plot.

The plot returns to its original size. Plots cannot be reduced below their original
size.

NOTE The undo/redo feature is not available for resizing plots.

Changing Plot Parameters

To change plot parameters, click the axis label in a plot and select a parameter
from the menu that appears (Figure 4-3). You can also change plot parameters
using the Plot Inspector.

Figure 4-3 Changing plot parameters
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All parameters specified in the Parameters tab are available. Depending on which
checkboxes are selected in the Parameters tab, parameters will be listed as
parameter-A, parameter-H, or parameter-W.
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Changing Log Display

Log data is displayed in four- or five-log decade plots. To change the display,
select the experiment in the Browser and make the appropriate selection in the
Experiment Inspector. Log display properties apply to all plots in the experiment.

B x|
Experiment | Keywords
Mame: Simple_analysis
Cnwiner Administrator

Modified: | 12/20/06 3:24:10 PM
Log Decades For Ploks
(%) 4 Log Decades
(O 5 Log Decades

Use global cytometer settings

Figure 4-4 Plot displaying log data in four- and five-log decades
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Four-log plots display values from 26-262,143. Five-log plots display values
from 2.6-262,143. Thus, the first log decade ranges from 2.6-26 or 26-262,
depending on the selected scale.

NOTE Select the Grid checkbox in the Plot Inspector to delineate log decades on
plots.
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Selecting Populations to Display

Right-click the border of any plot to access a menu where you can select from the
following.

Menu selection

Description

Show Population
Hierarchy

Displays the population hierarchy for the associated tube. See
Using the Population Hierarchy on page 220.

Create Statistics
View

Displays statistics for populations in the plot. See Statistics on
page 228.

Show Allows you to select which population(s) to display in the plot.

Populations (Populations can also be selected in the Plot Inspector. See
Formatting Plots on page 181.)
If you display a population that has been assigned No Color ([4),
no events appear in the plot.

Show Gate Shows or hides the gate outline for selected populations in the

plot. See Hiding and Showing Gates on page 216. This option
appears only after a gate has been created.

Bring to Front

Allows you to specify which population to display in front of the
other populations (useful when the events of interest are obscured
behind another population).

Send to Back Displays a selected population behind other populations in the
plot (useful for uncovering events of interest).
Order Displays smaller populations in front of larger populations.

Populations by
Count

Scale to Adjusts biexponential scales to fit the selected population. See
Population Scaling to a Population on page 202.

Duplicate Makes a copy of the plot.

Delete Deletes the plot.
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Using the Plot Inspector

The Plot Inspector is used to format plots. Different options are displayed in the
Inspector when you select one or more plots on the worksheet.

NOTE Select multiple plots to make Inspector selections apply to all plots at
once. Only options available to all selected plots are enabled.

There are four components to the Plot Inspector, accessed by clicking the tabs at
the top of the Inspector: Plot, Title, Labels, and Dot Plot (or Histogram or
Contour, depending on the type of plot selected).

Formatting Plots

Use the Plot tab of the Inspector to view or change plot parameters, turn on
biexponential scaling, edit the plot appearance, and specify populations to show.

¢ Change the plot parameters by selecting a parameter from the X Parameter
or Y Parameter menus (only the X parameter can be changed for
histograms). All parameters specified in the Parameters tab are available. In
addition, you can select time.

¢ Turn on biexponential scaling for the x-axis, y-axis, or both by selecting the
corresponding checkbox(es). For more information, see Using

Biexponential Display on page 198.

o Select the Grid checkbox to show gridlines at each log decade in a log plot,
or to show the zero point for biexponential scaling.

Gridlines are shown only if the Log checkbox in the Parameter tab of the
Cytometer window is selected for the parameter displayed in the plot.

Chapter 4: Tools for Data Analysis 181



Specimen_002-Tube_003

Specimen_002-Tuhe 003

(x 1.000)
om0

FITC-A,
|

N T

FITC-A,

1w®

1wt

1w?

1w’

!

T T T T T T
s 00 150 00 250
PE-& (0 1,000

T T T T T T T
s0 0 150 00 280
EE-A (¢ 1.00)

FITC-A
102 II:I3 II:I4 105

101

Specimen_002-Tube_003

T T T T
wowe? ot ot w®
PE-A

Linear fluorescent plot

Fluorescent plot with
one log parameter

Fluorescent plot with
two log parameters

When biexponential scaling is in effect, gridlines delineate the zero point.

4
| ERETIT ERRTTT ERETT M

0

FPer PaoyS-S-A
1

Calibrite Beads-Tube_001

<242

T |||||||| |||||||| T |||||||| T
0o 10 w0
FITC-A

-3
&

Change the plot background color by clicking the Background Color box.
A palette appears from which you can select a new color.

NOTE Use Plot Preferences to change the default background color for all
new plots. See Plot Preferences on page 94.

Change the plot appearance by clearing checkboxes for the following:

- Transparent. Makes the background transparent so that the grid lines

are visible.

- Plot outline. Hides the black line around the outside of a plot.

- Grid outline. Hides the black outline within a plot.
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- Tick labels. Hides tick numbers. (To hide axes labels, click the Labels

tab.)

- Tick marks. Hides tick lines.
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Show a full or half grid outline by selecting the appropriate option.
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Select the checkbox for each population to be displayed in the plot. Clear a
checkbox to hide the population.

Change the population drawing

order by deselecting all populations, and

then reselecting them in the reverse order of how you want them displayed.
Populations with a drawing order of 1 are displayed in front of populations

with a higher drawing order.
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Editing Plot Titles and Axes Labels

Use the Title tab of the Plot Inspector to specify and format the plot title. Use the
Labels tab to hide, show, or format axis labels.

Figure 4-5 Inspector tabs for formatting plot titles and labels
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e Within the Title tab, click the Title Content checkboxes to add specimen,
tube, or population names to the plot title. Each checked field will appear

in the plot title separated by a hyphen (for example, Specimen Name-
Tube_003).

To create a custom title, click the Custom Title checkbox and enter a title.

e Within the Labels tab, show or hide x- and y-axis labels by selecting or
clearing the appropriate checkbox.

¢ Within the Title and Labels tabs, format the plot title, axis labels, and tick-
mark labels in the Font formatting boxes.
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Setting Acquisition Display Options

Use the Acquisition tab of the Plot Inspector to specify the number of events to
display during acquisition, on a per plot basis.

Click the Acquisition Dashboard: Events to Display button to show the
number of events based on the number in the Acquisition Dashboard. This
option is selected by default.

Inspector, - Dot Plot

Plot | Title | Labels |: & Dot Plot

Display Options
(®) Acquisition Dashboard: Events Ta Dis...

(O Cumulative Display

Click the Cumulative Display button to show all events from the beginning
of acquisition, recording, restarting, or the addition, movement, or deletion
of a gate.

Since cumulative event display only applies to events during acquisition and
recording, when acquisition stops, the plot or histogram shows the number
of events selected in the Acquisition Dashboard.

NOTE If a dot plot is not visible during acquisition, the plot is not
updated. So if a cumulative plot is scrolled into view, the plot displays as
much data as possible, up to the last 250,000 events.

When data in a dot plot is displayed as cumulative, there is a C shown in
the upper left corner of the dot plot.

Using the Time Parameter

The time parameter can be used to show how events change over time. (Note that
this is a research use only (RUO) function.) In calcium flux experiments, the time
parameter is used to display the rate at which the cells in the sample respond to a
stimulus.
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When selected, the auto-scaling time parameter option automatically scales the x-
axis during acquisition, maximizing the view of time parameter data when you
select time as the x-axis parameter within a dot plot. The time parameter
continues to change as time progresses so that the data is displayed in the dot
plot. By default, this option is disabled.

You might want to enable cumulative display for plots when using the auto-
scaling time parameter function. See Setting Acquisition Display Options on
page 185.

Inspector, - Dot Plot

Plat | Title | Labels | acquisition | Dot Plat
¥-Axis Scaling

Auko-Scaling of Time Parameters

Manual zoom in and zoom out features are retained during autoscaling. The
auto-scaling value is placed within the zoom history so that it can be reinstated
by the user.

If manual zooming or auto-scaling have caused gates on the plot become odd
shapes or disappear, reselect the gates from the Show Gate menu item. See Hiding
and Showing Gates on page 216.

The time parameter is displayed on a fixed scale of 0-262,143, where each tick
represents 10 ms. Thus, an event that appears at position 50,000 on the time
scale is equal to 8 min 20 sec, and an event that appears at 60,000 is equal to
10 minutes. A plot can display up to 43 minutes of time data.

When you append data to a recorded tube, time is added to the existing data set.
Therefore, after appending 5 minutes of data to a 10-minute data set, the time

parameter of the last event would appear at 90,000.

If a plot displaying the time parameter is hidden during acquisition or recording,
no data will be shown for the time in which it was hidden.
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Formatting Dot Plots for Analysis

Use the Dot Plot tab of the Inspector to specify how many events to show in the
plot during analysis. Select from the following:

Select the upper option and enter any number of events, from 1% of the
total events to the total number of events acquired. When fewer than the
total number of events is shown, the plot shows the last recorded events
(for example, if 1,000 is selected, it will show the last 1,000 events
recorded).

Inspectar - Dot Plot §|

Plot || Title | Labels | Acquisition
H-Axis Scaling
[] Auto-Scaling of Time Parameters
Analysis Data Shown
(4] Events

® 100 | | % Events

Select the lower option and select a percentage of the total events from the
menu, or enter a percentage value in the field. The percentage is determined
from the total number of events (eg, displaying 25% of events for a 4,000-
event file will show every fourth event, not the last 1,000 events).

The minimum number of events to show is 1% of the total number.

Formatting Contour Plots

Use the Contour tab of the Plot Inspector to specify the type, scale, and
appearance of the Contour plot.

NOTE During acquisition, data in a contour plot is shown in density mode, but
reverts to contour data when acquisition is paused or data is recorded.

Select a scale method from the menu. The default method is probability.
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Inspector, - Contour Plot
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- Probability. Calculates contour levels as a percentage of the total event
number. With this method, contour levels are not based on the
maximum number of events. Instead, the area between each pair of
contour lines contains an equal percentage of the total events. The
starting value (the outermost contour) is half the percentage value
entered. For example, with 20% probability the outermost contour
represents 10% of the total number of events, the next contour
represents 30%, then 50%, 70%, and 90%.

- Linear Density. Calculates contour levels as a percentage of the
maximum event number (peak height), with equal spacing between
contour lines. The starting value (the outermost contour) is half the
value entered. For example, with 20% linear density, the outermost
contour represents 10% of the peak height, the next contour represents
30%, then 50%, 70%, and 90%. Equal spacing tends to put most of
the contour lines on the higher peaks (representing larger numbers of
events) and might not show lower features.
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- Log Density. Calculates contour levels as a percentage of the maximum
event number (peak height), with logarithmic spacing between contour
lines. Log-density contours begin at the innermost contour using the
peak height percentage you entered, and continue until they reach a
threshold value of 1. For example, with 50% log density, the innermost
contour represents 50% of the peak height. Each successive contour
line represents 50% of the preceding contour, so the next contour
represents 25% of peak height, then 12%, 6%, 3%, and 1%. This
method shows more detail in the lower regions, while still showing
peak heights.

For an example of each scale method, see the following figure.

Figure 4-6 Contour plot at 20% probability (left), linear density (middle), log density (right)
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Select the Smooth Contours checkbox to reduce irregularities in the
contour lines. Smoothing does not affect statistics calculated for contour
plots. However, when contours are smoothed, population colors can
appear outside the gates that define them. Clearing the smoothing option
disables other options for formatting contour plots. See Figure 4-7 for an
example of an unsmoothed plot.

Select the Show Outliers checkbox to display data (points) that fall outside
the lowest contour level.

Select the appropriate button under Fill & Lines to change the look of the
contour plot using contour lines only (in their population colors), fill color
only, or contour lines and fill color. When fill color is used, color shading
lightens as contour levels increase (Figure 4-7).
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Figure 4-7 Contour plot with smoothing off (left), contour lines and fill color (right)
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Formatting Density Plots

Select the Density option in the Contour tab of the Plot Inspector to change a
contour plot to a density plot.

Inspector, - Contour Plot §|

Flat | Title | Labels | Acquisition | Contour
Type
) Contour (3 Density

Resalution: 128 “

Scale
Method: Probabilicy w
Percentage: 15 =

-

Color Appearance

(%) Multi-calar

() Population colar

() Grayscale
Contour Appearance

Smacth Contaurs

Shaow Outliers

To specify the scale and appearance of the density plot:
e Select the plot resolution: from 128, 256, or 512 bins. Data from adjacent
bins is added to condense higher resolution data (more bins) into the

chosen number of bins.

e Select a scale method from the menu. The default method is probability.
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- Probability. Calculates density levels as a percentage of the total event
number. With this method, density levels are not based on the
maximum number of events. Instead, the number of events between
each level contains an equal percentage of the total events. The starting
level (outermost color) is half the percentage value entered. For
example, with 10% probability the lowest level represents 5% of the
total number of events, the next level represents 15%, then 25%, 35%,
and so on.

- Linear Density. Calculates density levels as a percentage of the
maximum event number (peak height), with equal spacing between
density levels. The starting value (the lowest level) is half the value
entered.

- Log Density. Calculates density levels as a percentage of the maximum
event number (peak height), with logarithmic spacing between density
levels. Log-density levels begin at the innermost contour using the peak
height percentage you entered, and continue until they reach a
threshold value of 1.

For an example showing each scale method, see the following figure.

Figure 4-8 Density plots at 5% probability, linear density, and log density
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Select an option under Density Appearance to display density levels in
multiple colors, with a different color for each level; in the population
color, where the color starts from the population color and fades to white
as the levels rise; or in grayscale, where the color starts from gray and
lightens to white as the levels rise (Figure 4-9).
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Figure 4-9 Density plots with multicolor, population color, and grayscale appearance
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Formatting Histograms

Use the Histogram tab of the Inspector to format histograms. The y-axis scale
shows either event counts or percentage of events in the histogram. For either
method, set the maximum value or have it automatically calculated by the
software.

e Automatic Counts. Select if you want the y-axis to scale automatically to
the highest peak in the histogram.

Inspector - Histogram §|

Plot || Title | Labels | Acquisition | Histogram
‘f-Axis Scaling
(O}

(&) Counts

() Percentage
Percentage To Ignore |1 w

() Manual

Histogram Appearance

Fill Histagram

[[] Smooth Histogram

e Automatic Percentage. Select if you want the histogram to scale
automatically to the highest percentage of the histogram data.
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The software finds the highest peak in each histogram and divides the
number of events in the highest peak by the total number of events in the
histogram. This percentage is used as the maximum value for the y-axis,
and changes automatically as the data displayed in the plot changes.

Percentage to Ignore. Select a value from the menu to disregard outlying
events when calculating the y-axis scale.

A high number of events at either end of the x-axis can skew the maximum
value. When a value is specified, the software disregards the selected
percentage of bins at each end of the x-axis when automatically calculating
the y-axis scale.

Manual Counts. Select to display a fixed count on the y-axis. Enter an
integer between 1 and 50,000 in the numeric field.

Manual Percentage. Select to display a fixed percentage value on the y-axis.
Enter an integer between 1 and 100 in the numeric field.

Fill Histogram. Select to fill in the area between histogram peaks. Clearing
the checkbox will show the individual bins. (Individual channel bins are
more apparent on a zoomed-in histogram.) See Histogram Attributes on
page 223 for more information.

Smooth Histogram. Select to display smaller spikes around the histogram
peaks. Smoothing does not affect histogram statistics.
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Overlay Plots for Tube Data

In normal worksheets, you can compare information between sample tubes by
creating overlay plots for histograms, dot plots, contour plots, or density plots.
You can drag one or more tubes from the Experiment Browser and drop them

into an existing plot. The overlay appears in all plots that contain that tube.

You can perform these tasks by:

¢ Opverlaying a plot created on a normal worksheet only, with additional tube
data.

e Using any tube as a data overlay, provided it is part of the open experiment
and contains recorded data.

Creating an Overlay Plot

To add an overlay plot:
1 Open an experiment.

2 Select and drag one or more tubes from the Browser and release them over
an existing plot in a normal worksheet.

The data appears in a different color and line style. The overlay indicator, a
green O, appears in the top left corner indicating that the plot contains
data from another tube. The newly added overlay is added to all plots
associated with the specified target tubes.
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3 To display gated information, go to the Inspector and select the population
you want to display.

Inspector - Histogram
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NOTE To delete a gated population from an overlaid tube, you have to select the
population hierarchy for the specific tube and delete it there.
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Modifying Overlay Plots

To suppress the display of a population in an overlay plot:
1 Select the plot.
2 Clear the checkbox corresponding to the population in the Plot Inspector.
To suppress the display of the overlay indicator on a specific plot:
1 Select the plot.
2 In the Plot Inspector, clear the Overlay Indicator option.
To suppress the display of the overlay indicator on all plots:
1 Select Edit > User Preferences and click the Plots tab.
2 Clear the Show overlay indicator on plots option.
Any overlay plots created after that will not display the green O.
To modify the look of an overlay plot, do one of the following:

e Select the overlay name in the population hierarchy, then modify the name
or color in the Plot Inspector.

¢ Modify new display options such as dot size (dot plots and contour plots),
line style, and line size (for histogram plots) by selecting the overlay name
in the population hierarchy, then making modifications in the Plot
Inspector.
To change the population display order for overlay plots:
1 Right-click any plot previously overlaid with data.

2 Select either Bring to Front or Send to Back.

3 Select the name of the overlay you want to move.
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Or

2

3

Select the appropriate population in the population hierarchy associated
with the overlaid plot.

Right-click the population.

Select either Bring to Front or Send to Back.

To remove the overlay plot:

1

2

Right-click any of the plots overlaid with tube data.
Do one of the following:
¢ Select Remove Overlay, then select the name of the overlay to remove.

¢ Select Remove All Overlays.

Select the appropriate population in the population hierarchy.
Right-click the population.

Select Remove Overlay(s).

Using the Legend

You can display a legend on a plot to show the tube with overlaid data. This
function is turned off by default.

To turn on the legend:

1

2

Right-click in a plot.

Select Show Legend, then select the tube that you want to display in the
legend.
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legend, use the population hierarchy and modify the view.

An example is shown on the following figure.
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Using Biexponential Display

Digital data can have events with negative values. Biexponential display is used
to show these events on plots and improve resolution between poorly resolved
populations. To activate the feature for either plot axis, select the corresponding
checkbox in the Plot Inspector. Note how biexponential display reveals the
hidden double-negative population in the following example.
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The linear range of the biexponential scale is determined by the extent of negative
data for each parameter. During acquisition, data is periodically sampled to
determine the scaling point. Once recording begins, periodic sampling stops if
scales have already been determined, or after the first time the scaling point is
determined during recording. Scales are recalculated after recording is finished,
and any time cytometer settings are changed. If you change a compensation
coefficient, new scales are calculated.

Width, ratios, and time are always shown on a linear scale. Biexponential display
does not apply for these parameters. In addition, original event data is
maintained as the basis for statistical calculation and FCS export regardless of
the data display.
For more information about working with biexponential plots see:

¢ Formatting Plots on page 181 to show gridlines on biexponential plots.

¢  Working with the Biexponential Editor (next section) for instructions on

how to adjust scales manually, apply scaling values to other tubes in an

experiment, and import or export biexponential scale values.

¢ Scaling to a Population on page 202 to optimize the display for a selected
population.

¢ Disabling Biexponential Display on page 203 to disable the feature.
¢ Hiding and Showing Gates on page 216 for potential gating limitations.

¢ Batch Analysis on page 239 to batch-analyze data files using the same
biexponential scales.
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Working with the Biexponential Editor

When data is displayed on a biexponential scale, the software determines the
extent of negativity based on the range of compensated data for all events in the
FCS file. This is known as automatic scaling. Use the Biexponential Editor to
manually adjust the range of the negative scale (Figure 4-10). To display the
Biexponential Editor, click the corresponding button on the Workspace toolbar.

Another way to adjust biexponential scales is with the scale to population
feature. See Scaling to a Population on page 202.

Figure 4-10 Using the Biexponential Editor

B8 Biexponential Editor

Source:  4-color_003

Parameter Below Zera
e F5C o
® 55C o
e FITC o
* PE 154
e PerCP 42z
* APC 514

Scaling

(&) Automatic () Manual

Biexponential Yalues

Apply Values ko; [ Selection ] ar [ Expetiment

Import Yalues ][ Expart Yalues I

e To adjust scales manually, click Manual. The Below Zero fields are enabled
for all listed fluorescent parameters. Click in any field to change the below
zero value. Manual scaling values are saved with cytometer settings.

To change values, enter a new value, click the up or down arrows, or drag
the slider control.
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Manual scaling values apply to all biexponential plots that show the
associated parameter. Plots for which manual scaling are in effect are
marked with an M in the lower left-hand corner.
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Click Revert to Saved Values to return to the original scaling values or click
Automatic under Scaling.

Along with manual scaling, use the Biexponential Editor to export and import
scale values, and apply values to other elements in an experiment.

e To apply biexponential values (automatic or manual) to other elements,
click the Selection or Experiment button.
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Scaling
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Clicking Selection applies the biexponential values to only those tubes or
specimens selected in the Browser. Clicking Experiment applies the values
to all tubes.

e To save a set of biexponential values as an XML file, click Export Values.

Enter the file name and specify the saving location in the dialog that opens.
By default, files are saved in BDExport\Biexponential.

e To import a set of biexponential values, click Import Values.

Navigate to the XML file you want to import in the dialog that appears
and click Import.

Scaling to a Population

The scale to population feature allows you to adjust biexponential scaling to fit a
selected population. To use the feature:

1 Right-click a biexponential plot.
2 Select Scale to Population, and select the population you want to scale to.
All of the plot’s scaling adjusts to fit the selected population. The gate label

is marked with two vertical bars (P4, in this example), indicating that it is
the population for which scaling is in effect.
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To return to automatic scaling, right-click the plot and select Scale to
Population > All Events.

Disabling Biexponential Display

In User Preferences, you can elect to disable biexponential display by clearing the
Allow biexponential acquisition and display checkbox. Disabling scaling allows
more events to be recorded per experiment. However, large data files can be
truncated when you re-enable it.

¥ User Preferences

General | Gates | Worksheet | Plot | FCS || Templates || Statistics | Biexponential

Biexponential Scaling

When you click OK, a message appears reminding you to restart BD FACSDiva
software to make the change effective.

After you restart, plots that were set to biexponential switch to log, and

biexponential features such as the Biexponential Editor and scale to population
are no longer available.
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Gates

Gates are used to identify and define subsets of data (populations) on plots with
linear, logarithmic, or biexponential scales. After defining gates, you can combine
them to create joined, intersected, or inverted gates. Gated populations are used
to generate statistics and limit the number of events collected or stored in the
database. You can restrict a plot to display one or more populations, display
populations in a hierarchical view, and use the population hierarchy to create
subsets within defined populations.

Worksheet elements have an undo/redo feature that allows you to revert back to
a previous version of an edited worksheet if you haven’t already saved the
changes. If you change your mind and haven’t already saved your changes, you
can redo the edit.

Gates are defined using buttons on the Worksheet toolbar.

o T ] = 5

There are three types of gating buttons:

e Manual gating buttons such as the Polygon or Rectangle Gate buttons
allow you to define gate boundaries. See Drawing Manual Gates on
page 206.

e Automatic gating buttons such as the Autopolygon or Autointerval Gate
buttons automatically define gate boundaries for a selected population.
Gate boundaries remain static after they are defined. See Creating
Automatic Gates on page 208.

e Snap-To gating buttons such as the Snap-To or Snap-To Interval Gate
buttons automatically define gate boundaries, but the boundaries change
when data in the gate changes. See Working with Snap-To Gates on
page 209.

The following are tips for creating gates:
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e To create multiple gates, double-click a gate button. The button remains
selected until you press the Esc key, select another button, or click the same
button again.

¢ If you change the number of log decades for an experiment after gates have
been defined, gated populations might be affected.

¢ Because of the way digital data is displayed on a log scale, populations can
be split or events can be hidden next to the plot axis. When you are
drawing a gate, make sure to include all events. When events are on the
axis, extend the gate boundary past the axis to capture all events, or use
biexponential scaling to view all events.

When a gate crosses the axis on a log or linear plot, all events below zero (to
negative infinity) will be part of the population it identifies. When a gate crosses
an axis, the gate color turns orange to indicate that all events below the axis are
included in the gate.

Figure 4-11 Gates for populations with below-axis events
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A gate created on a log plot can now be shown on a biexponential plot and vice
versa. Because gate geometry and movement might be different for a gate out of
its home coordinates, this gate is indicated in gray.

Editing a gray gate will change it to black, indicating that it has switched home
coordinate systems.
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Drawing Manual Gates

With manual gating buttons, the user defines gate boundaries. Manual gates
include polygon, rectangle, quadrant, or interval gates.

Note that populations defined by intervals and quadrants retain the color of their
parent unless you have specified otherwise in User Preferences (see Gate
Preferences on page 91). You can also change the color of a population using the
Population Hierarchy Inspector. See Changing the Color of Populations on

page 223.

Button | How to use

— Use the Polygon Gate button to create a polygon gate on a dot, density, or
— contour plot.

1 Click the button and click in the plot to establish the starting point (first
vertex).

2 Move the cursor to create the next vertex and click.
3 Continue moving the cursor and setting vertices.

4 Double-click the last vertex to complete the gate.

sy Use the Rectangle Gate button to create a rectangle gate on a dot, density, or
— contour plot.

1 Click the button.
2 Click and hold in the plot to position the gate.

3 Drag diagonally until the gate outline is the required size.

—n Use the Interval Gate button to select a range of events in a plot. Interval
al . .
— gates can be used on dot, density, or contour plots, as well as histograms.

1 Click the button.
2 Click and hold in the plot to position the left edge of the interval.

3 Drag the mouse to position the right edge.
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Button | How to use

Use the Quadrant Gate button to divide a dot or contour plot into four
H separate populations. Each quadrant population can be named and colored
individually. Quadrant populations can be used for subsetting or sorting.

1 Click the button and click in the plot.

2 Drag the intersection of the quadrant markers to position the gate. The
cursor location is indicated by the coordinates at the bottom of the plot
(Figure 4-13 on page 208).

3 (Optional) Drag a pivot point to rotate the top or right segment, or drag
an offset handle to offset a segment from the center point.

For pivoted or offset segments, Shift+click the quadrant boundary to return
the gate to its rectilinear form.

Examples of polygon, rectangle, and interval gates are shown in the following
figure. The histogram shows events from the polygon gate. Notice how the
population color does not change when you draw an interval gate.

Figure 4-12 Polygon (P1), rectangle (P2), and interval (P3) gates
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Examples of each type of quadrant gate are shown in the following figure. Each
plot shows events from the polygon gate in the previous example. Notice how
population color does not change when you draw a quadrant gate.
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Figure 4-13 Rectilinear, pivoted, and offset quadrant segments
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X and Y coordinates of cursor location

Creating Automatic Gates

With automatic gating buttons, gate boundaries are defined when you click a
population in a plot. Unlike snap-to gates, gate boundaries remain static after
they are defined. Automatic gates include autopolygon and autointerval gates.

Always inspect populations defined by automatic gates to ensure that all required
events have been included.

Button How to use

Use the Autopolygon Gate button to automatically create a polygon gate
i around a population in a dot, density, or contour plot.

1 Click the button and click a distinct population in the plot.

2 Verify that the gate includes the required events.

Use the Autointerval Gate button to automatically select a range of events in
" a dot, density, contour, or histogram plot.

1 Click the button and click a peak in the plot.

2 Verify that the gate includes the required events.
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Working with Snap-To Gates

Two types of snap-to gates are available: snap-to polygon gates and snap-to
interval gates. Snap-to gates are like autopolygon and autointerval gates in that a
gate is drawn automatically when you click on events in a plot. Unlike their
respective counterparts, however, snap-to gates are automatically redrawn when
data in the gate changes.

Button How to use

Use the Snap-To Gate button to automatically create a snap-to polygon
gate around a population in a dot, density, or contour plot.

(&8

ke

1 Click the button and click a distinct population in the plot.

2 Verify that the gate includes the required events.

Use the Snap-To Interval Gate button to automatically select a range of
events in a dot, density, contour, or histogram plot.

B

1 Click the button and click a peak in the plot.

2 Verify that the gate includes the required events.

Figure 4-14 illustrates the difference between an autopolygon gate and a snap-to
polygon gate. Notice that the snap-to gate outline appears thicker to differentiate
the snap-to feature. The snap-to gate changes after data is recorded while the
autopolygon gate remains the same.

Figure 4-14 Autopolygon (P1) vs snap-to gate (P2)
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NOTE Snap-to gates do not work well with diffuse clusters or rare events. Also,
populations defined by snap-to gates (and any populations derived from them)
cannot be sorted.

A snap-to gate will change under the following circumstances:

e After recording data, if the snap-to gate was created during live acquisition
or on a plot without any data displayed

e If a change to the gate hierarchy results in a change to the data appearing in
the snap-to gate

¢ If you edit one of the polygon vertices

NOTE After moving a vertex, the snap-to gate does not re-adjust automatically.
To force the gate to re-adjust, right-click the gate boundary or population name
in the population hierarchy (see Using the Population Hierarchy on page 220),
and select Recalculate from the menu.

Adjusting the Movement of Snap-To Gates

A snap-to gate is automatically redrawn when the data in the plot changes, such
as when live acquisition is finished or new data is read into the plot. When
updating, the snap-to gate searches for a cluster closest to where it was originally
placed. If no cluster is found, the system beeps and the snap-to gate maintains its
original position.

You can change how far the gate moves to find a new cluster by adjusting the
Auto Movement value in the Inspector. The auto movement range is a percentage
of the plot width, or resolution, from 0-100%. A higher auto movement value
allows the snap-to gate to travel greater distances to locate a cluster. The snap-to
gate retains this setting if another data file is read into the plot or the gate is
applied to a new data file.

1 Select one or more snap-to gates in a plot.

2 In the Inspector, clear the Auto Movement checkbox.
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When the checkbox is selected, movement of the snap-to gate is limited to
the software default value of 18 (not much movement).

3 Adjust the slider control toward the right until the gate encompasses the
population of interest.

Alternatively, enter a value in the Movement field and press Enter.

Inspector, - P3 §|
Snap To
Auto Movement: [ 27 | Slider control
. +
Auto Size: 2.50

Adjusting the Size of Snap-To Gates

Cluster variability can cause BD FACSDiva software to draw a snap-to gate
around only a portion of a population. Use the Auto Size feature to adjust
automatic sizing of the gate. A higher auto size value allows the snap-to gate to
encompass a greater number of outlying events. A lower value restricts the gate
to fewer outlying events. The snap-to gate retains this setting if another data file
is read into the plot or the gate is applied to a new data file.

1 Select one or more snap-to gates in a plot.
2 In the Inspector, clear the Auto Size checkbox.

When the checkbox is selected, the software automatically determines the
population size.

3 Adjust the slider control toward the right until the gate encompasses the
entire population.
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Alternatively, enter a value in the Size field and press Enter.
Display the statistics view to see the effects of the gate changes.

The following figure shows how adjusting the size affects the snap-to gate
in the plot.

Figure 4-15 Snap-to gate with automatic sizing (left) and user-adjusted sizing (right)
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Tethering Snap-To Gates

A snap-to gate requires a minimum number of events in order to find a cluster. To
automatically gate a small number of events or analyze an area of a plot that
might or might not contain events, you can tether one or more manual gates to a
snap-to gate. Tethered gate(s) move relative to the snap-to gate.

This feature is useful when you expect changes in the population of interest in
relation to another population. You can use tethered gates to help automate rare
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event analysis. Tethered gates have the same properties as regular gates. For
example, a plot can be gated and statistics can be generated from a tethered gate.

The following restrictions apply to tethered gates:
¢ For snap-to polygon gates, only interval gates with the same X parameter,
or two-dimensional gates with the same X and Y parameters, can be
tethered. For snap-to interval gates, only one-dimensional gates with the
same X parameter can be tethered.

¢ Only manually drawn gates can be tethered to snap-to gates.

¢ Only one snap-to gate can be tethered to a manual gate. However, one
snap-to gate can be tethered to many manually drawn gates.

¢ If you move, resize, or reshape the snap-to gate, the tethered gates remain
the same. When you read in the next or previous file, the snap-to gate

reverts to its previous position, size, or shape.

¢ If you move the tethered gate, the relative position is stored and used when
reading in the next or previous file.

¢ A tethered one-dimensional gate can move only on the x-axis
(horizontally).

Follow these steps to create a tethered gate:

1 Create a polygon (P1) and a snap-to (P2) gate in an appropriate plot.
2 Select P1 in the plot.

3 In the Gate Inspector, select P2 from the Tethering menu.

The menu lists all snap-to gates in the current plot and other plots that
share the current plot’s parameters.
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Chain link icon Tethered gate

When the gate is tethered, its boundary changes and a chain-link icon
appears next to the gate label, as shown in the previous figure. Note that a
tethered gate has a bold outline similar to a snap-to gate.

Editing Gates

Any gate can be moved or resized, but you cannot add a vertex to or delete a
vertex from an existing gate. Statistics are automatically updated after a gate is
edited. Changes to a parent gate will affect all populations derived from that gate
(see Population Hierarchies on page 219).
1 Click once on a gate to select it.

Selection handles appear on the gate.
2 Make changes to the selected gate, then click outside the plot to deselect it.

e To resize a gate, drag any of the selection handles to a new location.

e To delete a gate, select the gate and select Edit > Delete.

Alternatively, right-click the gate and select Delete from the menu.

Gates derived from a deleted gate are also removed. For snap-to gates,
any gates tethered to a deleted gate are untethered.
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e To move a gate, drag the border of the gate. Note that the label moves

with it. You can move the gate label independently by dragging just the
label.

NOTE To avoid confusion, keep gate labels close to the populations they
identify. Labels for quadrant gates in rectilinear or offset mode cannot be
moved outside their respective quadrants; however, labels for pivoted
quadrant gates can be moved past their respective segments.

Note that non-adaptive gates on biexponential plots keep their on-screen
size and shape regardless of the plot’s scaling. You might have to move
gates in response to new event positions as the scale changes.

Proportional Resizing of Gates

Use the proportional resize feature to resize all types of gates except quadrant
gates. This feature only works on one gate at a time. There are two ways to
proportionally resize a gate:

To resize according to dragging direction, Shift+drag a gate vertex.

Select a gate boundary from a plot, hold down the Shift key, and drag the
vertex of the gate boundary. The gate boundary is resized proportionally
according to the direction in which it is dragged.

To resize maintaining original gate shape, Control+Shift+drag a gate
vertex.

Select a gate boundary from a plot, hold down both the Ctrl and Shift keys,
and drag the vertex of the gate boundary. The gate boundary is resized
proportionally according to its original shape.

NOTE Proportional resizing does not allow dragging the vertex you’ve
selected outside of the plot area. When the vertex reaches the edge of a plot,
the gate boundary retains that shape and cannot be enlarged beyond the
plot.
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Hiding and Showing Gates

The boundaries of defined gates and their gate labels can be hidden or shown in
any plot that shares the same parameters as the plot containing the original gate.
To hide or show gates and their labels, right-click the border of the plot and select
Show Gate from the menu (Figure 4-16).

o If the gate boundary and label are currently showing, they are hidden.
e If the gate boundary and label are currently hidden, they are shown.
Figure 4-16 Showing a gate boundary and label
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NOTE When you create a gate on a log plot and show it in a biexponential plot
(or vice versa), the gate geometry can change. In addition, when you adjust
biexponential scaling, gates might move in unexpected ways if they were created
on a log plot.

To remind you that a gate was created on a log plot when it is shown in
biexponential, the gate changes color when you drag it.

Copying and Pasting Gates

Gates can be copied from one plot to another or from one population hierarchy
to another. When you copy a population from a hierarchy and it contains subsets,
the subsets are included when you paste the population to another hierarchy.
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A gate can be pasted on plots with the same or different parameters. The pasted
gate takes on the parameters of the destination plot and is proportionally resized
based on the destination plot size and coordinate system.

Dragging and Dropping Gates into Plots

Another way to create a copy of a gate is to use the drag and drop feature. Gates
can be dragged and dropped in the same plot or to a different plot within the
same worksheet. A gate can be pasted on plots with the same or different
parameters. The pasted gate takes on the parameters of the destination plot and
is proportionally resized based on the destination plot size and coordinate
system. Drag and drop can also be used to drag gates into the population
hierarchy. See Applying Gate Coordinates on page 227.

To drag and drop a gate:
1 Select a gate.

2 Hold down the Ctrl key, then select and drag the gate to the new
destination.

A dialog opens if the same gate color exists in the new destination.

¥ Warning

Same gate color(s) already exist in the destination tube,
P woud wou like to use new colors?
\_‘/

[ ‘fes, use new color ] [ Mo, use same color ] [ Cancel ]

3 Select to use a new color or the same color.
The population hierarchy is updated to reflect the new gate.

To select multiple gates on a plot, hold down the Ctrl key while clicking, then
drag the gates to the destination plot.

If a tethered gate is dropped onto a new area or plot, the copy is not tethered. All
types of interval gates can be dragged and dropped to histograms.
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Dragging Gates into the Population Hierarchy

The drag and drop feature can be used in the population hierarchy to drag and
drop gates within the same worksheet, either in the same population hierarchy or
a different one. See Applying Gate Coordinates on page 227.

To use the drag and drop feature:

1 Select a gate from a population hierarchy.

2 Hold down the Ctrl key and drag the gate under another gate in the same
or a different population hierarchy.

A dialog opens if the same gate color exists in the new destination.

¥ Warning

Same gate color(s) already exist in the destination tube,
P woud wou like to use new colors?
\_‘/

[ ‘fes, use new color ] [ Mo, use same color ] [ Cancel ]

3 Select to use a new color or the same color.
The population hierarchy is updated to reflect the new gate.

You can only drag and drop one gate at a time. Dragging and dropping has the
following conditions:

e Copying a parent copies all children under the parent.

e Copying a tethered gate creates a tethered copy only if its source is copied
at the same time.

e  When copying derived gates (AND, OR, NOT, Rest of), all of their source
gates must be copied at the same time.
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Population Hierarchies

All gates and their defined populations can be shown in a population hierarchy.
Use the population hierarchy to see all populations defined for a tube and to view
the relationship between gated populations.

For example, to define cell subsets during immunophenotyping of a whole blood
sample, you first identify the lymphocytes, and then individual cell populations.
The population hierarchy shows how these populations are identified by first
defining a subset of lymphocytes from the whole blood sample (All Events), and
then separating the lymphocytes into T, B, and NK cells. See Figure 4-17.

Figure 4-17 Immunophenotyping hierarchy and corresponding population hierarchy

whole blood Tube: 3M6+56/450419/8
Fopulation #Events %Parent %Total
W 2l Events 10,000 100.0
I—. Lymphocytes 3,373 337 337
Teells 1,822 54.0 18.2
t= CD4+ 1,282 704 128
CcDe+ 338 18.6 34
Bcells 198 59 2.0
MK cells 1,243 36.9 124

NOTE To avoid errors when subsetting populations, always keep the population
hierarchy in view. The last-selected population remains highlighted in the view,
indicating that it will be the parent population of the next subset defined. Make
sure the appropriate population is highlighted before you create a gate.
To show the population hierarchy:

¢ Right-click a tube or plot and select Show Population Hierarchy.

e Select a tube or plot and then press Ctrl+G.

¢ Select a tube or plot and select Populations > Show Population Hierarchy.

Move or resize a population hierarchy just like any other worksheet element. See
Aligning and Resizing Worksheet Elements on page 171.
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Using the Population Hierarchy

Use the population hierarchy to:

¢ Rename populations. Select any population and enter text to change its
name. The new name will appear on all plots displaying that population.

¢ Define population subsets. Keep the population hierarchy in view so you
can see the relationships between populations and their subsets. See
Creating Population Subsets on page 224.

¢ Copy gating hierarchies. When you copy a population from a hierarchy
and it contains subsets, the subsets are included when you paste the
population to another hierarchy.

¢ Change the color of defined populations. Double-click the color box next
to the population name and select a new color from the menu. See
Changing the Color of Populations on page 223.

* View gate properties for any population. Place your cursor over any
population to see the plot parameters its gate was drawn on, or its
relationship to other gated populations.

Tube: 3M6+56/450419/8
Fopulation #Events %Parent %Total
W 2l Events 10,000 100.0
MMNEs 6,309 63.1 63.1
NOT{MMNES) 3,691 36.9 36.9
I—. Lymphocytes 3,379 91.5 338
T Cells 1,836 543 18.4
B Cells 189 56 1.9
NK Cells 1,238 36.6 124

Gate properties

® View the relative percentages of different populations. To see how these
numbers are calculated, see Calculating Statistics on page 235.

NOTE Because some events reside in more than one population, sibling
percentages do not always add up to 100%. Invalid values are represented
by #éHH#.
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¢ Display statistics for a single population. Right-click any population in the
population hierarchy and select Create Statistics View from the menu.

¢ Delete gates. Right-click any population and select Delete, or select the
population and press the Delete key.

Using Population Hierarchy and Gate Inspectors

Click anywhere inside the population hierarchy header to see the Population
Hierarchy Inspector. Click a population in the view to see the Gate Inspector.

Tube: Tube —1 » Population
Population #Ewents %Parent %Total Hierarchy
10,000 #1000 Inspector
3,612 361 361
342 4.4 34
Gate Inspector
Inspector - P1 &

Marme: | P1

Color: [l

Population Label
Show Label On Plot
Population Attributes

Dot Size  |Small v

Histogram Attributes
Line Style

l=ti

Lire: Size:
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Statistics View | Font | Acquisition

Calumns to Show
Mumber of Events
Percent of Parent
Percent of Tatal

Population Hierarchy Elements

[ Population Hisrarchy Outine
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Population Hierarchy Inspector

Use the Population Hierarchy Inspector to select which information should
appear in the population hierarchy and to change the font.

+ pecto Populatio

Statistics Yiew | Font | Acquisition

Calurmns ko Show
Mumber of Events
Percent of Parent
Percent of Tatal

Population Hierarchy Elements

[] Papulation Hierarchy Outline

Gate Inspector

Inspector, - P1

Mame: |P1

Color: [

Population Label

Shaw Label On Plat

Population Attributes

Dot Size

Small

Medium

Large

————#
=i

Histograrm Akl
Line Style

Line Size

rz| Betl | Unstained Contral | FITC Stained Control| B3

C PE Stained Cantrol
I‘-"CI
o+
a2
&
[ExPY
w'a
o~ P1
5 .

Tube: PE Stained Control

#Events %Parent %Total
100.0

1
46.8

Fopulation
W #0 Events

Gate Inspector

Use the Gate Inspector to change the population name and color, change dot size
and line attributes, and show the population label.

You can also change a population name or population color directly in the

population hierarchy.
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Population Label

Select the checkbox in the Population Label field to show the population label on
the plot.

Population Attributes
You can customize the dot size that is displayed on dot and contour plots. If the
individual cells are low in volume, you can increase the size of the dots within a

gate to obtain a viewable result.

To change the plot’s dot size on dot and contour plots:

1 Select a population in the population hierarchy.
2 In the Inspector, select either Small, Medium, or Large under Population
Attributes.

Histogram Attributes

Use the Histogram Attributes field to select a line style and thickness for a
population when you are not using the fill histogram function or adding overlay
information to an overlaid section of the plot:

1 Select a style under Line Style.

2 Select a size under Line Size.

Changing the Color of Populations

By default, populations defined by quadrants and intervals are not assigned a
color in the population hierarchy. They retain the color of their parent
population. Default settings can be changed using User Preferences (see Gate
Preferences on page 91). For all other gate types, populations are assigned the
color of the last gate they satisfy.

Population colors can also be changed manually after a gate is defined.

1 Double-click the color box in a population hierarchy or click the color box
in the Gate Inspector.

Chapter 4: Tools for Data Analysis 223



Mame: ILymphs

Color:

Color box

2 Select a new color from the palette that appears or click the No Color box
(EJ) to leave the gated events uncolored.

If you display a population that has been assigned no color in a subsequent

plot, no events will appear in the plot. If you plan to further subdivide any
population, first assign it a color.

Creating Population Subsets

To restrict a subset to a certain population of events:
1 Select a population in the population hierarchy.
The population is highlighted.

2 Click the appropriate gate button.

3 Draw a gate in a plot.
Alternatively:
1 Create a new plot, then select Show Population and select the appropriate

population (Figure 4-18).
2 Draw a gate around a subpopulation of the displayed events.

In either case, the new population appears indented below the selected
population in the population hierarchy (Figure 4-18).
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Figure 4-18 Creating population subsets

[n; 11
Lyrmphacytes-3i1 6+96/4 57471 9/ Tube: 31 E+56/45/4119/8
(—E CDS*_ Fopulation #Events %Parent %Total
A - W 2l Events 10,000 100.0
(&)
o 3 Il Lymphacytes 3,373 337 337
2o, ] I Teells 1,822 540 182
O 3
5 3 chD4+ 3 1,282 0.4 128
=] cha+ T-cell subsets 338 186 34
3 / B cells 198 59 20
w00 et 10 MK cells 1,243 369 124
GO APC-Cy7-A

Show Population Hierarchy — CtrHG

Create Statistics View Ctrl+R
5 M . All Events

. Lymphocytes
Scale to Population » v D T ealls
Show Gate » B coa+
Ering to Front 3 M cos+
Send bo Back » M cels

[ ra: cells

Order Populations by Count

Defining a Derived Gate

Use one or more previously defined gates to create a derived (Boolean) gate.
Derived gates consist of the following:

¢ Inverted gates use the NOT operator to select events outside a defined gate.
Any event outside the specified gate satisfies the inverted gate.

To define an inverted gate, right-click an existing population in the
population hierarchy and select Invert Gate.

Lymphocytes-301 6+56/4 57401 91 Tube: 3ME6+56/45/4/1978

il

§ 3 Fopulation #Events %Parent %Total
=55 W &)l Events 10,000 100.0
] P1 3,373 37 37
£ NOT(P1) 6,627 663 663

S8C-A

1na

Inverted gate

&0
vl

] @5

TTIT [T T[T T[T TTITTTTI]T
&0 100 150 200 250
F3SC-H e 1,000)

e Intersected gates use the AND operator to combine two or more individual
gates. Only events that are in all of the specified gates satisfy an intersected
gate.
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To define an intersected gate, select two or more populations in the
population hierarchy. Right-click the selected populations and select
Intersect Gates.

_ a_Lympthy’tes-BHJ\(ﬁ_f@MSMﬂ el Tube: 3M16+56/45/41 978

%’- NE Fopulation #Events %Parent %Total

=55 W 4l Events 10,000 1000
] P1 3,495 349 349

5] F2 44 8.4 8.4

- F1 AND P2 a5 04 04

&0

Intersected gate

TTTT [T T [TTTT[TTTITTTTI]T
&0 100 150 200 250
F3SC-H e 1,000)

¢ Joined gates use the OR operator to combine two or more individual gates.
An event that falls in any of the specified gates satisfies the joined gate.

To define a joined gate, select two or more populations in the population
hierarchy. Right-click the selected populations and select Join Gates.

Lyrnphocytes- 301 6+56/450471 &1 Tube: 3M16+56/45/41 978
%’- NE Fopulation #Events %Parent %Total
=55 W 4l Events 10,000 1000
E P1 3,495 349 349
5] P2 a44 8.4 8.4
o C,E F1OR P2 4,254 4248 4248
i Joined gate

TTTT [T T [TTTT[TTTITTTTI]T
&0 100 150 200 250
F3SC-H e 1,000)

® Rest of gates select all remaining events that do not fall into any of the child
gates of a parent gate. Thus, you can only access the Rest of option when
you select a gate that already has subsets (children).

To define a Rest of gate, right-click a parent population in the population
hierarchy and select Rest of. Events in the Rest of population retain the
coloring of their parent unless you select to change the color. The color was
changed in the following example to illustrate the events.
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. o Lymphocytes- 301 6+ 564574(1 40 Tube: 31 E+5EM4E401 003

%— Population #Events %Parznt %Total

b4 All Events 10,000 1000
F1 3,495 349 349

I Orz B4 a4 B4

° ’_DFlestoleEvents 5, T4E a7.5 a7.5

|
"Rest of" gate

P
IIIIIIIIIIIIIIIIIIIIIIIIII
0 wo 0 20 E)
FSC-H (x 1000

Applying Gate Coordinates

Use the apply gate coordinates feature to apply the shape and size of a gate to
other gates. The gate coordinates are applied to gate(s) of the same name and
type (rectangle, polygon, etc) drawn on the same coordinate system as the
selected gate(s), using the same parameters.

1 Right-click a gate on a plot or in a population hierarchy to select the gate
whose coordinates you want to apply.

2 Select Apply Gate Coordinates, then select either Current Experiment,
Current Specimen, or Tube(s)/Well(s) from the menu.

Calibrite Beads-Tube 004

0

S5C-A (¢ 1.000)
150 0 25

100

Crill Down
Invert Gate

ot

Current Experiment

W ocuk Chrley Current Specimen
Tubeis)well(s)

@ Copy Chrl+C
Delete Delete

Export FCS file. ..

If Tube(s)/Well(s) is selected, a dialog opens. Select the tube or well to
which the gate coordinates should be applied.

If Current Experiment or Current Specimen is selected, the apply gate
coordinates feature finds gates of the same name and type drawn on the
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same coordinate system as the selected gates that are using the same
parameters, and adjusts the coordinates to match the selected gate(s).

NOTE The apply gate coordinates feature is not available for snap-to gates or
snap-to interval gates. This feature can be used for normal worksheets as well as
preferred global worksheets. This feature cannot be used for a global worksheet
unless it is the preferred global worksheet of the specimen or tubes of the target
selection.

Statistics

BD FACSDiva software generates statistics from the linear values of acquired
events. Statistics can be displayed for any parameter and calculated for any
defined population. Statistics are displayed on the worksheet, like a plot, and can
be exported to a file.

NOTE During acquisition, statistics are calculated for the number of currently
displayed events and are updated as the display changes. For this reason,
responsiveness can decline as more statistics are calculated on a greater number
of displayed events. After recording, statistics are recalculated on the total
number of recorded events.

To display a statistics view, do one of the following:

e Right-click a tube (normal worksheet view) or global sheet icon (global
worksheet view) in the Browser and select Create Statistics View. The
resulting statistics view lists the number of events and %Parent for all
populations defined for the tube.

e Right-click any plot and select Create Statistics View. The resulting
statistics view lists the number of events, %Parent, and means of the plot
parameters for all populations displayed in the plot.

¢ Right-click a population in the population hierarchy and select Create

Statistics View. The resulting statistics view lists the number of events and
%Parent for the selected population.
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Move or resize a statistics view like any other worksheet element. See Aligning
and Resizing Worksheet Elements on page 171.

Using the Statistics Inspector

Click in a Statistics View to open the Statistics Inspector. Use it to select the
layout of the Statistics View and to change the font.

Inspector - Statistics Yiew P§|

Fonk || Acquisition

Population Layout Options

(&) Row

() Column

Statistics View Elements

Statistics Yiew Outline

Edit Statistics View

Cumulative Display for Statistics

Inspector - Statistics Yiew

Statistics Wiew | Font
Display Options
() Acquisition Dashboard: Events Ta Display

(%) Cumulative Display

Select the Acquisition tab, then select the Cumulative Display button to display
the median values in the statistic view from the beginning of acquisition,
recording, restarting, or the addition, movement, or deletion of a gate. Because
adding, moving, or deleting a gate impacts the display through the different gate
structure, the cumulative values in the display are replaced by #### until the
acquisition is completed.
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When data in a statistics view is displayed as cumulative, there is a C shown in
the upper left corner of the statistic view.

Selecting Statistics to Display

Use the Edit Statistics View dialog to specify the statistics to display. To open this
dialog, do one of the following;:

¢ Click the Edit Statistics View button in the Statistics Inspector.

e Right-click a statistics view and select Edit Statistics View from the menu.

) Edit Statistics Yiew

Headr | Populations ; Statistics:
o|lo|lo|lo|lo|lo|lo|lo|lo|o
Al Min Max | GeoM...| Mean | Median 50 30 “RCY Rt CY Mode
# FSCA oo | o| o o|lo|o|l0o|Oo|d
» S5CA oo | 0|0 |&|0]0]0 O 00
*FITCA olo|ojlo[lo|l0]0]0 O 00
o PEA o|lo|o|o|0|0|0)|0 O OO
# PercP-h oo |/o|jo|lgojo|lgojgo|gold|d
- APC-A o T e T Y e I A 1 A
* Time oo | o|jo|lojo|lgojao|lOo|lO]|d
» Decimal Places a a a a a a a 1 1 a
(&) Sark by Parameter () Sork by Farmula
Flosyeaos [N
Save settings to profile

Select the Save settings to profile checkbox in the lower left-hand corner of the
Edit Statistics View dialog to save updated or new settings as the default settings.
After you click OK, changes are saved upon login, and are retained from one
session to the next.

There are three components to the dialog, accessed by clicking the tabs labeled
Header, Populations, and Statistics. See Figure 4-19 on page 231.
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Editing Header Information

Use the Header tab to specify information to be included in the header of the

statistics view, and to reorder headers and available keywords.

Figure 4-19 Statistics editor

¥ Edit Statistics View

Populations | Statistics

[ use 2 calumns For display

Attribute a0
# Expetiment Mame
. 0 Y
’ Experiment Mame: Experiment_005
* Tube Name Specimen Mame:  Compensation Controls
» Record Date Tube Mame: Unstained Contral
. $OP Record Date: Oct 26: 2006 3:58:13 P
FOP: Administrator
° $INsT O GUID: 101hde3c-dagi-47ch-a1 93-836a1 0cOdE08
FPE-A
Fopulation #Events % Parent Mean
@ 1,744 54.9 20,783
Erz 2,040 40.8 306

e Select the Use 2 columns for display checkbox to display header
information in two columns.

¢ Display a header item by selecting its checkbox. Delete an item from the
header by clearing its checkbox.

e Select the All checkbox to display all header items.

e Reorder header items by selecting any row and dragging it to a new
position in the list.

To ensure that statistics views include a tube identifier, always include the
GUID (globally unique identifier) in the header of statistics views.

¢ Click OK to save your changes.
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Editing Population Statistics

Use the Populations tab to select the populations and types of population
statistics to be displayed in each row of the statistics view.

¥ Edit Statistics View

Headel%Pnpulatinns | Statistics
v
. o| o O O O O
o | Popuiations
Al | Parent M... #HEvents “Parent | %Grand ... “Total
Population
lall Events @] 0 @] 0 @] @]
T 0o O ] 5] ] ]
= 0o O ] 5] ] ]
= 0o O ] 5] ] ]
IRest of All Everts @] 0 @] 0 @] @]
P 0o O ] 0 ] ]
Decimal Places 1 1 1
(8] 5ave sttings o profie

e To include a population in the statistics view, select the checkbox next to
the population name in the Show Population column. To include all
populations, select the checkbox at the top of the column.

¢ Specify additional population information to display by selecting the
corresponding checkboxes.

- Select the All checkbox in the population row to display all
information for that population.

- Select the checkbox in a column header to display that information for
all selected populations.

- Select individual checkboxes in a population row to display a subset of
the listed information.

¢ Enter the number of integers (0 through 4) to display to the right of the
decimal point for the %Parent, % Grandparent, and % Total statistics.
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¢ Delete a population or statistic from the statistics view by clearing its

checkbox.

¢ Click OK to save your changes.

Editing Parameter Statistics

Use the Statistics tab to specify which parameter statistics are to be calculated
and displayed in each column of the statistics view. Note that responsiveness can
decline as you calculate more statistics on a greater number of displayed events.

¥ Edit Statistics View

Header | Populatiors | Statistics |
ol oo o ololo|[o] oo
all Min Max | GeoM...| Mean | Median ) rsb STV arC Mode:
" FSCA oo | o] g o|lo|lo|o|lg]|O0
- S5CA oo | o|ag o|lo|lo|o|g]|O0
- FITC-A oo |lojo|o|lgo|Oo|O0[0]0]0
" PEA oo |lojo|o|lgo|Oo|O0[0]0]0
* PercP-h oo |lojo|o|lgo|Oo|O0[0]0]0
" APC-A oo |lojo|o|lgo|Oo|O0[0]0]0
- Time o e o o I o Y o R A A =
* Decimal Places o o o o o o o 1 1 o
(%) Sort by Parameter (0 Sort by Formula
Save settings to profile

¢ Within each row, select checkboxes for each statistic to display for that
parameter, or select the All checkbox to display all statistics for that
parameter.

e Within each column, select the checkbox in a column header to display that
statistic for all parameters.

¢ In the All column, select the checkbox above the column header to display
all statistics for all parameters.

¢ In the Decimal Places row, enter the number of integers (0 through 4) to

display to the right of the decimal point for the statistic in the column
header.
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¢ At the bottom of the editor, select an option to specify how statistics should
be sorted: by parameter (for example, FITC Mean, FITC CV, PE Mean, PE
CV) or by formula (for example, FITC Mean, PE Mean, FITC CV, PE CV).

¢ At the bottom of the editor, select the Display Range checkbox to provide
cross-matching scaling. In the menu, select the scaling.

¥ Edit Statistics View

Header Pupulatwunsl Statlstlts‘
Parameters O o| ol o o|jofo|o)o|d
Al | mMin Max | Geo...| Mean | Median| SD v | ROV | %rCY | Mode
FsCA o/ 0o o OO o/ojojo|=
- 53CA o o/o d oo ojojo)]n
* FITC-A O oo o o/og/ o o/0j]0
- PE-A O o0 o0 o oo o o o0jo|0
* PerCP-A O oo o o/o/ojo ojojn
* APC-A O oo o oo oo o/0oj]0
« Time O oo oo o o0 ojo]jgd|]oie
» Decimal Places 1] 1] 1] 1] 1] 1] 1] 1 1 0 [+
(%) Sort by Parameter () Sort by Formula
Lineat Scale (0-10,000)
lChannel Scale {0-255)
Save settings to profile lChannel Scale (0-1,023) Ok Cancel

When Display Range is selected and the statistics view has two populations
displayed (selected under the Populations tab in the Edit Statistics View
dialog), delta values are displayed. The delta values show the absolute
difference between two statistics (for example, between the P1 mean and P2
mean.)

Experiment Mame: Blank Experiment with Sample Tube
Specimen Mame:  Specimen_001

Tube Mame: Tube_001
Record Date: Qct 31, 2006 3:31:33 PM
FOP: Administrator
GUID: ed41a8ebe-9ffc-487d-9fhd-4426cab4 3dbd
Display Range Channel Scale {0-1,023)

FITC-A
Fopulation #Events % Parent Mean
W r1 5,035 a0 ars
der2 4,965 a0 887
[<] Delta 512
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When channel scales are selected, decimal places are not displayed in the
statistics view and the Decimal Places row in the Edit Statistics View dialog
is unavailable.

NOTE Statistics can be displayed for any tube parameter, as well as for the
time parameter. If a label has been specified for a parameter, it appears
before the parameter name.

¢ Click OK to save your changes.

Calculating Statistics

During acquisition, statistics are calculated on the number of currently displayed
events. Recorded statistics are calculated on the total number of recorded events.
All data originating from the digital electronics is linear, and statistics are always
calculated on linear data. When compensation is turned on, statistics are
calculated on the compensated data.

Invalid values are represented by #### in a statistics view.

NOTE Event data can be out of range when the compensation matrix is applied.
In plots, the out-of-range data stacks at the margins of the plot but statistics are
calculated on the out-of-range data.
The following statistics can be calculated:
¢ Number of events. Total number of events in the defined population.
¢ Parent. Name of the next population up in the hierarchy.
®  %Parent. Number of events in the defined population divided by the
number of events in the parent gate (next population up in the hierarchy),
expressed as a percentage.
®  %Grandparent. Number of events in the defined population divided by the

number of events in the grandparent gate (two populations up in the
hierarchy), expressed as a percentage.
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®  %Total. Number of events in the defined population divided by the total
number of events in the tube (all events), expressed as a percentage.

¢ Mean. Average linear value for events in the defined population, defined as:

n Where # = number of events in the population, and X; is a
X = (Z Xij/n value for a particular parameter, where i = 1 to n

i=1

® Geometric mean. Logarithmic average of the events in the defined
population.

This mean is less sensitive to outliers than the regular mean. The geometric
mean is defined as:

n
1/ . .
[zng'] " Where # = number of events in the population, and X;
Xgeo = 10 '~! is a value for a particular parameter, where i = 1 to »

NOTE The geometric mean cannot be calculated for events with negative
values. If you include the geometric mean for populations with negative
values, the resulting statistics will be invalid (####).

¢ Median. Linear value with an equal number of values above and below it.

If the median of the data occurs between two values, those two values are
added and divided by two to get the median.

During acquisition, BD FACSDiva software uses a faster but less accurate
method to calculate the median. Thus, after analysis, the median value can
differ slightly from what is observed during acquisition.

e Min. Minimum linear value within a defined population.

¢ Max. Maximum linear value within a defined population.

e Standard deviation (SD). A measure of the spread around the mean for
events within a defined population, defined as:
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SD = Jz(xiX)z/(n1)

i=1
Robust standard deviation (rSD). The rSD is calculated as follows:
The median of the data sample is computed:

emedian = mEdi { Xi }

From that, the median absolute deviation is computed:
Omedian ~ mGdi{(’Xi - emedian‘)}

Then the robust standard deviation is computed:

The constant is:

median Gmedian/¢71(0-75)

% Coefficient of variation (% CV). The SD divided by the mean within a
defined population, expressed as a percentage.

The CV is defined as:
Percent CV = (SD/X) x 100

%Robust coefficient of variation (%rCV). The robust SD divided by the
median within a defined population, expressed as a percentage.

The rCV is defined as:

Percent rCV = ((rSD)/median) x 100
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Exporting Statistics

Export statistics for use in a spreadsheet, word processing, or other third-party
application. Statistics information (including header text) is exported to a file.
Data from multiple tubes can be automatically exported to a single statistics file
during a batch analysis or a BD FACS™ Loader run (BD FACSCanto cytometers
only). For more information, see Batch Analysis on page 239.
To manually export statistics:
1 Select Edit > User Preferences and select a manual export format.

e Use CSV files for spreadsheet applications such as Microsoft Excel.

Note that commas in the text of exported fields will cause the text to be

split into two cells in the spreadsheet application.

e Use XML for text that can be used on any platform, including the
Internet.

e Use text for word processing applications such as Microsoft Word.
See Statistics Preferences on page 99 for more information.

2 Select one or more statistics views.

3 Select File > Export > Statistics.

4 Enter a name for the statistics file and specify a storage location in the
dialog that opens (Figure 4-20).
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Figure 4-20 Exporting statistics

¥ Specify export filename @
Savein: | [5) Statistics hd ? "‘lﬁl E

LY column format.csy

(6

My Recent
Documents

?_.%%
Desktop

File name: 141203 stats
_,./ Files of bype: |5y files v

To append statistics to an existing file, locate and select the file, and click
Save. When prompted, click Append. Results will be appended to the
selected file.

5 Click Save.

Batch Analysis

Use the batch analysis feature to automatically advance a selected set of tube data
through an analysis on a global worksheet.

NOTE If you plan to export statistics during the batch analysis, select your
preferred auto export format in User Preferences before you begin. See Statistics
Preferences on page 99 for more information.
1 Select an experiment, specimens, or tubes in the Browser.
If you select an experiment, all available data will be processed. If you
select a specimen, only tubes under the selected specimen will be processed.
Tubes without data are skipped during a batch analysis.

2 Right-click the selected item(s) in the browser and select Batch Analysis.

The following dialog opens.
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¥ Batch Analysis

® Cutput Ta Printer Statistics
Wigw Time: |10 w Save as POF Freeze Biexponential Scales
() Manual Save as XML Use Preferred Global Workshest
&dd Report

FDF Filsname: | erlays-Batch_analysis_13032012133610.pdf Vigw POF
WML Filename: | erlays-Batch_Analysis_13032012133610 2l
Export Filename: | erlays-Batch_analysis_13032012133610.csv

Status: | 0% ]

3 Select the type of analysis to be performed.

e Select Auto to analyze all files with no user intervention. Data is
displayed in the global worksheet for the amount of time specified in
the View Time field (in seconds) before analysis of the next tube begins.
Make adjustments to your analysis during this pause, or let analysis
proceed automatically.

®  Select Manual to pause the batch after data is loaded for each tube.

Click the Continue button to proceed with analysis of the next tube.
The View Time field is disabled when you select manual analysis.

NOTE If you make changes to the analysis during a pause, the changes
remain in effect for the remainder of the tubes in the batch.

4 For an automatic batch analysis, select the amount of time to pause (0-60
seconds) after each tube’s data is loaded.

Select zero only if you want to process the batch without reviewing the data
between tubes.

5 Specify whether to print worksheets or export statistics before data for the
next tube is loaded.

e  Select the Output to Printer checkbox to print a copy of the analysis for
each tube.
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e Select the Statistics checkbox to export statistics to a single CSV file for
the batch. The resulting file can be opened with a spreadsheet
application such as Microsoft Excel.

NOTE Depending on the auto export format selected in User Preferences,
each tube adds a new row or column of results to the file. For each
population in the statistics view, the software adds parameter statistics in
the order in which they appear in the view. A new header row is added if
you add or delete statistics or parameters during batch analysis. You cannot
add, remove, or edit statistics views while the batch is running.

To save the worksheet as a PDF file, select the Save as PDF checkbox.

e  When you select Save as PDF, the Add Report to PDF and View PDF
checkboxes are selected by default.

e If you keep Add Report to PDF selected, the batch analysis report is
added at the top of the worksheets’ PDF file.

e If you keep View PDF selected, the PDF is automatically displayed at
the completion of the batch analysis.

To save the worksheet as an XML file, select the Save as XML checkbox.

For exported statistics, specify the file name and storage location in the
Export Filename field or click Browse to select the location.

By default, files are exported to D:\BDExport\Statistics.

To append data to an existing file, select the file in the export file dialog
and click Save. When prompted, click Append. Results will be appended to
the selected file.

Specify whether to let biexponential scales fluctuate, if applicable.

When the Freeze Biexponential Scales checkbox is selected (default option),
biexponential scaling does not change during batch analysis—all data is

processed using scales from the tube with the current tube pointer. To allow
scaling to change for each tube, clear the checkbox.
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10 If you have different global worksheets assigned to tubes, select the Use
Preferred Global Worksheet checkbox to preserve worksheet assignments
during the analysis.

When the checkbox is cleared, all tubes will be processed using the same
global worksheet even if different worksheets were assigned.

11 Click Start to begin batch analysis.
A progress bar appears in the Status field showing the batch progress as a

percentage (number of tubes completed vs total number of tubes in the
batch). A message informs you when batch analysis is complete.

Creating Specimen Reports

You can create specimen reports under the following conditions. If you select:

* An experiment listed in the Browser, the report will include data on all
specimens.

® A specimen listed in the Browser, the report will include data on only that
specimen.

® A tube listed in the Browser, the report will include data on the specimen
associated with that tube.

To create a specimen report:
1 Select an experiment, specimen, or tube from the Browser.
2 Right-click and select Create Specimen Reports.
For each specimen, the software creates:
e One PDF report that contains all worksheet elements from either the

preferred global worksheet or the active global worksheet (if the preferred
worksheet is not specified), for all tubes in that specimen.
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¢ One PDF report that contains all worksheet elements from each normal
worksheet that contains data on that specimen. The PDF report file name
consists of the specimen name and a date time stamp of the file creation.

¢ One CSV file that contains statistics for all the tubes of all the specimens

selected. The CSV report file name consists of the specimen name and a
date time stamp of the file creation.

Working Offline

When using BD FACSDiva software for offline analysis (the software is not
connected to a cytometer), most cytometer, acquisition, and sorting controls are
unavailable.

During offline operation, you can set up experiments or analyze recorded data.
Display data for a recorded tube by clicking the current tube pointer in an open
experiment. See Current Tube Pointer on page 121. Analysis objects can be
edited, moved, copied, and fine-tuned using gates and the drill-down function.
Population hierarchies can be derived and statistics can be calculated and
exported based on data previously recorded.

When you set up an experiment offline, you might need to create tube-specific
cytometer settings and disable the Use global cytometer settings preference in the
Experiment Inspector to maintain the settings when you connect to the
cytometer. For example, when setting up an experiment for cytometer
optimization, if your first tube uses a different set of parameters than your second
tube and the global cytometer settings option is checked, experiment-level
cytometer settings will be updated to match the first set of parameters when that
tube is recorded, and these settings will remain in effect when you record the next
tube. By disabling the preference, individual tube-specific settings are maintained.
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5

Data Management

The following topics are covered in this chapter:
e  Working with BD FACSDiva Data on page 246
e Exporting and Importing FCS Files on page 250
¢ Exporting and Importing Experiments on page 259

¢ Using the Data Manager Utility on page 263
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Working with BD FACSDiva Data

BD FACSDiva software stores and accesses all experiment data from a single
database. As you create experiments in the Browser, the software writes
experiment components to the database.

Any changes to an open experiment, related Browser elements, or worksheet are
automatically saved when you close an experiment, quit the software, or click the
Save button on the Workspace toolbar. The database contains a record of all
Browser items, worksheet elements, experiment settings, and cytometer control
settings.

Recorded event data is saved separately in FCS 3.0 floating-point format. A disk
icon is added to a tube in the Browser when data has been saved for that tube. To
analyze data in another software application or on a different BD FACSDiva
workstation, data must be exported using the FCS export option in the software
(see Exporting FCS Files on page 251).

A To ensure that data can be accessed by the software, do not move, rename,
or delete the BDFACS.db file, BDFACS.log file, or BDData folder inside the
BDDatabase folder. Do not change the name of any file or folder within the
BDData folder.

Maintaining Data

Because all data is saved in a database, the database can fill up the hard drive. It
is important to maintain the database by keeping the size below recommended
limits, exporting and archiving data from the Browser on a regular basis, and
deleting experiments, specimens, or tubes that are no longer needed.

A For optimal performance, follow these precautions:

e The number of events that can be recorded for a single tube varies inversely
with the number of gates and parameters (scatter parameters, fluorophores,
area, height, width, and ratios). For optimal performance, limit the number
of parameters to only those that are required.
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¢ Monitor the disk capacity (see Verifying Database Size on page 249). The
amount of hard disk space required for the database must not exceed
15 GB (the remaining disk space is reserved for a backup copy). When you
are approaching the limit, delete unneeded experiments or export
experiments and store them in an offsite storage location.

¢ The software allows the administrator to view and manage disk space
usage for each experiment and each user on the system. See Viewing Disk
Space Usage on page 32.

¢ Defragment the hard disk on a regular basis (for example, weekly). Use the
defragmentation program in Windows. To run the program, select Start >
Programs > Accessories > System Tools > Disk Defragmenter.

A Data loss can occur if the defragmentation process is interrupted.

We recommend that you back up your data before running the
defragmentation procedure and allow sufficient time to defragment the
drive.

e We recommend that you disable sleep mode on your computer monitor
when running BD FACSDiva software. Pressing keys while the system is
waking up could execute an unwanted command that might result in loss
of data without your knowledge.

The following table summarizes the options for maintaining the BD FACSDiva
database using the tools provided with the software. Follow the procedures
established in your laboratory for scheduling data backups. General guidelines
are provided in the table and a recommended weekly maintenance procedure is
also provided.
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Manager utility

Option Function When to Perform See...
Export Copies experiments to a | After each significant Exporting and
experiments | specified drive for data experiment Importing
archiving Experiments on
page 259
Export FCS | Exports FCS 2.0, 3.0, or | ® After each significant | Exporting FCS
files? 3.1 list-mode data files experiment Files on
e For analysis in other page 251
software analysis
applications, such as
BD CellQuest Pro
® After each recording,
if selected in User
Preferences, FCS tab
Delete Removes unnecessary or | As needed Deleting
experiments | outdated components Experiments on
page 249
Back up the | Copies the current Weekly Backing Up the
database database to a specified Database on
drive using the Data page 264

a. Enable the Export FCS preference to automatically export an FCS 3.0 file after each tube is recorded. To
export FCS 2.0 or 3.1 data, you need to export manually.

Optimizing Data Processing

To save memory (and disk space for permanent storage), it is recommended that
you save only parameters that are being used.

While there is no impact on data collection or cytometer performance,
responsiveness can decline as more plots, statistics, gates, and events are
displayed for each tube. To improve system response time, limit the number of

plots displayed in the viewable area of the Worksheet window.

BD FACSDiva Software Reference Manual




Verifying Database Size

The database should not exceed 40-45% of the available disk space. (The
remaining space is reserved for a backup copy of the database.)

To determine the size of the database:

1

Use Windows Explorer to view the contents of the BDDatabase folder in
the D drive.

Select the BDData folder, the BDFACS.db file, and the BDFACS.log file.
Right-click the selected items and select Properties.

A window opens showing the size of the selected components.

If the sum of all data files is approaching 15 GB (or 40-45% of the total
disk space), delete or archive (export and delete) experiments to free up
space on the drive.

NOTE Another way to determine the amount of disk space being used is to
open My Computer and select the disk in Windows Explorer. The total size
and amount of free space are shown.

Deleting Experiments

A Deleting experiments also deletes any associated event data. Export

experiments or FCS files before you delete them, if needed.

To delete unneeded experiments:

1

Export FCS files or experiments to safeguard important data.
When exporting experiments, you can select the checkbox to automatically

delete the experiments after export. Then the remaining steps are not
needed.
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2 In the Browser, select the folders or experiments you want to remove.

NOTE When you delete a folder, you delete all experiments within the
folder.

¢ To select multiple contiguous elements, click the first element, then
hold down the Shift key while you select the last element.

¢ To select multiple noncontiguous elements, hold down the Ctrl key
while you select each element to be removed.

3 Press the Delete key.

Alternatively, right-click the selected elements and select Delete from the
menu.

Exporting and Importing FCS Files

Data can be exported as an FCS file that can be read by other BD software and
third-party applications. Files can be exported in FCS 2.0, 3.0, or 3.1 format. To
accommodate other software applications, FCS 2.0 log data is scaled down to
four log decades during export. For formatting and naming preferences, see FCS
Preferences on page 96.

Cytometer settings are written to the FCS file but cannot be opened as a separate
file in BD CellQuest or BD CellQuest Pro software or any other software
application. Cytometer settings are not transferable between different
cytometers.
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Exporting FCS Files

You can enable a user preference to export FCS files automatically after each
tube is recorded. See FCS Preferences on page 96. When files are exported
automatically, they are exported as FCS 3.0 with all parameters included.

NOTE The FCS 2.0 standard limits the size of the data section to 99,999,999
bytes (roughly 2.5 million events with 7 parameters at 4 bytes per parameter per
event). To export larger files, export as FCS 3.0 or limit the file size by exporting
fewer parameters.

Follow the steps in this section to export FCS files when the automatic export
preference is disabled.

A When you export compensated data with negative values (see Using the
Compensation Tab on page 128) as FCS 2.0, the negative values are set to
zero in the exported file. When the file is imported and analyzed in another
software application or in BD FACSDiva software, statistical results can be
different from the original file.

1 Select experiments, specimens, or tubes to export.
Data can be exported from closed or open experiments. Multiple items can
be selected for exporting at one time. Individual FCS files will be generated

for each tube in a selected specimen or experiment.

Experiment- and specimen-level keywords are exported with tubes. User-
defined keywords are included in the header of FCS files.

2 Select File > Export > FCS files.

Alternatively, right-click the selected item(s) and select Export > FCS files.
3 Specify the FCS file version: FCS 2.0, FCS 3.0, or FCS 3.1.
4 Specify the FCS parameters to export in the dialog that opens.

When multiple files are selected, options apply to all exported files.
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e Select the file format: FCS 2.0 (1024 or 10-bit resolution), 3.0
(262,144 or 18-bit resolution), or 3.1 (262,144 or 18-bit resolution).
When FCS 3.0 or 3.1 is selected, only linear data can be exported.

To make an exported file compatible with BD CellQuest Pro software,
export it as FCS 2.0 with a maximum of 16 parameters (8 parameters
for BD CellQuest software). To analyze compensated data, make sure
the Enable Compensation checkbox is selected for each exported tube.
Remember to run files through BD FACS™ Convert software before
attempting to open them in BD CellQuest or BD CellQuest Pro
software. See the BD FACSConvert User’s Guide for instructions.

e Select Linear or Log for each parameter to be included in the data file.
Click None to exclude a parameter. (Log is available only for FCS 2.0
files.)

FCS 2.0 log data is always exported in four decades. If the data spans
five decades, only the upper four decades are included. You cannot
select log for the time parameter. It is always exported as linear.

NOTE Minimize the file size by excluding unnecessary parameters (click
the None button). For FCS 3.0 and 3.1 files, make sure to include all
parameters included in compensation calculations. See Important
Considerations on page 257.

5 Click OK.

6 In the Save Export dialog, verify the file storage location.

I Save Export

Directory Path
Drive\folder\subfolder C\BDExportiFCs

[ Save H Details == H Cancel ]

¢  Click the Browse button to change the file storage location. Navigate
to a different directory in the dialog that opens.
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NOTE If you select Add experiment folder to export path in User
Preferences, your FCS files will be placed in an experiment folder. See FCS
Export Options on page 97.

Export FZ5
Add experiment. Folder to export path
[[] Expart FCS after recording

¢ Click the Details button to view the relative directory path and file
name for each exported tube. Note that the file names are taken from
the specimen_tube names in the Browser and cannot be changed.

NOTE To avoid confusion, store exported FCS files in a folder different
from exported experiments. We recommend that you store exported FCS
files in the BDExport\FCS folder that is set up for you during software
installation.

7 Click Save to export the files.

Exporting Gated Events as FCS Files

Gated events can be exported as FCS files. Keywords are created for the tubes, as
well as a keyword that gives the full gate name of the selected gate. For exporting
multiple FCS files, a menu of common gates in the selected tube is displayed in
the Export FCS Files dialog.

Common gates are gates with the same name (for example, P1) and type
(rectangle, polygon, etc) that are drawn on the same coordinate system (log,
linear, biexponential) in the selected tubes.

NOTE If a gate is the same name but not the same type (for example, events are
all P1 gates in rectangles except for a P1 in a polygon), the gate that is a different
type is not displayed in the menu of common gates.

The default FCS file includes the specimen name, the tube name, and the gate
name.
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To export gated events from one tube:

1 Select the gated events for export either by clicking on the gate in the plots
or by selecting the gate in the population hierarchy (you can only export
one).

2 Right-click and select Export FCS file.

3 Specify the FCS file version and parameters to export in the dialog that
opens.

4  Click OK.

5 In the Save Export dialog, click Save.

To export gated event from multiple tubes:

1 Select File > Export > FCS files.

2 Under Gated Events, select from the menu of common gates to export.

When importing any FCS file that was exported using this feature, only the gated
area of events is displayed, with the drawn gate no longer shown.

NOTE Since exported gated events are no longer linked to the original file, if the
file is deleted, events outside the gate are no longer accessible.

Importing FCS Files from BD Biosciences
Applications

Follow these steps to import an FCS 2.0 or 3.0 file from any BD Biosciences
software application.

1 Open the experiment that will contain the imported files.

Files can be imported into an open experiment only. Open an existing
experiment or create a new one.
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Select File > Import > FCS files.
Locate the files you want to import in the dialog that opens.

Change drive  Up one tolder level

Lookin: |[3) Calibrite beads v | [F (% |E| E——t Details

| (2] Tube_004.Fcs

L\ﬁ (2] Tube_003.frs

My Recent (2] Tube_002.frs
Documents (2] Tube_001.Fcs

Desktop

,,-/ File: name: Calibrite Beads
My Documents
- Files of bype: | all Files v

e Use the buttons in the dialog to find the files to be imported.

e  Select multiple files by holding down the Ctrl key as you click the file
names.

To order imported files by date in the Browser, click the Details icon in the
dialog and select the files in the date order you want. You can select any
type of file, but only those files saved in a valid FCS 2.0, 3.0, or 3.1 format
will be imported.

Click Import.

FCS files within an exported experiment do not contain the same
information as FCS files exported using the export FCS command. Do not
import FCS files within an exported experiment using the import FCS files
command.

A progress bar appears showing the status of the import.

For each valid FCS file, a tube is created in a specimen in the open
experiment. The specimen name is determined by keywords in the FCS file.
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If any of the following keywords is defined, the first defined keyword is
used as the specimen name: $SRC, SAMPLE ID, PATIENT ID. Otherwise,
a default name of Specimen_00x is used.

In the following example, the new specimen is appended with _001 since
the experiment already contains a specimen with the same name.

EII,E.,I Experiment_002

> ----- 59 Cytometer Settings
@ Global Waorksheets
& Calibrite Beads
-7, Calibrite Beads_001

- U Tube_oo4

If the FCS file contains the TUBE NAME keyword, the value for that
keyword is used as the tube name. If no TUBE NAME keyword exists, the
FCS file name is used as the tube name.

Importing FCS Files from Other Applications

To convert imported data to the 18-bit linear format read by BD FACSDiva
software, the software performs the following calculations.

NOTE Linear data imported from other applications in FCS 2.0 or FCS 3.0 file
format is normalized to the range of BD FACSDiva linear data. The conversion

of 256 or 1024 resolution data to 262,144 resolutions causes a binning effect in
the plot displays.

¢ Linear data saved in FCS format from another software application is
normalized to the range of BD FACSDiva linear data using the following
formula:

218

Xin = Xges * )
resolution

Where X[y = linear BD FACSDiva data, Xgcg = linear data in FCS file,
resolution = resolution in FCS file (256, 1024, or 262,144)
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Log data imported from FCS files is converted to linear data using the
following formula:

Xgcs ¥ #dec 18
res 2

XN =10

x 10#dec
Where Xy = linear BD FACSDiva data, Xgcg = log data in FCS file,

#dec = number of decades in FCS file (usually four), res = resolution in FCS
file (256 or 1024)

This places the data on the same scale as BD FACSDiva four-log data, from 26—
262,144.

Important Considerations

Note the following behavior when exporting or importing FCS files:

FCS files that begin with a space cannot be imported. Remove any leading
spaces before importing FCS files.

Any plots, gates, and statistics views associated with a tube are not
included with an FCS file. To include analysis objects, export or import the
experiment rather than the FCS file.

While importing an FCS file, if the software determines that the file is too
large to fit into memory, the data will be truncated and a warning message
displayed.

Data cannot be appended to an imported tube unless the data was
imported as FCS 3.0 or FCS 3.1, and the file was generated using
BD FACSDiva software v2.0 or later.

If an imported tube does not contain cytometer settings from

BD FACSDiva software v2.0 or later, the cytometer settings cannot be
copied and the Duplicate Without Data option is unavailable when the tube
is selected in the Browser.
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¢  When you export FCS 2.0 files, the Enable Compensation checkbox must
be selected for each tube in order to export compensated data. If the files
are exported as uncompensated data (the Enable Compensation checkbox
is cleared), data can be recompensated after importing.

When you import FCS 2.0 files, the files cannot subsequently be
uncompensated after importing if the files were exported as compensated
data (the Enable Compensation checkbox is selected). Compensation
values will be set to zero in the Inspector although the data appears
compensated in the plots. Data can be further compensated by increasing
the compensation values.

¢  When you export FCS 3.0 or FCS 3.1 files, a valid compensation matrix
might not be created if a tube is exported with only a subset of its recorded
parameters (that is, not all parameters selected in the Export Parameters
dialog). In this case, only compensated data is exported.

If the tube contains enough parameters to construct a valid compensation
matrix, uncompensated data is exported with the corresponding
compensation matrix.

A When you export compensated data with negative values (see Using the
Compensation Tab on page 128) as FCS 2.0, the negative values are set to
zero in the exported file. When the file is imported and analyzed in another
software application or in BD FACSDiva software, statistical results can be
different from the original file.

FCS 2.0 log data is scaled down to four log decades during export, which
can also impact statistical results. After importing an FCS 2.0 file, any
events that were below channel 26 are placed at 26, which can change
statistics.
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Exporting and Importing Experiments

Use the File > Export > Experiments command to export experiments to the hard
drive. During the export, you can select to have the software remove exported
experiments from the Browser. This removes them from the database, frees disk
space, and can improve computer performance.

An exported experiment contains all Browser elements and their hierarchical
structure, as well as worksheets and associated analysis objects (plots, gates,
statistics views). Experiment elements are exported as an XML file, while data is
exported in FCS 3.0 file format. To read the contents of the experiment, import it
back into BD FACSDiva software using the import experiments command.

A

FCS files within an exported experiment do not contain the same
information as FCS files exported using the export FCS command. Do not
import FCS files within an exported experiment using the import FCS files
command. To prevent confusion, we recommend that you store exported
experiments in the BDExport\Experiments folder that is set up for you
during software installation.

Exporting Experiments

1

Select one or more experiments in the Browser.

If one of the experiments is open or expanded, use the Ctrl key to select
only experiments.

Select File > Export > Experiments.

Make sure you select the Experiments command, not the Experiment
Template command. Data is not included when you export an experiment
as a template.

Make appropriate selections in the Export Experiments dialog (Figure 5-1).

You can rename the experiment in this dialog before exporting.
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Figure 5-1 Exporting experiments

¥ Export Experiments

[[] Delete experiments after expart
() Directory Export (3 £
Directary: | 0:\BDExport\Experiment
Experiment Date
Experiment_00& 5/24/06 6:08:51 PM A
v

e Select Directory Export to export the experiment into a folder. Select
Zip File Export to export the experiment as a Zip file (with FCS files.)

®  Verify that the experiments listed are those you intended to export. If
they are not, click Cancel and repeat steps 1 through 3.

e Select the Delete experiments after export checkbox if you want to
delete the listed experiments from the Browser after exporting.

e Specify the directory where the experiments will be stored. By default,
experiments are exported to BDExport\Experiment. Enter the directory
path in the field or click the Browse button and select the storage
location in the location dialog that appears.

NOTE To avoid confusion, store exported experiments in a folder separate
from exported FCS files.

4 Click OK.
The export process begins. If the Delete experiments after export checkbox

was selected, each experiment will be deleted from the Browser
immediately after its successful export.

NOTE Exported experiments cannot be imported into older versions of
BD FACSDiva software.
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Exporting an Experiment Without Data

For third party applications, an experiment can be exported without any data
being associated with it. The experiment is saved as an XML file without any
associated FCS files. The XML file is saved in a predefined, fixed folder location.
To export an experiment without data:

1 Select an experiment in the Browser.

2 Select File > Export.

3 Select Experiment To Automation Template.

The XML file is saved to D:\BDExport\Templates\Experiment\Automation.

GIEN Edit  Wiew Experiment Populations Worksheet  Cytometer

H save Clrl+s |
@ Page Setup

Q Print Preview

2y Print Chr+p
‘T'_.. Save as FOF

Administration
User Tracking Log

Irnpork 3

Export Experiments
Lag Out FC5 files
Quit

- G Te o

Importing Experiments

Experiments from the current or previous versions of BD FACSDiva software can
be imported using the import experiments command. When an experiment is
imported, its components are listed in the same order as when the experiment
was originally exported. If an identically named experiment already exists in the
Browser, the imported experiment is appended with _00x, where x is the next
consecutive number for experiments of the same name.
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To import an experiment:
1 Select File > Import > Experiments.

2 Locate the experiment or Zip file to be imported in the dialog that opens
(Figure 5-2).

Figure 5-2
E Import @
Laok in: |@ Expetiment v| 53 ,?|E| =
Y £ B-color gating |

7 3 @Autgcgmp .......... i

My Recent |- Manual Comp
Dacurnents :3! Experiment_003,zip

e

Desktop

”/ File nare: |D:'|,BDExp0rt'|,Experiment | [ Import ]

My Documents | Files of type: | Directaries and Zip F... % Caniel

NOTE Only BD FACSDiva experiments can be imported using this
command. To import data from another application, see Importing FCS
Files from Other Applications on page 256.

3 Select the folder containing the required experiment and click Import.

NOTE If you select a folder that contains only data, a warning dialog
opens. Select only folders containing valid BD FACSDiva experiments.
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Using the Data Manager Utility

BD FACSDiva Data Manager is installed during BD FACSDiva software
installation. It can be used to back up the current database to disk or a mapped
network drive and to replace the current database with a stored copy. To back up
your database to another storage medium (CD or tape), see the documentation
provided with your computer.

& Do not move the Data Manager or run it from a batch file located outside
the BD FACSDiva application directory.

To start the Data Manager:
1 Exit BD FACSDiva software, if necessary.
Data Manager cannot start when BD FACSDiva software is running.

2 Start BD FACSDiva Data Manager by double-clicking the shortcut on the
desktop.

b
(E D PR B T
el 1

The following dialog opens.

H

;| Data Management Utility

Backup I Restore |

This Backup utility helps protect your BED application data from accidental loss due to hardware or storage media
failure. It makes a copy ofthe database, including all list mode data, and stores i in the location you specify below.

Storage Media
Directory
DIEDExotiDatabase | Browse...
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The Data Manager window has two tabs. Click the appropriate tab to initiate the
following actions.

¢  Backup. Creates a backup copy of the BDFACS database on a specified
drive. See the following section.

¢ Restore. Replaces the current database with a backup copy from a specified
drive. See page 266.

Backing Up the Database

During a backup, the Data Manager copies the current database and associated
list-mode data to a specified location. Backup files can be stored in any location
on the hard drive as long as sufficient memory is available.

A It is strongly recommended that you back up files to a hard disk or network
device other than the one containing the database. If you back up to the
disk containing the database and the hard disk crashes, both the
BD FACSDiva database and the backup copy will be lost.

A Before backing up the database, make sure you have adequate storage space
on the backup medium. Exceeding the capacity of the hard disk can result
in system errors and potential data loss.

If the workstation is connected to a network, files can be backed up directly to a
mapped network drive. See Mapping a Network Drive on page 266.

NOTE Backing up does not free up space on the hard drive because the original
files are retained. To back up directly to a DVD, use the Data Manager to direct-
format the DVD and then back up to the DVD. Otherwise, back up to the drive
and use DVD Writer to copy the backup onto the DVD.

1 Start the Data Manager utility.

See Using the Data Manager Utility on page 263. The Data Manager
window appears with the Backup tab displayed.
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Verify or change the path of the backup folder in the Directory field.

Storage Media

Directory

DiEDExpotiDatabase | Browse...

To change the path, click the Browse button. After mapping a network
drive, files can be backed up directly to the network. See Mapping a
Network Drive on page 266.

NOTE To keep track of backups, we recommend that you save each
backup in a separate folder. Click the Browse button and select a new
folder. Make sure your most recent backup is valid before you discard or
overwrite a previous version.

Click Backup.

A progress box opens, and a message is shown when the backup is
complete.

Use Windows Explorer to verify the presence of the backup files in the
specified location.

address |[2) 0:\Backupi010602 backup

Folders X Mame Size  Type Date Modified
= |2 Backup A | [Z)BDData File Folder 10/27}2006 4:54 PM
'} 010602 backup .ﬂ BDFACS.db 5,0, DataBase File 10{26/2006 6:55 PM
|2 011102 backup |‘°=_‘] BDFACSlog  8KB  Text Document 10/27§2006 4:54 PM
|2 121901 backup
|0 122801 backup
+ (J) EDAPRS

Data Manager adds three items to the specified folder during a backup:
* A copy of the BDFACS.db database

* A copy of the BDFacs.log
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* A copy of the BDData folder containing all FCS files in the database at
the time of backup

Mapping a Network Drive

If your workstation is connected to a network, use the following instructions to
create a network drive. Once the network is mapped, you can view the contents
of the drive by clicking its icon in Windows Explorer or in My Computer. Files
can be backed up directly to a mapped network drive using the Data Manager.
1 Start Windows Explorer.

Select Start > Programs > Accessories > Windows Explorer.
2 Select Tools > Map Network Drive.

3 Select a drive letter from the Drive menu.

4  Enter the path of the network backup folder in the Folder field
(\servername\foldername).

Alternatively, click the Browse button and navigate to the required folder.

5 Click Finish.

Restoring a Database

Use the Restore tab of Data Manager to replace the existing database with a
backup copy. Note that when you restore data from a backup, Data Manager
automatically stops the Sybase Adaptive Server® Anywhere service. Therefore,
make sure you have privileges to stop and restart system services before you
begin the restore.

A During a data restore, the current database is overwritten by the backup
copy. Once the restore is in progress, it cannot be stopped or cancelled. To
save your current data, export all experiments before you begin the restore.
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1 Start the Data Manager utility.

See Using the Data Manager Utility on page 263. The Data Manager
window opens with the Backup tab displayed.

2 Click the Restore tab.

3 Locate your database backup.

i3 Data Management Utility

Backup | Restore |

This Restore utility restores your BD application data from a backup copy, It replaces the existing database,
including all list mode data, with the backup copy in the location you specify below.

Restore Files to:
Storage Media

Directory

CBDExporiDatabase | Browse...

To change the path, click the Browse button or enter the path in the
Directory field.

4 Click Restore.

The following dialog opens.

BDRestore Warning

X

WARNING!
All experiments and event data from your
current, active database will be lost! Database content
at the time of this backup will be restored.

5 Click OK to continue.
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The Data Manager utility verifies that the user has logged in as the
administrator. If the verification succeeds, the Data Manager restores the
backup files to the D:\BDDatabase directory.

A progress box appears, followed by a message that the backup is
complete.

NOTE If an error occurs during this phase of the Data Manager Restore
process, Sybase Adaptive Server Anywhere might have to be restarted
manually. See General Software Troubleshooting on page 271 for
instructions.

6 Click OK to close the message.
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Troubleshooting

The tips in this section are provided to help you troubleshoot issues that might
arise when using BD FACSDiva software. For cytometer-specific troubleshooting,
see your cytometer manual.

If additional assistance is required, contact your local BD Biosciences technical
support representative. See Technical Assistance on page xiii.

Troubleshooting suggestions in this chapter are grouped under the following
headings:

Electronics Troubleshooting on page 270

General Software Troubleshooting on page 271
Compensation Setup Troubleshooting on page 275
Analysis Troubleshooting on page 277

Data Manager Troubleshooting on page 278

Printing Troubleshooting on page 280
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Electronics Troubleshooting

Observation

Possible Causes

Recommended Solutions

“Cytometer
Disconnected” is in
Cytometer window

Cytometer power is switched

off.

Turn the cytometer power on.

Communication failure
between workstation and
cytometer.

e Exit the software and then
restart it.

e If restarting does not work,
reset the cytometer electronics:
switch the power off, wait
10 seconds, and then switch the
power on. Restart the
computer.

Ethernet cable between
workstation and cytometer is
disconnected.

Unplug and then plug in the cable
connectors and make sure they are
secure.

IP address has changed.

Enter the correct IP address. Call
BD Biosciences for assistance.

“Upgrading firmware...’
is in Cytometer window

]

Firmware loading is
incomplete.

Wait two minutes. If the message
remains, restart the computer.

“Master DAQ
Overflow” is in
Cytometer window

Event rate is too high.

Decrease the event rate or verify
the threshold.

Too many analysis objects are
on the worksheet or too
many events are displayed.

Delete analysis objects, decrease
the Display value, or delete
parameters from the cytometer
settings Inspector.

“Cytometer not
responding” status
message

Various possible causes.

Reset the cytometer electronics:
switch the power off, wait

10 seconds, and then switch the
power on. Restart the computer.

If this occurs during sorting,
turn off the deflection plates
before resetting the electronics.
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General Software Troubleshooting

Observation Possible Causes Recommended Solutions
Software is not starting FTP service was started by Stop the FTP service for the other
another application. application.

1 Select Start > Settings > Control
Panel.

2 Double-click the Administrative
Tools icon, and then the
Services icon.

3 Select the conflicting FTP
service, then click the Stop
button.

4 Start BD FACSDiva software.

Database is loading. Verify that the Start Services
buttons are available. If the
buttons are disabled, the database
is still loading. A large database
can take 30 minutes or more to

load.

Delete or export experiments to
reduce the database size.

Conlflicting application, Contact your service
driver, or security update was  representative for assistance.
installed.
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General Software Troubleshooting (continued)

Observation Possible Causes

Recommended Solutions

Unable to access the Adaptive Server Anywhere is
database not running.

Verify that the database server has
been started.

1 Select Start > Settings > Control
Panel and double-click the
Administrative Tools icon.

2 Double-click the Services icon.

3 Select Adaptive Server
Anywhere. If the Start button is
enabled, click the button to
start the database server. If the
buttons are unavailable, the
database could be loading.

Software is not Other applications are
responding running in the background.

Exit all other applications. Do not
run scheduled tasks such as virus
scans or disk defragmentation in
the background when you are
running BD FACSDiva software.

Software is saving or loading
a large data file.

Look for activity on the screen. If
there is no activity, restart
BD FACSDiva software.

Too many histograms are
displayed.

If screen updating is slow, move
some histograms down on the
worksheet and scroll up.

Too many plots or gates are
in the worksheet.

Reduce the number of plots or
gates.

Large number of statistics are
being calculated.

Calculating statistics is a memory-
intensive operation. If you are
calculating many statistics on a
large number of displayed events,
wait 1-2 minutes before you use
the software.
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General Software Troubleshooting (continued)

Observation

Possible Causes

Recommended Solutions

Software message
“Hardware key not
accessible...”

Security module is
disconnected.

Verify that the security module is
securely connected in the USB
port, and then restart

BD FACSDiva software.

Error message is in
Status tab

Communication, fluidics, or
SOrting error.

Shut down the computer and the
cytometer, and then restart them.
If the message reappears, contact
technical support. Make sure you
provide the exact wording of the
status message.

Shortcut keys
(Ctrl+X) or Delete key
are not functioning

Keys are not activated.

Use the menu selections to activate
the keys. After the initial
activation, the shortcut keys and
Delete key can be used.

Numeric keypad is
not functioning

Num Lock key was reset.

Press the Num Lock key on the
keyboard and try the keypad
again.

No wireless keyboard or
mouse response

Keyboard or mouse is too far
away from workstation.

Move the keyboard or mouse
closer to the workstation.

Obstruction between the
keyboard or mouse and the
workstation.

Remove the obstructing object.

Batteries are low.

1 Replace the batteries. (See the
documentation provided with
the keyboard or mouse.)

2 Restart the computer.

“Error 12” software
message

Driver is not installed.

Reinstall the software.

Plot button is disabled

No tube is selected in the
Browser (normal worksheets
only).

Select a tube to enable the button.
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General Software Troubleshooting (continued)

Observation Possible Causes Recommended Solutions
No cytometer settings Current tube pointer is not Click to set the current tube
are in Cytometer set. pointer.
window : : )
No experiment is open. Open an experiment.

Faulty screen display or ~ Another program is running.  Close all other open programs.

slow user interface

response Pointer shadow is enabled. Select Start > Settings > Control

Panel. Double-click the Mouse
icon and click the Pointers tab.
Clear the Enable pointer shadow
checkbox, then click OK.

Graphics hardware Decrease the hardware
acceleration is too fast. acceleration setting.

1 Right-click the desktop and
select Properties.

2 Click the Settings tab, click the
Advanced button, then click the
Troubleshooting tab.

3 Move the hardware
acceleration pointer to the
fourth tick mark down from the
Full setting.

4 Repeat all steps for the second
video card, if applicable.

Hardware acceleration

Manually control the level of acceleration and performance supplied by
your graphics hardware. Uze the Digplay Troubleshooter to azsist pou in
making the change.

Hardware acceleration: MNone | Full

Dizable all but bazic accelerations. Use thig setting to corect more
zevere problems.

Pointer
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Compensation Setup Troubleshooting

Observation

Possible Causes

Recommended Solutions

Error creating
compensation controls

Naming conflict with existing
control or worksheet.

1 Locate the control or worksheet
that is named (ParameterName)
Stained Control, and change the

name.

2 Create the compensation
controls again.

Error calculating
compensation

PMT voltages are not
consistent between
compensation controls.

Re-record all compensation
controls with the same PMT
settings.

Insufficient single-stained
controls for a setup.

Calculate compensation manually.

Wrong number of gates for
control plot(s).

¢ Display a population hierarchy

and remove extra gates on
control plots, if needed.

e When no unstained control is

included, create a gate around

the negative population for
each single-stained control.

No data appears for one or
more controls.

Record data for all controls.

No root gate appears for the
first control.

Create a P1 gate in the FSC vs SSC

plot for the appropriate control.

Wrong fluorochrome run for
the stained control.

Re-record all compensation
controls and recalculate.

Insufficient events appear in
the gated population.

Append data to the tube.

Verify that the gate is set
appropriately for the
corresponding control.
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Compensation Setup Troubleshooting (continued)

Observation Possible Causes Recommended Solutions

Error calculating Insufficient separation See your cytometer manual for
compensation between positive and negative  suggestions on how to optimize
(continued) populations. the fluorescence signal.

Re-record the compensation
controls, draw new gates, and
calculate the compensation again.

BD FACSCanto setup file ~ Setup file is missing or has Exit from BD FACSDiva software,
cannot be imported errors. re-run setup in BD FACSCanto

clinical software, and open
BD FACSDiva software again.
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Analysis Troubleshooting

Observation

Possible Causes

Recommended Solutions

Fewer events than
expected are in the gated
population

Current tube pointer is set to
the wrong tube.

Set the pointer to the correct tube.

On-axis events are left out of
the gate.

Redraw the gate to make sure
events on the axis are included, or
format the plot with biexponential
display so that all events are
shown.

Plot is zoomed in.

Click the Zoom Out button for
the plot or make the gate bigger.

Laser delay is set incorrectly.

Adjust the laser delay settings. See
your cytometer manual for
instructions.

Window extension is set
incorrectly.

Adjust the window extension. See
Using the Window Extension on
page 112.

Missing analysis objects
on worksheet

Analysis objects are obscured
by other objects.

Double-click the tube containing
the analysis objects of interest.
Select the objects on the worksheet
and move them to another
location.

No events are in plots

Current tube pointer is not
set.

Set the current tube pointer next
to the appropriate tube.

Data is no longer linked to
the experiment.

Contact BD Biosciences for
assistance in locating the missing
data.

Differing statistics
between exported and
imported file

Compensated data with
negative values is set to zero
during FCS 2.0 export.

¢ Export the original data as
FCS 3.0.

¢ Export FCS 2.0 data with
compensation disabled.

o If statistical differences are
significant, re-record the file.
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Data Manager Troubleshooting

Observation

Possible Causes

Recommended Solution

Data Manager is not
starting

BD FACSDiva software is in
use.

Exit BD FACSDiva software
before starting Data Manager.

Message during backup:
“Unable to complete
task. Exit value is: x.”

Attempted to back up
database into BD FACSDiva
directory.

Do not back up the database into
the Program Files\BD FACSDiva
Software folder. Back up the
database to a different disk
location.

Software message: “An
error occurred while
attempting to restore the
database.”

No valid backup is in the
specified directory.

Verify that the directory path is
entered correctly.

Unable to read or write
FCS file when attempting
import or export

Incorrect file name or file
path.

Verify the source and target file
names and paths.

File is in use by another
program.

Verify that the file is not in use by
another program.

File was created with an
unsupported FCS version.

Files for import or export must be
created with a supported FCS
version (2.0 or 3.0).

Errors in file.

If the FCS file is corrupt,
regenerate the file before
importing or exporting.

Incorrect data in file.

FCS files must contain list-mode
data and must have the correct
byte order.

Data limit exceeded (FCS 2.0
only).

FCS 2.0 file format can write up
t0 99,999,999 bytes of list-mode
data.
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Data Manager Troubleshooting (continued)

Observation

Possible Causes

Recommended Solution

Unable to read or write
FCS file when attempting
import or export
(continued)

File is read-only or hidden.

Verify that the file is not set as a
read-only or hidden file.

Data type within file is other
than Integer or Float.

When creating the FCS file, data
type must be either Integer or
Float.

Incorrect resolution for one
or more log parameters.

Log parameters must have 1024
resolution.

Incorrect keyword value.

Verify that all keywords are
correctly specified.

Unable to append data to
an existing FCS file

Cytometer settings changed
since original data was
collected.

When appending data, make sure
the cytometer settings match those
of the data already recorded.

File is FCS 2.0.

You cannot append data to an
FCS 2.0 file. Select an FCS 3.0 file
instead.

One or more tubes were
not exported

No data in the tubes selected
for export.

Verify that the tubes selected for
export contain data. Tubes with
no data will be skipped.

Incorrect parameters in tubes
selected for export.

Verify that the tubes selected for
export contain the required
parameters.

Data is truncated in the
imported file

File is too large to fit in
available memory.

Move the file to a workstation
with 2 GB of RAM to maximize
available import space.
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Printing Troubleshooting

Not all print drivers are compatible with BD FACSDiva software. For optimal
printing results, We recommend that you use only PCL-native print drivers.
Emulated or postscript printer drivers are not recommended. Many printers have
multiple print drivers available. Check with your printer manufacturer to obtain
an appropriate driver.
Print spooling problems can occur on some Tektronix Phaser printers, causing
excessive amounts of data to be spooled. When this occurs, the print spooler can
corrupt the data. If you experience problems printing through the print spooler,
try one of the following:

e Print directly to the printer. See the following section.

e Use a third-party application to print to a PDF file, and then print the PDF
file.

Printing Directly to the Printer

To set up printing directly to the printer:

1 Select Start > Settings > Printers.

2 Right-click the appropriate printer icon and select Properties.
3 Click the Advanced tab.

4 Select the Print directly to the printer button (Figure 6-1 on page 281).

NOTE When using this print option, BD FACSDiva software is not
available during printing.
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Figure 6-1 Printing directly to the printer

%" Tektronix Phaser 850N Properties

| 1 =

Button
selected
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Appendix A

Keyboard Shortcuts

This appendix provides a list of the available keyboard shortcuts.

e Keyboard Shortcuts on page 284

283



Keyboard Shortcuts

Keyboard shortcuts are provided for the following functions.

Objective Key Combination | Condition to Activate Shortcut
Start/stop acquisition | Click the To start, the current tube pointer must be
Browser pointer | set (green). To stop, acquisition or

recording must be in progress (yellow or
orange pointer).

Start/stop recording Alt+click the To start, the current tube pointer must be

Browser pointer | green or yellow. To stop, recording must

be in progress (orange pointer).

Start batch analysis Ale+S Batch Analysis dialog must be active.

Pause batch analysis Alt+P Batch Analysis dialog must be active.

Continue batch Ale+N Batch Analysis dialog must be active.

analysis

New folder Ctrl+N User icon or folder must be selected.

New experiment from | Ctrl+E Item must be selected in the Browser.

a template

Open experiment Ctrl+O Closed experiment must be selected.

Close experiment Ctrl+W Open experiment must be selected.

Find experiment Ctrl+F Item must be selected in the Browser.

Save experiment Ctrl+S

New specimen froma | Ctrl+M Item must be selected in an open

panel template experiment.

New tube with an Ctrl+T Specimen or tube must be selected in an

analysis template open experiment.
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Objective Key Combination | Condition to Activate Shortcut

Duplicate (without Ctrl+D ¢ Specimen or tube must be selected in
data) an open experiment (not available for
imported tubes).

¢ Plot must be selected on the
worksheet.

Cut Ctrl+X Item must be selected in the Browser or
on the worksheet.

Copy Ctrl+C Item must be selected in the Browser or
on the worksheet.

Paste Ctrl+V Appropriate recipient must be selected in
the Browser, or nothing must be selected
for a worksheet element.

Show population Ctrl+G Tube must be selected in an open
hierarchy experiment or plot must be selected on
the worksheet.

Create statistics view | Ctrl+R Tube must be selected in an open
experiment or plot must be selected on
the worksheet.

Print active worksheet | Ctrl+P Experiment must be open.

The following table has key combinations to show or hide specific windows.

Window Key Combination
Browser Ctrl+Shift+B
Cytometer Ctrl+Shift+N
Inspector Ctrl+Shift+P
Worksheet Ctrl+Shift+W
Acquisition Controls Ctrl+Shift+C
Acquisition Status Ctrl+Shift+T
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Window

Key Combination

Sorting

Ctrl+Shift+S

Carousel Controls

Ctrl+Shift+L
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Glossary

acquisition tube

analysis

analysis object

area scaling

batch analysis

Browser

channel

coefficient of
variation (CV)

compensation

Tube selected for acquisition or recording, as indicated by a green
pointer.

Numerical or graphical examination of data.

Worksheet elements used to analyze a tube. Includes plots, gates,
population hierarchies, and statistics views.

Correction factor to place area measurements on the same scale as
height measurements.

Software feature that automatically advances a selected set of tube
data through an analysis template on a global worksheet.

List of all experiment data in a hierarchical view. Interface for
setting up experiments and recording data.

Output from the channel DAQ board which measures the input of a
single detector. Bins on a histogram are also referred to as channels.

The standard deviation of the data divided by the mean of the data.
Typically expressed as a percentage (also known as relative
standard deviation).

When applied to channel data measured on a population of cells,
the CV is a measure of variation independent of the population
mean.

Process by which spillover fluorescence is removed from secondary
parameters so that fluorescence values for a parameter reflect only
the fluorescence of the primary fluorophore.
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contour plot

current tube
pointer

cytometer settings

cytometer setup
and tracking

Cytometer Setup
and Tracking beads

data file

density plot

derived gate

dot plot

Events to Record
list

Graphical representation of two-parameter data in which contour
lines show the distribution of events.

Similar to a topographical map, contour lines show event
frequencies as peaks and valleys.

Pointer or plot icon next to tubes in an open experiment in the
Browser. Indicates the tube currently selected for data acquisition,
recording, or data display on a global worksheet.

When the software is connected to the cytometer, the pointer can
also be used to control acquisition.

Collection of values for parameters measured, photomultiplier tube
(PMT) voltages, threshold, compensation, and any ratio
measurements collected.

Setup feature in the BD FACSDiva software workspace.

Beads used to automatically perform basic cytometer setup and
performance tracking.

A collection of measured values from a single tube combined with
text describing the data that has been stored to disk.

Graphical representation of two-parameter data in which colored
dots show density for events with the same signal intensity.

A density plot simulates three-dimensional event display.

Combination of one or more defined populations using the Boolean
operators AND (intersected gate), OR (joined gate), or NOT
(inverted gate).

Graphical representation of two-parameter data.

Each axis of the plot displays values of one parameter. A dot
represents an event (particle).

The Events to Record list is one method for entering numbers of
events in the Events to Record fields. This list is in the Experiment
Layout.
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experiment

flow cytometry
standard (FCS)

gate

global worksheet

grid

histogram

Inspector

interval

laser delay

panel analysis

Group of elements used to record and analyze data from the flow
cytometer.

An experiment can include any combination of the following:
global worksheets, specimens, tubes, FCS data files, keywords,
plots, gates, statistics, population hierarchies, worksheets, text,
lines, or arrows.

Standard format for flow cytometer data files.

Two-dimensional boundary defining a subset of the total sample
population.

See also derived gate, interval, population.

Worksheet for which elements can be used to display multiple data
sets by moving the current tube pointer.

See also worksheet, Worksheet window.

Cross-hatched lines displayed on the worksheet used to align and
resize analysis elements. Analysis elements can be snapped to the
grid.

Graphical representation of single-parameter data.

The horizontal axis of the graph represents the increasing signal
intensity of the parameter, and the vertical axis represents the
number of events (count).

Software interface for viewing or modifying the attributes of a
single object or set of objects on the worksheet or in the Browser.

One-dimensional boundary defining a subset of the total sample
population.

See also gate, population.
Amount of time between signals from different laser intercepts.

A panel template that is used to apply changes to the normal
worksheet elements of a selected specimen.
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panel template

parameter

population

robust co-efficient
of variation (rCV)

robust standard
deviation (rSD)

snap-to gate

specimen

Group of labeled tubes commonly used together in the same
experiment.

Any specimen can be exported as a panel. Along with the specimen
name and collection date, an exported panel contains a group of
tubes and any parameter labels defined for each tube. Exported
specimen panels can also include global worksheets and their
associated analysis objects.

Measurement of a cell property that is ascertained as the cell passes
through the laser beam.

Each parameter is the output of a single photomultiplier tube or
photodiode, measuring fluorescent or scattered light.

Data subset defined by a gate or interval.

Robust coefficient of variation is calculated as follows:

%rCV = ((rSD)/median)*100)

Robust standard deviation is calculated as follows.
The median of the data sample is computed:
0

median lnedi{xi}

From that, the median absolute deviation is computed:
Omedian rnedi{(|xi - 9median|)}
Then the robust standard deviation is computed:

The constant is: 6, ,4ian = Smedian’ ¢ (0.75)

Gate drawn automatically when you select a peak or cluster of
events in a plot.

Unlike static gates, snap-to gates are automatically redrawn when
data in the gate changes.

Browser object representing the type of material to be analyzed, the
tubes used to analyze the material, the collection date, and user-
defined keywords.
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spectral overlap

standard deviation
(SD)

stopping gate
storage gate
tethered gate

threshold

tube

window extension
window gate

worksheet

Worksheet window

Fluorescence detected in a channel other than the one for which it is
intended.

A measure of the spread around the mean for events within a
defined population, defined as:

SD = Z(xi—i)z/(n— 1)

=1
Population for which events are to be counted.
Population for which events are to be recorded.
Static gate linked to move relative to a snap-to gate.

A trigger signal and level of discrimination to eliminate unwanted
events.

Only events with parameter values above the threshold will be
analyzed.

Browser object representing cytometer settings, acquisition criteria,
parameter labels, recorded event data, analysis objects, keywords,
and sort layouts (if applicable for your cytometer) for a single
sample.

Extension of the time during which a pulse is sampled.
Time during which a pulse is sampled, based on the threshold value.

Tabbed area within Worksheet window for displaying data for a
specific tube. All objects on a worksheet are printed with a single
Print command.

See also global worksheet, Worksheet window.

Window for viewing analysis objects on normal worksheets or
global worksheets.
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workspace window Component in BD FACSDiva software workspace.

Workspace windows can be hidden or shown, resized, and closed.
The visibility, size, and position are saved when you quit the
software and are restored when you start the software the next
time.
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Index

A

aborts, electronic 120
access privileges 28
account access 28
Acquire Data button 117
acquisition
controls 116
criteria 76, 118
pointer See current tube pointer
starting 117
automatically 89
status 120
stopping 76,117,118
time 117
tube 49,116
acquisition dashboard
resizing 115
show/hide menu 116
Adaptive Server Anywhere 266,272
Add to Global Keywords List button 86
adding
arrows 158, 167
compensation setup parameters 143
elements to Browser 46
experiments 50
institutions 27
label-specific controls 140
lines 158,167
pages to worksheets 163
parameters 125
passwords 30

text 158,168

threshold parameters 127

users 25

worksheets 160
adjusting

area scaling 110

compensation 129

cytometer settings 124

voltages 126

window extension 110
Administrator access 28
aligning worksheet objects
analysis

about 153

batch 239

saving with tubes

templates 78, 79

troubleshooting 277
analysis objects

158,171

90, 163

about 79
aligning 158
copying 81

lost during import 257

missing 277

saving with tubes 90, 163
And threshold values 128

appending
data 118, 186,257,279
statistics 238, 241
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applying
biexponential display values 201
gate coordinates 227
setups 149
area parameters 126
area scaling
about 110
adjusting 110
viewing settings
arrows
adding 158,167
deleting 167
formatting 167
assistance, technical  xiii
Auto Movement checkbox 210
Auto Size checkbox 211
autointerval gates 157, 208
automatic updates to settings 131
autopolygon gates 157,208
auto-scaling of Time parameter
axis labels
changing 181
hiding/showing 184
scale 127,179

75,113, 147

18, 186

B

backup, database

about 264

frequency 247

restoring 266
batch analysis 239
BD FACS Workflow Manager 19
BD FACSCanto setups See setup
BD FACSDiva software See software
BD FACSLink 19
BDDatabase files, importance 246
biexponential display

about 198

disabling 102,203

enabling 102, 181, 198, 203
exporting/importing values 201
scaling
freezing during batch
analysis 241
manual 200
to population 202
showing zero point 181
Biexponential Editor 200
blue pointer 122

Boolean
gates 225
boolean
keywords 85
Browser
about 16,42
buttons, customizing 99
elements
adding 46

deleting 249
renaming 44
reordering experiments 43
resizing 40
searching 45, 58
shortcuts 44

toolbar 46
C
calcium flux 185
calculating
compensation using cytometer
setup 145
statistics 119, 228, 233, 235

catalog, setup 145
CellQuest Pro, exporting files to 22,252
chain icon
in Browser 148
in plots 214
changing passwords 30
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clearing status messages 108, 109

coefficient of variation (CV) 237
color

arrows 167

current tube pointer 122

default gate preferences 91, 206

density appearance 191
fill, contour lines 189
gate outline 205, 216
lines 167
plot background 94, 182
population events 220
compatibility, software 22
compensation
See also setup
about 136
adjusting 129
calculating
troubleshooting 275
using cytometer setup 145
controls 136,137
disabling 129
gates 144
incomplete 152,258
label-specific controls 140

using labeled controls with 151

with exported files 258
components

software 16

workspace 38
computer requirements 21
configuration, cytometer 107
contour plots

about 174

creating 156

formatting 187
controls

acquisition 116

compensation 136, 137

cytometer (software) 106

label-specific 140

laser 109

single-stained 137
conventions, manual  xii
converting imported data 256

copying

analysis objects 81

gates 216

plots 169, 176

setups 146

worksheet objects 169
counters

abort 120

acquisition 116
clearing 118
threshold 120

creating

compensation controls 136, 137

gated plots 175

gates 204

global worksheets 161

keywords 83

plots 156,175

population subsets 224

snap-to gates 157,209

tubes 117

tube-specific settings 130

worksheets 160
cumulative display 17, 93, 185
current tube pointer

about 48,121

advancing position 122
customer support xiii
customizing Browser buttons 99
CV (coefficient of variation 237
cytometer

configuration 107

controls, software 106

disconnected 24, 270

not responding 270

Index
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status 108
report 113
troubleshooting 270
Cytometer menu 106
cytometer settings
about 123
adjusting 124
applying setups 149
automatic updates to 131
exporting 135
global 131, 148
importing 135
Inspector 123
parameters 125
preferences 90
printing 134
tube-specific 77, 130
unlinking setups 149
viewing 113,123
cytometer setup
about 137
calculating compensation 145
creating
compensation controls 136, 137
label-specific controls 140
editing gates 144
global gate changes 144
troubleshooting 275
using labeled controls with 151
viewing setup catalog 145
cytometer status 106, 108
report 113,114

D

dashboard See acquisition dashboard
data
analysis tools 153
appending 118, 186,257,279
converting 256

deleting 249

displaying 119

exporting 250

FCS 122,246

finding 58

importing 250

linear 127,252,256

log 127,179,252

maintaining 246

management options 247

optimizing processing 248

overwriting 118

preserving integrity 246

restoring backup 266

saving 54, 246

troubleshooting 277

truncated 257,279
Data Manager

about 16

backing up data 264

relocating 263

restoring data 266

starting 263

troubleshooting 278
database

about 246

backing up 246,247, 264

experiments in 43

files, importance 246

limits 247

maintaining 246, 249

restoring 266

size limits 249

troubleshooting 272
Decrease Plot Size button 172, 177
default global worksheet 69, 99
defining

headers and footers 94

keywords 83

populations 204
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defragmenting disk 247 displaying

delay, laser 75, 109 See also showing
Delete key, troubleshooting 273 Browser 42
deleting data 119
arrows 167 Inspector 42
data 249 log 53,126
experiments 249 population statistics 221
gates 214 populations 180, 183
keywords 87 statistics view 228
lines 167 distributing objects 158, 171
parameter labels 62 documentation, electronic 20
parameters 126 dot plots
populations 221 See also plots
ratios 129,130 about 174
setups 147 creating 156
text 168 formatting 187
threshold parameters 127 dot size, customizing 18,223
users 35 drag and drop function 17
worksheets 160 dragging and dropping gates 215,217
density plots into population hierarchy 218
about 174 drawing order, population 183
formatting 190 Drill Down feature 175
derived gates 225 duplicate without data feature 50
detectors, assigning 107, 125 duplicating
disabling plots 176
biexponential display 102, 203 setups 146
compensation 129 tubes 74, 90
users 34 worksheet objects 169
disk
backing up to 264 E
defragmenting 247
restoring backup from 266 editing
space gates 214
maintaining 246 headers, statistics views 231
viewing usage 19, 32 keywords 63
Display All button 45 parameter statistics 233
Display Range checkbox 234 plots 176
display, biexponential See biexponential population statistics 232
display Statistics views 230
display, troubleshooting 274 templates 56
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text 168
worksheets 166
Elapsed Time indicator 117
electronic
aborts 120
documentation 20
error messages
See also troubleshooting
An error occurred 278

check cytometer status 108, 273

Cytometer Disconnected 270

Cytometer not responding 270

Error 12 273

FTP Service 271

Hardware key 273

Master DAQ overflow 270

No Cytometer 274

setup errors 275,276

Upgrading firmware 270
events

changing color 220

processed 120

to display 119

to record 76,118

to record list 66

to show 187

troubleshooting 277
Experiment Layout

about 60

creating labels 61

editing keywords 63
experiments

about 49

adding 50

deleting 249

editing keywords 63

exporting 58, 259

as Zip files 260
without data 261
finding 45, 58

hiding shared 45, 57

importing 51, 58, 261
data into 254

Inspector 53

opening 52

renaming 43

reordering 43
saving 54, 246

sharing 57
templates 51, 54
exporting

analysis templates 79
biexponential scale values 201
cytometer settings 135
data 250
experiment templates 54
experiments 58,259

as Zip files 260

without data 261
FCS files 22, 96,251,257
format, XML 101
gated events into FCS files 253
image formats 96
keywords 82
log data 252
panel templates 69
parameters 251,254
plots 169
statistics 99, 238
status reports 114
user profiles 33

extension, window See window extension

F

FACSCanto setups See setup
FACSDiva software See software
FCS files

3.1 format 17

automatic export preference 96
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compatibility 22
compensating after import 258
exporting 22, 97,251,257
file names 97
importing 22,256,257
in experiments 255, 259
keywords 82
minimizing size 252
troubleshooting 278
truncated data 257,279
version 252

files

compatibility 22

showing identifier (GUID) 90, 231
user login tracking 31
finding
data 58
experiments 45, 58
plots 160
tubes 58, 160
fluorochromes
assigning detectors 107, 125

spectral overlap 128, 136, 137
folders, searching within 45, 59
footers in worksheet 94
formatting

axis labels 184

contour plots 187

density plots 190

dot plots 187

histograms 192

plots 181
FSC area scaling 110
FTP conflict 271
full grid outline 183

G

Gate Inspector 221
gated plots, creating 175

gates
about 204
autointerval 157,208

automatic 208
autopolygon 157,208
Boolean 225

changing globally during setup 144

color 91,205, 206, 216
compensation 144

copying 216

creating 204

deleting 214

derived 225

editing 214

hiding/showing boundaries 216
icons 156

intersected 225

interval 157,206
inverted 225
joined 226

manual 206

not visible 216

orange 205

polygon 157,206

preferences 91

quadrant 157,207

rectangle 157,206

Rest of 226

snap-to 157,209

snap-to—interval 157

stopping 67,76, 118

storage 76,118

tethered 212

viewing properties 220
general preferences 89
geometric mean 235,236

global cytometer settings 131, 148
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global worksheets
See also worksheets
about 154, 161
assigning 66
creating 161
customizing 166

default 99

exporting analysis templates

setting as default 68, 99
using 162
viewing 154, 155

green pointer 122

grid
display on worksheet 92
showing 181

GUID, showing 90, 231

H

half grid outline 183
hardware requirements 21
header, statistics view 231
headers and footers 92
tab in Inspector 165
worksheet 92, 94
height parameters 126
help, online 20
hiding
gate borders 216
page breaks, numbers 164
Hierarchy Inspector 221
histograms
about 174
creating 156
formatting 192
overlay 18

image formats, exporting 96

importing
biexponential scale values 201
cytometer settings 135
data 250
experiments 51, 58, 261
FCS files 22,256,257
user profiles 33
Increase Plot Size button 172,177

Inspectors
about 42
Arrow 167

cytometer settings 123
Experiment 53
Gate 221
Headers and Footers tab 165
Hierarchy 221
Line 167
Plot 181
Show Worksheet Grid 166
Specimen 68
Statistics 230
troubleshooting 274
Tube 74
Worksheet 163
institutions, adding 27
intersected gates 225
interval gates 157, 206
invalid statistics 235
inverted gates 225

J

Java Runtime Environment (JRE) 16
joined gates 226

K

keyboard shortcuts 46, 124, 284
keyboard troubleshooting 273
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keywords
about 82
defining 83
deleting 87
description field 86
editing 63
finding 58
naming convention 84
predefined 87

L

labels
axis 184
in setups 151
moving 215
parameter 61, 62,75
plot 184
tick 183

label-specific controls 140
label-specific tubes 76
lasers
assigning parameters 107
delay 75, 109
viewing settings 75, 113, 147
Layout, Experiment See Experiment
Layout
linear data
calculating statistics 235
display 127
exporting FCS files 252
normalization formula 256
lines
adding 158, 167
deleting 167
formatting 167
linking setups 148, 149
load data after recording 90, 119

changing display 126, 179
data conversion formula 257
data, exporting FCS files 252
decades 53,127,179
display considerations 127,179
displaying 53, 126

logging into software 23,25

login tracking file 31

M

manual
biexponential scaling 200
gates 206

manuals, related 20
mapping network drives 266
marks, tick 183
Master DAQ overflow error 270
maximizing windows 40
maximum linear value 236
mean, calculating 235, 236
median 236
memory requirements 21, 248
Microsoft

Office, copying to 169

service pack 21
minimum linear value 236
mouse troubleshooting 273
moving

gates 215

plots 171

snap-to gates 210

text 168

windows 40
multiple labels, creating 62

Index
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N

naming

keywords 84

populations 222

setups 145

specimens 68

tubes 75

worksheets 164
network drives, mapping 266
Next Tube button 117
normal worksheets 99, 159
numbering worksheet pages 164
numeric keywords 84

o)

offline work 1185, 243
opaque background text box 168
opening experiments 52
Or threshold values 128
orange

gates 205

pointer 122
organizing worksheets 159
outline, plot 182
overlay indicator on plots 95
overlay plots

creating 194

modifying 196

overview 18,194

using the legend 197
overwriting data 118

P

pages, worksheet 163
panel analysis, applying 72
panel templates 69, 71

parameters
about 125
adding 125

calculating statistics 233

changing on plot 178, 181

crossed out 162

deleting 126

exporting 251, 254

labels 61, 62,75

measuring 126

ratio 129,130

threshold 127

Time 18,178,185, 252
passwords 30
PDF files, saving worksheets as 173
percentage to ignore 192
performance tracking 106
performance, optimizing 248
photomultiplier (PMT) voltages,

adjusting 126
plate automation 19
Plot Inspector, Acquisition tab 185
plots

about 174

aligning 158

background color 94, 182

changing parameters 178, 181

contour 156,174,187

copying 169,176

creating 156,175

density 174, 190

dot 156,174,187

dot size customizing 18

duplicating 176

editing 176

exporting 169

finding 160

formatting 181

gated 175

grayed out 162
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histogram 174

Inspector 181

log decades 53,127,179

magnifying view 156

moving 171

no eventsin 277

number of events in 119, 187

outline 182

overlay 18, 194

indicator 95
legend 197

resizing 156,171,177

title content 184

toolbar 156
pointer

current tube 48,121, 122

starting acquisition with 89
polygon gates 157,206
population hierarchy 219
populations

about 204

calculating statistics 232

copying 216

defining 204

deleting 221

naming 222

reordering 183

scaling to 202

showing statistics 232

showing/hiding in plots 180, 183

subsetting 224

viewing statistics 221
preferences

about 88

biexponential 102, 203

cytometer settings 90

FCS export 96

gates 91

general 89

plot 94
statistics 99
template 99
Preview button, headers and footers
preview worksheet headers and
footers 94
Print button 155
print drivers, recommended 280
printing
cytometer settings 134
direct to printer 280
setups 148
status reports 114
troubleshooting 280
worksheets 172
probability scaling 187, 190
processed events 120
profiles
exporting user 33
importing user 33
proportional resizing of gates 215

Q

quadrant gates 157, 207
quitting software 35

R

rates
electronic abort 120
threshold 116
ratios 129,130
rCV 237
recalculating snap-to gates 210
Record Data button 117
recording, starting/stopping 117
rectangle gates 157,206
red Status tab

Index
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renaming
browser elements 44
setups 146

report

cytometer status 113, 114
specimen 242
requirements, system 21
resizing
Browser 40
plots 156,171,177
windows 40
worksheets 160, 163
Rest of gates 226
Restart button 118
restoring database 266
Robust Coefficient of Variation 237
Robust Standard Deviation 237, 290
SD 237,290
Rule Inspector 167

S

Save as PDF
button 155
checkbox 241
save settings to profile 18
saving
analyses 90, 163
data 54,246
experiments 54, 246
scale to population 202
scaling
area 110
biexponential See biexponential
display
freezing during batch analysis 241
histogram 192
log display 127,179
manual 200

method, plot 187, 190

ratios 129,130

to population 202
searching Browser 45, 58
security key, troubleshooting 273
security module, troubleshooting 273
selectable keywords 85
Sentinel System Driver 16
service pack, Microsoft 21
services, starting/stopping 266, 272
settings catalogs 106
settings, cytometer See cytometer settings
setup

See also cytometer setup

about 145, 148

adding parameters to 143

applying to settings 149

catalog 145

copying 146

deleting 147

naming 145

printing 148

renaming 146

troubleshooting 275, 276

unlinking from settings 149
shared experiments, hiding 45, 57
sharing experiments 57
shortcuts

Browser 44

keyboard 46, 124, 284

keys, troubleshooting 273
show or hide worksheet grid 93, 158,

166
showing

See also displaying

events in plots 187

gate borders 216

grid 181

GUID 90,231

outliers, contour plots 189
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page breaks, numbers 164

populations 180, 183

windows 39, 285
single-stained controls 137
sizing buttons 158
sleep mode, disabling 247
smoothing contour lines 189
snap-to gates

about 209

adjusting

movement 210
size 211

creating 157,209

recalculating 210

tethering gates to 212
Snap-To Grid button 158
snap-to interval gates 157
software

about 16

compatibility 22

components installed 16

cytometer controls 106

getting started tutorials 20

logging into 23, 25

quitting 35

requirements 22

starting 23

troubleshooting 271, 272
sort

by formula 234

by parameter 234
sorting

experiments 43

settings, viewing 114
specimens

about 68

cytometer settings 130

default worksheet with 68

finding 58

Inspector 68

naming convention 68
panel templates 69, 71
reports 242

spectral overlap values

applying to labeled tubes 151

calculating 145
viewing 128, 147
spooling troubleshooting 280

standard deviation (SD) 236, 291

standby, cytometer 115
starting
acquisition 117
automatically 89
Data Manager 263
recording 117
services 266,272
software 23
statistics
appending 238, 241

calculating 119, 228, 233, 235

exporting 99, 238
invalid 235
preferences 99
showing populations 232
specifying parameters 233
troubleshooting 277
values after import 251,258
statistics view
displaying 228
editing 230
status
acquisition 120
clearing 109
cytometer 106, 108
messages 108, 109
report 113,114
Stop Acquiring button 117
Stop Recording button 117
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stopping
acquisition 76,117,118
gate 67,76,118
events 117
recording 117
services 266,272
software 35
time 67,119
storage gate 76, 118
assigning 67
string keywords 85
subsetting populations 224
Sybase SQL Anywhere 16
system requirements 21

T

technical assistance  xiii
templates
adding with buttons 99
analysis 78,79
editing 56
experiment 51, 54
preferences 99
specimen panels 69, 71
tethered gates 212
text box, transparent or opaque
background 168
text, adding 158, 168

threshold
about 127
count 120
rate 116

throughput 248
tick labels 183
time
acquisition 117
stopping 119

Time parameter

auto-scaling 18, 186
displaying 178
exporting 252
in calcium flux 185

values 185
titles, plot 184
toolbars

Browser 46

Worksheet 154
Workspace 39
tracking file, user login 31

transparent background text box 168

troubleshooting
analysis 277

cytometer 270
Data Manager
database 272

Delete key 2
events 277

73

FCS files 278

FTP Service error

function keys

278

273

general software
Inspector 274
keyboard 273
keyboard shortcuts

mouse 273
printing 280

27

screen display 274
security key 273

setup 275,2

76

statistics 277
status messages

tubes 279
Tube Inspector
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tubes
about 74
acquisition 49, 116
analysis templates with 78
creating 117
cytometer settings
duplicating 74, 90
exporting analysis templates 79
finding 58, 160
label-specific 76
naming convention 7§
optimal number 248
saved data 122, 246
troubleshooting 279
tube-specific worksheets 89, 117
tutorials, getting started 20
typographical conventions  xii

77,130

U

undo/redo function 18
worksheets 154, 166
unlinking setups 149
upgrading, firmware error 270
USB security key 273
user preferences 88
user’s guide, electronic 20
users
adding 25
administrators 28
deleting 35
disabling 34
login tracking file 31
profiles
exporting 33
importing 33

Vv

verifying database size 249
vertexes, moving 214

View Own button 45, 57
viewing
cytometer settings 113, 123
cytometer status report 113
disk space usage 19, 32

experiments, shared vs private 45,57

gate
boundaries 216
properties 220
options 40
page breaks, numbers 164
setup catalog 145

spectral overlap values 128, 147
worksheets 154, 155
views

population hierarchy 219
statistics 228
voltages, adjusting PMT 126

W

width parameters 126

window extension
about 112
adjusting 110

viewing settings 75, 113, 147

windows
See also views
about 38

Acquisition Dashboard 115
Biexponential Editor 200
Browser 42
Cytometer 106
Inspector 42
moving 40
resizing 40
restoring defaults 41
showing/hiding 39, 285
Worksheet 154

working offline 115, 243
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worksheet Y
grid 93
headers and footers 92
menu
Show Grid 166
Snap to Grid 166 Z
preferences 92
Worksheet toolbar 154
worksheets
about 154
adding pagesto 163
aligning objects on 158, 171
annotating 158, 168
creating 160
deleting 160
duplicating objects 169
editing 166
exporting elements
as XML 169
global See global worksheets
Inspector 163
naming 164
organizing 159
preferences 89, 92
printing 172
resizing 160
saving as PDF files 173
tube-specific 89, 117, 159
undo/redo function 154, 166
viewing 154, 155
workspace
components 38
view options 40
Workspace toolbar 39
workstation requirements 21

X

XML export format 101
XML files, exporting elements 169
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y-axis scaling 192
yellow pointer

122

Zip files, exporting experiments as
Zoom buttons
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