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Bio-Rad Resources

Table 1 lists Bio-Rad resources and how to locate what you need.

Table 1. Bio-Rad resources

Resource

How to Contact

Local Bio-Rad Laboratories
representatives

Find local information and contacts on the Bio-Rad website
by selecting your country on the home page
(www.bio-rad.com). Find the nearest international office
listed on the back of this manual

Technical notes and literature

Go to the Bio-Rad website (www.bio-rad.com). Type a
search term in the Search box and select Literature to find
links to technical notes, manuals, and other literature.

Technical specialists

Bio-Rad’s Technical Support department is staffed with
experienced scientists to provide customers with practical
and expert solutions. To find local technical support on the
phone, contact your nearest Bio-Rad office. For technical
support in the United States and Canada, call 800-424-6723
(toll-free phone) and select the technical support option.

Writing Conventions Used in This Manual

This manual uses the writing conventions listed in Table 2.

Table 2. Conventions used in this manual

Convention Meaning

TIP: Provides helpful information and instructions, including information

explained in further detail elsewhere in this manual

NOTE: Provides important information, including information explained in

further detail elsewhere in this manual

WARNING! Explains very important information about something that might

damage the researcher, damage an instrument, or cause data loss

X>Y Select X and then select Y from a toolbar, menu, or software window

For information about safety labels used in this manual and on the CFX96 system or the CFX384 system,
see, “Safety and Regulatory Compliance” on page iii.
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Safety and Regulatory Compliance

For safe operation of the CFX96 system or the CFX384 system, we strongly recommend that you follow
the safety specifications listed in this section and throughout this manual.

Safety Warning Labels

Warning labels posted on the instrument and in this manual warn you about sources of injury or harm.
Refer to Table 3 to review the meaning of each safety warning label.

Table 3. Meaning of safety warning labels

CAUTION: Biohazard! This symbol identifies components that may become contaminated
with biohazardous material.

CAUTION: Risk of danger! This symbol identifies components that pose a risk of personal
injury or damage to the instrument if improperly handled. Wherever this symbol appears,
consult the manual for further information before proceeding

CAUTION: Hot surface! This symbol identifies components that pose a risk of personal
injury due to excessive heat if improperly handled




Instrument Safety Warnings

The warning labels shown in Table 4 also display on the instrument and refer directly to the safe use of the
CFX96 system or the CFX384 system.

Table 4. Instrument safety warning labels

Icon Meaning

Warning about risk of harm to body or equipment.

Operating the CFX96 or CFX384 real-time PCR detection system before reading this
manual can constitute a personal injury hazard. For safe use, do not operate this instrument
in any manner unspecified in this manual. Only qualified laboratory personnel trained in the
safe use of electrical equipment should operate this instrument. Always handle all
components of the system with care and with clean, dry hands

Warning about handling biohazardous materials.
When handling biohazardous samples, adhere to the recommended precautions and
guidelines, and comply with any local guidelines specific to your laboratory and location.

Warning about risk of burning.

A thermal cycler generates enough heat to cause serious burns. Wear safety goggles or
other eye protection at all times during operation. Always allow the sample block to return
to idle temperature before opening the lid and removing samples. Always allow maximum
clearance to avoid accidental skin burns

Warning about risk of explosion.
The sample blocks can become hot enough during the course of normal operation to cause
liquids to boil and explode

BB =

NOTE: For information about the C1000™ thermal cycler, refer to the C1000 thermal cycler
instruction manual.

Safe Use Specifications and Compliance

Table 5 lists the safe use specifications for the CFX96 system and the CFX384 systems. Shielded cables
(supplied) must be used with this unit to ensure compliance with the Class A FCC limits.

Table 5. Safe use specifications

Safe Use Requirements Specifications

Temperature Indoor use Ambient temperature of 15 - 31°C. Relative humidity
maximum of 80% noncondensing

Altitude Up to 2,000 meters above sea level

REGULATORY COMPLIANCE

This instrument has been tested and found to be in compliance with all applicable requirements of the
following safety and electromagnetic standards:
e |[EC 61010-1:2001 (2nd ed.), EN61010-1:2001 (2nd ed). Electrical Equipment for
Measurement, Control, and Laboratory Use - Part 1: General requirements
e |[EC 61010-2-010:2005, EN61010-2-010:2003. Safety requirements for electrical equipment
for measurement, control, and laboratory use. Part 2-010: Particular requirements for
laboratory equipment for the heating of materials
e |[EC 61010-2-081:2001+A1, EN61010-2-081:2002+A1. Safety requirements for electrical
equipment for measurement, control, and laboratory use. Part 2-081: Particular requirements
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for automatic and semi-automatic laboratory equipment for analysis and other purposes
(includes Amendment 1)

e EN 61326-1:2006 (Class A). Electrical equipment for measurement, control, and laboratory
use. EMC requirements, Part 1: General requirements

This equipment generates, uses, and can radiate radio frequency energy and, if not installed and used in
accordance with the instruction manual, may cause harmful interference to radio communications.
Operation of this equipment in a residential area is likely to cause harmful interference, in which case the
user will be required to correct the interference at his own expense.

Hazards

The CFX96 and CFX384 real-time PCR detection systems are designed to operate safely when used in
the manner prescribed by the manufacturer. If the CFX96 or CFX384 system or any of its associated
components are used in a manner not specified by the manufacturer, the inherent protection provided by
the instrument may be impaired. Bio-Rad Laboratories, Inc. is not liable for any injury or damage caused
by the use of this equipment in any unspecified manner, or by modifications to the instrument not
performed by Bio-Rad or an authorized agent. Service of the CFX96 or CFX384 system should be
performed only by Bio-Rad personnel.

Biohazards

The CFX96 and CFX384 systems are laboratory products. However, if biohazardous samples are present,
adhere to the following guidelines and comply with any local guidelines specific to your laboratory and
location.

GENERAL PRECAUTIONS
e Always wear laboratory gloves, coats, and safety glasses with side shields or goggles
e Keep your hands away from your mouth, nose, and eyes
e Completely protect any cut or abrasion before working with potentially infectious materials

e Wash your hands thoroughly with soap and water after working with any potentially infectious
material before leaving the laboratory

¢ Remove wristwatches and jewelry before working at the bench
e Store all infectious or potentially infectious material in unbreakable leak-proof containers
¢ Before leaving the laboratory, remove protective clothing

¢ Do not use a gloved hand to write, answer the telephone, turn on a light switch, or touch
anything that other people may touch without gloves

e Change gloves frequently. Remove gloves immediately when they are visibly contaminated

¢ Do not expose materials that cannot be properly decontaminated to potentially infectious
material

e Upon completion of the operation involving biohazardous material, decontaminate the work
area with an appropriate disinfectant (for example, a 1:10 dilution of household bleach)

¢ No biohazardous substances are exhausted during normal operations of this instrument
SURFACE DECONTAMINATION

WARNING! To prevent electrical shock, always turn off and unplug the instrument prior to performing
decontamination procedures.



The following areas can be cleaned with any hospital-grade bactericide, virucide, or fungicide
disinfectant:

e Quter lid and chassis
¢ |nner reaction block surface and reaction block wells
¢ Control panel and display
To prepare and apply the disinfectant, refer to the instructions provided by the product manufacturer.

Always rinse the reaction block and reaction block wells several times with water after applying a
disinfectant. Thoroughly dry the reaction block and reaction block wells after rinsing with water.

WARNING! Do not use abrasive or corrosive detergents or strong alkaline solutions. These agents can
scratch surfaces and damage the reaction block, resulting in loss of precise thermal control.
DISPOSAL OF BIOHAZARDOUS MATERIAL

The CFX96 or CFX384 system contains no potentially hazardous chemical materials. Dispose of the
following potentially contaminated materials in accordance with laboratory local, regional, and national
regulations:

e (Clinical samples
¢ Reagents
¢ Used reaction vessels or other consumables that may be contaminated

Chemical Hazards

The CFX96 or CFX384 system contains no potentially hazardous chemical materials.

Explosive or Flammability Hazards

The CFX96 or CFX384 system poses no uncommon hazard related to flammability or explosion when
used in a proper manner as specified by Bio-Rad Laboratories.

Electrical Hazards

The CFX96 or CFX384 system poses no uncommon electrical hazard to operators if installed and
operated properly without physical modification and connected to a power source of proper specification.

Transport

Before moving or shipping the C1000™ thermal cycler, or CFX96 or CFX384 optical reaction module,
decontamination procedures must be performed. Always move or ship the C1000 thermal cycler chassis
and CFX96 or CFX384 optical reaction module in separate containers with the supplied packaging
materials which will protect the instrument from damage. If appropriate containers cannot be found,
contact your local Bio-Rad office.

Storage

The CFX96 or CFX384 system can be stored under the following conditions:
e Temperature range: —20 to 60°C
¢ Relative humidity: maximum 80%

vi
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Disposal

The CFX96 or CFX384 real-time PCR detection system contains electrical or electrical materials; it should
be disposed of as unsorted waste and must be collected separately, according to European Union
Directive 2002/96/CE on waste and electronic equipment — WEEE Directive. Before disposal, contact
your local Bio-Rad representative for country-specific instructions.

Vii
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1 System Installation

Read this chapter for information about setting up the CFX96™ or CFX384™ system:
e Unpacking the optical reaction module (page 1)
e System requirements (page 1)
e System overview (page 2)
e Setting up the system (page 4)
¢ Installing CFX Manager™ software (page 6)
e Software files (page 8)
* Running experiments (page 8)

Unpacking the Optical Reaction Module

Your CFX96 or CFX384 optical reaction module shipment includes these components:
e Optical reaction module
e USB cable
e CFX Manager software installation CD
¢ [nstruction manual
e CFX Manager software quick guides for system installation, protocol, plate, data
analysis, gene expression analysis, and qbasep'-US software setup
e CFX Manager software video tutorial

Remove all packing materials and store them for future use. If any items are missing or
damaged, contact your local Bio-Rad office.

System Requirements

To operate the CFX96 or CFX384 system, use the following power sources and cables:
¢ Input power. 100 - 240 VAC, 50 - 60 Hz

¢ Indoor use. Ambient temperature of 15 - 31°C. Relative humidity maximum of 80%,
noncondensing.
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e USB cable. If the system is going to be controlled by a computer via a USB cable, the
provided cable from Bio-Rad is sufficiently shielded for use.

NOTE: For a full list of the safety and compliance requirements for this instrument,
see “Safety and Regulatory Compliance” on page iii.

System Overview

The CFX96 system or CFX384 system includes two components:

¢ Optical reaction module. This module includes an optical system to collect fluorescent
data and a thermal cycler block

NOTE: The serial number of the CFX96 or CFX384 optical reaction module is
located on the back.

e C1000™ thermal cycler base. The C1000 base includes a user interface to control the
system when running in stand-alone mode, the power button, and ports (both on the
back panel) to connect to a computer

Indicator LED

Open button

Front panel

Figure 1. Front view of the CFX96 system.
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When open, the CFX96 or CFX384 system includes the features shown in Figure 2.

Inner lid with heater plate

Close button

Figure 2. Inside view of the CFX96 system.

i i WARNING! Avoid touching the inner lid or block: These surfaces can be hot.

Inner lid with heater plate. The heater lid maintains temperature on the top of the
consumable to prevent sample evaporation. Avoid touching or otherwise contaminating
the heater plate. Never poke anything through the holes; the optics shuttle system could
be damaged

Block. Load samples in this block before the run

Close button. Press this button on the inside of the lid to close the motorized lid
WARNING! Prevent contamination of the instrument by spills, and never run a

reaction with an open or leaking sample lid. For information about general cleaning

and maintenance of the instrument, see “Instrument Maintenance” (page 144).

The back panel of the C1000 chassis includes these features (Figure 3):

Power switch. Press the power switch to turn on power to the system

Power input. Plug in the power cord here

Ethernet port. Connect an ethernet cable to email run logs and stand-alone data files
USB connections. Use these ports to connect the CFX96 system or CFX384 system to
a computer or to connect an S1 000™ thermal cycler
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Power Power Ethernet

switch  input port USB connections

Figure 3. Back panel of C1000 thermal cycler.

A WARNING! Avoid contact with the back panel of the C1000 cycler during operation.

Setting up the system

The CFX96 or CFX384 real-time PCR detection system should be installed on a clean, dry,
level surface with sufficient cool airflow to run properly. The CFX96 system or CFX384 system
can be run in two modes: stand-alone or software-controlled. If you are running the system
under software-controlled mode, make sure there is sufficient space for a computer during
setup.

To insert the optical reaction module into the reaction module bay of the C1000 chassis,
follow these instructions:

1. Place the C1000 chassis in a suitable location with the locking bar down. Remove any
previously installed reaction modules.
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2. Lift the optical reaction module using the handle indents above the side air vents
(Figure 4).

CFX96 optical
reaction module

C1000 thermal
cycler chassis

Figure 4. Lifting the optical reaction module into the C1000 chassis.

3. Position the module in the reaction module bay of the C1000 chassis, leaving about 2 cm
of space in the front. When in the chassis bay, the optical module should be covering the
Bio-Rad logo in front of the bay of the C1000 chassis.

4. Reach around and pull up the locking bar of the C1000 until it is flush with the sides of
the module bay. This action moves the module forward, locking it into place (Figure 5).

Figure 5. Locking the optical module into place.
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9.

Check that the module is completely and evenly seated in the C1000 base. Check the
space around the bottom of the module. There should be no extra space between the
module and the base; the space should be even.

Plug the power cord into the back of the C1000 base (Figure 3) and into an appropriate
three-pronged electrical outlet.

Press the power switch on the back panel of the C1000 thermal cycler to start the
system.

Follow the instructions on the C1000 front panel to remove the red shipping screw from
the inner heater lid.
Open the optical module lid by pressing the button below the Bio-Rad logo.

Turn the screw counterclockwise to remove it from the hole in the inner heated lid that
corresponds to well A1 for the CFX96 or to the well adjacent to the left side of B1 for
the CFX384.

Remove the shipping plate from the thermal cycler block.

10.Close the optical module lid by pressing the button positioned in front of the block.

11.Press the Screw Removed button to confirm the shipping screw has been removed.

NOTE: If the shipping screw is not removed at this step, it will be detected by CFX
Manager software. Follow instructions to remove the screw (page 18).

TIP: The shipping screw must be in place when the module is shipped. Save this
screw in a safe place for future shipping.

Installing CFX Manager Software

CFX Manager software is run on a personal computer (PC) with either the Windows XP,
Windows Vista, or Windows 7 operating system and is required to analyze real-time PCR data
from the CFX96 system or CFX384 system. This software can also be used to control the
CFX96 system or CFX384 system in software-controlled mode. Table 6 lists the computer
system requirements for the software.

Table 6. Computer requirements for CFX Manager software.

System

Minimum Recommended

Operating system

Windows XP Professional SP2 and
above, Windows Vista Home
Premium or Windows 7 Home
Premium and above.

Windows XP Professional SP2 and
above or Windows 7.

Drive CD-ROM drive CD-RW drive
Hard drive 10 GB 20 GB
Processor speed (2.0 GHz 2.0 GHz
RAM 1 GB RAM (2 GB for Windows 2 GB RAM

Vista)

Screen resolution

1024 x 768 with true-color mode

1280 x 1024 with true-color mode

USB

USB 2.0 Hi-Speed port

USB 2.0 Hi-Speed port
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To install CFX Manager software:

1.

The software must be installed on the computer by a user with administrative privileges.
Make sure you are logged in with administrative privileges.

Place the CFX Manager software CD in the computer’s CD drive.

The software launch page should appear automatically. Double-click Install Software on
the software launch page (Figure 6).

TIP: Click the Documentation button to find searchable PDF copies of the instrument
manuals and other documentation.

Follow the instructions on-screen to complete installation. When completed, the Bio-Rad
CFX manager software icon will appear on the desktop of the computer.

If the launch page does not appear automatically, double-click (CD drive):\Bio-Rad
CFX, then open and follow instructions in the Readme.txt file. See “Installing the
Software Manually” on page 146.

Figure 6. Software installation screen.

Installing the Drivers

If the CFX96 system or CFX384 system is going to be run in software-controlled mode,
drivers must be installed on the computer. Use only the supplied USB cable, which is
sufficiently shielded to prevent data loss.

To install the system drivers:

1.

Connect the C1000 chassis to the computer by plugging a USB cable into the USB 2.0 A
port located on the back of the chassis (Figure 3) and then connecting the cable to the
USB 2.0 B port located on the computer.

If it is not already turned on, turn on the system using the power switch on the back of
the C1000 chassis. Follow the instructions in the Found New Hardware Wizard that
launches after the instrument is first detected by the computer.

On the first screen, select Yes, this time only to instruct the Windows operating system
to connect to Windows Update to search for software. Click Next.
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4. Instruct the wizard to Install the software automatically. Click Next to continue
installing the drivers.

5. Click Finish at the software installation completion screen when the drivers are installed.

Software Files

CFX Manager software stores information about runs in specific files (Table 7):
Table 7. Open these file types with CFX Manager software.

File Type Extension |How to View and Edit File

Protocol .prcl Select in Run Setup and edit in Protocol Editor

Plate .pltd Select in Run Setup and edit in Plate Editor

Data .pcrd View and analyze in Data Analysis window

Gene Study .mgxd View and analyze in Gene Study window

Stand-alone pre-data |.zpcr Contains fluorescence readings from stand-alone

file operation that are converted into a data file

LIMS .plrn Contains plate setup and protocol information required to
conduct a LIMS compatible run

Running Experiments

Recommended Plastic Consumables

For optimal results, Bio-Rad recommends the following consumables for the CFX384 system
(catalog numbers are provided in bold):

e HSP-3805. Low-profile 384-well Hard-Shell® plates with clear shell and white wells

e HSP-3866. Low-profile 384-well Hard-Shell plates with black shell and white wells

e MSB-1001. Microseal ‘B’ adhesive seals, optically clear
The CFX96 system accepts both low profile 0.2 ml plates and tubes. Bio-Rad recommends the
following consumables for optimal results:

e MLL-9601. Low-profile 96-well unskirted plates with clear wells

e MLL-9651. Low-profile 96-well unskirted plates with white wells

e HSP-9601. Hard-Shell 96-well skirted plates with white shell and clear wells

e HSP-9655. Hard-Shell 96-well skirted plates with white shell and white wells

e TLS-0801. Low-profile 0.2 ml 8-tube strips without caps, clear wells

e TLS-0851. Low-profile 0.2 ml 8-tube strips without caps, white wells

e TCS-0803. Optical flat 8-cap strips, for 0.2 ml tubes and plates

e MSB-1001. Microseal ‘B’ adhesive seals, optically clear

Loading the Block

To load your reactions in the block, follow these suggestions:
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¢ (Click the Open Lid button located on software’s Start Run tab (see “Start Run Tab”
on page 27), or press the lid button on the front of the system (Figure 1) to start
opening the motorized lid.

¢ Place the 0.2 ml microplate or tube strips with sealed lids in the block. Check that
the tubes are completely sealed to prevent leakage. For optimal results load sample
volumes of 10-25 pl for the CFX96 system and load sample volumes of 5-20 pl for
the CFX384 system.

NOTE: For accurate data analysis, check that the orientation of reactions in the
block is exactly the same as the orientation of the well contents in the software
Plate tab (see “Plate Tab” on page 27). If needed, edit the well contents before,
during, or after the run.

WARNING! When running the CFX96 system, always balance the tube strips or cut
microplates in the wells (Figure 7). For example, if you run one tube strip on the left
side of the block, run an empty tube strip (with caps) on the right side of the block
to balance the pressure applied by the heated lid.

Filled tube
strip

Tube strip for
balance

Figure 7. Balance the tube strips or cut microplates in the block.

WARNING! Be sure that nothing is blocking the lid when it closes. Although there
is a safety mechanism to prevent the lid from closing if it senses an obstruction, do
not place anything in the way of the closing lid.

Shutting Down the System

To shut down the CFX96 system, follow these suggestions:

e After a run, click the open lid button on the front of the CFX96 system to access the
samples loaded in the thermal cycler block.

¢ Remove the samples from the block and click the close lid button to close the lid of
the CFX96 system.

Press the power switch on the back panel of the C1000 thermal cycler to power down the
system.
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2 CFX Manager  Software

Read this chapter for information about getting started with CFX Manager software.
e Main software window (page 12)
e Startup Wizard (page 15)
e Detected Instruments pane (page 15)
e Status Bar (page 17)
¢ Instrument Properties window (page 17)
e Master Mix Calculator (page 20)
e Scheduler (page 21)
e Tips and tricks (page 24)

11



CFX Manager™ Software

Main Software Window

Features available in the main software window are provided in Figure 8

Tools  Windows  Help

Menu bar

File  Wiew  User
]

TEIEIRE

|
h @ % a8 ?

Toolbar

Detected Instuments
il Cr<965IM00
i~ mMO000001

Selected Instrument

2 viewstats

¥ Open Lid

£ Closelid

Al Instruments

EEE] View Summany

Detected Instruments Pane

T ] <. Wiz

(2 Create a new Run CF<36 -
() Repeat a Run

() Dpen a DataFis

() Dpen aGene Study

(O Open User Preferences

Drascrption

Set up the protocol and plate to begin a nun.

ok _J[ Cance ]

Abvays show on startup

[irstrument(s) Mooooo1:1de, CRrossmonide | Status bar

Menu Bar

Figure 8. The main software window.

The menu bar of the main software window provides the items listed in Table 8.
Table 8. Menu bar items in the main software window.

Menu ltem Command Function
File New Create a new protocol, plate, run, or gene study.
Open Open existing files, including protocol (.prcl), plate

(-pltd), data (.pcrd), and gene study (.mgxd) files,
stand-alone run files (.zpcr).

Recent Data Files

View a list of the ten most recently viewed data
files and select one to open in Data Analysis.

Repeat a Run

Open the Run Setup window with the protocol and
plate from a completed run to quickly repeat the
run.

Exit the software program.

12
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Table 8. Menu bar items in the main software window. (continued)

Menu Item Command Function
View Application Log Display the application log for the software.
Run Reports Select a run report to review from a list.
Startup Wizard Open the Startup Wizard.
Run Setup Open the Run Setup window.
Instrument Summary Open the Instrument Summary window.
Detected Instruments Show or hide the Detected Instruments pane.
Toolbar Show or hide the main software window toolbar.
Status Bar Show or hide the main software window status
bar.
User Select User Open the Select User window to change software
users.
Change Password Change your user password.
User Preferences Open the User Preferences window.
User Administration Manage users in the User Administration window.
Tools Dye Calibration Wizard |Open the Dye Calibration window to calibrate an
instrument for a new fluorophore.
Protocol AutoWriter Open the Protocol AutoWriter window to create a
new protocol.
Ta Calculator Open the Ta Calculator window to calculate the
annealing temperature of primers.
Scheduler Open the Scheduler to make reservations for
instrument use.
Master Mix Calculator |Open the Master Mix Preparation calculator.
View Block Status Log |View a log of the thermal cycler block.
Application Data Folder |Open the Application Data folder to view software
files.
User Data Folder Open the Data folder to view protocol, plate, and
data files.
LIMS File Folder Open the LIMS folder.
Run History Show all data files in the Run History folder.
Properties All View properties of all detected instruments,
Instruments including serial numbers.
Zip Data and Log Files |Choose and condense selected files in a zipped
file for storage or to email.
Options Configure software email and LIMS settings.
Windows Cascade Arrange software windows on top of each other.
Tile Vertical Arrange software windows from top to bottom.
Tile Horizontal Arrange software windows from right to left.
Close All Close all open software windows.

13
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Table 8. Menu bar items in the main software window. (continued)

Menu Item Command Function
Help Contents Open software Help for more information about
running PCR and real-time PCR.
Index View the index in the software Help.
Search Search software Help.

Gene Expression
Gateway Website

Open a website to find information about running
PCR and real-time PCR runs.

PCR Reagents Website

View a website that lists Bio-Rad consumables for
PCR and real-time PCR reagents.

PCR Plastic
Consumables Website

View a website that lists Bio-Rad consumables for
PCR and real-time PCR runs.

About

Open a window to see the software version.

Toolbar Buttons

Click a button in the toolbar of the main software window (Table 9) for quick access to
common software commands.

Table 9. Toolbar buttons in the main software window.

Button

Button Name

Function

Open a Data File

Open a browser window to locate a data file (*.pcrd
extension) and open it in the Data Analysis window.

Open a Gene Study

Open a browser window to locate a gene study file
(.mgxd extension) and open it in the Gene Study
window.

Create a New Gene
Study

Open the Gene Study window to add files and create
a new study.

o
! ‘ Print Print the current software window.
._'_’
Amrd Scheduler Open the Scheduler to reserve a PCR instrument.
24,
; Master Mix Calculator |Open the Master Mix Calculator window to set up
%‘j reaction mixes.
2

Startup Wizard

Open the Startup Wizard which links you to common
software functions.

14
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Table 9. Toolbar buttons in the main software window. (continued)

Button Button Name

Function

Run Setup

Open the Run Setup window to set up a run.

Protocol AutoWriter

Open the Protocol AutoWriter window to create a new
protocol.

Select User

Open the Select User window to change software
users.

User Preferences

Open the User Preferences window.

Help

~ @@ &

Open the software Help window for more information
about running PCR and real-time PCR.

Startup Wizard

The Startup Wizard automatically appears when CFX Manager software is first opened. If it is
not shown, click the Startup Wizard button on the main software window toolbar.

Options in the Startup Wizard include the following:
¢ Create a new Run (page 25). Set up the protocol and plate to begin a new run.

NOTE: Select the appropriate instrument in the pull-down list to make sure the
default plate settings match the instrument to be used for the run.

¢ Repeat a Run. Set up an run with the protocol and plate from a completed run. If
needed, you can edit the run before the starting

e Open a Data File (page 69). Open a data file to analyze results

¢ Open a Gene Study (page 113). Open a multi-file gene expression study to analyze
results from multiple gene expression runs

e Open User Preferences (page 126). Open the User Preferences window to customize

software settings

Detected Instruments Pane

Connected instruments appear in the Detected Instruments pane (Figure 9). This list shows
each instrument as an icon named with the serial number (default). The list of instruments also
shows individual blocks (Block A and Block B) for each dual-block reaction module installed
on a C1000™ or S1000™ thermal cycler.

Figure 9 shows four detected instruments:
e One C1000 thermal cycler (C48FSIMO00) with a dual 48/48 reaction module

15
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One S1000 thermal cycler (S96FSIM01) with a 96-well block, which is connected to
the C1000 thermal cycler called C48FSIM00O

One CFX384 system (CFX384SIM03)
One CFX96 system (CFX96SIM02)

Detected Instruments

CABFSIkA 00,4

CABFSIMOD B
5__ SOEFSIMOT

CR-33451M03
CR-365IM02

Figure 9. Instruments listed in the Detected Instruments pane.

Right-click the instrument icon or block to select one of these options:

View Status. Open the Run Details window to check the status of the selected
instrument block

Flash Block Indicator. Flash the indicator LED on the instrument

Open Lid. Open a motorized lid on the selected instrument block

Close Lid. Close a motorized lid on the selected instrument block

Rename. Change the name of the instrument

Properties. Open the Instrument Properties window

Collapse All. Collapse the list of instruments in the Detected Instruments pane
Expand All. Expand the list of instruments in the Detected Instruments pane

You can also control a block by clicking an instrument block icon in the Detected Instrument
pane and then clicking a button in the Selected Instrument pane (Figure 10).

16

Selected Instrument

View Status

ZJ  Openlid

“Y  Close Lid

All Instruments

|

Figure 10. Buttons at the bottom of the Detected Instruments pane.

——| View Summary

Click View Status to open the Run Details window to check the status of the
selected instrument block
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¢ (Click Open Lid to open the motorized lids on the selected instrument
¢ (Click Close Lid to close the motorized lids on the selected instrument
e (Click View Summary to open the Instrument Summary window

If only one instrument is detected, the View Summary button does not appear. To view the
Instrument Summary window for a single instrument, select View > Instrument Summary.

Status Bar

The left side of the status bar at the bottom of the main software window shows the current
status of the instruments. View the right side of the status bar to see the current user name,
date, and time. Click and drag the lower right corner of the status bar to resize the main
window.

Instrument Properties Window

To open the Instrument Properties window to view information about an instrument, right-click
the instrument icon in the Detected Instruments pane (Figure 9). The window includes three
tabs (Figure 11):

¢ Properties. View serial numbers and the C1000 thermal cycler name

e Shipping Screw. Remove the shipping screw to run the instrument or install the
shipping screw when you want to transport the instrument

e Calibrated Dyes. View the list of calibrated fluorophores

Instrument Properties - [CFX965IM01] @

é_‘\“ Propeities f_J Shipping Screw h Calibrated Dyes

Rename your it Use alphabetic characters and
Pinkues Clk Resaia bt s ool enaime
Propety Cument Latest )
Mickname = |-
Model R e
Setial Numbers
Base CRASESIMOT
Block ALPANZ3
Optics Shuttle SHUTM23 e

Optical Reaction Module HEADO123 -

» I

Firmware Versions

HC12 101130 |-
Fx2 1.35

PrAZ70 1.0242 1127

CFx DSP 1100 e

8051 Motorized Lid G 2

Figure 11. Instrument Properties window.

Properties Tab

The default name for an instrument is the C1000 thermal cycler serial number, which appears
in many locations, including the Detected Instruments pane (Figure 9).

To rename an instrument for ease of identification, follow these instructions:

17
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¢ |n the Instrument Properties tab, type a name in the Rename box at the top of the
Properties tab and hit the Rename button to save the new name

The Properties tab displays important serial numbers for the connected instrument, including
the thermal cycler and reaction module. The firmware versions are also displayed.

Shipping Screw Tab

The Shipping Screw tab includes instructions for installing or removing the red shipping screw.
To prevent damage to the optical reaction modules, install the shipping screw any time you
ship the CFX96 system or CFX384 system.

NOTE: If the shipping screw is detected by the software, the Instrument Properties
window automatically opens with the Shipping Screw tab in front. Follow the
instructions to remove the screw.

The information in this tab changes depending on whether the shipping screw is installed or
removed. For example, to install the shipping screw, click the Install Shipping Screw button
and follow the instructions (Figure 12).

Instrument Properties - [CFX965IM01] @
<% Propedies [y stioong Screw | [i  Catbested Dyes
Shipping Screw is remaoved

Instruchions
1. Chck Instal Shipping Screw.
| % Instal Shipping Serew

2 Open the Dptical Module id

3 Insert the thipping sciew inko the hole in the
innet haated bd thal conesponds to wel AT

4. Click OF to confiom the sciew status

e N \

Figure 12. Instructions for installing the shipping screw.
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Calibrated Dyes Tab

Open the Calibrated Dyes tab (Figure 13) to view the calibrated fluorophores and plates for the
selected instrument. Click an Info button to see detailed information about a calibration.

Instrument Properties - [CFX965IM00] }\ @
é‘ra Fropeties L] Shipping Screw h Calibrated Dyes
Fluorophore ) Channel ) Flate Type ¢ Calbrated By Date & Enors ) Detal

1 1 BR Clear Factory 5/30/2007 6:35:53 M
2 CalFL Gold 1 BR White Factory 5/30/2007 £:35:53 PM
3 CalFLRed 1 BR Clear Factory 5/30/2007 €:35:53 PM
4 CalFLRed 1 BR White Factory 5/30/2007 6:35:53 PM
5 5 4 BR Clear Factory 5/30/2007 6:35:53 PM
g 0C¥5 4 BR White Factory 5/30/2007 6:35:53 PM
7 FAM 1 BR Clear Factory 5/30/2007 £:35:53 PM
g FaM 1 BR White Factory 5/30/2007 6:35:53 PM
g HEX 2 BR Clear Factory 5/30/2007 6:35:53 PM
10 HEX 2 BR White Factory 5/30/2007 £:35:53 PM
11 Quasar 670 4 BR Clear Factory 5/30/2007 6:35:53 PM
12 Quasar 670 4 BR ‘white Factory 5/30/2007 6:35:53 PM
13 Quasar 705 8 BR Clear Factory 5/30/2007 6:35:53 PM

Figure 13. Calibrated Dyes tab in the Instrument Properties window.
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Master Mix Calculator

To open the Master Mix Calculator, click the Master Mix Calculator button in the toolbar
(Table 9) or select Tools > Master Mix Calculator from the main window.

Master Mix Calculator, rzl
Reaction

Detection Method: (%) 5YER Green/Evalresn ) Probes
Target

Create MNew ] |SYEH_talget_1 v| [ Remaove ] [ Remaowve All

Starting Concentration Final Concentration
Forward Primer : |1D :l ||:|m|:|IH|.LI (M) V| Im‘ mik
ReversePrimer: 10 2| ool (o) v | 200 3] M

03]

Choogze SYER Green Target to Calculate
SYBR_target_1

b azter Miv Setup

!D

[du)
o

Murnber of Reactions

Reaction Yolume Per 'wel 20

4k
=

Template Walume

=
4k
=

Supermix Concentration
Excess Reaction Wolume

Compohent Wolume Per Reaction (W] Total Volume for 98 Reactions + ()%

)
[ ]
4
s

4
B

Supermi il 10.000 1008.0
10 pM Farward Primer [SYBR_targ... 0.400 40.3
10 pM Reverse Primer [SYER_targ... 0.400 40.3
Template [1.00] [100.8)
W ater 8.200 B26.6
Total Yolume [Excluding Template] 19.000 1915.2

Frint ] ’ Set az Default l ’ Restore Defaults l [ ok ] ’ Cancel

Figure 14. Master Mix Calculator window.
To set up a reaction master mix:

1. Select either SYBR® Green/EvaGreen or Probes detection method.

2. Edit the default target name by highlighting the target name in the drop-down target list,
entering a new target name in the Target box, and pressing Enter on the keyboard.

3. Enter the starting and final concentrations for your forward and reverse primers and any
probes.

4. Additional targets can be added by clicking the New button. To delete targets, select the
target using the drop-down target list and click Remove.
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WARNING! Removing a target from the target list also removes it from any master
mixes calculations it is used in.

5. Adjust the Supermix Concentration, Reaction Volume Per Well, Excess Reaction Volume,
template volume that will be added to each well, and the Number of Reactions that will
be run.

6. Check the checkbox next to the target (only one can be chosen per SYBR® Green/
EvaGreen master mix) or targets (for probe multiplex reactions). The calculated volumes
of the components required for the master mix are listed.

7. To print a master mix calculations table click Print.

8. Click the Set as Default button to set the quantities input in the Target and Master Mix
Setup sections as new defaults.

9. To save the contents of the Master Mix Calculator window click OK.

Scheduler

Use the Scheduler to reserve access to an instrument(s). To access the Scheduler click the
Scheduler button in the toolbar (Table 9) or select Tools > Scheduler from the main window.

Bl Bio-Rad Scheduler, (v 1.0.1.0728)

File  Miew  Tools

Calender Wisw @ work Week ~

< July > < z010 > [ | Monday, July 26 Tuesday, July 27 ‘Wednesday, July 25 Thursday, July 29 Friday, July 30
SMITWTF 35
= 12 3 M
A
A4 5 6 7 o8 910 8
=11 12 13 14 15 16 17
#1819 20 21 22 23 24
| Today | 1% o CFx96 Lab 2_Frank
esimes CFx96 Lab 2_Keith
CFY96 Lab 2 11w
5
12mm
1m
Manage Instruments
5
Users 2
B3] admin
Keith 3w
Mary
Frank.
4 oo
5o

Close

Figure 15. Scheduler main window.
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To Set up the Scheduler

1. The first time Scheduler is opened, any User, Instrument, and SMTP email settings will

be imported from CFX Manager software.

. To add a new instrument, select View > Instrument Details or click the Manage

Instruments button below the Instruments list (Figure 15) in the scheduler main window.
In the Instrument Details window, enter the instrument name in the Name column.
Choose a model from the drop-down menu or leave it blank to schedule instrument
types not listed. Entering base and optical head serial numbers is optional.

. To add a new user, select View > User Details or click the Manage Users button below

the Users list. In the User Details window (Figure 16), enter the new user name in the
Name column. An email address can be entered so that optional electronic notifications
can be sent.

NOTE: The SMTP server needs to be set up in order for electronic notifications to be
enabled.

User Details @
M arne Full Hame E -mail Delete

admin O
K.eith [}
tdary Fl
Frank il

il

[ Ok ] [ Cancel I

Figure 16. Scheduler User Details window.

4. To remove an instrument or user, open the appropriate details window and check the

corresponding box in the Delete column.

WARNING! All events associated with this instrument or user will be removed from
the calendar.

Scheduler Menu Bar

The Scheduler menu bar contents are listed in Table 10.
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Table 10. Menu bar items in the Scheduler.

Menu Item [Command Function
File Print Preview Open the print preview window to adjust print
settings.
Print Print the calendar as it appears on the screen.
Exit Exit the Scheduler.
View Instrument Details Open the instrument details window to view, edit,

add, or delete the name, model, or base or optical
head serial numbers.

User Details Open the User Details window to view, edit, add, or
delete Scheduler users.

Log File View the Scheduler activity log.

Tools Import from CFX Imports instruments, users, or SMTP email settings

Manager from CFX Manager software.

Cleanup Events Delete events from the calendar older than the
period of time specified in the options window.

Options Open a window to specify default calendar

settings, create a desktop icon, choose to run the
Scheduler at startup, or define cleanup parameters.

Entering Scheduler Events

To schedule an event:

1.
2.
3.

Double-click in the appropriate cell in the calendar or right-click and choose New Event.
Select the instrument and user from the drop-down list (Figure 17).

Adjust the start and end times. Once an event appears in the calendar view, it can be
moved to another time period by clicking and dragging the entry to a new position in the
calendar.

Assign a color to this event (optional).

To include an email or a pop-up reminder that will appear at a specified time prior to the
start of an event, check the Reminder checkbox and choose an advance notification
time period for the drop-down list.

WARNING! Scheduler must be running for reminders to be activated. Minimizing

the Scheduler window will enable pop-up and email reminders to occur at the
scheduled time. Selecting Close will quit the Scheduler.
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CFX96 Lab 1_Mary

Instrument:
Users:
Stark time:
End time:

Color:

Descripkion:

59((=1/e

[ Fcrxoelab 1
Mary
71272010 10:00:00 AM B[] all day event
7/27/2010 10:30:00 AM = Remindsr |15 minutes
I:l [ show Popup

Send E-mail

| Dielete

| | Recurrence |

| [o]:4 | | Cancel |

Figure 17. Scheduler New Event window.

Cleanup events

Select Tools > Cleanup Events to delete events from the calendar older than the period of

time specified in the Scheduler Options window (below).
WARNING! All events older than the specified date will be deleted.

Scheduler Options

Select Tools > Options to define Scheduler display, cleanup, and launch settings. Click

Restore Defaults to restore the Scheduler default settings.

Options

Scheduler

Calender View:

Calender
wiork, Days

Display desktop icon

Restore Defaults

Start Time:  z00:00 aM
Show weekends in the Month view

[ ] 5unday Monday Tuesday Wednesday Thursday Friday [ | Saturday

@ End Time:  g:00:00 PM @

Run the Scheduler when the computer starts

Dunng cleanup, delete events older than months

[ Ok ] [ Cancel

Figure 18. Scheduler Options window.
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3 Performing Runs

Read this chapter for information about performing runs using CFX Manager™ software:
¢ Run Setup window (page 25)
e Protocol tab (page 26)
e End point only runs (page 26)
e Plate tab (page 27)
e Start Run tab (page 27)
® Run Details window (page 28)
¢ Instrument Summary window (page 31)

Run Setup Window
The Run Setup window provides quick access to the files and settings needed to set up and
start a run. To open the Run Setup window, perform one of these options:
¢ (Click the Create a New Run option in the Startup Wizard (page 15)
¢ (Click the Run Setup button in the main software toolbar (page 14)
¢ Select File > New > Run in the main software menu bar (page 12)

The Run Setup window includes three tabs:

¢ Protocol. Click the Protocol tab to select an existing protocol to run or edit, or to create
a new protocol in the Protocol Editor window (page 33)

¢ Plate. Click the Plate tab to select an existing plate to run or edit, or to create a new
plate in the Plate Editor window (page 41)

e Start Run. Click the Start Run tab (page 27) to check the run settings, select one or
more instrument blocks, and begin the run

NOTE: If the protocol currently selected in the Protocol tab does not include a step
with a plate read for real-time PCR analysis, then the Plate tab is hidden. To view
the Plate tab, add a “Plate Read” (page 35) in at least one step in the protocol.

NOTE: Start a new run from a previous run by selecting File > Repeat a Run in the
main software menu bar. Select the data file (.pcrd) for the run you want to repeat.
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The Run Setup window opens with the Protocol tab in front (Figure 19). To open another tab,
click that tab or click the Prev or Next button at the bottom of the window.

I EEEEEE————————————————————
Run Setup @
Options
(2] Protocel |(Z33) Fate | B> Stat Run
e tamiro ;
Selecied Protocal
O 2deprp [ Easseons ]
Preview
Est. Run Time: 01:0300 (96 Weds:All Channels] Sample Volume: 254
b 2 3 4
%0 C 950 C
300 010
\ O
[ \ 550 C A
/ &) [ 0
/ .
e 2
39

Figure 19. Run Setup window, including the Protocol, Plate, and Start Run tabs.

Protocol Tab

26

The Protocol tab shows a preview of the selected protocol file loaded in Run Setup (Figure 19).
A protocol file contains the instructions for the instrument temperature steps as well as
instrument options that control the ramp rate and lid temperature.

Select one of the following options to select an existing protocol, create a new protocol, or edit
the currently selected protocol:

Create New button. Open the Protocol Editor to create a new protocol

Select Existing button. Open a browser window to select and load an existing protocol
file (.prcl extension) into the Protocol tab

Express Load pull-down menu. Quickly select a protocol to load it into the Protocol tab

TIP: To add or delete protocols in the Express Load menu, add or delete files (.prcl
extension) in the ExpressLoad folder. To locate this folder, select Tools > User

Data Folder in the menu bar of the main software window

e Edit Selected button. Open the currently selected protocol in the Protocol Editor

End Point Only Runs

To run a protocol that contains only an end point data acquisition step, select Options > End
Point Only Run from Options in the menu bar of the Run Setup window. The default end point
protocol, which includes two cycles of 60.0°C for 30 sec, is loaded into the Protocol tab.

To change the step temperature or sample volume for the end point only run, click the Start
Run tab and edit Step Temperature or Sample Volume.
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Plate Tab

The Plate tab shows a preview of the selected plate file loaded in Run Setup (Figure 20). In a
real-time PCR run, the plate file contains a description of the contents of each well, the scan
mode, and the plate type. CFX Manager software uses these descriptions for data collection
and analysis.

Select one of the following options to select an existing plate, create a new plate, or edit the
currently selected plate:
e Create New button. Open the Plate Editor to create a new plate

¢ Select Existing button. Open a browser window to select and load an existing plate file
(-pltd extension) into the Plate tab

e Express Load pull-down menu. Quickly select a plate to load it into the Plate tab

TIP: To add or delete plates in the Express Load menu, add or delete files (.pltd
extension) in the ExpressLoad folder. To locate this folder, select Tools > User
Data Folder in the menu bar of the main software window.

e Edit Selected button. Open the currently selected plate in the Plate Editor

(5] Protocal| (2D Prate | uf> StatRun
Coaate Now. Express Load
Gt E
Selected Plste
OuickPiate phd Edit Selected
Preview
Fluotophotes:  FAM, HEX. ROX. Cy5, Duasa 705 Flate Type: BRWhie  ScanMode: All Channels
1 2 3 4 5 6 7 8 g 10 1 12
A Unk Unk Unk Unk Unk Unk Uk Unk ek Unk Unk Uak
] Unk Unk Unk Unk Unk Unk Uk Unk Unk Unk Unk Unk
c Unk Unk Unk Unk Unk unk unk Unk Unk Unk Unk Unk
D Unk Unk Unk Unk Unk Unk Unk Unlk Unk Unk Unk Unk
E Unk Unk Unk Unk Unk Unk Uik Unlk Unk Unk Unk Unk
F Unk Unk Unk Unk unk Uk Unk Unk Unk Unk Unk ek
G Unk Unk Unk Unk Unk Unk Unk Unk Unk Unk Unk Unk
H Unk Unk Unk Unk Unk Unk Unk Unk Unk Unk Unk Unk

Figure 20. Plate tab window.

Start Run Tab

The Start Run tab (Figure 21) includes a section for checking information about the run that is
going to be started, including the selected protocol and plate files, and a section for selecting
the instrument block.

¢ Run Information pane. View the selected Protocol file, Plate file, and data acquisition
Scan Mode setting. Enter optional notes about the run in the Notes box
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e Start Run on Selected Block(s) pane. Select one or more blocks, edit run parameters
(if necessary), and then click the Start Run button to begin the run

Options
(] Protocal | (323) Plate| MB» StatRun
Flun Infoemation
Protocol :  CFX_2stepAmp.prel
Plate : QuickPlate_36 well:_All Channels. pltd

Notes

ScanMode: Al Charnels

Stat Run on Selectad Block(s)

Block Name a Type Run Status Sample Vohume ID/Ba Code
[ [FFResmm CFMSESIMOD Ide 5
[7] Select &l Blocks
W Flash Block Indicalor | [d Open Lid | Ia Close Lid
<¢Prev |

Figure 21. Start Run tab.
NOTE: You can override the Sample Volume loaded in the Protocol file by selecting
the volume in the spreadsheet cell and typing a new volume.
NOTE: A run ID can be entered for each block by selecting the cell and typing an ID
or by selecting the cell and scanning with a bar code reader.

To add or remove run parameters from the spreadsheet in the Start Run on Selected Block(s)
pane, right-click the list and select an option in the menu to display. Choose the value to
change by clicking the text inside the cell to select it and then typing in the cell, or by selecting
a new parameter from the pull-down menu. Editable parameters include:

e Lid Temperature. View the temperature of the lid. Override the lid temperature by
selecting the text and typing a new temperature

Buttons for Controlling the Instrument

Click the following buttons in the Start Run tab to remotely operate the selected instruments:
e Start Run. Start the run on the selected instrument blocks
¢ Flash Block Indicator. Flash the indicator LED on the selected instrument blocks
¢ Open Lid. Open the motorized lid on selected instrument blocks
¢ Close Lid. Close the motorized lid on selected instrument blocks

Run Details Window
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When you click the Start Run button, CFX Manager software prompts you to save the name of
the data file and then opens the Run Details window. Review the information in this window to
monitor the progress of a run.

¢ Run Status tab. Check the current status of the protocol, open the lid, pause a run, add
repeats, skip steps, or stop the run
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¢ Real-time Status tab. View the real-time PCR fluorescence data as they are collected
¢ Time Status tab. View a full-screen countdown timer for the protocol

Figure 22 shows the features of the Run Details window.

m Run Status @ Realtime Status @ Time Status

Fiun Status Fiun Informnation

- z . 4 AD POAR
Frotocol CFx_2stepdmp. prel
FaM VIC PDAR
Plate: | QuickPlate2 96 wells_all
Channels.pltd
95.0 C
T0:00 9_2 0c Sample Yolume: | 25ul
0:15
Scan Mode: | All Channels
s OO || PEefieNems | aduin 20100808
1.30 07-55-43_CFX965IMO0.pc
. m T u} d
u]
Notes:
45«
Step 1 of 4 95.0 °C for 00:08:11 | Sample: 95.0°C 1D:
Fepeat 1 of 1 | Bemaining 02:14:17 | Lid 105 °C
. . L S Flash Block
l£ Open Lid l lﬁ Cloze Lid l J l Skip Step l I Indicator l
--

Figure 22. Run Details window showing the Run Status tab.

Run Status Tab

The Run Status tab (Figure 22) shows the current status of a run in progress in the Run Details
window and provides buttons (below) to control the lid and change the run in progress.

¢ Run Status pane. Displays the current progress of the protocol

¢ Run Status buttons. Click one of the buttons to remotely operate the instrument or to
interrupt the current protocol

¢ Run Information pane. Displays run details

Run Status Tab Buttons

Click one of the buttons listed in Table 11 to operate the instrument from the software or to
change the run that is in progress.

NOTE: Changing the protocol during the run, such as adding repeats, does not change the
protocol file associated with the run. These actions are recorded in the Run Log.

Table 11. Run Status buttons and their functions.

Button Function
Open the motorized lid on selected instruments.
‘fﬂ Upen Lid ‘ WARNING! Opening the lid during a run pauses the
run during the current step and might alter the data.
Close the motorized lid on selected instruments.
‘ #1 Close Lid |
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Table 11. Run Status buttons and their functions. (continued)

Button Function
Add more repeats to the current GOTO step in the protocol.
Eﬁdd Repeats This button is available only when a GOTO step is running.

SkinSten

Skip the current step in the protocol. If you skip a GOTO step,
the software verifies that you want to skip the entire GOTO
loop and proceed to the next step in the protocol.

- Flazh Block
* | ndic:ator

Flash the LED on the selected instrument to identify the
selected blocks.

U U Pause

Pause the protocol.

NOTE: This action is recorded in the Run Log.

Uik Resume

Resume a protocol that was paused.

@ Stop

Stop the run before the protocols ends, which may alter your
data.

Real-time Status Tab

The Real-time Status tab (Figure 23) shows real-time PCR data collected at each cycle during
the protocol after the first two plate reads.
TIP: Click the View/Edit Plate button to open the Plate Editor window. During the run, you
can enter more information about the contents of each well in the plate.

Run Details - CEX Run [CEX96S5IMO0] - admin_2010-08-12 15-59-35_CFX965IM00.pcrd

@ Fun Status

G Time Status

Amplification ttl
T T T T T

SYER Well Group: | A&ll'wells Step Number: | 3 [Amp) i3
1 3 4 g [ 7 8 9 10 11 12 well | Fluor & Target ¢ Content ¢ Sample &
S SYBR Actin Unkr-01 OHr %
B Junke [Junke [[unks [Junks J[unks J[unke funke | unks ][ unks Jfunkio J[unken J[unkez BOZ  SYBR  Actin Urkre02  1Hr
c Junke [[unke [ unks [Junks [Junks [[unke Jfunke [ unke | unke JJonkio J[unkes JJunkez BO3  SYBR  Actin Unkn03 | 2Hr
D furkt [Junkz || unks [furks || unks || unks Jfunkz || unks | unke funkio ffunkas f|unkiz B4 |SYBR |GAPDH |Unkn04 |OHr
£ BOS SYBR G&FDH Unkn-05  1Hr
. BOE  SYBR  GAFDH  UnknDB  2Hr
BO7  SYBR  ILlheta  Unknd7  OHr
® BOB SYBR IL1beta Unkn08  1Hr
H BO9 SYBR IL1beta Unkn03  2Hr :
Step 3 of 4 55.0°C for 00:00:19 Sample:55.0°C
2 B I’Ej Rieplacs Plats... l €k view/Edt Piate...
Repeat 11 of 50 Remaining 01:09:16 Licl 105 *C

Figure 23. The Real-time Status tab displays the data during a run.
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Replacing a Plate File

During a run replace the plate file by clicking the Replace Plate button (Figure 23) in the Real-
time Status tab. Select the new plate file (.pltd) from the list in the windows browser.

NOTE: CFX Manager software checks the scan mode and plate size for the plate
file; these must match the run settings that were started during the run.

TIP: Replacing a plate file is especially useful if you start a run with a Quick Plate
file in the ExpressLoad folder.

Editing a Plate Setup

The plate setup can be viewed and edited while a run is in progress by selecting the View/Edit
Plate button in the Real-time Status tab. The Plate Editor window will then be presented and
edits can be made as outlined in Chapter 5 (Plates).

NOTE: The trace styles can also be edited from the Plate Editor window and any

changes made will be visible in the amplification trace plot in the Real-time Status

tab.

Time Status Tab

The Time Status tab shows a countdown timer for the current run.

Instrument Summary Window

The Instrument Summary window shows a list of the detected instruments and their status.
Open the Instrument Summary by clicking the View Summary button (Figure 10 on page 16)
in the Detected Instrument pane. Right-click in the Instrument Summary window to change the
list of options that appear.

Figure 24 shows the Instrument Summary window, including the Block Name list and the
current status of all detected instruments. Select one or more blocks and click the buttons in
the toolbar to change the status of each instrument.

Instrument Summary @

> @00 |9 2] 1|8 o [aseds 3 | 2
Block Name & Type Status User Remaning Last Event
[CPXSEEMOD CRAOsEMO0 Ide Grant
SSSFEMO2 SSEFEMO2 Idle Grant

Figure 24. Instrument Summary window.
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Instrument Summary Toolbar

The Instrument Summary toolbar includes the buttons and functions listed in Table 12.
Table 12. Toolbar buttons in the Instrument Summary window.

Button Button Name Function
Set Up run Set up a run on the selected block by
> opening the Run Setup window.
0 Stop Stop the current run on selected blocks.
[_|_] Pause Pause the current run on selected blocks.
. Resume Resume the run on selected blocks.
Widk
Flash Block Indicator Flash the indicator LED on the lid of the
4 selected blocks.
Open Lid Open a selected block motorized lid.
ra
/?! Close Lid Close a selected block motorized lid.

b3

Hide Selected Blocks

Hide the selected blocks in the
Instrument Summary list.

Show All Blocks

Show the selected blocks in the

=
=5 Instrument Summary list.
T Show Select which blocks to show in the list.
| &ll Blocks

Idle Blocks
My Running Blocks
Al Running Blocks

Select one of the options to show all
detected blocks, all idle blocks, all blocks
that are running with the current user, or
all running blocks.

32



CFX96 and CFX384 Systems Instruction Manual

4 Protocols

Read the following chapter for information about creating and editing protocol files:
¢ Protocol Editor window (page 33)
e Protocol Editor controls (page 35)
e Temperature control mode (page 38)
® Protocol AutoWriter (page 39)

Protocol Editor Window

A protocol instructs the instrument to control the temperature steps, lid temperature, and other
instrument options. Open the Protocol Editor window to create a new protocol or to edit the
protocol currently selected in the Protocol tab. Once a Protocol is created or edited in the
Protocol Editor, click OK to load the protocol file into the Run Setup window and run it.

Opening the Protocol Editor

To open the Protocol Editor, perform one of these options:

¢ To create a new protocol, select File > New > Protocol or click the Create New
button in the Protocol tab (page 26)

e To open an existing protocol, select File > Open > Protocol or click the Open
Existing button in the Protocol tab (page 26)

¢ To edit the current protocol in the Protocol tab, click the Edit Selected button in the
Protocol tab (page 26)

TIP: To change the default settings in the Protocol Editor window, enter the
changes in the Protocol tab in the User Preferences window (page 128)

Protocol Editor Window

The Protocol Editor window (Figure 25) includes the following features:
e Menu bar. Select settings for the protocol
¢ Toolbar. Select options for editing the protocol

e Protocol. View the selected protocol in a graphic (top) and text (bottom) view. Click the
temperature or dwell time in the graphic or text view of any step to enter a new value
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¢ Protocol Editor buttons. Edit the protocol by clicking one of the buttons to the left of

the text view

Protocol Editor, - CEX_2stepAmp. prel

File  Settings  Tools

. 7 | |
|E'!] ._'% Insert Step | After v || Sample Yolume u\ Est, Run Time 01:09:00 | 7

1

c

2 3 4

950 C

300

010

50 C
030

o—om

89650 C for 300

39: i

@ Insert Step =

ra

9650 C for 010

(5}

B50  C for 030

Insert Gradient +Plate Read
ey GOTO 2

.

.39

more himes

Insert GOTO END

@_ Irsert Melt Curve

fE5] Add Plate Read to Step
Step Options

'_ﬂ Delete Step

0K Cancel

Figure 25. Protocol Editor window with buttons for editing protocols.

Protocol Editor Menu Bar

The menu bar in the Protocol Editor window provides the menu items listed in Table 13.

Table 13. Protocol Editor menu bar.

Menu Item Command Function
File Save Save the current protocol.
Save As Save the current protocol with a new name or in a new
location.
Close Close the Protocol Editor.
Settings Lid Settings Open the Lid Settings window to change or set the Lid
Temperature.
Tools Gradient Select the block type for a gradient step. Choose 96 wells
Calculator or 384 wells.
Run time Select the instrument and scan mode to be used for
Calculator calculating the estimated run time in the Run Setup
window.
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Table 14 lists the functions of the Protocol Editor toolbar buttons.
Table 14. Protocol Editor toolbar buttons.

Toolbar Button .
Name Function
and Menu
: f] Save Save the current protocol file.
Print Print the selected window.
o T—
Insert Step Select After or Before to insert steps in a position
Insert Step : | After H H :
relative to the currently highlighted step.
1 B
Sample Volume |Enter a sample volume in pl between 0 and 50 (for a
sample Volume : [25_]ul 96-well block) or between 0 and 30 (for a 384-well
block).
Sample volume determines the Temperature Control
mode (page 38). Enter zero (0) to select Block mode.
Run Time View an estimated run time based on the protocol
Run Time 00:57:00 Steps and ramp rate
Help Open software Help for more information about
? protocols.
a

Protocol Editor Controls

The Protocol Editor window includes buttons for editing the protocol. First, select and highlight
a step in the protocol by left-clicking it with the mouse. Then click one of the Protocol Editor
buttons at the bottom left side of the Protocol Editor window to change the protocol. The
location for inserting a new step, “Before” or “After” the currently selected step, is determined
by the status of the Insert Step box located in the toolbar.

Insert Step Button

To insert a temperature step before or after the currently selected step:
1. Click the Insert Step button.

2. Edit the temperature or hold time by clicking the default value in the graphic or text view
and entering a new value.

3. (Optional) Click the Step Options button to enter an increment or extend option to the
step (page 38).

Add or Remove a Plate Read

To add a plate read to a step or to remove a plate read from a step:
1. Select the step by clicking the step in either the graphical or text view.
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2. Click the Add Plate Read to Step button to add a plate read to the selected step. If the
step already contains a plate read, the text on the button changes so that the same
button reads Remove Plate Read. Click to remove a plate read from the selected step.

Insert Gradient Button

To insert a gradient step before or after the currently selected step:
1. Insert a temperature gradient step by clicking the Insert Gradient button.

2. Make sure the plate size for the gradient matches the block type of the instrument, 96
well or 384 well. Select the plate size for the gradient by selecting Tools > Gradient
Calculator in the Protocol Editor menu bar.

3. Edit the gradient temperature range by clicking the default temperature in the graphic or
text view and entering a new temperature. Alternatively, click the Step Options button to
enter the gradient range in the Step Options window (page 38).

4. Edit the hold time by clicking the default time in the graphic or text view and entering a
new time.

Figure 26 shows the inserted gradient step. The temperatures of each row in the gradient are
charted on the right side of the window.

H ‘,% Insert Step | After v :Sarnple Volume ul | RunTime 01:28:00 | 7
950 C 950 C
3:00 010 850 C
55,0 = X 550 C G
0:30 0:30 ?
@ ]
2
3 x
e 1 950 C for 300 Gradient
[—.;]_ Insert Step ] - 2 950 C for 0:10 Step 3
| 3 Gradient 850 /650 C for 0:30 A les.0
{[E] Insert Gradient \, ] 4 550 Cile30 0 e
W + Plate Read B |64.5
= — 5 GOTO 2 .33 moretimes _ C 633
— END D l61.4
=N E |59.0
F |57.0
l@ﬁdd Plate Read to Step G [55.7 |
H |55.0
W =
[ Step Options J Range
10.0
[g Delete Step I x

Figure 26. Protocol with inserted gradient step.

Insert GOTO Button

To insert a GOTO step before or after the selected step:
1. Click the Insert GOTO button.
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2. Edit the GOTO step number or number of GOTO repeats by clicking the default number
in the graphic or text view and entering a new value.

Figure 26 shows an inserted GOTO step at the end of the protocol. Notice that the GOTO loop

includes steps 2 through 4.

Insert Melt Curve Button

To insert a melt curve step before or after the selected step:

1. Click the Insert Melt Curve button.

2. Edit the melt temperature range or increment time by clicking the default number in the
graphic or text view and entering a new value. Alternatively, click the Step Options
button to enter the gradient range in the Step Options window (page 38).

NOTE: You cannot insert a melt curve step inside a GOTO loop.

NOTE: The melt curve step includes a 30 sec hold at the beginning of the step that
is not shown in the protocol.

Figure 27 shows a melt curve step added after step 6.

Bl | & | msen step [atter

v | sample vohume 5l | Run Tne 01:34:00 | 7

1 2 3 4 S 6
a0 c | &0 C } i s 2L
(300 610 720 ¢ | /700
| |_s50 C 0 6
f 010 j 0

i 0
e i2
129 =«
= 1 950 C for300
_ 3550 C f 010

@ Inzeit Melt Curve

I

+ Plate flead
GOTO 2 .39
50 C fo 010
Met Curve (Gl 19950  C increment 05
for 0.05 + Plate Read

END

\_650 C
00

950 C

Figure 27. Protocol with inserted melt curve step.

Step Options

To change a step option for the selected step:
1. Select a step by clicking on the step in the graphic or text view.

2. Click the Step Options button to open the Step Options window.

3. Add or remove options by entering a number, editing a number, or clicking a checkbox.
TIP: To hold a step forever (an infinite hold), enter zero (0.00) for the time.
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Figure 28 shows the selected step with a gradient of 10°C. Notice that some options are not
available in a gradient step. A gradient step cannot include an increment or ramp rate change.

Step Options @

Step 1 Gradient
[] Plate Read A [100.0
Temperature |ag.o °C B (995
Gradient |[Ti °C C |9B.4
Increment oCjeyde D (9.4

Ramp Rate | *Clsec E
Time .3:00 secfeycle 2
Extend secfeyde 7 el
H |90.0
I oK ]I Cancel ]

Figure 28. Step option for a gradient.

NOTE: A gradient runs with the lowest temperature in the front of the block (row H)
and the highest temperature in the back of the block (row A).
The Step Options window lists the following options you can add or remove from steps:
¢ Plate Read. Check the box to include a plate read
e Temperature. Enter a target temperature for the selected step
¢ Gradient. Enter a gradient range for the step

¢ Increment. Enter a temperature to increment the selected step; the increment amount is
added to the target temperature with each cycle

e Ramp Rate. Enter a rate for the selected step; the range depends on the block size
¢ Time. Enter a hold time for the selected step

e Extend. Enter a time to extend the selected step. The extend amount is added to the
hold time with each cycle

e Beep. Check the box to include a beep at the end of the step

TIP: When you enter a number that is outside the option range, the software
changes the number to the closest entry within the range.

Delete Step Button

To delete a step in the protocol:
1. Select a step in the graphic or text view.

2. Click the Delete Step button to delete the selected step.
WARNING! You cannot undo this function.

Temperature Control Mode

The instrument uses one of two temperature control modes to determine when the sample
reaches the target temperature in a protocol.

TIP: The sample volume can be changed before a run by editing the Sample
Volume parameter in the Start Run tab (see “Start Run Tab” on page 27).

Enter a sample volume in the protocol editor to select a temperature control mode:
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e Calculated mode. When you enter a sample volume between 1 and 50 pl (96-well block)
or between 1 and 30 pl (384-well block) the thermal cycler calculates the sample
temperature based on the sample volume. This is the standard mode

¢ Block mode. When you enter a sample volume of zero (0) ul, the thermal cycler records
the sample temperature as the same as the measured block temperature

Protocol AutoWriter

Open the Protocol AutoWriter to quickly write protocols for PCR and real-time PCR runs. To
open the Protocol AutoWriter, select one of these options:

¢ C(Click the Protocol AutoWriter button in the main software window toolbar
e Select Tools > Protocol AutoWriter from the menu bar in the main software window

Figure 29 shows a protocol (bottom of window) written by the Protocol AutoWriter.

Protocol AutoWriter | @@
Erer Taiget Valuss/Enzyme Additional Parametars [Optional)
Amplicon Length m e [ Ta Calculator Gradiert Range *
Hot Stait Actrvation ]
Anceslng Tenporshus (Ta) 1800 I | @) iTaq O Prock O Othes Final Extenision s
Enter Annealing temperature or use the Ta Calculator. The Annealing temperature vall be
automaticaly adjusted based on enzyme and speed selections
If using Prool, 3°C will be added to the Ta.
Type
A fa \ \
f \ N\ f\ f‘.\ { N\ .} \ &\ / :
A\l [\ \ny j’ A ;‘J A N\ [\ || ©Resteercn
\ \ | \ f f
\/ \J/ \/ \/ \/ \J \/ V) \/ OefR
N Run Time
Standad Fast Ulrafast
01:04:00
Previevs
: 1 2 I 3 1 4 { Yo
%0 C %0 C {
300 010 N 720 €
600 C 015 E
020 [+ H N
/ £ & D
i2
i34 x

Figure 29. Protocol AutoWriter window with a new protocol.

Creating a Protocol with the Protocol AutoWriter

Follow these steps to use the Protocol AutoWriter to create a new protocol:

1. Click the Protocol AutoWriter button on the toolbar to open the Protocol AutoWriter
window.

2. Enter the Annealing Temperature (Ta) and Amplicon Length in the boxes within the
Enter Target Values/Enzymes pane. If you do not know the annealing temperature for
primers, click the Ta Calculator button to enter the primer sequences and calculate the
annealing temperature. For information about the calculations used in the Ta Calculator
see Breslauer et al. 1986.
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. Select an enzyme type from the list of options (iTaq™, iProof™, or Other).

. Add parameters in the Additional Parameters (Optional) pane if you want to add a

Gradient Range, Hot Start Activation temperature, or Final Extension time in the
protocol.

. Select a protocol speed (Standard, Fast, or Ultrafast) by moving the sliding bar in the

Type pane. When you move the sliding bar, the software adjusts the total run time. Select
Real-time PCR to tell the software to collect fluorescence data.

. Review the protocol in the Preview pane and total run time. Make changes as needed.

TIP: Enter the lid temperature and sample volume before each run by editing the
parameters in the Start Run tab (see “Start Run Tab” on page 27).

. Click OK to save the new protocol or click Cancel to close the window without saving

the protocol.

TIP: To edit a protocol written with the Protocol AutoWriter, open the protocol file
(-prcl extension) in the Protocol Editor window (page 33).

NOTE: Bio-Rad Laboratories does not guarantee that running a protocol written in
the Protocol AutoWriter window will always result in a PCR product.
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5 Plates

Read this chapter for information about creating and editing plate files:
e Plate Editor window (page 41)
e Plate size and type (page 44)
e Scan mode (page 44)
e Select Fluorophores window (page 45)
e Well loading controls (page 45)
e Well Groups Manager window (page 50)
¢ Plate Spreadsheet View window (page 52)

Plate Editor Window

A plate file contains run parameters, such as scan mode, fluorophores, and well contents, and
instructs the instrument about how to analyze the data. Open the Plate Editor window to
create a new plate or to edit the plate currently selected in the Plate tab. Once a plate file is
created or edited in the Plate Editor, click OK to load the plate file into the Run Setup window
and run it.

To perform a real-time PCR run, you must load the minimum required information in the Plate
Editor: At least one well must contain a loaded sample type and fluorophore.

TIP: Change the well contents before, during, and after completion of the run.
However, the scan mode and plate size cannot be changed during or after the run.

Opening the Plate Editor

To open the Plate Editor window (Figure 30), perform one of these options:

¢ To create a new plate, select File > New > Plate or click the Create New button in
the Plate tab (page 27)

e To open an existing plate, select File > Open > Plate or click the Open Existing
button in the Plate tab (page 27)

¢ To edit the current plate in the Plate tab, click the Edit Selected button in the Plate
tab (page 27)

e To open the plate associated with a data file, click View/Edit Plate on the toolbarin
the Data Analysis window (page 69)
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Figure 30. Plate Editor window.

Menu Bar

The menu bar in the Plate Editor window provides the menu items shown in Table 15.
Table 15. Plate Editor menu bar.

Menu Item |Command Function

File Save Save the plate files.

Save As Save the plate file with a new file name.

Close Close the Plate Editor.

Settings Plate Size Select a plate size that reflects the number of wells in
the instrument block. Choose 384-well for the CFX384
or 96-well for the CFX96.

NOTE: Plate Size must be the same as the block size in
the instrument on which the run will proceed.

Plate Type Choose the type of wells in the plate that holds your
samples, including BR White and BR Clear. For
accurate data analysis, the plate type must be the same
as the plate well type used in the run.

NOTE: You must calibrate new plate types (page 142).

Number Convention |Select or cancel the selection for Scientific Notation.
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Table 15. Plate Editor menu bar. (continued)

Menu ltem |Command Function
Units Select the units to show in the spreadsheets when
performing quantification of unknowns vs. a standard
curve.
Tools Show Spreadsheet |Show the plate information in a spreadsheet view for

View

export or printing.

Plate Loading Guide

Show a guide about how to set up a plate and load the
wells.

Show Well Notes

Select to show this pane in the well loading controls.
Enter notes about one or more wells.

Show Biological Set

Select to show this pane in the well loading controls.

Name Select to enter Biological Set names for one or more
wells.
Flip Plate Flip the plate contents 180°.

Plate Editor Toolbar

The toolbar in the Plate Editor provides quick access to important plate loading functions.
Table 16 lists the functions available in the Plate Editor toolbar.

Table 16. Plate Editor toolbar buttons.

Toolbar Button and

Name Function
Menu
Save Save the current plate file.
! ‘ Print Print the selected window.
._'-
Zoom Increase or decrease magnification in plate view.
Zoom N
400% i
—71200%
150%
K
" 75%
L | /
,,: 25%
e Scan Mode |[Select a scan mode to instruct the instrument what
— ~[SvoRjrar orl channels to collect fluorescence data from during a run.
T Select All Channels (default), SYBR/FAM only, or FRET.
Well Groups |Open the Well Groups Manager window and set up well

% Well Groups ...

groups for the current plate.

& Trace Styles ...

Trace Styles

Select the colors and symbol used for the amplification
traces.
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Table 16. Plate Editor toolbar buttons. (continued)

Toolbar Button and .

Menu Name Function
Hel Open software Help for information about plates.

u’? p p p p
" |

Plate Loading [Show a quick guide about how to set up a plate and load
Guide the wells.

@ Flate Loading Guide

Plate Size and Type

The software applies these plate settings to all the wells during the run:

¢ Plate Size. Select a plate size that represents the size of the reaction module block of
your instrument. Choosing the instrument type, CFX96 or CFX384, from the pull-down
menu option on the Startup Wizard will change the default plate size loaded in the Plate
tab of the Run Settings window. In the Plate Editor, select the plate size from the Settings
menu (Table 15). Plate size cannot be changed during or after the run

¢ Plate Type. Select clear or white wells from the Settings menu. Make sure the
fluorophore being used in the run is calibrated for the selected plate type

NOTE: CFX96 and CFX384 instruments are factory calibrated for many fluorescent
dye and plate combinations. Calibration is specific to the instrument, dye, and
plate type. To calibrate a new combination of dye and plate type on an instrument,
select Tools > Calibration Wizard (see Calibration Wizard on page 142)

Scan Mode

The CFX96 system excites and detects fluorophores in six channels. The CFX384 system
excites and detects fluorophores in five channels. Both systems use multiple data acquisition
scan modes to collect fluorescence data from during a run.

Select one of these scan modes in the Plate Editor window toolbar:

e All Channels. Includes channels 1 through 5 on the CFX96 system or channels 1
through 4 on the CFX384 system

e SYBR/FAM only. Includes only channel 1 and provides a fast scan
¢ FRET. Includes only the FRET channel and provides a fast scan

Trace Styles

During plate setup and while a run is in progress, the color of the amplification traces can be
modified. These colors will be displayed as the data are being collected and the traces can be
viewed in the Real-time Status window. For more information on Trace Styles, see page 84.
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Select Fluorophores Window

The Select Fluorophores window lists fluorophores that can be selected to load into the Plate
Editor well loading controls. To open the Select Fluorophores window, click the Select
Fluorophores button on the right side of the Plate Editor.

NOTE: The fluorophores listed depend on the scan mode; when SYBR/FAM only is
chosen, only channel 1 fluorophores are shown in the Select Fluorophores window.

NOTE: You cannot add or remove fluorophores in this list; you must calibrate the
new fluorophores on an instrument in the Calibration Wizard (page 142). After
calibration, the new fluorophore is added to the Select Fluorophore window.

Click the Selected check box next to the fluorophore name to add or remove fluorophores to
the list on the right side of the Plate Editor window.

In this example, SYBR® is selected from the list of available fluorophores (Figure 31).

Select Fluorophores g]

Channel Fhuaor Selected Color

: C
D ¥ —
Cal FL Gold [ _
Cal FL Red r 1
861 E I

2 rex C
TEY L  —
Cal Gold 540 r | E—
e r B
TexasRed I

3 RO ™ =
Tes Rad i )
CalRed 610 r ——)

‘ C
Amaror r [ —

s Qussa 705 C

Figure 31. Select Fluorophores window.
¢ Click the Color box next to the fluorophore name and select a new color to represent
each fluorophore in the Plate Editor window and Data Analysis charts

NOTE: Before beginning the run, the software verifies that the fluorophores you
specified in the plate are calibrated on that instrument. You cannot run a plate if it
includes fluorophores that have not been calibrated on that instrument.

Well Loading Controls

A plate file contains information about the contents of each well loaded with sample for a run.
After the run, the software links the well contents to the fluorescence data collected during the
protocol and applies the appropriate analysis in the Data Analysis window. For example, wells
loaded with standard sample type are used to generate a standard curve.

When setting up a gene expression run, consider the following guidelines for well contents:

¢ Target Name. One or more targets of interest (genes or sequences) in each loaded well.
Each target is assigned to one fluorophore
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e Sample Name. One identifier or condition that corresponds to the sample in each
loaded well, such as “0 hr,” “1 hr,” or “2 hr”

TIP: Target names and sample names must match between wells to compare data
in the Gene Expression tab of the Data Analysis window. Each name must contain
the same punctuation and spacing. For example, “Actin” is not the same as
“actin,” and “2hr” is not the same as “2 hr.” To facilitate consistency in names,
enter them in the Target and Sample Names Libraries in the Plate tab of the User
Preferences window (page 129).

¢ Biological Set Name. Select Tools > Show Biological Set Name to show this pane
in the well loading controls and then enter Biological Set names for one or more

wells

Select a well to load contents into by left-clicking in the plate view. Hold down the mouse
button and drag to select multiple wells. The buttons and lists on the right side of the plate
view include all the options needed to load the wells (Table 17).

Table 17. Options for loading the plate and wells in the Plate Editor.

Option

Function

Sample Type

Load
Faikd

HEx

[ krotn w

| nknown

Positive Contral
Megative Control

MNET

After selecting wells, the Sample Type must be loaded
first. Select a Sample Type from the pull-down menu to
load it in the selected wells, including Unknown,
Standard, NTC (no template control), Positive Control,
Negative Control, and NRT (no reverse transcriptase).

Load
Fashd

HE*
RO
Cys

[uazar 705 :

Target Mame
: cnones
<nones v
<hones e
| <nones |

Click a Load box to add a fluorophore to the selected
wells; each fluorophore corresponds to a target name. To
add fluorophores to the Load list, select them in the
Select Fluorophores window.

For gene expression analysis or to distinguish among
multiple targets, select a name in the Target Name pull-
down menu and press the Enter key to load the target

el name in the well. To delete a target name, select it, press
Actin the Delete key, and then press the Enter key.
[oad 1 GAPDH
TIP: To add a new target name to the pull-down menu in
the current plate only, type a name in the pull-down box
and press the Enter key.
s S (e For gene expression analysis or to distinguish among
— multiple samples, select a Sample Name from the pull-
O 4 down menu to load that sample name in the selected
UHr wells. To delete a sample name, select it in the menu,
st 12:: press the Delete key, and then press Enter.

TIP: To add a new sample name to the pull-down menu in
the current plate, type a new name in the pull-down box
and press the Enter key.
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Table 17. Options for loading the plate and wells in the Plate Editor. (continued)

Option Function
To load replicate numbers, selected wells must contain
Load Replicate # identical well contents. If they do not, the software
i 1 = disables this loading control.

[ Replicate Senes

Click the Load box to add a Replicate # to the selected
wells. Click the Clear Replicate # button to clear the
replicate number from selected cells.

TIP: To load multiple replicate numbers across a series of
wells, click the Replicate Series button.

Feplicate Group Size: [1

4r<»

Starting Replicate # 1

-
L]
=

&= [#2]

2 .
#) Harizontal

) Wertical

[ Cancel ] [ Apply ]

In the Replicate Series pane you can apply a replicate
series to a set of selected wells. Enter the Replicate
Group Size by selecting a number that represents the
number of samples (wells) in each group of replicates.
Select a Starting Replicate # to add replicates.

NOTE: You can load replicate groups with replicate
numbers progressing from left to right (Horizontal), or
progressing from top to bottom (Vertical).

Load _Concentration:
'1.00E+08

<All> v

Enter a concentration to the selected wells with standard
sample type by editing or typing a number in the
Concentration box. To apply the concentration to one
fluorophore in the well, select a single fluorophore from
the pull-down menu (<All>) under the concentration box.
To delete a concentration, select it, press the Back Space
key on your keyboard, and then press Enter.

Select multiple wells with a Standard sample type to
activate the Dilution Series button.

Starting

Concentration: | 1-00E+06

Replicates from: |1

to: |3

Dilution Factor: |10

O Increasing (® Decreasing

4>|l4nl<n

<Al v

[ cancel | [ 4ppby |

Click the Dilution Series button to enter a dilution series
for the concentration of Standard samples, and load a
standard curve.

Enter the Starting Concentration for the dilution series,
the Replicates from (starting replicate number) and to
(ending replicate number), and the Dilution Factor
(amount to change the concentration with each replicate
group). Select Increasing for a dilution series that
increases or select Decreasing for a dilution series that
decreases. Finally, select the fluorophore used for the
dilution series from the pull-down menu and click Apply.

Well Note
none> v

Select Tools > Show Well Notes to show this pane. Enter
notes about one or more wells by selecting the wells and
typing the notes in the pull-down menu. Any notes you
add appear in the spreadsheet on the Quantification Data
tab.
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Table 17. Options for loading the plate and wells in the Plate Editor. (continued)

Option Function

Select Tools > Show Biological Set Name to show this
Load Biological Set Name pane. Enter biological set information about one or more
wells by selecting the wells and typing a biological set
name in the pull-down menu. Entering Biological Set
Name information enables sample analysis in one of four
configurations defined by the Biological Set Analysis
Options.

] <none> v

Click the Experiment Settings button to open the
'n | Experiment Settings.. Experiment Settings window to manage the lists of
Targets and Samples and to set up a gene expression run.

=

Click the Clear Replicate # button to clear the replicate
Clear Replicate # numbers in the selected wells.

PN

Click the Clear Wells button to permanently remove all
Clear wells content in the selected wells.

&

NOTE: Well contents can also be copied and pasted into other wells. To do this,
highlight the well that is to be copied (only one well can be copied at a time), right-
click, and select Copy Well. Highlight the wells into which content is be pasted and
select Paste Well. Depress and hold the control key to select non-contiguous wells
to paste content into.

Experiment Settings Window

To open the Experiment Settings window, perform one of these options:
¢ In the Plate Editor, click the Experiment Settings button
¢ While analyzing data in the Data Analysis window, click the Experiment Settings
button in the Gene Expression tab

Open the Experiment Settings window to view or change the list of Targets and Samples
(Figure 32) or to set the gene expression analysis sample group to be analyzed if Biological
Set Names have been added to the wells.

¢ Targets. A list of target names for each PCR reaction, such as a genes or sequences of
interest. Click the Reference column to assign reference genes in a run

e Samples. A list of sample names that indicate the source of the target, such as a sample
taken at 1 hr (1 hr) or taken from a specific individual (“mouse1”). Click the Control
column to assign the control condition for a run
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Figure 32 shows the Targets tab with the analysis settings shown.

Experiment Settings fg]

Taigets | Samples
i 5 : s Select To
ame Full Mame Reference Color [ ShowChat | Auto Efficiency | Efficiencyl®) Ramove
A Actin Actin [v g 2 [v 95.9 r
2 GAPDH GAPDH v == ~ v 96.7 o
o Lib IL1b r - I I 97.7 r
4 Tubulin Tubulin r I T2 v 95,0 r
-
Show Analysis Settings
Eiclogical Set Analpsis Options:
Target vs. Sample w
o

Figure 32. Targets tab in Experiment Settings window.

Figure 33 shows the Samples Tab with the Analysis Settings shown.

Experiment Settings EI
Taigets| Samples
Neme &/ FullName Contil | Cokr |V ShowChan | SelectTo

1 o v mmm v T

: e B r

3 2Hr Hr & v I

o E r . v r

5 Mouse 1 Mouse 1 r - v I

6 Mouse 2 Mouse 2 [  i— | v Ii

7 Mouse 3 Mouse 3 [m v |
New |

Show Analysis Settings

Biological Set Analysis Options:
Target vs. Sample w

Figure 33. Samples tab in Experiment Settings window.

To adjust the lists in these tabs, use the following functions:
e Add a target or sample name by typing a name in the New box and clicking Add

e Remove a target or sample name from the list by clicking the Select to Remove box
for that row and then clicking the Remove checked item(s) button

¢ Select the target as a reference for gene expression data analysis by clicking the box
in the Reference column next to the name for that target

e Select the sample as a control sample for gene expression data analysis by clicking
the box in the Control column next to the name for that sample

Click the Show Analysis Settings box in the Experiment Settings window to view or change
analysis parameters applied in the Gene Expression tab.

To adjust target parameters:
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¢ Click a cell in the Color column to change the color of the targets graphed in the

Gene Expression chart

¢ Enter a number for the efficiency of a target. The software will calculate the relative
efficiency for a target using Auto Efficiency if the data for a target include a standard
curve. Alternatively, type a previously determined efficiency

To adjust the settings for a sample in the Samples tab:
¢ Click a color in the Color column to change the color of the samples graphed in the

Gene Expression chart

¢ Click a box in the Show Graph column to show the sample in the Gene Expression
chart using a color selected in the Color column

Well Selector Right-Click Menu Items

Right-click any well to select the items listed in the table below.

Table 18. Right-click menu items in the Plate Editor Well Selector window.

Item Function

Copy Well Copy the well contents, which can then be pasted into another
well or wells

Paste Well Paste the contents from a copied well into another well or

wells

Copy to Clipboard

Copy the text from a well to a clipboard that can then be
pasted into a document

Copy as Image

Copy the well selector view as an image

Print...

Print the well selector view

Print Selection...

Print the current selection

Export to Excel...

Export the data to an Excel spreadsheet

Export to Text... Export the data as a text document
Export to Xml... Export the data as a .xml document
Export to Html... Export the data as a .html document
Find Search for specific text

Export Well Info to Excel

Export the well text information as a .xml document

Well Groups Manager Window

Well groups divide a single plate into subsets of wells that can be analyzed independently in
the Data Analysis window. Once well groups are set up, select one in the Data Analysis
window to analyze the data as an independent group. For example, set up well groups to
analyze multiple experiments run in one plate or to analyze each well group with a different
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Create Well Groups

To create well groups in the Well Groups Manager window, follow these instructions:

1.

Click the Well Groups button in the Plate Editor toolbar or click the Manage Well
Groups button in the Data Analysis window toolbar.

Click Add to create a new group. The pull-down menu shows the group name as Group
1 for the first group.

Select the wells that will compose the well group in the plate view by clicking and
dragging across the group of wells. Selected wells turn blue in color (Figure 34).

(Optional) Change the name of the group by selecting the group name in the pull-down
menu and typing a new name.

(Optional) Create more well groups by repeating steps 1 and 2.

(Optional) Delete well groups by selecting the group name in the pull-down list and
clicking the Delete button.

Click OK to finish and close the window, or click Cancel to close the window without
making changes.

Well Groups Manager @
T v| [_poe
a2 83

€ 0 L e L o 8 s

A

B Unk || Unk || Unk
C Unk || Unk || Unk

1§
) Unk || Unk | Unk

gEEEC SRS
JENEEEEEE T
JElEEEE S

OK | Cancel |

Figure 34. Color of wells in the Well Group Manager window.
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Plate Spreadsheet View Window

The Plate Spreadsheet View window shows the contents of a plate in the Plate Editor. Open
the Plate Spreadsheet View window (Figure 35) by selecting Tools > Show Spreadsheet View
in the Plate Editor menu bar.

Plate Spreadsheet View @
=
Fiow a Columin &) Sample Type Replicate # *Target Mame "Sample Mame | Starting Quantity Units s
4 Unkn i Tubulin Hr [ copy number
B 5 Unkn Z Tubulin 1Hr M/A copy number
B [ Unkn 3 Tubulin 2Hr IS copy number
€ 4 Unkn it Tubulin OHr Ve copy number
i 5 Unkn pd Tubulin 1Hr MN/A copy number =
[ 6 Unkn 3 Tubulin 2Hr A copy number
D 4 Unkn 1 Tubulin OHr YIEY copy number
D 5 Unkn Z Tubulin 1Hr M/A copy number
D [ Unkn 3 Tubulin ZHr YIEY copy number
F 3 Std it Tubulin cal 1,000E+008  copy number F
F 4 Std 2 Tubulin cal 1.000E+007  copy number  §
F 5 Std 3 Tubulin cal 1.000E+006  copy number |
F & Std 4 Tubulin cal 1.000E+005  copy number  §
F 7 Std 5 Tubulin cal 1.000E+004  copy number |
F ] Std & Tubulin cal 1.000E+003  copy number  §
F 9 Std 7 Tubulin cal 1,000E+002  copy number |
[ 3 Std 1 Tubulin cal 1.000E+008  copy nurmber 1l
[} 4 Std Z Tubulin cal 1.000E+007  copy number El

Figure 35. Plate Spreadsheet View window.
Open the spreadsheet view to import or export the well contents to Excel or to another tab-
delimited format.
e Click Import to import well contents from a comma delimited file

e Click Export to export a plate spreadsheet template to an Excel file (.csv format).
This template may be edited and used for import of well content information

e Sort or edit a column by selecting it and using these methods:
e Sort the spreadsheet according to the data in one column by clicking the diamond
next to a column name
e Edit the contents of a column that has an asterisk (*) at the top by clicking and
typing in each well

NOTE: Select the units for the standard curve data in the Quantity column by
opening the Plate Editor and selecting Settings > Units in the menu bar. After the
plate runs, the data from these standards appear in the Standard Curve chart of the
Quantification tab (Data Analysis window) with the units you select.
Right-click on the spreadsheet to select one of these options from the right-click menu:

e Copy. Copy the entire spreadsheet

e Copy as Image. Copy the spreadsheet as an image file

e Print. Print the spreadsheet

¢ Print Selection. Print only the selected cells

e Export to Excel. Export the file to an Excel spreadsheet

¢ Export to Text. Export the file as a text file

e Export to Xml. Export the file as a .xml file.

e Export to Html. Export the file as a .html file.

¢ Find. Find text in the spreadsheet

e Sort. Sort the spreadsheet by selecting up to three columns of data in the Sort window
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6 Stand-Alone Operation

Read this chapter for information about running the CFX96™ system or CFX384™ system in
stand-alone mode:

e Control panel (page 53)

e Main menu (page 54)

e (Creating a New Run (page 55)

e Exporting data for analysis (page 61)
¢ (Creating a data file (page 63)

e Setting up email (page 64)

Control Panel

The CFX96 system or the CFX384 system can perform real-time PCR runs without a computer.
You can export the fluorescence data acquired during a run using the USB thumb key or
choose to have the data emailed directly to you if the C1000™ base is connected to the
Internet (see Exporting Data Using Email on page 62). The data require CFX Manager™
software for analysis. The control panel on the C1000 thermal cycler provides access to all the
functions needed to run the instrument. Figure 36 shows the components of the control panel.

Protocol

Alphanumeric AutoWriter key

LCD keys

\ C1000 | Thermal Cycler

01 JO2F2006 D01 1120
B W 4@ Navigation
Command D & i keys
keys :
USB port
(below)

Function keys

Figure 36. Thermal cycler control panel.
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The control panel contains five sets of keys with the functions listed in table Table 19.
Table 19. Functions of keys on the control panel.

Key Function

COMMAND KEYS

RUN Select and run a protocol

EDIT Select and change a protocol

STATUS View the status of one or more running protocols
VIEW Switch between graphic and text view of a protocol

FUNCTION KEYS

F1, F2, F3, or F4

Function key buttons’ names and functions change on
each screen

ALPHANUMERIC KEYS

1 through 9

Enter numbers or letters of the alphabet. Press a key
multiple times to switch to each associated letter

0, INCUBATE

Insert a zero, oo (infinity), or start instant incubation

decimal point (.)

Enter a decimal point

minus sign (-)

Enter a minus sign

PROTOCOL AUTOWRITER

Launch the Protocol AutoWriter

NAVIGATION KEYS

RIGHT arrow Move cursor to the right

LEFT arrow Move cursor to the left

UP arrow Move cursor up

DOWN arrow Move cursor down

ENTER Confirm a setting

BACK Cancel a function. Delete a letter, number, or word

Main Menu

When it starts, the CFX96 system or CFX384 system runs a self-test to verify proper functions
and then displays the main menu. Use the main menu to begin operating the instrument. The
main menu provides access to all system operations, displays the date and time, the name of
the logged-in user, the system status, the type of reaction module and thermal cycler name,
and any attached S1000™ thermal cyclers (Figure 37).

NOTE: To rename the thermal cycler, open the files library (Files [F2] button) and
then select Rename Cycler.
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1000 Series 07302008 11:07:37

Tharmal Cycling Platfiorm

& v
Thertnal Cycler Reaction bodule Status
ci] CCOo03412 CFx 384 @ Ide

New

Figure 37. Start-up screen on the front panel.

To initiate the functions in the main menu, press the associated function keys (F1 through F4):

e Log In (F1). Log in to the C1000 thermal cycler. Once you log in the button name
changes to Log Off

¢ Files (F2). View the files and folders in the file library
e Utilities (F3). Open the Utilities menu
¢ New Protocol (F4). Create a new protocol

Creating a New Run

1. Select New Protocol (F4) in the start-up screen to open a new protocol template

(Figure 38).
Name | " vol IEX R
i z : :

1 3 4
: < wo T i
] ET 010 P :
: : PG
] : 00 P
: m: T
: : e
- .
39 x

Iz the keypad to enter walues and nawigate  Estr 01:1200
through the protacol steps,

Figure 38. Default real-time PCR protocol.

NOTE: By default, the protocol template contains a plate read step when a CFX96
or a CFX384 optical reaction module is inserted in the C1000 chassis.

TIP: To change an existing protocol, press the EDIT command key to open the file
library and select a protocol to edit.
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2. To change the target temperature and the hold time in a temperature step, press the
arrow keys to navigate among steps and to select a parameter (temperature or time).
Press the alphanumeric keys to enter a new number for each parameter you highlight.
TIP: Connect a computer mouse via a USB port on the C1000 chassis to navigate.

NOTE: Press the VIEW key to switch between graphic and text view of the
protocol.

3. (Optional) To insert a new step, select the Insert (F1) button. To delete a step, select the
Delete (F3) button (Figure 38).

4. (Optional) To change step options, select the Options (F4) button (Figure 38). In the Step
Options window, select a parameter to change, including the temperature and time of
the step, or add/remove a plate read to the step (Figure 39).

Step 1 Gradient
I:‘ Plate Read 8 |7ED | I |67.1
Tempetature =C B |77 |1 |e5.5
radient R.ange °C C |72 | K |B41
Increment |:| sCjoyde D745 | L |62.8
Ramp Rate I:l acjser  E 734 | M |EL7
Time secfovcle F ]2z |[No|ens
G (06 | O 60,3

Extend I:I secjoycle

H [69.0 | P |60.0

Eeep

i|| i | Show 96

Figure 39. Step Options window.

NOTE: Press the alphanumeric keys to enter a Gradient Range ranging from 1 to
24°C.

TIP: Once a step has a gradient, you can edit the upper and lower temperatures in
the graphic or text view without opening the Options screen.

5. The GOTO step instructs the thermal cycler to repeat a set of steps in a loop to create
the cycles in the PCR run. Select a GOTO step, press the arrow keys to select and then
edit the step number in a GOTO step or to change the number of repeats.

Entering a Protocol Name

e When creating a new protocol, you have the option to save it with a name. Use the
arrow keys to navigate to the Protocol Name box and then press the alphanumeric
keys to type a new protocol name (Figure 38)

e Press ENTER to accept the name
Changing Run Parameters

¢ To change the default sample volume, select the sample volume box (Vol)
(Figure 38). Use the alphanumeric keys to enter a new sample volume in microliters.
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The sample volume you enter determines the temperature control mode that is used
during a run

TIP: Entering a sample volume from 1 to 50 selects Temperature Control mode,
which is the standard mode. Entering zero (0) selects Block mode. Temperature
mode is the recommended mode because it most accurately represents the actual
sample temperature.

¢ To change the default lid temperature, select the lid temperature box (LID) by
pressing the arrow keys (Figure 38). Use the alphanumeric keys to enter a new
temperature. For the CFX96 system, use a lid temperature of 105°C; for the CFX384
system use a lid temperature of 95°C

NOTE: Heating the lid prevents condensation in the sealed reaction vessels.
NOTE: The C1000 thermal cycler can store up to 20 real-time PCR runs.

Running the Protocol

1. To run the protocol, click the Done (F2) button in the Protocol window (Figure 38).

TIP: Alternatively, click the RUN command key to start the run without saving or
editing the name of the protocol.

2. Enter a protocol name if you have already not done so or edit the name previously
created in the Protocol window. Use arrow keys to select a destination folder (Figure 40).

A¥E: File Library - Folder
LUSERSLADMIN
-G Co002716

=gk UISERS
50
L ng] RS
g 2amp
A SERVICE

-3 PETE

Ta edit file name press the "Edit | |
Filenarne" button

Edit i ”“

Figure 40. Saving a protocol.
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3. Click Edit Filename (F1) and type a new name in the box (Figure 41).

A¥YE: File Library - Folder
\USERS,ADMIN
-Gy Coo0z71e
=gk USERS
=-C EE
. ~jagl RS

Tao change falder prass the "Change
Faoldet" buttan |RUN 1| |

i Change i Yirtual ” . ” i

Figure 41. Entering a protocol name.

4. Click Save (F2) (Figure 41).

5. Click Run (F2) to continue and run the protocol (Figure 42).

A 4 M nAEN h

WUSERS\ADMINIRUN1
-5 PREYIOUS RUNS l|[METHOD Calc
(- SYSTEM WOLUME 30
- USERS TEMP 4E.0,180
! TEMP 95.0,10
E@ ADMIN TEMP 5E.0,30
log] RS1 PLATEREALD #h3F
o] ZAMP GOTO 2,39
END
A [N 1
{13 SERVICE -

e Fila successfully sawed

' Continue . '

Figure 42. Protocol successfully saved.

6. Edit the Sample Volume or Lid Temperature that will be used for the run (Figure 43).
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7. Enter the Sample ID or User to be recorded in the Run information screen.

1 - [] l W
on CCa03412

*ﬁ Sample Yolume: j1 Lid Temperabure:

" YR
Turn on hotlid

Sample 1D: || | (Optional)

ser: | | (Optional)

e Confirrn settings and press "RUM" or "OK" to proceed

¥irtual

|

Figure 43. Editing sample volume and lid temperature.
8. Click OK (F1) to proceed.

9. Select a Scan Mode to instruct the instrument in which channels to collect fluorescence
data during a run (Figure 44).

Funning real time protoco

|

Scan Mode:

() all Channals

(JFRET
Drata File Mame {.zpcr)
|2DDED?3EI_1 11150_CC003412_RTRUMN

e Select real time run rmoda

l

Figure 44. Scan mode and data file name.

Scan modes detect calibrated fluorophores in these channels:

e All Channels. Collects data from channels 1 through 5 on the CFX96 system or channels
1 through 4 on the CFX384 system

e SYBR/FAM only. Collects data only from channel 1 on either system and provides a fast
scan

¢ FRET. Collects data only from the FRET channel on either system and provides a fast
scan

10.A default stand-alone data file name is created prior to the run. If you wish to change the
name, use the arrow keys to navigate to the Data File Name box, then press the
alphanumeric keys to type a new data file (.zpcr) name.

11.Click the OK (F1) button to start the run.
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Running a Previously Saved Protocol

¢ To change an existing protocol, press the EDIT key to open the file library and select
a protocol to edit

¢ To run an existing protocol, press the RUN command key and select a previously
saved protocol from the file library

NOTE: Press the RUN key from any screen to open the file library and select a
folder to locate a protocol file to run

Monitoring a Run

When a run begins, the run status window appears. Review the information in this window to
monitor the progress of a run.

e Status. Press the STATUS command key to check the current status of the protocol,
pause the run, cancel the run, skip a step, or access the main menu (Figure 45)

¢ Time Status. Press the VIEW command key to see a full-screen count-down timer for
the protocol. Press the VIEW key again to switch back to the Status screen

ser: SamplelD:
1 ! 2 L3
950 ¢ i i
0:05 F :
\ B5a ¢ i g
: TS =
121} br
o
7 i1
] fx
Steps 1 of 3 Lid Preheating.. Sample; 25,9°C
Repeat: 1 af 11 Rernaining: 00:12:15 Lid: G1°C
Valurne: 10p! Shuttle: 37.7°C

—— _

Figure 45. Monitoring run status.
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Exporting Data for Analysis

When the run is finished, the fluorescence data need to be transferred to a computer running
CFX Manager software for analysis. The stand-alone data file is automatically saved to the
RT_DATA folder located in the SYSTEM folder (Figure 46).

AN —EMEN h i
WCC003412

CEHC) MAIN
- USE DRIVE
[#-“% PREYIOUS RUNS
- SYSTEM

. F-FE RUN_LOGS
LS RT_DATA

. E-u TEMPLATE

USERS -

Use the arraws on the keypad to navigate through the file tree, Press
"EMTER" to expand and collapse foldars,

Creakte i "l Rename ” . ”

Figure 46. RT_DATA folder stores real-time PCR runs.

Data can be transferred to the analysis computer using a USB key or it can be emailed directly
to the computer using the SMTP server once an email connection is configured.

NOTE: The C1000 thermal cycler stores up to 20 real-time PCR runs.

Exporting Data Using the USB Key

If a USB key has been placed in a USB key port on the C1000 thermal cycler, the data (.zpcr)
will automatically be saved to the root directory of the USB key.

If a USB key is not in the thermal cycler at the end of the run, follow these instructions:
1. Press the Files (F2) button on the main screen to access the file folders.

2. Use the up and down arrow keys to navigate to the RT_DATA folder and then press the
right arrow key to open the folder.

3. Select the file using the up and down arrow keys.
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4. Press the Export File (F1) button to export a copy of the run data (.zpcr) to the USB key,
as shown in Figure 47.

--Jne] Z00B0730_075826_C¢ & |[Date: =
u = e 07302008 11:14:40

Crata Acquisition Mode:
SYRRIFAM anly
Protocol Marne:

RLIM&

Pratocal Contents:
METHOD CALC

; - o |HOTUD 95,30
[+ TEMPLATE VOLUME 10
TEMP 95.0,5
- iy USERS T |[TEMP e5.0.5
4 b |o|PLATEREAD #he1  »

Use the amaws on the keypad to navigate through the fle tree, Press
e "EMTER" to expand and collapse Foldars,

Figure 47. Exporting stand-alone run data to a USB key.
5. Use the arrow keys to navigate to the folder on the USB key in which to save the file.

6. Click Yes (F1) to confirm the export (Figure 48).

Source Destinakion
m 20080730_07 =~ Elg? LISE DRIVE

DT Trashe

[« TEMPLATE
-y USERS -
4 4

Export "20080730_111440_CC003412_RTRUN" to "LISE
DRINERTRUMS"?

LY Mo | Manteny

Figure 48. Confirming export to USB key.

Exporting Data Using Email

You can choose to email your data directly from the C1000 thermal cycler after the run
completes by configuring the email settings (see Setting up Email on page 64).

To send an email with attached data (.zpcr) at the end of a run, follow these instructions:

1. After saving the name of the protocol or selecting a protocol out of the File Library using
the Run command key, select Options (F4) in the Run information screen.

2. Using the arrow keys to select the Send email notification option.
3. Click OK (F1) to return to the Run information screen.

4. Use the arrow keys to navigate to the Email Address box and then use the alphanumeric
keys to enter an email address.
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5. Click OK (F1) to continue to run the assay (Figure 49).
[ . DOOR UM

on CCO02716

*ﬁ Sample Yolume: j1p  Lid Temperature:
i Emp e
Turn on hotlid
Sample 1D: | | (Optional)
ser: |.ﬁ.DMIN | [Cptionaly

Email Address:  [xxxusi@BIO-RAD.COM |

e Confirrn settings and press "RUM" or "OK" to proceed

i i" i | ¥irtual i I . i

Figure 49. Confirming sending an email notification.

Creating a Data File

The stand-alone run data (.zpcr) need to be converted into a data file (.pcrd) by CFX Manager
software in order to be analyzed. Follow these instructions to create a data file from a stand-
alone run:
1. Click and drag the .zpcr file from the USB key directory over the main software window
or Select File > Open > Stand-alone Run from the main software window menu options
to select the file name.

2. In the Run File Processor window, click the Select Plate button to import the name of
the plate file the software will use to create the data file (Figure 50).

Run File Processor - 20080425 152353 CC003412_RIRUM.zpcr E]

Run File:  E:A20080725_152353_CCO03412_RTRUN.zpor
Instiument:  CCO0E472
Run Start Time:  7/25/2008 3:23:53 PM
Protocaol:  PCRUN.prel
1 2 3
950 C 96.0 C
300 010 560 C
0:30
"
Plate:  <Mone: Select Plate
[ Create Datafile... I [ Cancel

Figure 50. Assigning a plate file.
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NOTE: CFX Manager software checks the scan mode and plate size for the plate
file; these must match the current run settings that were started during the run.

TIP: Load a Quick Plate file to quickly access data from all the wells.

Setting up Email

After a run, a .zpcr file can be emailed directly to a computer running CFX Manager software.
To configure the outgoing email from the C1000 thermal cycler, follows these instructions:

1. Connect an ethernet cable to the port in the back of the C1000 chassis.

2. On the main menu, select Log In (F1) to log in to the thermal cycler as the administrator
(Figure 37 on page 55).
NOTE: The logged in user name appears under the date and time when you return
to the main window.

3. Select Utilities (F3) on the main screen (Figure 37 on page 55) to launch the Utilities
Menu.

4. In the Utilities Menu, select 5: Administrator Settings (Figure 51).

OfilitiesMenu

1: Abouk

2 Run Logs

3t Svskem Usage Log

4: Svetem Messages Lag
5 Administrakor Settings
i}
7
g
9

1 Service Menu

: Ta Calculakor

: Gradient Calculakor
: Real Time

@ Use keypad ta selact itern then press Enter

Figure 51. Utilities Menu.
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5. In the Administrator Settings Menu, select 9: SMTP Server Settings (Figure 51).

Ldministrator Settings Menu

: Set Date/Time

: Sek Access Level

: Log Files Managemenk

: Swskem Backup and Restore
i User Managerment

: Incubate Settings

: Update Svskem

| Diagniostic Tesk

00| el [ T | LT | e | P [

9: SMTP Server Settings

e Use kewpad to select itern then press Entar

[

Figure 52. Administrator Settings Menu window.

6. Contact your network administrator for your SMTP server name.
NOTE: The SMTP server name is provided by your ISP.

7. Select Add Server Name (F1) (Figure 53).

W

FServer Information

Please contact your Network Administrator for
proper SMTP server name information

SMTF Server Mames: I,-,.:,ne

| 4

Current SMTP Server: none

Tesk Current Server

@ Set curvent SMTP server name

Add Server Delete Set Current

Figure 53. SMTP server setup window.

8. Type the name of the server in the text box using the virtual keypad.

NOTE: The SMTP server name will use the following nomenclature:
SMTP.Yourlnstitution.com. Do not use Bio-Rad.com in the name.
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9. Click Save (F1) to save the name of the SMTP server (Figure 54).

TP Server Information

Please contact your Network Administrator for
proper SMTP server name information

SMTP Server Mames: Inl:une E

Currenk SMTP Server: none

Test Current Zerver

[SMTP.BIO-RAD.COM |

e Prass "Sawe" ar "Enter” ta save new server name

¥irtual

I

Figure 54. Saving server name.

10.The added server name will appear in the SMTP Server Names pull-down menu, as
shown in Figure 55.

TP Server Information

Please contact your Metwork Administrator for
proper SMTP server name information

SMTP Server Names:

Current SMTP Server: none

Test Current Server

e Set current SMTP server nare

Add Server Delete Setk Current

Figure 55. Added server name.

11.Select Set Current Server (F3) to set the current server to be used for email (Figure 55).
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12.Use the arrow keys to select the Test Current Server button and click the Enter
navigation button (Figure 56).

TP Server Informakion

Please contact your Network Administrator for
proper SMTP server name information

SMTP Server Mames:

AM TR BIO

Current SMTP Server: SMTP.BIO-RAD.COM

[Test Current Server

e Set curvent SMTP server name

Add Server Delete Set Current

Figure 56. Test the current server.

13.Type an email address in the text box and select Test Server (F1) (Figure 57).

TP Server Information

Please contact your Network Administrator for
proper SMTP server name information

SMTP Server Mames: ISMTP.BIO-RF’.D.COM 3

Current SMTP Server: SMTP.BIO-RAD.COM

Test Current Server

Enter an ernail address and press "Test Server' to test the SMTR
e server address

¥irtual .

Figure 57. Enter email to test the current server.

14.The C1000 thermal cycler will send an email to the entered address as a test of the
SMTP server configuration.

NOTE: Some SMTP servers do not allow attachments and others allow
attachments only up to certain sizes. If you will use CFX Manager software or the
C1000 chassis to email data files and/or reports, you may want to test your
server's ability to email attachments by checking the Test Attachment box and
setting the attachment size in MB with up to 5 megabytes (MB) or more.
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7 Data Analysis Overview

Read this chapter for information about data analysis:
e Data Analysis window (page 69)
¢ Quantification tab (page 72)
e  Well groups (page 73)
e Data analysis settings (page 73)
e Well selectors (page 77)
e Charts (page 79)
e Spreadsheets (page 80)
e Export (page 81)

Data Analysis Window

During data analysis, changing the way the data are displayed by changing the contents of the
wells in the Plate Editor never changes the fluorescence data that were collected from each
well during the run. Once the module collects fluorescence data, you cannot delete those data
but you can choose to remove data from view and analysis.

To change the content of wells after a run, open the Plate Editor by clicking the Edit/View
Plate button at the top of the Data Analysis window.

TIP: You can add or edit information about the contents of the well before, during,
or after completion of the real-time PCR run. You must assign the scan mode and
plate size before the run, and these parameters cannot change after the run.

CFX Manager™ software processes real-time PCR data automatically at the end of each run
and opens the Data Analysis window to display these data. Choose one of these methods to
open existing data files in the Data Analysis window:

e Drag a data file (.pcrd extension) over the main software window and release it

e Select File > Open > Data File in the main software window to select a file in the
Windows browser

¢ Click the Data Analysis button in the main software window toolbar to select a file in
the Windows browser

¢ Select File > Recent Data Files to select from a list of the ten most recently opened
data files
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The Data Analysis window displays multiple tabs (Figure 58), each tab showing the analyzed
data for a specific analysis method or run-specific information. Tabs display only if the data
collected in the run are available for that type of analysis.

v

(7] auentiscation () ouaniiication Data Meh Curve | B Men Curve Data | ] Gens Expession | (28] EndPoint| 487 Custom Data View ac| B Runlnfomation

Figure 58. Data Analysis window tabs.

Data Analysis Toolbar

The toolbar in the Data Analysis window (Figure 59) provides quick access to important data
analysis functions.

B &R A

3 | 55 |Gl wel Group: | allwels

sk

v Analysis Made:  Fluaraphare v %VﬂwEdit Plate... | 7

Figure 59. Toolbar in the Data Analysis window.

Table 20 lists the functions of buttons in the toolbar. Data Analysis Menu Bar

Table 20. Toolbar in the Data Analysis window.

Custom Export

Open the Custom Export window to specify the
settings for data export.

Button Name Function
. Save Save the current data file.
Print Print the selected window.
=
Trace Style Open the Trace Style window.
. Report Open a Report for the current data file.
3

_ Manage Well Open the Well Groups Manager window to create,
o Groups edit, and delete well groups.
v
Well Group Select an existing well group name from the pull-down

:‘ well Group:

menu. The default selection is All Wells.

Analysis Mode:

Analysis Mode

Select to analyze the data in either Fluorophore or
Target mode.

€2 view/Edit Plate

View/Edit Plate

Open the Plate Editor to view and edit the contents of
the wells.
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Table 20. Toolbar in the Data Analysis window. (continued)

Button Name Function
> Help Open the software Help for more information about
a? data analysis.
]

Data Analysis Menu Bar

The menu bar in the Data Analysis window provides these menu items.

Table 21 lists the functions of items in the menu bar.

Table 21. Menu bar items in the Data Analysis window.

Menu ltem Command Function

File Save Save the file.

Save As Save the file with a new name.

Repeat Run Extract the protocol and plate file from the
current run to rerun it.

Exit Exit the Data Analysis window.

View Run Log Open a Run Log window to view the run
log of the current data file.

Settings Cq Determination Mode Select Regression or Single Threshold
mode to determine how Cq values are
calculated for each trace.

Baseline Setting Select Baseline Subtraction method for
the selected well groups.

Analysis Mode Select to analyze data by Fluorophore or
by Target.

Cycles to Analyze Select the cycles that are to be analyzed.

Baseline Thresholds Open the Baseline Thresholds window to
adjust the baseline or the threshold.

Trace Styles Open the Trace Styles window.

View/Edit Plate Open the Plate Editor to view and edit the
plate.

Include All Excluded Wells All excluded wells are included in the
analysis.

Mouse Highlighting Turn on or off the simultaneous
highlighting of data with the mouse
pointer.

TIP: If Mouse Highlighting is turned off,
hold down the Control key to temporarily
turn on highlighting.

Restore Default Window Layout |Restores the arrangement of windows to
the default setting.

Export Export All Data Sheets to Excel |Export all the spreadsheet views from

every tab to a separate Excel file.
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Table 21. Menu bar items in the Data Analysis window. (continued)

Menu ltem Command Function

Export RDML File Open a Save As window to specify an
RDML file name and location.

Custom Export... Open the Custom Export window in which
the fields to be exported and the file
format can be specified.

Export to LIMS Folder... Open a window to save data in a pre-
determined format to the LIMS folder.

Tools Reports... Open the Report for this data file.

Well Group Reports...

Open the Well Group Report window to
generate reports for specified well groups.

Import Fluorophore
Calibration...

Select a calibration file to apply to the
current data file.

Replace Plate...

Replace the current plate file in the data
analysis.

Quantification Tab

Each tab in the Data Analysis window displays data in charts and spreadsheets for a specific
analysis method and includes a well selector to select the data you want to show. The Data
Analysis window opens with the Quantification tab (Figure 60) in front. The Amplification chart
data in this tab should be used to determine the appropriate analysis settings for the run.

Data Analysis - Gene Expression Multiplex - Time Course 3.pcrd

File Wiews Settings

Export  Tools

4

B | & @ SR |S [@ e crou: [awes < || [ Anatysts made: [Fucraphare || € view Edit Plate... | ? |
Group 1 —
Quantification Quantification Data EEE Eana Allic Discrimination | (@ Custom Data View ac a Fiun Information
Amplification -~ Standard Curve o

10

RFU

10f

/i

Complated

2 3 4 & B 7 8
Log Starting Quantity
i ' < Standard
40 50 ¢ Unknown
Cycles LDD Scale ——  Frd E= 00.6% R"2=0.007 Slope=-3.573 y-im=35 408
‘ FAM [ HEX [ TexasRed [ Cv5 StepNumber: |3 %
1 2 E] 4 5 3 7 F 3 10 11 12 wel O Fluor & Taget O Content O Sample § Cq O
A FO9 FaM Tubuin ST cal z7.87
G04 FeM Tubwin  Gtda cal 11.21
B Ukl | urkz | Unks GO5  FaM Tubulin 3 el 14.45
= waa ||z | e GOE  FaM Tubuln Gt el 17.95
GO7 FaM Tubuln S el 2113
D Unkl | unk2 |} Unk3 GO3  FAM Tubdin Gt cal 2446
£ 03 FAM Tubuin G147 cal 27.95
HD4  Fam Tubuin Stz cal 1115
F | SR ||| S || S | |SiEE || SiEl || S HOS  FaM Tubuin  Std3 cal 1453
G Stdl Stdz || std= Std || Stas Stds || sd7 HOE Faih Tubulin Std-4 cal 17.92
HO?  FeM Tubuln G el 2118
H sm1 | sz | swa | soe || sws | Swe | swr IR o B |

Scan Mode: All Channels | Plate Type @ ER White | Analysis Mode: Baseline Subtracted Curve Fit

Figure 60. Quantification tab in the Data Analysis window with Group 1 selected.
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NOTE: The software links the data in the panes of each Data Analysis tab. For
example, highlighting a well by placing the mouse pointer over the well in the well
selector view highlights the data in all the other panes.

Step Number Selector

The CFX96™ system or CFX384™ system can acquire fluorescence data at multiple protocol
steps; the software maintains the data acquired at each step independently. The software
displays the Step Number selector below the Standard Curve chart on the Quantification tab
whenever a protocol contains more than one data collection step. When you select a step, the
software applies that selection to all the data that are shown in the Data Analysis window.
Figure 61 shows the data collection step number is 3 for all the data.

Step Number : m v

Figure 61. Step Number selection in the Data Analysis window.

Viewing Well Groups in Data Analysis

Wells in the plate can be grouped into subsets for independent analysis using well groups.
When you create well groups in the Well Groups Manager window (page 51), group names
appear in the Data Analysis window Well Groups drop-down list on the toolbar.

TIP: To edit, create, and delete well groups, click the Manage Well Groups button
in the toolbar.

By default, the well group All Wells is selected when the Data Analysis window is first opened,
showing the data in all wells with content shown in the charts and spreadsheets.

Figure 60 shows Group 1 selected in the Well Groups menu. Only the wells in that well group
appear loaded with content in the well selector and data only for these wells are included in
the data analysis calculations.

Data Analysis Settings

The Amplification chart data in the Quantification tab show the relative fluorescence (RFU) for
each well at every cycle. Each trace in the chart represents data from a single fluorophore in
one well. These data are used to determine C,, values for each well on a per fluorophore basis.

The software uses one of two modes to determine Cq values:

e Regression. This mode applies a multivariable, nonlinear regression model to individual
well traces and then uses this model to compute an optimal Cq value

¢ Single Threshold. This mode uses a single threshold value to calculate the qualue
based on the threshold crossing point of individual fluorescence traces

Select Settings > Cq Determination Mode to choose the C, determination mode.
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Adjusting the Threshold

In Single-Threshold mode, adjust the threshold for a fluorophore by clicking on the threshold
line in the Amplification chart and moving the mouse pointer vertically. Alternatively, specify an
exact crossing threshold for the selected fluorophore by following these instructions:

1.

Select one fluorophore in the fluorophore selector in the Quantification tab (Figure 60) by
clicking the boxes next to the fluorophore name located under the Amplification chart.

Select Settings > Baseline Thresholds in the menu bar to open the Baseline Thresholds
window.

Adjust the crossing threshold (Figure 62) for the fluorophore by clicking User Defined
and entering a threshold number.

Baseline Threshold X

Bassline Cycles
(&) Auto Calculated

() User Defined Bold indicates a changed value.
va ol me ofme 0[P ol
1 [os Jrem 1 18
2 BS FAM 1 17
3 BOS FAM 1 16 |g
4 C F&M 1 19
5 5 FaM 1 17
E CE FaM 1 17
7 DM FM 1 16
8 DOS FAM 1 16
9 D06 FAM 1 22
10 Fo3 FaM 1 5
11 Fo4 FM 1 g
12 FIS FAM 1 12
13 FO§ FAM 1 15
14 FO7 FAM 1 19 [

[ Reset All User Defined Values ]

Single Theeshold
@ Auto Calculated  101.57
O User Defined:

0K Cancel ]

Figure 62. Baseline Thresholds window.

4. Click OK to confirm the change and close the window.

Baseline Settings

The software automatically sets the baseline individually for each well. Select the Baseline
Setting to determine the method of baseline subtraction for all fluorescence traces. Select
Settings > Baseline Setting to choose one of these three options:

No Baseline Subtraction. The software displays the data as relative fluorescence
traces. Some analysis is not possible in this analysis mode and therefore the software
does not display the Gene Expression, End Point, and Allelic Discrimination tabs

Baseline Subtracted. The software displays the data as baseline subtracted traces for
each fluorophore in a well. The software must baseline subtract the data to determine
quantification cycles, construct standard curves, and determine the concentration of
unknown samples. To generate a baseline subtracted trace, the software fits the best
straight line through the recorded fluorescence of each well during the baseline cycles
and then subtracts the best fit data from the background subtracted data at each cycle
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e Baseline Subtracted Curve Fit. The software displays the data as baseline subtracted
traces and the software smoothes the baseline subtracted curve using a centered mean
filter. This process is performed so that each Cq is left invariant

Along with the latter two options above, the following can also be selected:

¢ Apply Fluorescent Drift Correction. For wells that have abnormally drifting RFU values
during the initial few cycles of a run, the software derives an estimated baseline from
adjacent wells for which a horizontal baseline was successfully generated

Adjusting the Baseline

Once wells for analysis have been selected, check the baseline settings in these wells. Open
the Baseline Thresholds window (Figure 62) to change the default baseline for selected wells.
To open this window:
1. Select a single fluorophore in the Quantification tab (Figure 60) by clicking the box next
to the fluorophore name located under the Amplification chart.

2. Select Settings > Baseline Threshold to open the Baseline Threshold window.

To adjust the begin and end baseline cycle for each well:

1. In the Baseline Cycles pane, select one or more wells by clicking the row number,
clicking the top left corner to select all wells, holding down the Control key to select
multiple individual wells, or holding down the shift key to select multiple wells in a row.

2. Adjust the Baseline Begin cycle and Baseline End cycle for all selected wells, or
change the Begin and End cycle number at the bottom of the spreadsheet (Figure 62).

3. To revert the settings back to the last saved values, click Reset All User Defined
Values.

4. Click OK to confirm any changes and close the window.

Analysis Mode

Data can be analyzed and displayed grouped by either fluorophore or target name. To choose
the data analysis mode, select Settings > Analysis Mode or make a selection from the
Analysis Mode drop-down menu in the toolbar.

When Fluorophore is chosen, data traces are displayed by fluorophore as indicated in the
plate setup for that run. Individual fluorophore data are displayed in the amplification and
standard curve chart (if available) by checking the appropriate fluorophore selector
checkboxes located below the amplification chart.
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Figure 63. Fluorophore analysis mode selected.

When Target is selected, data traces are displayed by target name as entered in the plate

setup.
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Figure 64. Target analysis mode selected.

Cycles to Analyze

To restrict data analysis to a specified range of cycles, select Settings > Cycles to Analyze.
Select the starting cycle and the ending cycle using the arrow buttons or by typing in the
desired values and pressing Enter. Click the Restore Defaults button to return to the cycles
originally used for analysis.

NOTE: Removing cycles from the beginning of a run can have a significant impact
on baselining.
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Well Selectors

Click the wells in the well selector to show or hide the data in the charts or spreadsheets
throughout the Data Analysis window:

¢ To hide one well, highlight and click the individual well. To show that well, highlight
and click the well again

¢ To hide multiple wells, click and drag across the wells you want to select. To show
those wells, click and drag across the wells again

e Click the top left corner of the plate to hide all the wells. Click the top left corner
again to show all wells

¢ (Click the start of a column or row to hide those wells. Click the column or row again
to show the wells

Only wells loaded with content (entered in the Plate Editor) can be selected in the well selector,
and their color shows if they are selected. As shown in Figure 65, the well selector shows
these three types of wells:

e Selected, loaded wells (blue). These wells contain a loaded Unk (unknown) sample
type. The data from these wells appear in the Data Analysis window

¢ Unselected, loaded wells (light gray). These wells contain loaded Std and Pos sample
types. The data from unselected wells do not appear in the Data Analysis window

e Empty wells (dark gray). These wells were not loaded in the Plate Editor window

1 2 3 4 5 1 7 8 9 10 1 12

A

B Unk Unk Unk

c unk | unk || urk

D Unk Unk Unk

E

F st || stz || st || st || sts || ste || st

G st || stz || stas || st |[ stws || st || s

H st || stz || stos || st || stas || stos |f s

Figure 65. Three well colors appear in a well selector.

Well Selector Right-Click Menu Items

Right-click on well(s) in the well selector view to select the items listed in Table 22.
Table 22. Right-click menu items in the well selectors.

Item

Function

Well XX

View only this well, remove this well from view, set color for
this well, or exclude this well from analysis

Selected Wells (right-click and
drag)

View only these wells, remove these wells from view, set color
for these wells, or exclude these wells from analysis

Copy

Copy the content of the well to a clipboard, including Sample
Type and optional Replicate #

Copy as Image

Copy the well selector view as an image

Print...

Print the well selector view

Print Selection...

Print the current selection
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Table 22. Right-click menu items in the well selectors. (continued)

Item Function

Export to Excel... Export the data to an Excel spreadsheet

Export to Text... Export the data as a text document

Export to Xml... Export the data as a .xml document

Well Labels Change the well labels to Sample Type, Target Name, or
Sample Name

Temporarily Exclude Wells from Analysis

To exclude any well(s) from data analysis temporarily:

UsING RIGHT-CLICK

1. Right-click on the well in the well selector, on a fluorescence trace, or on a point plotted
on the standard curve. To exclude multiple wells, right-click and drag to highlight multiple
wells, traces, or points.

2. From the right-click menu, choose the appropriate option:
Well > Exclude Well
Selected Wells > Exclude from Analysis
Selected Traces > Exclude these wells from Analysis

Amplification .
BOD0: Jer i B v PR L IR S ‘. eatP o B
i i = -
g .- : = | |l5 |
: : Well G3, HEX » Yiew Only Well G3

RFU

3000 Fsmseavains

-CODY Remove Well G3 From View
2000 Fosssauvania SR A Save Image As... Set Color...
: o . Page Setup... Exclude Well G3 from Analysis
4000 Lessnnaining B
4 Print...
0r - Show Point Yalues C  Standard
2 = e | > Unknown

Figure 66. Right-click to exclude a well from analysis.
NOTE: To re-include an excluded well, click on the appropriate well in the well
selector, right-click, and select Include Well XX in Analysis.

USING THE PLATE EDITOR
1. Click the View/Edit Plate button on the toolbar in the Data Analysis window.

2. Select one or more wells in the well selector view.

3. Click Exclude Wells in Analysis (Figure 67) to exclude the selected wells. This checkbox
is at the bottom of the Plate Editor controls on the right side of the window.
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T : ;
"l Experiment Settings... l

| zli Clear Replicate # |
||ﬁ Clear Wells I

E xclude Wells in Analysis

Figure 67. Exclude Wells in Analysis checkbox at bottom of the pane.

4. The excluded well(s) are marked with an asterisk (*) in the Plate Editor window.
Alternatively, to permanently remove wells from analysis, clear the contents from wells in the
Plate Editor by clicking the Clear Wells button.

WARNING! You will have to reenter any well content that are cleared.

Charts

Each chart in the Data Analysis window displays the data in a different graph and includes
options for adjusting the data. To magnify an area of the chart, select an area by clicking and
dragging the mouse. The software resizes the chart and centers it on the selected area.

TIP: Return the chart to a full view by right-clicking on the chart and selecting Set
Scale to Default from the right-click menu.

Common Right-Click Menu Items for Charts

Right-click menu items are available on all charts. Some of the available items are present for
all charts, and these items can be used to change how the data are displayed or to easily
export the data from a chart (Table 23).

Table 23. Right-click menu items for charts.

ltem Function

Copy Copy the chart into the clipboard

Save Image As... Save the chart image in the selected image file type. Select
from these formats: PNG (default), GIF, JPG, TIF, or BMP

Page Setup... Preview and select page setup for printing

Print... Print the chart

Show Point Values Show the point values when the mouse moves over a point
on the chart.

Set Scale to Default Return to the default chart view after magnifying the chart
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Table 23. Right-click menu items for charts. (continued)

Item Function

Chart Options... Open the Chart Options window to change the chart,
including changing the title, selecting limits for the x and y
axes, showing grid lines, and showing minor ticks in the
axes

NOTE: Menu items that apply to specific charts are described in the next chapter,
Data Analysis Windows (page 83).

Spreadsheets

The spreadsheets shown in Data Analysis include options for sorting and transferring the data.
Sort the columns by one of these methods:

e (Click and drag a column to a new location in the selected table
e (Click the column header to sort the data in Ascending or Descending order

To sort up to three columns of data in the Sort window, follow these steps:
1. Right-click on the spreadsheet to open the menu and select Sort.

2. In the Sort window, select the first column title to sort. Sort the data in Ascending or
Descending order.

3. Select more than one column title by selecting the title in the pull-down menu. Select
Ascending or Descending to sort the column in that order.

4. Click OK to sort the data or click Cancel to stop sorting.

Highlight the data on the associated charts and well selector by holding the mouse pointer
over a cell. If you click in the cell, you can copy the contents to paste into another software
program.

Common Right-Click Menu Items for Spreadsheets

Right-click any spreadsheet view to select the items shown in Table 24.
Table 24. Right-click menu items for spreadsheets.

ltem Function

Copy Copy the contents of the selected wells to a clipboard, then
paste the contents into a spreadsheet such as Excel

Copy as Image Copy the spreadsheet view as an image file and paste it

into a file that accepts an image file, such as text, image, or
spreadsheet files

Print... Print the current view

Print Selection... Print the current selection

Export to Excel... Export the data to an Excel spreadsheet
Export to Text... Export the data to a text editor

Export to Xml... Export the data to an Xml file

Export to Html... Export the data to an Html file
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Table 24. Right-click menu items for spreadsheets. (continued)

Item Function

Find... Search for text

Sort... Sort the data in up to three columns

Select Columns... Select the columns that will be displayed in the spreadsheet

Export

Four export options are accessible from the Export drop-down menu.

Export All Data Sheets to Excel

Select Export > Export All Data Sheets to Excel to export all the spreadsheet views from
every tab of CFX Manager software into individual Excel files.

Export RDML Files

Select Export > Export RDML Files to open a Save As window and specify the file name and
location for the Real-Time PCR Data Markup Language (RDML)-formatted file. RDML is a
structured and universal data standard for exchanging quantitative PCR (QPCR) data. The data
standard is a text file in Extensible Markup Language (.xml) format. Refer to the International
RDML Consortium website (www.rdml.org) for additional information about the RDML data
exchange format.

Custom Export

Select Export > Custom Export to open a window in which the fields to be exported and the
file format can be customized (Figure 68).
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Custom Export E|
Export Farmat: | Test [ tat) » | Column Separater: | Tab v
D ata to Export

Include Run Information Header
Sample Dezcription Exported Colurmng
[] wel well
[¥] Fluorophore | Fluarophare
[¥] Target Mame Earget MName
(] Content ngelr;tName
[] Replicate Mumber | Cq R
[¥] Sample Name Starting Quantity
[] Biological Set Name
] 'well Mate 'l
Quantification -
Cq | |
Starting Cluantity

Cq Standard Deviation
[uantity Standard Deviation

OOEE

=
T

Curve

kel Temperature

Melt Peak Height

Melt Peak Begin Temperature
[ Melt Peak End Temperature

End Foirt

[] End Pairt Call
] EndRFU

[ Set az Default Configuration

[ Export ] [ Close ]

Figure 68. Custom Export window.

1. Select the export format from the following file export formats (Text *.txt, CSV *.csv,
Excel 2007 *.xlIsx, Excel 2003 *.xls, XML *.xml, and HTML *.html).

2. Select the items to be exported by checking the appropriate checkboxes.

3. Click the Export button to open a Save As window to specify the file name and location
for the exported file.

Export to LIMS Folder

Select Export > Export to LIMS Folder to open a Save As window and specify the file name
for the LIMS-compatible file format that will be saved in the pre-defined LIMS folder location.
For more information about creating, managing, and using LIMS files, refer to LIMS Integration
(page 137).
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8 Data Analysis Windows

Read this chapter for more information about the tabs in the Data Analysis window:
e Quantification tab (page 83)
e Quantification Data tab (page 87)
e Melt Curve tab (page 89)
e Melt Curve Data tab (page 91)
e End Point tab (page 93)
e Allelic Discrimination tab (page 95)
e Custom Data View tab (page 97)
e QC tab (page 98)
¢ Run Information tab (page 99)
e Data file reports (page 100)
e  Well Groups Reports (page 103)

Quantification Tab

Use the data in the Quantification tab (Figure 69) to set the data analysis conditions, including
the baseline settings for individual wells and the threshold settings. The Quantification tab
shows data in these four views:

e Amplification chart. Shows the relative fluorescence units (RFUs) for each well at every
cycle. Each trace in the chart represents data from a single fluorophore in one well

e Standard curve. This graph is shown only if the run includes wells designated as
Sample Type Standard. It shows a standard curve with the threshold cycle plotted
against the log of the starting quantity. The legend shows the Reaction Efficiency (E) for
each fluorophore in the wells with a standard sample type

¢ Well selector. Selects the wells with the fluorescence data you want to show
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e Spreadsheet. Shows a spreadsheet of the data collected in the selected wells

P Data Analysis - Gene Expression Multiplex - Time Course 3.pcrd

File View Settings Export  Tools
| & || A |52 | & | @ wed srou: [ wels < || [0 anatysis Mode: &y viewEdit Plate... | 7 ‘
Group 1
Quartificastion | Auantication Data | ] Gens dalwels | [ alsho Disormination | 48% custom Dataview | [l e £ Aun irtomation|
" Amplification » Standard Curve -
10 T T T T T T T T T T T
25
N - T N 20 N d o . H
WL : y P : cod g : : . : :
_ : p A : : 15
£ L . : : : : : : :
f 10 B B A B : :
E e : : B oo : : : : :
. p . . 5 I } I I I I
4 : : 2 3 4 5 = 7 8
- : : : Log Starting Quantity
<& Standard
0 10 20 30 40 50 3 Unknoun
Cycles Log Scale —— FAud E= 90 5% R"2=0.992 Slope=-3 673 y-int=35_ 408
Fidd [ HEX [ TesasRed [ Cu5 StepNumber: |3 %
Well § Fluor & Target ¢ Content | Sample ¢ Cq O E
" F03 Fi Tubulin  StdF cal 2787
G4 FaM Tubulin  Std2 cal 11.21
B GO  FaM Tubuin  Ste3 cal 14,46
c GO FaM Tubulin  Ste-4 cal 17.95
GO7  FaM Tubuin  Std5 cal 2119
® GO FAM Tubulin  Ste6 cal 2446
£ GO FAM Tubulin  StdF cal 27.95
HO4  FaM Tubulin  Std2 cal 1115
" HOS  Fam Tubuin  Std3 cal 1453
G HOE  Fam Tubuin  Ste4 cal 17.92
HO?  FaM Tubulin  Std5 cal 2118
& 4] [T D]
Completed | | |Scan Mode: &l Channels | Plake Type : BR White | Analysis Mode: Baseline Subtracted Curve Fit

Figure 69. Layout for the Quantification tab in the Data Analysis window.

Fluorophore Selector

To select the fluorophore data to display in the Quantification tab charts and spreadsheets,
click the fluorophore selector below the Amplification chart. Click the box next to the
fluorophore name to show or hide the fluorophore data throughout the data analysis window.

Trace Styles Window

Open the Trace Styles window (Figure 70) to adjust the appearance of traces in the
amplification and melt curve charts in the Quantification and Melt Curve tabs.

To open this window, follow these steps:

1. Select only one fluorophore in the fluorophore selection boxes (Figure 63 on page 76)
under the Amplification chart.

2. Click the Trace Styles button in the Data Analysis toolbar, select Settings > Trace
Styles in the Data Analysis menu bar, or right-click on a trace and select Trace Styles.
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Color rack St
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Figure 70. Trace Styles window.
Use the tools in the Trace Styles window to adjust appearance of traces and preview the
changes in the well selector at the bottom of the window.

e Select a specific set of wells by using the well selector. Alternatively, select wells that
contain one sample type in the pull-down menu in the Wells column

e (Click the box in the Color column to select a color for the wells
e Select a symbol from the pull-down menu in the Symbol column

¢ A Color Quick Set can be chosen to color the wells in the manner indicated by the
button label: Random by Well, Random by Replicate, Use Fluor Colors, Use Target
Colors, or Use Sample Colors

e Select the Well Labels by clicking either Sample Type, Target Name, Sample Name,
or Symbol

Log Scale Option

Click the Log Scale box at the bottom of the Amplification chart to view the fluorescence
traces in a semi-log scale, as shown in Figure 71.

Ampliteaton

40 50
Cyecles [“I\Log Scale
"5

FAM TET

Figure 71. Log Scale option selected in the Amplification chart.

TIP: To magnify any area of the chart, click and drag the mouse across an area. To
return to a full view, right-click and select Set Scale to Default from the menu.
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Standard Curve Chart

The software creates a Standard Curve chart (Figure 72) in the Quantification tab if the data
include sample types defined as standard (Std) for one fluorophore in the run.

Standard Curve E

Log Starting Quantity
& Standard
. Unknown

—— GAPDH  E= 96.0% R™2=1.000 Slope=-3.421 y-int=35.310

Figure 72. Standard Curve chart.

The Standard Curve chart displays the following information:

Name for each curve (the fluorophore or target)
Color of each fluorophore or target

Reaction efficiency (E). Use this statistic to optimize a multiplex reaction and to
equalize the data for a standard curve

NOTE: The reaction efficiency describes how much of your target is being
produced with each cycle in the protocol. An efficiency of 100% means that you
are doubling your target with each cycle.

Coefficient of determination, R? (written as R"2). Use this statistic to determine how
correctly the line describes the data (goodness of fit)

Slope
y-intercept

Chart Right-Click Menu Options

In addition to the common right-click menu options to copy, print, and export charts, Table 25
lists the menu options available only on the Amplification chart.
Table 25. Amplification chart-specific right-click menu options.

Menu Option Function

Well XX, Fluor/Target View only this well, remove this well from view, set color for
this trace, or exclude this well from analysis

Selected Traces View only these wells, remove these wells from view, set color
for these traces, or exclude these wells from analysis

Show Threshold Values Display the threshold value for each amplification curve on the
chart

Trace Styles... Open the Trace Styles window to change trace styles that

appear on the Quantification and Melt Curve tabs
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Baseline Thresholds... Open the Baseline Thresholds window to change the baseline
or thresholds of each fluorophore (changes appear in the
Amplification chart in the Quantification tab)

Quantification Tab Spreadsheet

Table 26 shows the types of data shown in the spreadsheet at the bottom right side of the
Quantification tab.

Table 26. Quantification tab spreadsheet content.

Information Description

Well Well position in the plate

Fluor Fluorophore detected

Target Target Name loaded in the Plate Editor wells

Content A combination of the Sample Type (required) and Replicate #
(optional) loaded in the Plate Editor

Sample Sample Name loaded in the Plate Editor wells

Cq Quantification cycle for each trace

TIP: To make changes to the Content, Target, and Sample, open the Plate Editor by
clicking the View/Edit Plate button.

Quantification Data Tab

The Quantification Data tab shows spreadsheets that describe the quantification data
collected in each well. Select one of the four options to show the data in different formats:

e Results. Displays a spreadsheet view of the data

e Standard Curve Results. Displays a spreadsheet view of the standard curve data

e Plate. Displays a view of the data in each well as a plate map

¢ RFU. Choose this spreadsheet to show the RFU quantities in each well for each cycle
TIP: Right-click any spreadsheet for options, including the sort option.

Results Spreadsheet

Select a Results spreadsheet (Figure 73) to see data for each well in the plate.

7] auantfication| |77 Quantiication Data | | Gene Expression | 28] End Pont | [IZ] Atekc Discimination | (8% Custom DataView | B ac| ) Run Information

Results ~ | Step Number, 3

Wel O Fuor & Taget O Content O Sample ¢|BiROCASEt 51 g o CoMean ¢ CaStdDev O 5"""%5;’”‘““‘ o L"gusa‘,;‘;;‘g 0

05 GAPDH Urkn OHr Mouse 1 17.09 17.08 0,000 2014E405 5.304
BOS ] GAPDH Unkn THr Mouse 1 17.04 17.04 0,000 2.084E+05 5319
BB 05 GAPDH Unkn 2Hr Mouse 1 17.05 17.05 0,000 20708405 5316
o4 1] GAPDH Unkn OHr Mouse 2 17.10 17.10 0.000 1,999 405 5.301
cos o5 GAPDH Unkn THr Mouse 2 17.08 17.08 0,000 2,026E+05 5.307

Figure 73. Quantification Data tab with Results spreadsheet selected.

NOTE: All Std. Dev (standard deviation) calculations apply to the replicate groups
assigned in the wells in the Plate Editor window. The calculations average the Cq

value for each well in the replicate group.
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The Results spreadsheet includes the types of information listed in Table 27.

Table 27. Results spreadsheet content.

Information Description

Well Well position in the plate

Fluor Fluorophore detected

Target Amplification target name (gene)

Content Sample type and Replicate #

Sample Sample description

Biological Set Name Name of the biological set

Cq Quantification cycle

Cq Mean Mean of the quantification cycle for the replicate group

Cgq Std. Dev Standard deviation of the quantification cycle for the replicate

group

Starting Quantity (SQ)

Estimate of the starting quantity of the target

Log Starting Quantity

Log of the starting quantity

SQ Mean

Mean of the starting quantity

SQ Std. Dev Standard deviation of the starting quantity
Set Point Temperature of sample in the well for a gradient step
Sample Note One round of denaturation, annealing, and extension or one

round of annealing and extension steps in a protocol

Standard Curve Results Spreadsheet

Select the Standard Curve Results spreadsheet (Figure 74) to see the calculated standard

curve parameters.

Lj Quantification H_,I Quantification Data aum Gene Expression | [228] End Point Allelic
Standard Curve Results SRR 1 VTV 7= ]

Fluar
CyS
FAM
HEX
Texas Red

A Efficiency % Slope & Yentercept O R"2 O
95.93 -3.423 35.216 1.000
90.49 -3.573 35.408 0.992
94.24 -3.468 36.863 093928
96.86 -3.399 35431 0.999

Figure 74. Standard Curve Results spreadsheet in the Quantification Data tab.

These values can be copied and pasted into a document by right-clicking and selecting Copy
or a file can be created by choosing one of the Export options.

Table 28. Standard Curve Results spreadsheet contents.

Information

Description

Fluor (or Target)

Fluorophore (or Target) detected

Efficiency %

Reaction efficiency

Slope

Slope of the standard curve

y-intercept

Point at which the curve intercepts the y-axis
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Information Description

RA2 Coefficient of determination

Plate Spreadsheet

Select the Plate spreadsheet to see a plate map of the data for one fluorophore at a time.
Select each fluorophore by clicking a tab at the bottom of the spreadsheet. Figure 75 shows
the Plate spreadsheet as a plate map.

Quantitation Quantitation Data EEE Gene Expression End Paint Allelic Discrimination

“ | StepMumber 3
Dutput: Content Sample Cq Starting Quantity
1 2 3 4 5 E 7
Content Std-1 5id-2 Sid-3 Std-4 5td-5
Sample
A Cq 11.94 15.31 18.59 22.09 25.42
copy number 1.00e+08 | 1.00e+07 | 1.00e+06 |1.00e+05 | 1.00e+04
Content Std-1 5id-2 Std-3 Std-4 5td-5
B Sample
Cq 11.85 15.20 18.47 22.04 25.27
COpY hurmber 1.00e+08 |1.00e+07 | 1.00e+06 | 1.00e+05 | 1.00e+04
Content Std-1 Std-2 Std-3 Std-4 Std-5
c Sample
Cq 11.87 15.19 18.64 22.07 25.36
copy hurmber 1.00e+08 | 1.00e+07 | 1.00e+06 | 1.00e+05 | 1.00e+04

Figure 75. Plate spreadsheet in the Quantification Data tab.

RFU Spreadsheet

Select the RFU spreadsheet to see the relative fluorescence units (RFU) readings for each well
acquired at each cycle of the run. Select individual fluorophores by clicking a tab at the bottom
of the spreadsheet. The well number appears at the top of each column and the cycle number
appears to the left of each row (Figure 76).

_.E Quantification _-j| Quantification Data Jjj Gene Expression |j] End Point Allelic: Discrimination !? Custorn Data View ac
v | StepNumber: 3

B4 BS BE C4 ) CE D4 D5 DE F3 F4 F& FE F7
271 6.40 7.36 329 468 1.1 0.905 941 104 943 7.n 165 246 232
131 0.383 -1.00 -1.90 315 137 -1.07 -9.82 77.0 891 198 0986 3.20 951

-0.167 327 0970 -41 -2 0133 358 0149 603 144 0126 -4,80 5.57 -1.41
717 0220 0.308 -1.58 292 -0.287 234 210 47.9 17.4 -3.10 -5.70 5.49 1.28
676 0228 -00805 0528 261 217 <347 532 36.0 323 -3.39 -4.29 -1.55 -391
128 0527 -1.30 286 223 273 239 133 178 538 -4.54 -3.59 976 -6.70

mmhwml

Figure 76. RFU spreadsheet in the Quantification Data tab.

Melt Curve Tab

For DNA-binding dyes and noncleavable hybridization probes, the fluorescence is brightest
when the two strands of DNA anneal. Therefore, as the temperature rises towards the melting
temperature (Tm), fluorescence decreases at a constant rate (constant slope). At the Tm, there
is a dramatic reduction in the fluorescence with a noticeable change in slope. The rate of this
change is determined by plotting the negative first regression of fluorescence versus
temperature (-d(RFU)/dT). The greatest rate of change in fluorescence results in visible peaks
and represents the Tm of the double-stranded DNA complexes.
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The software plots the RFU data collected during a melt curve as a function of temperature. To

analyze melt peak data, the software assigns a beginning and ending temperature to each

peak by moving the threshold bar. The floor of the peak area is specified by the position of the
melt threshold bar. A valid peak must have a minimum height relative to the distance between

the threshold bar and the height of the highest peak.

Open the Melt Curve tab (Figure 77) to determine the Tm of amplified PCR products. This tab

shows the melt curve data in these four views:

Melt Curve. View the real-time data for each fluorophore as RFUs per temperature for

each well

Melt Peak. View the negative regression of the RFU data per temperature for each well

Well selector. Select wells to show or hide the data
Peak spreadsheet. View a spreadsheet of the data collected in the selected well

NOTE: This spreadsheet only shows as many as two peaks for each trace. To see
more peaks, click the Melt Curve Data tab (page 91).

__.J Quariiication _.:‘| Quarkfication Dats | [ Mek Curve g’] Mek Curve Data u,!! Gone Expression | (298] EndPaint . {8F Custom DataView ac Jr_\, Run Iriformatian

Melt Curve - Meht Peak |$
14 ;
1000
12
800
fwil E
é 5 e0
] g
L 3
& a00 +
61 200 L
4 i ; : 4 e Ee :
80 0 80 %0 &0 0 ) %0
Temperure, Colsams Temperaure, Colsam
| sveR Peak Type: | Positive v StepNumber |7 ~
1 2 3 i 5 3 7 g 9 |ao | n | az wel 0| Fuor 4| Tapst | Cortert 0| Sampie o Mt of2
A Std3 || Sto4 || Sto5 || St | St [0z ]sven S11 8350 | =
= 'i = —— 405 SYBR Sid-3 8350
c St || S5 || Stds. 406 SYBR Sik4 8350

Figure 77. Layout of the Melt Curve tab in the Data Analysis window.

Adjust the Melt Curve data by any of these methods:

Click and drag the threshold bars in the Melt Peak chart to include or exclude peaks
in data analysis

Select Positive in the Peaks pull-down menu to show the spreadsheet data for the
peaks above the Melt Threshold line or select Negative to view the spreadsheet data
for the peaks below the Melt Threshold line

Open the Trace Styles window to change the color of the traces in the Melt Curve
and Melt Peak charts

Select a number in the Step Number selector (page 73) to view the Melt Curve data
at another step in the protocol. The list shows more than one step if the protocol
includes plate read (camera icon) in two or more melt curve steps

Select wells in the well selector to focus on subsets of the data

Select a well group (page 73) to view and analyze a subset of the wells in the plate.
Select each well group by name in the Well Group pull-down menu in the toolbar
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Melt Curve Data Tab

The Melt Curve Data tab shows the data from the Melt Curve tab in multiple spreadsheets that
include all the melt peaks for each trace. Select one of these four options to show the melt
curve data in different spreadsheets:

¢ Melt Peaks. List all the data, including all the melt peaks, for each trace
¢ Plate. List a view of the data and contents of each well in the plate
¢ RFU. List the RFU quantities at each temperature for each well

e -d(RFU)/dT. List the negative rate of change in RFU as the temperature (T) changes. This
is a first regression plot for each well in the plate

Melt Peaks Spreadsheet

Select the Melt Peaks spreadsheet (Figure 78) to view melt curve data.

_f._j Quantitation | | 2] Quantitation Data Melt Curve gj Melt Curve Data GBH Gene Expression |ﬂt End Pont

[E— -

A07

Wel O Pl O Conent 0 Taget O Sanvle O 1epperure @ e O Tenpaanae 9 Tonpmatas 0
Al SYBR S 86.00 150214 8200 88.00
A2 SYBR  Std2 86.00 1496.90 81.50 88.00
A3 SYBR 53 86.00 143651 g200[ 8800
A4 SYBR  Sidd 86.00 152368 81.50 83.00
A0S SYBR S5 86.00 136955 8200 83.00
ADE  SYBR S 86.00 137917 8200 £8.00

SYBR  Std7 86.00 128297 82.00 88.00

Figure 78. Melt Peaks spreadsheet in the Melt Curve Data tab.

The Melt Peaks spreadsheet (Figure 78) includes the types of information shown in Table 29.
Table 29. Melt Peaks spreadsheet content.

Information Description

Well Well position in the plate

Fluor Fluorophore detected

Content Sample Type listed in the Plate Editor window
Target Amplification target (gene)

Sample Sample Name listed in the Plate Editor window

Melt Temperature

The melting temperature of each product, listed as one peak (highest) per
row in the spreadsheet

Peak Height Height of the peak
Begin Temperature at the beginning of the peak
Temperature

End Temperature

Temperature at the end of the peak
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Plate Spreadsheet

Select the Plate spreadsheet (Figure 79) to view melt curve data in a plate format.

Quantitation Data ~ [f\] Meb Curve gj Melt Curve Data aaﬂ Ge

m v
Output: Content Sample [] Peak1 [¥] Peak2

1 2 3 4 o B 7 £
Content | Std-1 | Std-2 | Std-3 | Std4 | Std5 | Std6 | Sed-7 | St
Sample
Pesk1 | 86.00 | 86.00 | 86.00 | 86.00 | 86.00 | 86.00 | 86.00 | 86.
Peak 2 | None | None | Mone | None | None | Mone | None | No
Content | Std-1 Std-2 Std-3 Std-4 Std-5 S5td-6 Std-7 Ste
Sample
Peak 1 86.00 B86.00 86.00 86.00 86.00 86.00 86.00 B6.
Pesk 2 | None | None | Mone | None | None | Mone | None | No
Content | Std-1 | Std-2 | Std-3 | Std4 | Std-5 | Std-B | Sed-7 | Stc
Sample

Figure 79. Plate spreadsheet in the Melt Curve Data tab.

NOTE: To adjust the peak that the software calls, adjust the threshold line in the
Melt Peak chart on the Melt Curve tab.

The Plate spreadsheet includes the types of information shown in Table 30.
Table 30. Plate spreadsheet content.

Information Description

Content A combination of Sample Type (required) and Replicate #
(optional)

Sample Sample description

Peak 1 First melt peak (highest)

Peak 2 Second (lower) melt peak

RFU Spreadsheet

Select the RFU spreadsheet to view the fluorescence for each well at each cycle acquired
during the melt curve (Figure 80).

J Quantitation _j Quantitation Data telt Curve gl_| Melt Curve Data
| StepMumber: 7 Peak Type: Pasitive

Temperature A3 A4 A5 2B A7 A A9
12614 12384 13016 12565 11968 12428 11844
BEED 12861 12322 12950 12608 11917 12373 11803
SE00 12437 12260 12884 12451 11868 12318 11761
BEED | 12424 12193 12818 12334 11816 12263 11719
5700 12361 12137 12752 12337 11765 12207 11677
5750 12297 12075 12685 12280 11714 12152 1163
5200 12234 12013 12613 12224 11664 12097 11534

Figure 80. RFU spreadsheet in the Melt Curve Data tab.
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Table 31 lists the types of information shown in the RFU spreadsheet.
Table 31. RFU spreadsheet content.

Information Description

Well number (A1, A2, A3, A4, |Well position in the plate for the loaded wells

A5..)

Temperature Melting temperature of the amplified target. Plotted as one
well per row and multiple wells for multiple products in the
same well

-d(RFU)/dT Spreadsheet
Select the -d(RFU)/dT spreadsheet to view the types of data shown in Figure 81.

Cuantitation Quantitation Data || Melt Curve % telt Curve Data al

M |
Al AZ Al A4 AS BB AT

13661 147594 7625 22593 16281 16452 1785
. 9213 10063 11733 18583 10703 10802 1165
5593 4765 B33 BB41 -B594 0 B13E B152  B4E
56.48 317 6.0 081 16594 4.36 438 75
57.0 1847 1870 2570 100 Z206 0 2560 260
57.51 5768 4024 4124 323 /A0 4673 42
58.000  YESS 4730 4403 4080 46VE BVIL BET

B0 AO Fo oo Eadn Ed4 07 EE47 =t R ulel TA AL [alell]

Figure 81. The -d(RFU)/dT spreadsheet in the Melt Curve Data tab.

Table 32 lists the types of information shown in the -d(RFU)/dT spreadsheet.
Table 32. -d(RFU)/dT spreadsheet content.

Information Description

Well number (A1, A2, A3, A4, |Well position in the plate for the loaded wells

A5..)

-d(RFU)/dT Negative rate of change in RFU as temperature (T) changes

End Point Tab

Open the End Point tab to analyze final relative fluorescence units (RFUs) for the sample wells.
The software compares the RFU levels for wells with unknown samples to the RFU levels for
wells with negative controls and “calls” the unknown as a Positive or Negative. Positive
samples have an RFU value that is greater than the average RFU value of the negative controls
plus the Cut Off Value.

To analyze the end point data, the plate must contain negative controls or the software cannot
make the call. Run one of these two types of protocols:

¢ Run a Quantification protocol. Set up a standard protocol. After completion of the run,
open the Data Analysis window, adjust the data analysis settings in the Quantification
tab, and then click the End Point tab to pick an end point cycle

¢ Run an End Point Only protocol. Load the End Point Only protocol in the Plate tab of
the Run Setup window, select or create a plate, and start the run
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The End Point tab shows the average RFU values to determine whether or not the target was
amplified by the last (end) cycle. Use these data to determine if a specific target sequence is
present (positive) in a sample. Positive targets have higher RFU values than the cutoff level you
define.

TIP: To create an end point protocol, open the Protocol tab (Run Setup window)
and select Options > End Point Only Run.

The software displays these data in the End Point tab:

Settings. Adjust data analysis settings

Results. Shows the results immediately after you adjust the Settings

Well Selector. Select the wells with the end point data you want to show

Well spreadsheet. Shows a spreadsheet of the end RFU collected in the selected wells

I Data Analysis - 5 Color End Point.perd EE
Fit  Vew  SHings  Bxport  Tooks
H | & | f-l I | S | wet Grom: [ wels || [ ansysis Mode: | Fhuceophors || By vieweanpute.. | 7
228 End o ®F Custom DataView | B Flun Information
5!{"::wm o = Wel & Fluor | Conlent § Sample E,'f, 9 ca G
Erxd Cyclen To Average: [2 (CE = 15271 [+) Postive
O RAn T T HEX w2 10788 [+) Posiive
& P gat 100 oS HEX  Sw3 E245  [+)Posiive
cos HEX Su4 4035 [+) Postive
T CO7  HEX  NegDM 1857
Lowest AFU vahue: 2663
o i s D03 HEX S 15153 o] Postive
blopatva Combel Average 2682 004 HEX 42 1078 [+) Postive
Ol DN i 245 005 HEX 53 623 (o) Postive
D06 HEX S 43 (o) Posive
o7 MEX  Negld 182
] HEX S 14530 [s)Posiive
E04 HEX Sud2 240 [+) Posiive
1 2 3 4 5 3 7 B e EEEER Bl HEX 3 5838 [+) Posiive
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Figure 82. Layout of the End Point analysis tab.

The Results list includes this information:

Lowest RFU value. Lowest RFU value in the data
Highest RFU value. Highest RFU value in the data
Negative Control Average. Average RFU for the wells that contain negative controls

Cut Off Value. Calculated by adding the tolerance (RFU or Percentage of Range listed in
the Settings) and the average of the negative controls. Samples with RFUs that are
greater than the cut off value will be called “Positive.” To adjust the cut off value, change
the RFU or Percentage of Range

The Cut Off Value is calculated using this formula:

Cut Off Value = Negative Control Average + Tolerance

Select a tolerance by one of these methods:
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RFUs (default). Select this method to use an absolute RFU value for the tolerance. The
minimum RFU tolerance value is 2. The maximum is the absolute value of the highest
RFU value minus the absolute value of the lowest RFU value. The default RFU tolerance
value is 10% of the total RFU range

Percent of Range. Select this method to use a percentage of the RFU range for the
tolerance. The minimum percent of range is 1 %. The maximum percent of range is 99
%. The default percent of range is 10 %
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Adjusting the End Point Data Analysis

Adjust the information shown in the End Point tab by using these methods:
e Choose a Fluorophore from the pull-down list to view the data

¢ Choose an End Cycle to Average value to set the number of cycles that the
software uses to calculate the average end point RFU

e Select RFUs to view the data in relative fluorescence units

¢ Select Percentage of Range to view the data as a percentage of the RFU range

e Select wells in the well selector to focus on subsets of the data

e Select a well group (page 73) to view and analyze a subset of the wells in the plate.

Select each well group by name in the Well Group pull-down menu in the toolbar

Data Description for End Point Analysis

Table 33 list the types of information shown in the spreadsheet in the End Point tab.
Table 33. End Point spreadsheet contents.

Information Description

Well Well position in the plate

Fluor Fluorophore detected

Content A combination of the Sample type and Replicate #

End RFU RFU at the end point cycle

Call Positive or Negative, where positive samples have an RFU
value greater than the average RFU of the negative controls
plus the Cut Off Value

Sample Sample Name loaded in the Plate Editor

Allelic Discrimination Tab

The Allelic Discrimination tab assigns the genotypes to wells with unknown samples using the
RFU or Cq of positive control samples. Use this data to identify samples with different
genotypes, including Allele 1, Allele 2, Heterozygote, Unknown, Control 1, or Control 2.

NOTE: The data for allelic discrimination must come from multiplex runs with at
least two fluorophores. Each fluorophore identifies one allele in all samples.
Allelic discrimination analysis requires the following minimal well contents:

¢ Two fluorophores in each well, except the wells that contain positive controls can
contain only one fluorophore

¢ One fluorophore that is common to all wells in the well group
e NTC (no template control) samples if you want to normalize the data

The software displays allelic discrimination data in these layouts:

e RFU or Cq chart. View the data in a graph of RFU or Cq for Allele 1/Allele 2. Each point
in the graph represents data from a single fluorophore in one well

¢ Well spreadsheet. Shows a spreadsheet listing the allelic discrimination data collected
in each well of the plate

¢ Well selector. Select the wells with the end point data you want to show
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¢ Well spreadsheet. Shows a spreadsheet listing the allelic discrimination data collected
in the selected wells
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Figure 83. Layout of the Allelic Discrimination tab in the Data Analysis window.

Adjusting Data for Allelic Discrimination

The software automatically assigns a genotype to wells with unknown samples based on the
positions of the vertical and horizontal threshold bars, and then lists genotype calls in the
spreadsheet view. To automatically call genotypes, the software uses positive controls (when
available) or estimates the thresholds. The software takes an average C, or RFU for the

positive controls to automatically set the threshold lines for discriminating the alleles.
Adjust the position of the threshold bars by clicking and dragging them; the software
automatically adjusts the calculations to make new genotype assignments:

e If the run contains three controls in the plate, then the position of the threshold bars
is based on the mean and standard deviation of the RFU or C, of the controls

e If the number of controls is less than three, then the position of the threshold bars is
determined by the range of RFU or threshold cycle values in the selected fluorophore
Adjust allelic discrimination data by using any of these methods:

e Click and drag the threshold bars in the Allelic Discrimination chart to adjust the calls
in the spreadsheet

¢ Select a fluorophore for each axis in the chart (X: and Y:) in the settings options in the
bottom right of the window
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¢ Change a call manually by highlighting a row in the spreadsheet and then selecting
an option in the Call Selected Alleles list (including Allele 1, Allele 2, Heterozygote,
None, Unknown, Control 1, or Control 2)

¢ (Click the Restore Default Thresholds button to restore the vertical and horizontal
bars to their original position, which are indicated by the numbers next to the bars

* Select the C, Display Mode to view the data as threshold levels. Select RFU
Display Mode to view the data in relative fluorescence units at the selected cycle

e Select Normalize Data to normalize the RFU data shown in the chart and
spreadsheet

Normalization changes the data on the chart to a range from 0 to 1 on both axes. To normalize
the data, the plate must contain wells with “no template control” (NTC) sample types for both
Allele 1 and Allele 2. For this plot, the RFU data are normalized to the NTC values as a linear
combination of Allele 1- and Allele 2-specific RFUs. This plot is an effective way to present

RFU data.
The calculation for normalized RFU follows the formulas presented in Livak et al. (1995).
. Al
Normalized A, = —
A+ Ay +X(NTCy 4 o)
Where:

e A, represents RFU for Allele 1
¢ A, represents RFU for Allele 2

e X represents the mean RFU

NTCaq + a2 represents the sum of RFUs for the NTC sample of Allele 1 and Allele 2

Allelic Discrimination Spreadsheet

The Allelic Discrimination spreadsheet at the top right side of the Allelic Discrimination tab
displays the information shown in Table 34.

Table 34. Allelic Discrimination spreadsheet contents.

Information Description

Well Well position in the plate

RFU1 or C41 RFU or C, for Allele1

RFU2 or C42 RFU or C, for Allele2

Call Identity of the allele, including automatic Allele 1, Allele 2,
Heterozygote, None, Unknown, Control 1, Control 2

Type Auto (Automatic) or Manual. Describes the way the call was
made. Automatic means the software selected the call.
Manual means the call was chosen by the user

Custom Data View Tab

The Custom Data View tab simultaneously displays multiple panes in a customizable format
(Figure 84).
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The Load a Preset View drop-down list offers a selection of display format templates. The
default view displayed is dependent on the file being analyzed. For example, if Melt Curve data
are present, the Amp+Melt default view is displayed.
The data view can be further customized by:

e Selecting an alternate preset view from the drop-down list

e Using the drop-down menu located at the top of an individual pane

¢ Using the Rows and Columns drop-down selection options

e Changing individual pane dimensions by clicking and dragging the bars at the

periphery of each pane

Customized views can be saved as new preset templates by clicking Save as Preset. Existing
presets can be deleted, renamed, or the default preset views restored using Manage Presets.
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Figure 84. Custom Data View tab.

QC Tab

Open the QC tab to quickly assess the quality of the run data based on the rules defined in the
QC tab in the User Preferences window (see QC Tab on page 132 for more information).
The QC tab is divided into four areas (Figure 85):

e Amplification chart. Shows the RFU for each well at every cycle. Each trace in the chart
represents data from a single fluorophore in one well

¢ QC rules table. Shows the available QC rules and the settings that define each rule.
Applied QC rules are indicated by a checkmark. A QC rule can be removed by
unchecking the Use box
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Well selector. Selects the wells with the fluorescence data you want to show
QC Rule Summary. Shows the selected QC rule and highlights wells that fail the rule
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Figure 85. QC tab layout.

Excluding Wells that Fail QC

Wells failing QC criteria are listed in the results column of the QC rules table and in the
summary pane. These wells can be excluded or included in analysis by checking or un-
checking the appropriate Exclude Wells checkbox.

Run Information Tab

The Run Information tab (Figure 86) shows the protocol and other information about each run.
Open this tab for the following options:

View the protocol
Enter and edit Notes. Enter or edit notes about the run by typing in the Notes box
Enter and edit data ID for the run by typing in the ID box

View the Other section to see events, such as error messages, that might have
occurred during the run. View these messages to help troubleshoot a run

TIP: Right-click the Protocol to copy, export, or print it. Right-click the Notes, ID, or
Other panes to undo, cut, copy, paste, delete, or select the text.

99



Data Analysis Windows

] Quseiseation | 7] Quartcaron Data | (5] bt Curve | BB, et Curvo Dota | 3] G Erprossion | (28] EndPoe | (8F Custom D view | () ac || 1) Aun Infomasion

Protocat ZitepetandendSlimeki] Sinc prcl Hotes
| 1 2 1 ¥ 14 5 i & i 7
%0 %0 ¢ ‘ { w0 ¢ | { =0 ¢
{30 (8] ) { [ 1 [af €
| H { & H f 0
Bt J o P 8- J. 0.
i ] T ] L]
i u_ ¢ i -] Created By User - admin
] : | Fun Stated  12/16/2007 25547 P
5 g Vol Lid Temg : 25, 105
! (Dpical Head Sera Number | EP123
i (Basn Senal Mumber : COEN 055
i TP Manager Version - 1.0.9631218
i2
T8«
1960 C e 300
s 2 %0 C e 010
3580 C e 030
« Plabe Riead
5 %50 C e 100
€ S50 C o 10
7 MetCuvn 80 1o 550 C rcwement 05 C
for 305 s Plae Resd
END
Completed | i Scan Mode: Al Charnnels  Plate Type | BR Whits | Analysis Mode: Baseline Subtracted Curve Fit

Figure 86. Run Information tab layout.

Data File Reports

The Report window (Figure 87) shows information about the current data file in the Data
Analysis window. To open a report, select Tools > Reports or click the Reports button on the
toolbar in the Data Analysis window.
The Report window shows these three sections:
¢ Menu and toolbar. Select options to format, save, and print the report or template
e Options list (top left side of window). Select options to show in the report
e Options pane (bottom left side of window). Enter information about a selected option
e Preview pane (right side of window). View the current report in a preview
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TIP: The layout of a report can define the type of information that appears in it if
you save the report as a template. Select Template > Save or Save As to save the
layout of the current report as a template.

Create a Data Analysis Report

To create a report in the Data Analysis window, follow these steps:

1.

Make final adjustments to the well contents, selected wells, charts, and spreadsheets in
the Data Analysis window before creating the report.

Click the Report button in the Data Analysis toolbar to open the Report window.

Change the options you want to include in the report. The report opens with default
options selected. Click the checkboxes in the report options list to change whole
categories or individual options within a category.

NOTE: The data that appear in the report are dependent on the current selections
within the tabs of the Data Analysis window. For example, a quantification run
might not contain a standard curve, and therefore those data do not appear in the
Data Analysis window or in the data report.

The ordering of categories and items within a report can be changed by clicking and
dragging these to the desired relative position. ltems can be reordered only within the
categories to which they belong.

Click the Update Report button to update the Report Preview with any changes.

Print or save the report. Click the Print Report button in the toolbar to print the current
report. Select File > Save to save the report as a PDF- (Adobe Acrobat Reader file),
MHT- (Microsoft document), or MHTML- (Microsoft document) formatted file and select a
location to store the file. Select File > Save As to save the report with a new name orin a
new location.
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7. (Optional) Create a report template with the information you want. To save the current
report settings in a template, select Template > Save or Save As. Then load the report
template the next time you want to make a new report.

Data Analysis Report Categories

A report can include any of the options in each category described in Table 35, depending on
the type of data in Data Analysis window.

Table 35. Data analysis report categories in the options list.

Category Option Description
Header Title, subtitle, and logo for the report
Report Information Run date, user name, data file name,
data file path, and selected well group
Audit Information Supplementary information required for
auditing, including signatures
Notes Notes about the data report
Run Setup

Run Information

Includes the run date, user, data file
name, data file path, and the selected
well group

Protocol Text view of the protocol steps and
options
Plate Display Show a plate view of the information in
each well of the plate
Quantification
Analysis Settings Includes the step number when data

were collected, the analysis mode, and
the baseline subtraction method

Amplification Chart

Copy of the amplification chart for runs
that include quantification data

Standard Curve Chart

Copy of the standard curve chart

Data

Spreadsheet listing the data in each well

Gene Expression

Analysis Settings

Includes the analysis mode, chart data,
scaling option, and chart error

Chart

Copy of the gene expression chart

Target Names

Chart of the names

Sample Names

Chart of the names

Data

Spreadsheet listing the data in each well

Target Stability

Chart of the target stability values

Melt Curve

Analysis Settings

Includes the melt step number and
threshold bar setting

Melt Curve Chart

Copy of the melt curve chart

Melt Peak Chart

Copy of the melt peak chart

Data

Spreadsheet listing the data in each well
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Table 35. Data analysis report categories in the options list. (continued)

Category

Option

Description

Allelic Discrimination

Analysis Settings

Includes display mode, fluorophores,
cycle, thresholds, and normalized data

Allelic Discrimination
Chart

Copy of the allelic discrimination chart

Data

Spreadsheet listing the data in each well

End Point

Analysis Settings

Includes fluorophore, end cycles to
average, mode, lowest RFU value,
highest RFU value, and cut off value

Data

Spreadsheset listing the data in each well

QC Parameters

Data

Spreadsheet listing the parameters for
each QC rule

Well Group Reports

To create reports for specific well groups:
1. Select Tools > Well Group Reports in the data analysis window.

Well Group Reports - SYBR Green Linearity. pcrd @

Well Groups:
Group 1

Amplification Steps: Melt Steps:

Group 2
Group 3
Group 4
Al'wells

Destination Folder:

C:\Program Files\Bio-Rad\CFX\S ampleFiles\D ataFiles D

(%) Use the Default Report Template
() Choose a Report Template: .

Open Destination Folder
[] View Created Reports

[ Create Reports

=

Figure 88. Well Group Reports window.

2. From the Well Groups Reports window (Figure 88) the Well Groups, Amplification Steps,
and Melt Steps to be included in the reports can be specified by checking the
appropriate box.

3. The destination folder can be changed to another location by clicking the ... button.

4. Select Choose a Report Template to choose a template other the default. Click the ...
button to browse for the template file.
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5. Once the reports have been generated, the destination folder can be opened and the
reports viewed by checking the appropriate box.

6. Click Create Reports to create the reports as specified.
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Gene Expression Analysis

Gene

Read this chapter for information about performing Gene Expression Analysis:
e Gene Expression (page 105)
e Plate setup for gene expression analysis (page 106)
e Gene Expression tab (page 106)
e Experiment Settings window (page 111)
e Gene Study (page 113)
e Gene Study Report window (page 117)
¢ Gene expression calculations (page 119)

Expression

With the use of stringently qualified controls in your reactions, you can perform a gene
expression run to normalize the relative differences in a target concentration among samples.
Typically, message levels for one or more reference genes are used to normalize the
expression levels of a gene of interest. Reference genes take into account loading differences
or other variations represented in each sample and they should not be regulated in the
biological system being studied.

Open the Gene Expression tab to evaluate relative differences between PCR reactions in two
or more wells. For example, you can evaluate relative numbers of viral genomes or relative
number of transfected sequences in a PCR reaction. The most common application for gene
expression study is the comparison of cDNA concentration in more than one reaction to
estimate the levels of steady state messenger RNA.

The software calculates the relative expression level of a target with one of these scenarios:

¢ Relative expression level of a target sequence (Target 1) relative to another target
(Target 2). For example, the amount of one gene relative to another gene under the
same sample treatment

¢ Relative expression level of one target sequence in one sample compared to the
same target under different sample treatments. For example, the relative amount of
one gene relative to itself under different temporal, geographical, or developmental
conditions
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Plate Setup for Gene Expression Analysis

To perform gene expression analysis, the contents of the wells must include the following:

¢ Two or more targets. The two targets that represent different amplified genes or
sequences in your samples

¢ One or more reference targets. At least one target must be a reference target for
normalized expression. Assign all reference targets in the Experiment Settings window
(page 48) to analyze the data in Normalized Expression mode (AAC). Runs that do not
contain a reference must be analyzed using Relative Expression mode (AC)

e Common samples. Your reactions must include common samples (minimum of two
required) to view your data plotted in the Gene Expression tab. These samples represent
different treatments or conditions for each of your target sequences. Assign a control
sample (optional) in the Experiment Settings window (page 48)

The requirements for Gene Expression setup in the Plate Editor depend on whether reaction
contents are singleplex PCR, with one fluorophore in the reactions, or multiplex PCR, with
more than one fluorophore in the reactions.

Figure 89 shows an example of the minimum contents of the wells for a singleplex gene
expression run.

Unk Unk
Targetl Targetl
_Samplel | Sample2

Unk Unk
Target2 Target2
Samplel | Sample2

Figure 89. Example of well contents in a singleplex gene expression run.

Figure 90 shows an example of the minimum contents of the wells for a multiplex gene
expression run.

Unk Unk
Targetl Targetl
Target2 Target2
Samplel Sample2

Figure 90. Example of well contents in a multiplex gene expression run.

Gene Expression Tab
The Gene Expression tab (Figure 91) in the Data Analysis window shows the relative
expression of targets in these two views:

¢ Gene Expression chart. Shows the real-time PCR data as normalized expression
(AAC) or relative quantity (AC)

e Spreadsheet. Shows a spreadsheet of the gene expression data

TIP: Right-click any chart or spreadsheet for options. Click the View/Edit Plate
button to open the Plate Editor and change well contents in the plate.
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Figure 91. Layout of the Gene Expression tab in the Data Analysis window.

TIP: Right-click on the chart to select right-click menu options. Select Sort from
this menu to rearrange the order of the Target and Sample names in the chart.

Normalized Gene Expression

To normalize data, use the measured expression level of one or more reference genes (targets)
as a normalization factor. Reference genes are targets that are not regulated in the biological
system being studied, such as actin, GAPDH, or Histone H3.

To set up normalized gene expression (AAC,) analysis, follow these steps:

1.
2.

Open a data file (.pcrd extension).

Review the data in the Quantification tab of the Data Analysis window. Make adjustments
to the data, such as changing the threshold and the Analysis Mode.

Click the Gene Expression tab.

Choose a control in the Samples tab of the Experiment Settings window. If a control is
assigned, the software normalizes the relative quantities for all genes to the control
quantity, which is set to 1.

Select reference genes for this run in the Target tab of the Experiment Settings window.
Gene expression analysis requires one reference among the targets in your samples.

Select Normalized Expression (AAC,) if it is not already selected and then view the
expression levels in the Gene Expression tab.
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Relative Quantity

By definition, relative quantity (AC) data are not normalized. This method is used to quantitate

samples that do not include any reference genes (targets). Typically, researchers are confident
in one of the following considerations when they set up their run:

e Each sample represents the same amount of template in each biological sample,
possibly the same mass of RNA or cDNA in each well

¢ Any variance in the amount of biological sample loaded will be normalized after the
run by some method in the data analysis outside of the software. For example, a
researcher might choose to simply divide the relative quantity value by the
normalizing factor, possibly the mass of nucleic acid loaded for each sample, or the
number of cells from which the nucleic acid was isolated
Select Relative Quantity (AC,) from the drop-down menu in the chart controls of the Gene
Expression tab to run a Relative Quantity (AC,) analysis.

TIP: To compare results to data from other gene expression runs, open a new Gene
Study (page 115) or add a data file to an existing Gene Study.

Adjusting Gene Expression Data

After selecting your analysis method, adjust the data you view in the Gene Expression tab by
changing the settings options to the right of the chart.

GRAPH DATA

Graph data options allow you to present the data in the graph with one of these two options:

¢ Relative to control. Graph the data with the axis scaled from 0 to 1. If you assign a
control in your run, select this option to quickly visualize upregulation and
downregulation of the target

¢ Relative to zero. Graph the data with the origin at zero

X-AXis OPTIONS

The X-axis option allows you to select the x-axis data of the Gene Expression graph:
e Target. Select this option to graph the target names on the x-axis
e Sample. Select this option to graph the sample names on the x-axis

Y-AXxis OPTIONS

The Y-axis option allows you to show the Gene Expression graph in one of these three scales:
¢ Linear. Select this option to show a linear scale
¢ Log 2. Select this option to evaluate samples across a large dynamic range
¢ Log 10. Select this option to evaluate samples across a very large dynamic range

SCALING OPTIONS

Select Normalized Gene Expression (AACq) to activate the scaling options in the Gene

Expression graph. Select one of these scaling options to calculate and present your data in a
manner that best suits your run design:

¢ Unscaled expression. This option presents the unscaled normalized gene expression
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¢ Highest expression. Scale the normalized gene expression to the highest for each
target by dividing the expression level of each sample by the highest level of expression
in all the samples. This scaling option uses the scaled to highest formula

e Lowest expression. Recalculate the normalized gene expression for each target by
dividing the expression level of each sample by the lowest level of expression in all the
samples. This scaling option uses the scaled to lowest formula

ERROR TYPE

Select an option for the type of error calculations (error bars) in the Gene Expression graph:
e Standard Error of the Mean (default, SEMs)
e Standard Deviation (Std Devs)

CHART ERROR BAR MULTIPLIER
Select a multiplier for the error bars in the Gene Expression graph. Select one of these
integers: +/- 1 (default), 2, or 3. The type of multiplier changes when you select the Error Type:
e SEMs for Standard Error of the Mean
e Std Devs for Standard Deviations

TARGET STABILITY VALUE
Target stability values can be calculated whenever more than one reference gene is used. The
software calculates two quality parameters for the reference genes:

e Coefficient of Variation (CV) of normalized reference gene relative quantities. A
lower CV value denotes higher stability

e M-value. A measure of the reference gene expression stability:

Table 36. Acceptable values for stably expressed reference genes.
(Hellemans et al. 2007)

Samples cvV M
Homogeneous <0.25 <0.5
Heterogeneous <0.5 <1

Right-Click Menu Options for Gene Expression Graph

Right-click on the Gene Expression graph to select the items shown in Table 37.
Table 37. Right-click menu items.

Item Function
Copy Copy the chart to a clipboard
Save as Image Save the graph in the chart view as an image file. The default

image type is PNG. The other selections for image file types
include GIF, JPG, TIF, and BMP

Page Setup... Select a page setup for printing

Print... Print the chart view

Show Point Values Display the relative quantity of each point on the graph when
you place the cursor over that point

Set Scale to Default Set the chart view back to the default settings after magnifying

it
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Table 37. Right-click menu items. (continued)

Item Function
Chart Options... Open the Chart Options window to adjust the graph
Sort Sort the order that samples or targets appear on the chart x-

axis

User Corrected Std Devs

Calculate the error bars using the corrected standard deviation
formula

Use Solid Bar Colors

Display solid bars in the graph

X-axis labels

Choose to display x-axis labels horizontaly or angled

Gene Expression Spreadsheet

Table 38 describes the information shown in the Gene Expression spreadsheet.
Table 38. Description of information in the spreadsheet on the Gene Expression tab.

Information Description

Target Target Name (amplified gene) selected in the Experiment
Settings window

Sample Sample Name selected in the Experiment Settings window

Ctrl Control sample, when the Sample Name is selected as a
control in the Experiment Settings window

Expression Normalized Gene Expression (AACq) or Relative quantity (ACq)

depending on the selected mode

Expression SEM (or SD)

Standard Error of the Mean or Standard Deviation, depending
on the selected option

Corrected Expression SEM
(or SD)

Corrected value calculation for Standard Error of the Mean
(SEM) or Standard Deviation (SD) of the relative expression,
depending on the selected option

Mean Cq

Mean of the quantification cycle

Cq SEM (or SD)

Standard Error of the Mean or Standard Deviation of the

quantification cycle, depending on the selected option

Show Details Option

When Show Details is selected from the right-click menu of the Gene Expression Spreadsheet,
the spreadsheet shows the information listed in Table 39.

Table 39. Information in the Gene Expression spreadsheet with Show Details selected.

Information Description

Data Set Fluorescence data from one fluorophore in the data file
Relative Quantity Calculated relative quantity of samples

Relative Quantity SD Standard deviation of the relative quantity calculation

Corrected Relative Quantity
SD

Calculated standard deviation of the corrected relative
quantity

Relative Quantity SEM

Standard error of the mean of the relative quantity calculation

Corrected Relative Quantity
SEM

Calculated standard error of the mean of the corrected relative
quantity
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Table 39. Information in the Gene Expression spreadsheet with Show Details selected.

Information Description

Unscaled Expression Calculated unscaled expression

Unscaled Expression SD Calculated standard deviation unscaled expression
Corrected Unscaled Calculated standard deviation of the unscaled expression

Expression SD
Unscaled Expression SEM Calculated standard error of the mean unscaled expression

Corrected Unscaled Calculated standard error of the mean of the unscaled
Expression SEM expression

Expression Relative expression level

Wells Well number in the plate

Experiment Settings Window

Open the Experiment Settings window by clicking the Experiment Settings button in the
Gene Expression tab. In this window, view or change the list of Targets and Samples, select
reference genes, select control samples, or set the Gene Expression Analysis sample group to
be analyzed if Biological Set Names have been added to the wells (Figure 92).

Experiment Settings @

Targets | Samples

Name & Full Name Reference

1 Ackin Actin
2 GAPDH GAPDH
3 ILih IL1b
4 Tubulin Tubulin

B I R R

Mewr:

[] Shaw Analpsis Settings
Biological 5 et Analysis Options:

Taiget vs. 5ample -

Figure 92. Experiment Settings window with Targets tab selected.

To adjust the lists in these tabs, use the following functions:
e Add a target or sample name by typing a name in the New box and clicking Add

¢ Remove a target or sample name from the list by clicking the Remove Name box for
that row and then clicking the Remove checked item(s) button

e Select the target as a reference for gene expression data analysis by clicking the box
in the Reference column next to the Name for that target

¢ Select the sample as a control sample for gene expression data analysis by clicking
the box in the Control column next to the name for that sample
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Biological Set Analysis Options

Loading Biological Set Name in the wells enables samples to be analyzed in one of four
configurations. To access these options from the Gene Expression tab, click the Experiments
Settings button and select an analysis configuration from the drop-down list of Biological Set
Analysis Options.

e Target vs. Sample. Only the well sample name is used in the gene expression
calculations

e Target vs. Biological Set. Only the biological set name is used in the calculations

¢ Target vs. Sample_Biological Set. The sample name and biological set name are
combined to make a single name used in the calculations

e Target vs. Biological Set_Sample. The biological set name and sample name are
combined to make a single name used in the calculations

Show Analysis Settings in Experiment Settings

Click the Show Analysis Settings box in the Experiment Settings window to view or change
analysis parameters applied in the Gene Expression tab:

e Click a cell in the Color column to change the color of the targets graphed in the
Gene Expression chart

e Enter a number for the efficiency of a target. The software will calculate the relative
efficiency for a target using Auto Efficiency if the data for a target include a standard
curve. Alternatively, type a previously determined efficiency

Figure 93 shows the efficiency of all the targets, which appear if Auto Efficiency is selected.
Experiment Settings

Targets | Samples

Mame a Full Hame Reference Color [¥ ShowChart | Auto Efficiency Efficiency(%]

1 Actin Achin
GAFDH GAPDH
3 1Lib L1k
4 Tubulin Tubulin

94.2
95.9

(8]

96,9

a7
dd+dd
<l <%«

0.5

Mew:

Show Analysis Settings
Biological Set Analysis Dptiars:

Target vs. Sample ~

o]

Figure 93. Targets tab in the Experiment Settings window with Analysis Settings
selected.

To adjust the settings for a sample in the Samples tab:

¢ C(Click a color in the Color column to change the color of the samples graphed in the
Gene Expression chart

¢ (Click a box in the Show Chart column to show the sample in the Gene Expression
chart using a color that is selected in the Color column
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Figure 94 shows the samples with the Show Chart option selected.

Experiment Settings @

| Targets { Samples |
Name A Full Name Control Color ¥ Show Chart

1 OHr OHr v [V

2 1Hr 1Hr [ - v

3 2Hr 2Hr r 2

4 cal cal r 2

5 M1 M1 r 2

A = o T . P

7 M3 M3 r ~

New:

Show Analysis Settings

Biological Set Analysis Options:

Target vs, Sample v

Figure 94. Samples tab in the Experiment Settings window with Analysis Settings

selected.

Gene Study

Create a Gene Study to compare gene expression data from one or more real-time PCR
experiments using an inter-run calibrator to normalize between the experiments. Create a
Gene Study by adding data from one or more data files (.pcrd extension) to the Gene Study;
the software groups them into a single file (mgxd extension).

NOTE: The maximum number of samples you can analyze in a Gene Study is

limited by the size of the computer's RAM and virtual memory.

Gene Study Inter-Run Calibration

Inter-run calibration is automatically attempted in every gene study for each target to
normalize inter-run variations between targets assayed in separate real-time PCR runs (that is,
different .pcrd files).

For the software to recognize a sample as an inter-plate calibrator, it must share matching
target name, sample name, and, if used, collection name across every plate being compared.

NOTE: At least one inter-run calibrator sample must be present in the Gene Study
for inter-run calibration to occur. Targets without appropriate inter-run calibrator
samples will be processed without correction in the Gene Study (not
recommended).

During inter-run calibration, an algorithm is used to calculate the pair-wise differences between
the Cgq values (AC,) for all samples that qualify as inter-run calibrators. All data within the Gene
Study are normalized by the inter-run calibrator to calculate the smallest average AC,, value.

When the data files within the Gene Study include more than one inter-run calibrator, then the
calibrator with the smallest average AC, value becomes the dominant inter-run calibrator. The

dominant calibrator is used to adjust all C values in the Gene Study.
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To find the dominant inter-run calibrator, the software calculates the average of the ACq values

for all inter-run calibrators of a given target and then uses a multitiered algorithm to determine
the dominant inter-run calibrator within all the data. The algorithm for finding the dominant
inter-run calibrator includes the following hierarchy:

1. Set the dominant calibrator to the target with the highest number of common replicate

groups in a given pair-wise comparison.

. If any target has the same number of common replicate groups, then set the dominant

calibrator to the target with the smallest range of ACq values in pair-wise comparisons.

The range is examined by comparing the absolute value of the difference between the
maximum and minimum ACq for the inter-run calibrators of a given target.

. If any target has an identical range as the ACq values, then set the dominant calibrator to

the target with the smallest absolute value of average ACq for eligible inter-run calibrator
samples.

. If any target has identical average AC, absolute values, then set the dominant calibrator

to the replicate group with the smallest ACq.

NOTE: The first data file imported into the Gene Study will always serve as the
“hub” file for pair-wise data comparison during inter-run calibration.

Gene Study Window

The Gene Study window includes two tabs:

Study Setup tab. Click this tab to manage the runs in the Gene Study. Adding or
removing data files in a Gene Study does not change the original data in that file

Study Analysis tab. Click this tab to view the gene expression data for the combined
runs

Figure 95 shows the Gene Study window, including the Study Setup and Study Analysis tabs.

& Gene Study - Gene Study Time Course 3 Files,mpxd EJ@|E|

Fle Tools

(E23) StdySenp wfja Study Anslysis

[]  FleNeme Fis Foldet Date Created WelGiowNane  Step o
12 B [Tine Coursel | C:\Documents and Sattings\flowery\Desitop\ 0L GE 871472007 11:36:01 AM  All ells 3 |
2 [ TimeCouwse2 C:\Documents snd Settingstiowery\Desitop\JOL GE 6/14/2007 11:36:01 AM Al Wells 3 —
3 [0 TimeCoursed C:\Documents and Settings\lowery\DesktoplJOL GE 8/14/2007 11:36:01 AM Al Wells 3 | E—y |
Remove 1 Add Data Files.

Notes: |CFY Gene Study fle

Figure 95. Study Setup tab in the Gene Study window.
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Before importing data into a Gene Study, do the following in the Data Analysis window:

e Check that samples containing the same content are named with the same name. In
a Gene Study, the software assumes that wells with the same Target or Sample
name contain the same samples

* Adjust the baseline and threshold (C) in the Quantification tab to optimize the data
in each run before you add them to a Gene Study
e Select the well group you want to include in the Gene Study

The Study Setup tab (Figure 95) shows a list of all the runs in the Gene Study.

¢ Add runs. Click the Add Data Files button to select a file from a browser window. To
quickly add runs to a Gene Study, drag the data files (.pcrd extension) to the Gene Study

window

TIP: In order to show data from one well group in the Gene Study, that group must
be selected before importing the data file.

¢ Remove runs from this Gene Study. Select one or more files in the list and click

Remove

¢ Add notes about the Gene Study. Type in the Notes box to add comments about the
files and analysis in this Gene Study

The Study Setup tab lists the data files in the Gene Study, as described in Table 40.
Table 40. Study Setup tab in the Gene Study window.

Column Title Description
File Name Name of the run data file (.pcrd extension)
File Folder Directory that stores the data file for each run in the Gene

Study

Date Created

Date the run data were collected

Well Group Name

Name of the well group that was selected when the file was
added to the Gene Study

TIP: In order to analyze one well group in the Gene Study,
that well group must be selected in the Data Analysis
window before importing the data file into the Gene Study

Step Protocol step that included the plate read to collect real-
time PCR data
Grid View Open a plate map of the plate with the data in each of the

runs included in the Gene Study

Study Analysis Tab

The Study Analysis tab shows the data from all runs that are added to the Gene Study. Open
this tab to analyze the data and select these options for the Gene Expression chart:

* Mode. Select Normalized Expression (AAC,) or Relative Quantity (AC,)

e Graph Data. Select Relative to normal or Relative to control in the graph
e X-axis options. Select the labels on the x-axis of the graph, including Sample or Target
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e Y-axis options. Change the labels on the y-axis of the graph, including Linear, Log 2, or
Log 10

e Scaling Options. Choose Highest value, Lowest value, or leave the data Unscaled.
This option is available only when your samples do not contain controls

e Graph Error. Select the multiplier for standard deviation bars in the graph, including = 1,
2,or3

e Experiment Settings button. Choose the show options for targets and samples in the
Experiment Settings window

e Show Details checkbox. Click Show Details to add more columns of data to the chart

Highlighting a sample in the Gene Expression chart highlights the corresponding cell in the
spreadsheet below the chart (Figure 96).

l:] Study Setup
Gene Expression lﬁ M?]de: -
T T T T T T T ! 1(AACG) W
1 DT + - Graph Data:
k'S E
s 10" 1 Kovis:
g 153 _1: : Sample v
3 % Yeduis:
fin] - E
1 |:| Log10 v
z 10 o« 4
2 i— T 3 ; Scaling
T oot ¥ 1
% * P E_lmr Type:
E 133 x | Standard Devition v
£ T 3 Chart Error Bar Multiplier:
10'5 £ E + |1 2| StdDevs
7 i By . .
10 L 1 ' } 1 } + b I “jﬂ Experiment Settings...
OHr 1Hr 2Hr 3Hr 4Hr SHr BHr THr 8Hr B Iterrun Colbvaion. l
Sample
—= IL1b —= Tubulin B% Target Stability Value.. J

Comected

Target & Sample Q CWl § Ewxpression ¢ ERD'Sestn o EmrSeDssion Q| MeanCq O CqSD o
Tubulin 2Hr 205.21060 13378772 133.78772 23.03 093414
Tubulin 3Hr 5417.85080 478723 47370123 15.50 012858
Tubulin 4Hr 25336.20252 205410282 205410282 1312 011240
Tubulin 5Hr 110133.19431 775776943 7757.76343 11.08 0.03866
Tubulin B6Hr 246959.82201 21820.45527 21820.45527 9.54 0.12858
Tushulin THr 1154830 43447 93RA1 ARARA 93R31 3R3RA 71R ni124n

Figure 96. Study Analysis tab in Gene Study window.

Gene Study Data Spreadsheet

The data spreadsheet in the Gene Study window lists information about each target and
sample in the Gene Study (Figure 96).

Table 41 describes the information shown in the Gene Study spreadsheet.
Table 41. Information in the spreadsheet on the Study Analysis tab.

Information Description

Target Target Name (amplified gene) selected in the Experiment
Settings window

Sample Sample Name selected in the Experiment Settings window

Ctrl Control sample, when the sample name is selected as a
control in the Experiment Settings window
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Table 41. Information in the spreadsheet on the Study Analysis tab. (continued)

Information

Description

Expression

Normalized Gene Expression (AAC) or Relative Quantity
(AC), depending on the selected mode

Expression SEM (or SD)

Standard Error of the Mean or Standard Deviation, depending
on the selected option

Corrected Expression SEM
(or SD)

Corrected value calculation for Standard Error of the Mean
(SEM) or Standard Deviation (SD) of the relative expression,
depending on the selected option

Mean Cq

Mean of the quantification cycle

Cq SEM (or SD)

Standard Error of the Mean or Standard Deviation of the
quantification cycle, depending on the selected option

Show Details Data

Click the Show Details checkbox to show additional information (Figure 97).

Cormected

Conected Conected Urscaled

Relative Relative »  Relative s Unscoled ded | Unscaled

Ofacet, Of Twpel &f Swck 0|0 Of ey O gunitysp 0| Beaive O guuaysen O Bottve | O Fipvsson O] Ewissn O a0
5

THEX fcn O 1.00000 o0z [T amas FTETE A NiA N

THEX b 110010 oos3 oos30 o30S 003068 N NiA NI

Figure 97. Show Details data in the Gene Study tab.

The spreadsheet adds the information in the columns listed in Table 42.
Table 42. Information added to the spreadsheet when Show Details is selected.

Information Description

Data Set Fluorescence data from one fluorophore in one data file
Relative Quantity Calculated relative quantity of samples

Relative Quantity SD Standard deviation of the relative quantity calculation
Corrected Relative Quantity SD Calculated standard deviation of the corrected relative

quantity

Unscaled Expression

Calculated unscaled expression

Unscaled Expression SD

Calculated standard deviation unscaled expression

Corrected Unscaled Expression SD |Corrected standard deviation of the unscaled

expression
Expression Relative expression
Wells Well number in the plate

Study Report Window

Open the Gene Study Report window to arrange the Gene Study data into a report. To create a
gene study report, follow these steps:

1. Adjust the Gene Study report data and charts as needed before creating a report.

2. Select Tools > Reports to open the Gene Study report window.
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3. Click the checkboxes in the report options list to select and remove options to choose
the data to display. Select the options shown in Table 43.

Table 43. Categories for a Gene Study report.

Category

Option

Description

Header

Title, subtitle, and logo for the report

Report Information

Date, user name, data file name, data file
path, and the selected well group

Gene Study File List

List of all the data files in the Gene Study

Notes

Notes about the data report

Analysis Parameters

A list of the selected analysis parameters

Chart

Gene Expression chart showing the data

Target Names

List of targets in the Gene Study

Sample Names

List of samples in the Gene Study

Data

Spreadsheet that shows the data

Inter-Run Calibration

Inter-run calibration data

4. Fill in the text for the report by entering text and images in option panes (Figure 98).

Header.
Title

Gene Study Time Course 3 Files.maxd

Sub-Title
12/20/07 01:09 PM

Alignment: | Center

Logo:

Figure 98. Example of Header and Logo options in a Gene Study report.

5. Click the Update Report button to update the report preview pane. The report preview
pane shows a view of the Report.

6. Print or save the report. Click the Print button in the toolbar to print the current report.
Select File > Save to save the report as a PDF- (Adobe Acrobat Reader file), MHT-
(Microsoft document), or MHTML- (Microsoft document) formatted file and select a
location to store the file. Select File > Save As to save the report with a new name or in a

new location.

7. Create a report template once you create a report with the content you want to include in
all reports. To create a template, select Template > Save or Save As and save the
current report as a template.
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Gene Expression Calculations

CFX Manager™ software calculates formulas automatically and displays the resulting
information in the Data Analysis tabs.

Reaction Efficiency

Evidence suggests that using accurate measure of efficiencies for each primer and probe sets
will give you more accurate results when analyzing gene expression data. The default value of
efficiency used in the gene expression calculations is 100%. To evaluate the reaction
efficiency, generate a standard curve using serial dilutions of a representative sample across a
relevant dynamic range and then record the efficiency for subsequent gene expression
analysis. If your run includes a standard curve, then the software automatically calculates the
efficiency and displays it under the Standard Curve on the Quantification tab when Auto
Efficiency is checked in the Targets tab in the Experiment Settings window.

The efficiency (E) in the efficiency formulas refers to the “efficiencies” as described by Pfaffl
(2001) and Vandesompele et al. (2002). In these publications, an efficiency of 2 (perfect
doubling with every cycle) is equivalent to 100% efficiency in this software. You have the
option to convert your efficiency calculations to those used in the software by using the
following mathematical relationships:

e E = (% Efficiency * 0.01) + 1

e % Efficiency = (E- 1) * 100

Relative Quantity

The relative quantity (AC) for any sample (GOI) is calculated with this formula:

(Cq (MIN) ~ C
GOl

q (sample) )

Where:

e E = Efficiency of primer and probe set. This efficiency is calculated with the formula
(% Efficiency * 0.01) + 1, where 100% efficiency = 2

* Cgq min) = Average Cq, for the Sample with the lowest average C,, for GOI
*  Cgq (sample) = Average G for the Sample
e GOI = Gene of interest (one target)

Relative Quantity When a Control Is Selected
When a control sample (control) is assigned, then the relative quantity (RQ) for any sample
(GOI) with a gene of interest is calculated with this formula:

— E (Cq (control) — Cq (sample))

Relative Quantitysamme (GOl GOl

Where:

e E = Efficiency of primer and probe set. This efficiency is calculated with the formula
(% Efficiency * 0.01) + 1, where 100% efficiency = 2

. Cq (control) = Average Cq for the control sample
. Cq (sample) = Average Cq for any samples with a GOI
¢ GOl = Gene of interest (one target)
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Standard Deviation of Relative Quantity

The standard deviation of the relative quantity is calculated with the following formula:
SD Relative Quantity = SD Cq g, * Relative Quantityg,mne x * LN (Egoy)

Where:
e SD Relative Quantity = standard deviation of the relative quantity
* SD Cq sample = Standard deviation of the C, for the sample (GOI)

¢ Relative Quantity = Relative quantity of the sample

e E = Efficiency of primer and probe set. This efficiency is calculated with the formula
(% Efficiency * 0.01) + 1, where 100% efficiency = 2

e GOI = Gene of interest (one target)

Normalization Factor

The denominator of the normalized expression equation is referred to as the normalization
factor. The normalization factor is the geometric mean of the relative quantities of all the
reference targets (genes) for a given sample, as described in this formula:

1

o n
Normalization I:aotorsample Gon ~ (RQsample (Ref 1) x RQsampIe (Ref 2) XX RQsample (Ref n))

Where:
¢ RQ = Relative quantity
e n = Number of reference targets
e GOl = Gene of interest (one target)

Normalized Expression

Normalized expression (AAC,) is the relative quantity of your target (gene) normalized to the

quantities of the reference targets (genes or sequences) in your biological system. To select
reference targets, open the Experiment Settings window and click the reference column for
each target that serves as a reference gene.

The calculation for normalized expression is described in the following formula, which uses the
calculated Relative Quantity (RQ) calculation:

Rc‘)sample (GOI)

Normalized Expressiong, e ol =

1
n
(RQgample (Ref 1) X RQsample (Ref 2) * -+ * RQsample (Ref n))

Where:
¢ RQ = Relative Quantity of a sample

e Ref = Reference target in a run that includes one or more reference targets in each
sample

¢ GOl = Gene of interest (one target)
Provided that reference targets do not change their expression level in your biological system,

the calculation of normalized expression will account for loading differences or variations in
cell number that are represented in each of your samples.
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Normalized Expression When a Control Is Selected

When you select a control sample in the Experiment Settings window, the software sets the
expression level of the control sample to 1. In this situation, the software normalizes the
relative quantities of all target (gene) expression to the control quantity (a value of 1). This
normalized expression is equivalent to the unscaled normalized expression analysis when a
control is chosen.

Standard Deviation for the Normalized Expression

Re-scaling the normalized expression value is accomplished by dividing the standard
deviation of the normalized expression by the normalized expression value for the highest or
lowest individual expression levels, depending on the Scaling Option you choose. The
standard deviation (SD) of the normalization factor is calculated with this formula:

SDNF. = NF. x /\/ D RQsample (Ref 1)H+ D I:{Qsample (Ref 2)H+ + D Iquample (Ref n)g
. n x RQsampIe (Ref 1) x Rosample (Ref 2) x Rosample (Ref n)

Where:
¢ RQ = Relative quantity of a sample
e SD = Standard deviation
¢ NF = Normalization factor
¢ Ref = Reference target
¢ n = Number of reference targets

When a control sample is assigned, you do not need to perform this re-scaling function on the
standard deviation, as shown in the following formula:

p NFsam IeE IﬁD RQsampI (GOI)I’i’I
Sb NEsampIe Goln ~ NEsampIe (GOI) x /\/ NF i uRQ . ]

sample sample (GOI)

Where:
¢ NE = Normalized expression
RQ = Relative quantity of a sample
SD = Standard deviation
GOl = Gene of interest (one target)

Normalized Expression Scaled to Highest Expression
Level

When the run does not include controls, scale the normalized expression (NE) for each target
(gene) by dividing the expression level of each sample by the highest level of expression in all
the samples. The software sets the highest level of expression to a value of 1 and re-scales all
the sample expression levels. The highest scaling is calculated by this formula:

Normalized Expressiong, e oy
Normalized EXpressionignest sample (GOI)

Scaled Normalized Expressiong,mqie oy =

Where:
e GOl = Gene of interest (target)
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Normalized Expression Scaled to Lowest Expression
Level

When the run does not include controls, scale the normalized expression (NE) for each target
(gene) by dividing the expression level of each sample by the lowest level of expression in all
the samples. The software sets the lowest level of expression to a value of 1 and re-scales all
the sample expression levels. The lowest scaling is calculated by this formula:

_ Normalized Expressiong, e oy

~ Normalized EXpression, o,,est sample (GOI)

Scaled Normalized Expressiong, e oy

Where:
e GOl = Gene of interest (target)

Standard Deviation for the Scaled Normalized Expression

Re-scaling the scaled normalized expression (NE) value is accomplished by dividing the
standard deviation (SD) of the normalized expression by the normalized expression value for
the highest (MAX) or lowest (MIN) expression level, depending on which scaling option you
choose.

NOTE: When a control sample is assigned, you do not need to perform this

rescaling function on the standard deviation.
The formula for this calculation is shown here:

D NE

S
SD Scaled NEsampIe Go) = mﬁi_g%
or

Where:
e NE = Normalized expression
¢ SD = Standard deviation
e GOl = Gene of interest (target)
¢ MAX = Highest expression level
e MIN = Lowest expression level

Corrected Values Formulas

A difference between corrected values and noncorrected values is seen only if a standard
curve is created as part of the real-time PCR run. The software uses three equations in
determining the error propagation:

e Standard Error

e Standard Error for Normalized Expression

e Standard Error for the Normalized Gene of Interest (target)
The formula for standard error is shown here:
SD
Jn

Standard Error =

Where
¢ n = Number of reference targets (genes)
¢ SD = Standard deviation
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The standard error for the normalization factor in the normalized expression formula is shown
here:

SENF.= NF. x SE F{Qsample (Ref 1) H+ : SE RQsample (Ref 2) E+ " SE RQsamp|e (Ref ) 9
n n x SE RQ (Ref 1) x SE RQ x SE RQ (Ref n)

sample sample (Ref 2) sample

Where:
e n = Number of reference targets
e SE = Standard error
¢ NF = Normalized expression
¢ RQ = Relative quantity

The standard error for normalized gene of interest (GOI) formula is shown here:

ENF
SE GOI,, = GO, x J%H* @E SPIB
n

Where:
e SE = Standard error
¢ GOl = Gene of interest (one target)
¢ NF = Normalization factor
¢ n = Number of reference targets
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10 Users and Preferences

Read this chapter to learn more about managing software users and their preferences:

Log in or Select User (page 125)

User Preferences window (page 126)
Configuring email notification (page 127)
User Administration (page 134)

Log in or Select User

CFX Manager™ software manages multiple users and their preferences. The current, logged in
software user is displayed at the top of the main software window.

CFX Manager software manages who logs in to the software through the Login dialog box
(Figure 99). When you start the software, the Login dialog box opens automatically if there are
two or more users listed in the User Administration window.

Figure 99. Login dialog box.

Log in to the software or switch users by following these steps:

1.

o > 0D

Open the Login dialog box, if it is not already open, by clicking the Select User button in
the toolbar or selecting User > Select User in the menu bar.

Select a name from the User Name pull-down list. The default is “Admin” (administrator).
Type a password in the Password box.
Click OK to close the Login dialog box and open the software.

To add a new user name and password, contact your software administrator.
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Change a Password

Change a password by following these steps:
1. Select User > Change Password from the main software window menu to open the
Change Password dialog box (Figure 100).

2. Enter the old password in the Old Password box.

3. Enter the new password in the New Password and the Confirm New Password boxes,
respectively.

4. Click OK to confirm the change.

Change Password g[
ol A
)
o) :
Old Password: |
New Password :
Confiem New Password :

Figure 100. The Change Password dialog box.

User Preferences Window
CFX Manager software tracks the preferences of each user that logs in to the software. To
change user preferences, open the User Preferences window using one of these methods:
e Click the User Preferences button in the main software window toolbar
¢ Select User > User Preferences in the main software window menu bar
e Click one of the tabs (Figure 101) to view or change preferences

User Preferences El
EI Email ; Li‘i Files | Frotocol @ Flate I L{(ﬂ D ata Analysis EEE Gene Expression | ac 7':3; Custom Expurl_

Email Notification Upon Run Completion

To

o

Piovide one email address per line.

Altach Data File
[[] Attach Report File

Configure Outgoing Email | Outgoing email has not been configured.

Figure 101. User Preferences window with tabs.
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TIP: Click the Restore Defaults button to restore all settings to the default settings
shown in this image. Then click OK to save the settings and close the window.

Email Tab

Select the Email tab (Figure 101) to enter the email addresses where you want to receive
confirmation of the completion of runs. The software can send an attached data file or report
file with the email when the checkboxes next to these options are checked.

Configure Email Notification

Click the Configure Outgoing Email button to open the Options window (Figure 102) to
configure the SMTP server and send a test email from the computer. Input the following:

e SMTP Server Name. The name of the SMTP server as provided by your ISP
e Port. The port number of your SMTP server, as provided by your ISP; this is usually 25

e Use SSL. Whether to use Secure Sockets Layer. Some SMTP servers require this to be
used; others require that it not be used

¢ Use Default “From” Address. This can usually be left in the default checked state.
However, some SMTP servers require all sent email to have a “from” address that is from
a certain domain, for example, <name>@YourCompany.com. If that is the case, this
checkbox must be unchecked and a valid “from” email address must be supplied in the
box labeled “From” Address:

¢ Authentication Required. Many SMTP servers require authentication. If so, this
checkbox must be checked and a User Name and Password must be supplied

¢ Test email. To test the email settings, enter one or more email addresses in the Test
Email Address text box. Multiple email addresses can be separated by a comma. Then

click the Test Email button

[~ Email o LIMS

SMTP Server Mame: | zmtp.gmail.com
e.g. smtp.myCompany.com. Contact your | T Administrator to get the SMTP server
name.

Part: |25 £
Use 55L:
Usze Default "From' Address:

Authentication Required:

User Mame: | <your account name> Egmail. com

Password:

Test Email Address:

Test Attachment: [

[ Ok ][ Cancel ]

Figure 102. Options to configure email.

NOTE: Some SMTP servers do not allow attachments and others allow
attachments only up to certain sizes. If you will use CFX Manager software to email
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Data Files and/or Reports, you may want to test your server's ability to email
attachments by checking the Test Attachment box and setting the Attachment Size
in MB with up to 5 megabytes (MB) or more.

Files Tab

Select the Files tab (Figure 103) to list the default locations for opening and saving files.

¢ Default Folder for File Creation. Select a default folder where you want to save new
files. Select a location for each file type (Protocol, Plate, Data, or Gene Study file)

¢ File Selection for Run Setup. Select the default protocol and plate files that appear
when you open the Experiment Setup window

e Data File Prefix. Define the beginning text of the file name for data files. The default
setting instructs the software to create a file name that starts with the User (user name of
the user who is currently logged in to software), Date (file creation date), and Instrument
Name (instrument serial number or name)

User Preferences g|
D Email [.j Files _ Protocol @ Flate [ﬂj D ata Analysis EEE Gene Expression ac L‘.i Custom Export

Detault Falder for File Creation

Protocal ._[f.‘\ljucumsn& and“SEI‘l‘mgs\Al‘\ UsershD ocumentsh& io-RadsCR<sUsershadmin E]
Plate: |C:\Documents and Settingshall UsershDocuments'8io-AadiCF-4U sershadmin Q

Data File: [C\Documents and Settingshall U sershDocumentshBio-R ad\CRxhU sersadmin [:]
Gene Study: :.E:.\Dncumants and .Seltirjv_gs\Ai\ iJsers\Dm:uments‘\E\n-ﬁad‘\[‘W\ﬂsers\adrﬁin [3

File 5 election for Run Setup - - -
Protocol: :C:\Documents and Settings\Al Usals\Documenls\Bio-Had\CFX\Users\admin\EgpressLoad\CFX_Zstep_A D

Plate (36 Well: EC._\_[_)pw_Tel_'lls a!']d_ Sell\_ng_s\_.'\\l U§§|s_\|_:_) upur_r_le_nls\_Biq-H_ad}CF_X\U_ser_g\a_c_lmin\E?tpres“;\__utad_\uﬂ yickF’IgtETS [z]
Plate (334 Well]: :C:\Documents and Settings\All UsershD ocumenls\Bio-Had\Cl:'X\Users\admin\ExpressLoad\D uick Plate_ [:]
Plate (48 well]: .C:_\_[_)_ocql_'pents and_ Settmg_s\_.f\\l U§§|s_\|_:_) opur_qe_nls\_Bio_—Fi_ad}CF_X\U_ser_s_\a_c_lmin\E_xpres__gL_o._ad_\__Q _uick E_Iat_e__ [:]
Data Filz

Data File Prefix . | User_Date_|nstrument ame

Figure 103. Files tab in the User Preferences window.

TIP: Click the “...” button to the right of each box to open a browser window and
locate a folder.

Protocol Tab

Select the Protocol tab (Figure 104) in the User Preferences window to specify the default
settings for a new protocol file in the Protocol Editor window:

¢ Protocol Editor. Set the default settings that appear in the Protocol Editor. Select a
default Sample Volume to describe the volume of each sample in the wells (in pl) and
select a Lid Shutoff Temperature at which the lid heater turns off during a run
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Protocol AutoWriter. Selects default settings that appear in the Protocol AutoWriter,
including default Annealing Temperature for experiments that use iProof™, iTag™, or
other polymerases and the default amplicon length

User Preferences El
D Emai| (23 F”'ﬁ; Protocol | (23] Plate |_rJ_j Data Analysis EEH Gene Expression ac L’vi Custam Expart

Sample Yolume: |25 |

<3 |e»

Shut Off Lid When Black 55 A o0
Temperature Goes Below,
Protocol Auto'writer
Annealing Termperature: !EiD.D = |
Amplicon Length: [10m Z [ bp

Figure 104. Protocol tab in the User Preferences window.

Plate Tab

Select the Plate tab in the User Preferences window (Figure 105) to specify the following
default settings for a new Plate file in the Plate Editor window:

Plate Type. Select the default plate well type from the list
Plate Size. Select the default plate size from the list

Units. Select the units used to describe the concentration of the starting template for
wells that contain standards. The software uses these units to create a standard curve in
the Data Analysis Quantification tab

Scientific Notation. Select scientific notation to view concentration units in that notation

Scan Mode. Select a default scan mode to set the number of channels to scan during a
run

Fluorophores. Click checkboxes to select the default fluorophores that appear in the
Plate Editor well loading controls

Libraries. Enter the target and sample names that you typically use in your experiments.
Enter target names to list genes and sequences, and enter sample names to list
conditions for experiment samples. These names appear in the lists of the Targets tab
and Samples tab in the Experiment Settings window
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User Preferences E|
| EI Email: [ii Files _ Pmtacoli B Flate | ij Drata Anal_l,lsis' I!EI! Gene Expression ac L?:.' Custom Exportj
Settings
Flate Type: ‘ BR Clear Fluorophares:
Plate Size: | 95 Wells [ Fam [ Cal Red 510
—— [¥] SYBR [ Cvs
Units: | copy rumber [] HEX [ Quasar 70
- [F] TET [] Buasar 705
Seientific Motation [[] Cal Gold 540 ] wic
S . [] ROX
Scan Mode: EAII Channel: | [] Texas Red
Libraries
Target Mames: Sample Mames:
Actin OHr
GAPDH THr
2Hr

Use text boxes to enter additional names, one name pet line.

Figure 105. Plate tab in the User Preferences window.

Data Analysis Tab

Select the Data Analysis Tab in the User Preferences window (Figure 106) to change the
default settings for data that appear in the Data Analysis window.

l:l Emai\: [ Files I Pratacel [E3 F‘Iatei \_F[ﬂ Data Analysis EEH Gene Expression oc| LE Custom Export:
Analysiz Mode
& Fluorophore ) Target

PCR Quantitation

Baseline Setting: | Baseline Sublracted Curve Fit b

Cq Determination Mode: () Regiession (%) Single Threshold

Log View: Qon @ on

Allelic Discrimination

Display Mode: &) Threshold Cycle () RFU

Nomalize Data: fes Mo
End Point
End Cycles to Average:  PCA; 5 2| EndPoint Oriy Furc 2 s
el Curve

Peak Type: (2) Positve () Negative
wiell Selector

Well Labels: (%) Sample Type () TargetName () Sample Name

Figure 106. Data Analysis tab in the User Preferences window.

For analysis mode, select to analyze the data by either Fluorophore or Target.
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For quantification data, select the following settings:

e Baseline Setting. Select the default baselining method for analysis mode. Choose
Baseline Subtracted Curve Fit, No Baseline Subtraction, or Baseline Subtracted

e Cq Determination Mode. Select between Regression mode or Single Threshold mode
to determine how Cq values are calculated for each fluorescence trace

¢ Log View. Select On to show a semi-logarithmic graph of the amplification data. Select
Off to show a linear graph
For the allelic discrimination data, select the following settings:
* Display Mode. Select RFU to show the data as a graph of the RFU or select Cq to show
a graph of quantification cycles
¢ Normalize Data. This selection is available only when RFU is selected. Select No to
show unnormalized data. Select Yes to normalize the data to the control sample
For the end point data, select the following settings. Select the number of end cycles to
average when calculating the end point calculations:

e PCR. Enter a number of cycles for PCR to average the end cycles for quantification data
(default is 5)

¢ End Point Only Run. Enter a number of cycles for End Point Only Run to average the
end cycles for end point data (default is 2)

For the melt curve data, select to detect either positive or negative peaks.

For the well selector panes, select to label wells with sample type, target name, or sample
name.

Expression Tab

Select the Gene Expression tab in the User Preferences window (Figure 107) to specify the
default settings for a new Gene Expression data file.

User Preferences
=] Email| B3 Fies _ Protocal | 3 Pate | [ Data Analysis | EEE Gene Expression oc| 53, custom Export

| Gere EXDIE“SSiDI’V Settings

Relative Tor (8) Zerns () Control
Wz () Sample (5 Target
Yedwis (3 Linear ) Log2 ) Log 10
Scaling () Lowest () Highest (&) Unscaled
Methad () ACq (3 AACq
EnorBar () Std Dev. (&) Std Enor Mean

F

Error Bar Multipler |1

Figure 107. Gene Expression tab in the User Preferences window.
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Specify the default settings for a new Gene Expression data file:

QC Tab

Relative to. Select a control or zero. To graph the gene expression data originating at 1
(relative to a control), select Control. When you assign a control sample in the
Experiment Setup window, the software automatically defaults to calculate the data
relative to that control. Select Relative to zero to instruct the software to ignore the
control, which is the default selection when no control sample is assigned in the
Experiment Settings window

X-Axis. Graph the Target or the Sample on the x-axis

Y-Axis. Graph Linear, Log 2, or Log 10 scale on the y-axis

Scaling. Select a scaling option for the graph. Leave the graph unscaled. Alternatively,
choose a scaling option to scale to the Highest value or to the Lowest value

Method. Set the default analysis mode, including normalized expression (AAC,) or
relative expression (AC)

Error Bar. Select Std Dev. for standard deviation or Std. Error Mean for the standard
error of the mean

Error Bar Multiplier. Select the standard deviation multiplier to graph the error bars. The
default is 1. Change the multiplier to either 2 or 3

Select the QC tab in the User Preferences window (Figure 108) to specify QC rules to apply to
data in Data Analysis Module. The software validates the data against the enabled tests and
the assigned values.

NOTE: Wells that fail a QC parameter can easily be excluded from analysis in the
QC module of the Data Analysis Window using the right-click menu option.

User Preferences gl
D Email \j Files | Praotocol @ Plate Lﬁj Data Analysis EEE Gene Expression ac | i—gl Custom Export
Description ) Value (] Use o
Negative contral with a Cq less than 38
NTC with a Cq less than k]
NRT with a Ca less than 38
Positive control with a Cq areater than 30
Urknown without & Cq
Standard without  Co
Efficiency greater than 100
Efficiency less than ana
Std Curve B2 less than 0,380
Replicate group Cg Std Dev areater than n.zo

Figure 108. QC tab in the User Preferences window.

Specify to add cut off values and to enable the following QC rules:
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Negative control with a Cq less than xx. Input a Cq cut-off value
NTC (no template control) with a G, less than xx. Input a C cut-off value
NRT (no reverse transcriptase control) with a Cg, less than xx. Input a C, cut-off value
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Positive control with a Cq greater than xx. Input a Cq cut-off value
Unknown without a C
Standard without a C

Efficiency greater than xx. Input a reaction efficiency cut-off value that is calculated
for the standard curve

Efficiency less than xx. Input a reaction efficiency cut-off value that is calculated for
the standard curve

Std Curve RA2 less than xx. Input a cut-off RA2 value for the standard curve

Replicate group Cq Std Dev greater than xx. Input a cut-off standard deviation that is
calculated for each replicate group

Custom Export Tab

Select the Custom Export tab (Figure 109) to define the default settings for the fields that will
be exported and their export format when the Custom Export option is chosen.

User Preferences
[ Email| (53 Files| Protocal | [22] Piate | | 7] Data Analysie EEE Gene Expression e | 52 custom Expart

Export Format: | Test [*.txt) w | Column Separator. ;Tab -

Data to Expart
Include Fiun Information Header
Sample Description Exported Calumns
Well Well
Flucraphore | Flusrophore
Target Mame .EargetName
Conient =S§:;2|Name
[[] Replicate Mumber e
Sample Name
[] Binlogical Set Name
[ wel Nate

|Cq
| Starting Quantity

[« [« ] o

Quantification
Caq
Starting Quantity
[] Caq Standard Deviation
[ Quantity Standard Deviation

Melt Curve
[ Melt Temperature
[[] Melt Peak Height
[] Melt Peak Beain Temperaturs
[] Melt Peak End Temperature
End Paint

[] End Paint Call
[] EndRFU
Restare Defaults

Figure 109. Custom Export tab in the User Preferences window.

File export formats include text (*.txt), CSV (*.csv), Excel 2007 (*.xIsx), Excel 2003 (*.xIs), XML
(*.xml), and HTML (*.html)

The following items can be chosen for export:

Sample Description. Well, Fluorophore, Target Name, Content, Replicate #, Sample
Name, Biological Set Name, and Well Note

Quantification. C,, Starting Quantity, C, Standard Deviation, and Quantity Standard
Deviation

Melt Curve. Melt Temperature, Peak Height, Melt Peak Begin Temperature, and End
Temperature

End Point. End Point Call and End RFU
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The ordering of the items selected can be changed by highlighting the item and then using the
arrow buttons to the left of the Exported Columns list to move them up or down.

NOTE: Selecting Restore Defaults from any of the User Preferences tabs restores the default
factory settings for all user preferences options.

User Administration

Open the User Administration window in the main software window:
¢ Select Users > User Administration
e C(Click the User Administration button in the menu bar
If you log in as an Administrator, open the User Administration window to manage users and
user rights:
¢ Manage Users. Add or remove Users and assign each user a Role
e Manage Rights. Change rights for user roles (Principal, Operator, or Guest)
NOTE: Only users who are Administrators can edit this window. Other users can
only view it.

To assign a role to each user, select from the list of roles in the User Administration window
(Figure 110). In this example, the Guest user is given the added right to save files.

User Administration @

Manage Users
User Name Full Hame Fiole Password Fiemowe
1 admin Admiristrator 3 ]
2 Grant Principal k. (@]
- o 0
4 v ]
Manage Rights (Managed by Administralor o)
Rights Principal Operator Guest
w O
2 A emasmann 3]
3 Perfom skip steps )l ]
4 Perfom instrument caliration 3]
5 Apply different calibrations to a date O
& Editorreplace plate during in 3]
7 Editorreplace the plate after aun ]
g Allow instrument file management 3]
3 Fename instruments O
10 Save any fle 3]
11 Change thieshold and baselines ]
12 Print reports 3]

Figure 110. User Administration window with three users.

Adding and Removing Software Users

Only a software Administrator can add and remove users. To add software users in the
Manage Users pane, follow these steps:

1. Enter a User Name for the new software user.
2. Select a user Role. These roles restrict the rights of each user. The default is Principal.
3. (Optional) Enter a Full Name and Password for the new software user.

4. Click OK to open a dialog box and confirm that you want to close the window.
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5. Click Yes to close the dialog box and window.

To remove a software user, follow these steps:

1.

In the Manage Users pane, click the box in the Delete list for each software user you
want to remove.

Click OK to open a dialog box and confirm that you want to close the window.

Click Yes to close the dialog box and window.
NOTE: The list of software users must always include one Administrator.

Assign Rights for User Roles

The User Administration window provides access to user roles and rights. The software
includes these four roles:

Administrator (required). Each Administrator has all rights and you cannot change
those rights. The Administrator can also add and remove software users and change the
rights for each role

Principal. By default each Principal has all rights

Operator. By default each Operator has all rights except skipping cycles and creating a
Gene Study

Guest. By default each Guest has no additional rights and can only read files

To specify the rights for each role, follow these steps. Only a software Administrator can
change the rights for any role:

1.

2.
3.

In the Manage Rights pane, click a box under the name of the role to add or remove that
right. Click one or more rights in the list. To change all the rights for all the roles to the
default list, click Restore Default Rights.

Click OK to open a dialog box and confirm that you want to close the window.

Click Yes to close the dialog box and window.

To view your current user role and rights, select User > User Administration. Contact a
software administrator to modify the user settings, rights, and roles listed in the User
Administration window. A Principal, Operator, or Guest user can view only their user settings,
rights, and roles.
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11 Resources

Read this chapter to learn more about resources for the CFX96™ system or the CFX384™
system:

LIMS integration (page 137)
Calibration Wizard (page 142)
Instrument maintenance (page 144)
Application Log (page 146)
Troubleshooting (page 146)
References (page 149)

LIMS Integration

CFX Manager™ software can be configured for use with a Laboratory Information
Management System (LIMS). For LIMS integration, CFX Manager software requires plate setup
information generated by the LIMS platform (a LIMS file, *.plrn), a protocol file created using
CFX Manager software (*.prcl), a defined data export location, and a defined export format.

Setting up LIMS Folder and Data Export Options

1.

Select Tools > Options from the main software menu bar then select the LIMS tab
(Figure 112) to define the folder location that will contain the LIMS protocol (*.prcl), LIMS
file (*.plrn), and exported data.
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Options [z
[ Emai| ) LMS |

Default Folders for LIMS

Protocol: |C:\D0c:uments and Settings*All Users\Application D ata'Bio-Rad\CRAALIMS |
LIMS File: |C:\D0c:uments and Settingsial Users\application D atatBio-Rad\CRASLIMS |
D ata Expart: |C:\Documents and SettingshAll Users' Application D ata\Bio-Rad\CRAMLIMS |

[ Data Export Settings. ..

[ Awtomatically Export Data after Bun

[ akK ][ Cancel ]

Figure 111. Options window displaying the LIMS settings tab.

2. At run completion, a LIMS data export file can be automatically generated in addition to
the CFX Manager software *.pcrd data file. Check the Automatically Export Data after
Run (Figure 111) box to have the data exported automatically once a run is completed.

3. Click the Data Export Settings button to specify the file format to be used for the
exported data and which information fields will be exported (Figure 112).

LIMS Data Export Format Settings rgl

Export Format: | CSW [*.cav) hd

[rata to Export
Include Fun Information Header

Sample Dezcription E xported Colurmns
[+] el el
[+#] Fluocraphore Zl Fluaraphore
[#] Target Mame Earget Mame
[#] Content Sg;telr:Name
[] Replicate Mumber | Ca P
[+] Sample Mame Starting Quantity
[] Biological Set Hame
] “whell Mote v|
Quantification !l
Cq ]
Starting Guantity

Cq Standard Deviation
Quantity Standard Deviation

HOEE]

=
@

Curve

kel Temperature

kel Peak Height

Melt Peak Begin Temperature
kel Peak End Temperature

End Point

[] End Paint Call
] End RFU

[ ak ] [ Cancel ]

Figure 112. LIMS Data Export Format Settings window.

138



CFX96 and CFX384 Systems Instruction Manual

Creating a LIMS Protocol

To start a LIMS run, a CFX Manager software protocol file (*.prcl) must be created and saved in
the designated LIMS protocol folder location specified in the LIMS tab of the Options window.

Creating a LIMS File

A LIMS file (*.plrn) contains the plate setup details and the protocol file name. This file is
generated by your internal LIMS. CFX Manager software will use the LIMS file to create a plate

file that will be used in conjunction with the named protocol file to start a run and generate

data.

The following steps should be performed by a LIMS specialist.

1. Select Tools > User Data Folder > Sample files > Templates from the main software
menu bar.

2. Select either CFX96 Plate Import Template.csv or CFX384 Plate Import Template.csv
and import into your internal LIMS (Figure 113).

& Templates

File and Folder Tasks

Other Places

[ SampleFiles
l.:'l My Docurnents
J Iy Cormpuker

Fil= Edit Wiew Favorites Tools  Help Tk
O Back - > ? 7~ Search Folders E-
Address (5 C:\Program Files\Bio-RadyCFXSampleFiles) Templates v ' Go

S Fy 96 Plate Impart Template
¥ IECFX 36 Sample Mames Impork Template
B cre 384 Plate Import Template
I%CFX 334 Sample Mares Inport Template
IEl\’linilﬁpticun Sample Mames Import Template

2

hd

Figure 113. Opening the LIMS CFX96 Plate Import Template

3. Using the LIMS, complete the template by filling in the required fields as listed in
Table 44.

4. Save the template with the file name extension .plrn directly to the designated LIMS file
folder location.

WARNING! Changing the file extension from .csv to .plrn is required for CFX
Manager software to recognize the file and start a LIMS run.

TIP: To quickly view the location of the designated LIMS file folder location, select
Tools > LIMS File Folder from the main software window menu bar.

Table 44. Definition of LIMS .csv file contents.

Column |Row Description Content Purpose

A 1 Plate Header  |Do not edit. Predefined.

A,B,C 2 Field/Data/ Do not edit. Predefined.
Instruction

B 3 Version Do not edit. Predefined.
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Table 44. Definition of LIMS .csv file contents. (continued)

Column |Row Description Content Purpose

B 4 Plate Size Do not edit. Predefined.

B 5 Plate Type Enter “BR White,” “BR Clear,” or other |Required.
calibrated plate type.

B 6 Scan Mode Enter “SYBR/FAM Only:,” “All Required.
Channels,” or “FRET.”

B 7 Units Enter one of the following “copy Required.
number,” “fold dilution,” “micromoles,”
“nanomoles,” “picomoles,”
“femtomoles,” “attomoles,”
“milligrams,” “micrograms,”
“nanograms,” “picograms,”
“femtograms,” “attograms,” or
“percent.”

B 8 Run ID Enter short description or bar code Optional.
identifying this run.

B 9 Run Note Enter run description. Optional.

B 10 Run Protocol Enter protocol file name exactly as Required.
listed.

A 11-15 | TBD/Empty Do not edit. Predefined.

A 16 Plate Data Do not edit. Predefined.
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Table 44. Definition of LIMS .csv file contents. (continued)

Column |Row Description Content Purpose
A 14-110 |Well Position Do not edit. Predefined.
B-G Ch1 Dye, Ch2 |Enter one calibrated dye name (for Required.
Dye, Ch3 Dye, |example, “FAM”) for each channel being
Ch4 Dye, Ch5 |used.
Dye, FRET
H Sample Type Enter one of the following sample types |Required.
“Unknown,” “Standard,” “Positive
Control,” “Negative Control,” “NTC,” or
“NR'I'.”
| Sample Name |Enter sample name. Optional.
J-0 CH1 Target, Enter target name for each channel Optional.
CH2 Target, used.
CH3 Target,
CH4 Target,
CHS5 Target,
FRET Target,
P Collection Enter collection name. Optional.
Name
Q Replicate Enter a positive integer for each set of |Optional.
replicates. The value cannot be zero.
R-W CH1 Quantity, |Enter quantity values for any standards. |Required for
CH2 Quantity, |Enter concentration in decimal form. all standards.
CHS3 Quantity,
CH4 Quantity,
CH5 Quantity,
FRET Quantity
X Well Note Enter well note. Optional.
Y-AD 14-110 |Ch1 Well Color, |Enter any user-defined trace style color |Optional.
Ch2 Well Color, |in a 32 bit integer (argb) decimal format.
Ch3 Well Color,
Ch4 Well Color,
Ch5 Well Color,
FRET Well
Color

Initiating a LIMS Run

To initiate a LIMS run:

1. Open a LIMS file using one of the following methods:
e Drag and drop the .plirn file onto the CFX Manager software window or desktop
icon

e Select Tools > LIMS File Folder from the main software window menu bar.
Double-click on the desired .plrn file to open the run

¢ Select File > Open > LIMS file from the main software window menu bar. Select
the .pirn file from the LIMS folder and click Open

141



Resources

2. To start the run for a selected LIMS file, select an instrument and click Start Run
(Figure 114). The contents of the LIMS file and linked protocol file are used to complete
the protocol and plate tabs.

Run Setup @
Optiors
(5] Protocol | (E23) Plate| 13> StartRun

Rur Information
Protocol - LIMS_fast prcl

Plate - LIMS001_pltd

Motes :

ScanMode: Al Channels
Start Run on Selected Block(s]

Sample
Black Mame & Type S ID/Bar Code

CFX3E5IMO0 CFX3E5IM00 Idle 25

Run Status

Select Al Blocks

@ FlashBlock Indicator | [£2]  OpenLid I IA Close Lid

B Start Aurt

Figure 114. Run Setup window with a LIMS run ready to start.

Exporting Data to a LIMS

Upon run completion, a CFX Manager software data (.pcrd) file is generated and saved to the
defined data export folder location (Figure 111).

When Automatically Export Data after Run is selected in LIMS Options, a second data file
compatible with LIMS data retrieval will be saved to the same location. The file format and
contents are defined using LIMS Data Export Format settings. To export this data manually,
select Export > Export to LIMS Folder from the main software window menu bar.

Calibration Wizard

The CFX96 system is factory calibrated for commonly used fluorophores in white-well and
clear-well plates. The CFX384 system is factory calibrated for the same fluorophores in white-
well plates only (Table 45).

Table 45. Factory calibrated fluorophores, channels, and instruments.

Fluorophores Channel |Instrument
FAM, SYBR® Green | 1 CFX96 and CFX384
VIC, HEX, TET, CAL Fluor Gold 540 2 CFX96 and CFX384
ROX, Texas Red, CAL Fluor Red 610 3 CFX96 and CFX384
CY5, Quasar 670 4 CFX96 and CFX384
Quasar 705 5 CFX96 only

The CFX96 system or the CFX384 system also includes a channel dedicated to FRET
chemistry; this channel does not require calibration for specific dyes.
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To open the Calibration Wizard to calibrate the CFX96 or CFX384 real-time PCR system:

1.
2.

Select an instrument in the detected instruments pane.

Select Tool > Calibration Wizard to open the window and calibrate new dye and plate
combinations (Figure 115).

Figure 115 shows an example of the Dye Calibration window.

Dye Calibration - Base S/ [CFX965IM01] - Optical Reaction Module S/N [HEADD1 23]
Calborated Fluorophores

Fluorophore ¢ Channel ) Plate Type () CalivatedBy ) Date () DeleteorRestore  Emors ) Detail

Calbrate New or Exsting Fluorophores

Fhuorophore Flate Type Channel Flate column Fhuot Colot Add to Plate
o 3 1 vl[2 o) (—

-
Seltings
Motes |
Calbration Status

Ready to calibrate

Ib Daixdal\_“@\ﬁmﬁm J -

Figure 115. Dye Calibration window.

Calibrating the CFX96 or CFX384 System
To calibrate the CFX96 system or CFX384 system in the Dye Calibration window:

1.

In the calibrate new or existing fluorophores pane, select the fluorophore you want to
calibrate from the pull-down list. If the fluorophore name is not included in the list, type
the name in the box to add it to the list.

. Select the Plate Type. If the plate type is not included in the list, type the name in the box

to add it to the list.
Select a Channel for the fluorophore.

Click the Add to List button to add the fluorophore. To clear the plate, click Clear List to
remove all the fluorophores.

(Optional) Repeat steps 1- 6 to add each fluorophore you plan to calibrate for the plate.

When you finish adding fluorophores, click View Plate to open the Pure Dye Plate
Display. Use this window as a guide for loading dyes into the plate.

Begin preparing a 96- or 384-well plate for dye calibration by pipetting dye solution into
each well, following the pattern shown in the Pure Dye Plate Display. For each
fluorophore, fill four wells with 50 pl (96-well plate) or 30 pl (384-well plate) of 300 nM dye
solution. Notice that at least half the plate contains blank wells.

Seal the plate using the sealing method you will use in your experiment.
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9. Place the calibration plate in the block and close the lid. Then click Calibrate and click
OK to confirm that the plate is in the block.

10.When CFX Manager software completes the calibration run, a dialog box appears. Click
Yes to finish calibration and open the Dye Calibration Viewer.

11.Click OK to close the window.

Instrument Maintenance
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Your CFX96 system or CFX384 system includes a sensitive optical shuttle system that moves
quickly during data collection and a sample block that must heat and cool very fast.
Contamination of these components can interfere with thermal cycling and data collection.

WARNING! Never allow a reaction to run with an open or leaking sample lid. The
reagents could escape and coat the block, inner lid, and optical head in the shuttle
system. Excessive dirt can dim the signal and fluorescence contamination can
create excessive background signal. The shuttle system cannot be cleaned, except
by trained Bio-Rad service engineers.

Avoid contaminating the CFX96 or CFX384 system by following these suggestions:
e Always clean the outside of any containers before placing them in the block

¢ Never run a reaction with a seal that is open, loose, punctured, or otherwise
damaged because you could contaminate the block, inner lid, and optical system

¢ Never run a PCR or real-time PCR reaction with volatile reagents that could explode
and contaminate the block, inner lid, and optical system

e Clean the block and inner lid periodically to prevent the buildup of dirt, biohazardous
material, or fluorescent solutions (see Cleaning the Optical Reaction Module on
page 144)

¢ Never clean or otherwise touch the optical system behind the heater plate holes are
in the inner lid (Figure 116)

e Clean the outer lid and C1000 base on a regular schedule (for details see C1000
thermal cycler instruction manual)

Cleaning the Optical Reaction Module

The block of the optical reaction module should be cleaned, along with the C1000™ thermal
cycler base, on a regular schedule to remove any debris or dirt that might interfere with proper
function. Clean as soon as you discover debris and spilled liquids with a soft, lint-free cloth
that is dampened with water. Cleaning the instrument allows precise instrument function. For
more detailed information about cleaning the C1000 base, see the C1000 thermal cycler
instruction manual.

WARNING! Never use cleaning solutions that are corrosive to aluminum. Avoid
scratching the surface of the C1000 reaction module bay. Scratches and damage
to this surface interfere with precise thermal control.

WARNING! Never pour water or other solutions into the C1000 reaction module
bay. Wet components can cause electrical shock when the thermal cycler is
plugged in.

Clean the CFX96 or CFX384 optical reaction module as soon as you discover debris, dirt, or
contamination in the block or on the inner lid. Any dirt can interfere with the ability of the block
to change temperature quickly and collect accurate fluorescence data. To clean the reaction
module, follow these guidelines. Follow the suggestions on page 145 for cleaning.
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WARNING! To prevent electrical shock, always remove the reaction module from
the thermal cycler base or unplug the base before cleaning the instrument.

WARNING! Never touch or allow solutions to touch the optical system that is
located behind the heated plate holes in the inner lid (Figure 116).

Never touch anything
beyond these holes

Block (96-well)

Figure 116. Heating plate holes in the inner lid.

TIP: For instructions on handling and cleaning radioactive or biohazardous
materials, consult the guidelines for radiation safety and biosafety provided by your
institution. These guidelines include cleaning, monitoring, and disposal methods
for hazardous materials.

Clean the outer surface. Use a damp cloth or tissue to clean spills off the outside
case. If needed, use a mild soap solution and then rinse the surface with a damp cloth.
Cleaning the cover will prevent corrosion

Clean the cooling fins. Remove dust with a soft brush or damp cloth. Remove any
heavy dust that is deep in the vents with a vacuum cleaner. Use water and a soft, lint-free
cloth to remove debris that is stuck to the fins. Avoid scratching the surface. If needed,
use a mild soap solution and rinse well to remove residue completely. Cleaning the fins
improves precise sample heating and cooling

NOTE: Never use cleaning solutions that are corrosive to aluminum, such as bleach
or abrasive cleansers.

Use of oil in the wells is not recommended. If oil is used, the wells must be cleaned
thoroughly and often. Remove the oil when it is discolored or contains dirt. Use a
solution of 95% ethanol to clean oil. Do not allow oil to build up in the block

Clean the wells in the block. Clean spills immediately to prevent them from drying. Use
disposable plastic pipets with water (recommended), 95% ethanol, or a 1:100 dilution of
bleach in water. Also use a soft, lint-free cloth or paper towel and water to clean the
block. Always rinse the wells with water several times to remove all traces of cleaning
reagents

WARNING! Never clean the block with strong alkaline solutions (strong soap,

ammonia, or high-concentration bleach). Never use corrosive or abrasive cleaning
solutions. These cleaning agents can damage the block and prevent precise

thermal control.
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WARNING! Bleach, ethanol, or soap that is left in the blocks could corrode the
block and destroy plastics during a run. After cleaning, always rinse the wells
thoroughly with water to remove all traces of cleaning reagents.

WARNING! Never heat the block after adding a cleaning solution. Heating the
block with cleaning solution will damage the block, reaction module, and thermal
cycler base.

e Clean the inner lid. Use a soft, lint-free cloth and water to remove debris and solutions

from the inner lid surface. Never use abrasive detergents or rough material that will
scratch the surface. Cleaning the inner lid improves precise sample heating and cooling.

Application Log

Before starting a new run, the CFX96 or CFX384 instrument initiates a self-diagnostic test to
verify that it is running within specifications. The software records results of this test in the Run
Log and Application Log file. If you notice a problem in one or more experiments, open the run
and application logs to find out when the problem started.

CFX Manager software tracks information about the state of an instrument during a run in the
Application Log (Figure 117). Use these logs to track events that occur on instruments and in
the software and for troubleshooting.

To open the Application log in the main software window, select View > Application Log.

Event Log for BioRadPCRClientHistorylLog. xml @

Fie:  BioRadPTRChertHistonylog wml D;L:
Find
] 5]
Date & Message & Seventy & Log A
10/3/2007 35039 AM  Started peotacol run. mun defirdtion=ME THOD Infa CFR4SREMOD
CALCHOTUD 105.30VOLUME 25:TEMP
10/31/2007 350:24 AM  CPXS6EMO0 Finished tynchronczation Info CFA9EEMOD
1043172007 350:24 AM  CR<SBEMO1 Fiished ssnchionization. Info CRXSEEMDT
10/31/2007 9.50:22 AM  CR<SEEMO1 Stanted syncheonization Info CRASEEMOT
NI PTG R0 22 AW CRARE MON Stanad sunchinnizsiom Inde FEARE MNn ™
I € » M| Eventlog { >
Event Time: 2007-09-12T08:43 48 050-07-00
Severity. Info
Tag Unassigned
M o2 BioR adCFh anager Cherd 4 shutdowen. Logged in user war - BioR ad'\Grant
Trace:

Figure 117. Example of an Event Log file.

Troubleshooting
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Typically, software and instrument communication problems can be resolved by restarting your
computer and the system. Be sure to save any work in progress before restarting.

NOTE: Check that your computer has sufficient RAM and free hard drive space.
The minimum RAM is 2 GB and the minimum hard drive space is 20 GB.

Installing the Software Manually

If needed, install the software manually by following these instructions:
1. Insert the software CD.
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2. Right-click the software CD icon and select Explore to open the CD window.

3. Double-click the CFX_Manager folder to open the folder and then double-click
setup.exe to start the software installation wizard.

4. Follow the instructions on the wizard to install the software and then click Finish.

Installing the Drivers Manually

If needed, install the drivers manually by following these instructions:

1. Insert the software CD. If the CD is not available, locate the drivers folder in the file path
C:\Program Files\Bio-Rad\Drivers on your hard drive.

2. Click the Drivers button software installation screen (Figure 119).
3. Click the BaseUnit folder to open it.
Address || ) C:\Program Fles\Bio-Rad\CFRX\Drivers
Figure 118. BaseUnit folder.

4. For computers with Windows XP, double-click BioRadC1000Driverinstall.exe to launch
the installation window. For computers with Windows Vista, right-click
BioRadC1000Driverinstall.exe and select Run as Admin to launch the installation
window.

¢t C:\Program Files\Bio-Rad\CFX\Drivers\BaseUnit\BioRadC1000Driverinstall.exe

JDREG utility v9.88. Build Mar 27 20887 12:59:39
WDREG utility v92.88. Build Mar 27 2887 12:59:39
Installing a non-signed driver package

Figure 119. Driver installation window.

When installation is complete, the installation window closes.

NOTE: If the drivers do not install with manual installation, please contact the
technical support team in your local Bio-Rad office.

Power Failure Options

In a power failure, the instrument and computer will shut down. If the power failure is short, the
instrument will resume running a protocol but the Application Log will note the power failure.
Depending on the computer settings and the length of time the power is off, the instrument
and software attempt to continue running depending on the protocol step:
e If the protocol is in a step with no plate read, then the protocol continues running as
soon as the instrument gets power again
e If the protocol is in a step with a plate read, then the instrument waits for the
software to restart and resume communication to collect the data. In this situation,
the protocol continues only if the software is not shut down by the computer. When
the computer and software start up again, the protocol continues
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If you want to open a locked motorized lid on a reaction module to remove your samples
during a power failure, follow these steps to remove the locking plate:

1. Remove the reaction module from the C1000 chassis by pushing down on the locking
bar of the C1000.

2. Position the module on the front of a desk so that the front of the module extends 2
inches over the edge of the desk as shown in Figure 120.

Figure 120. Setting up the Optical Module to remove the locking plate.

3. With an allen wrench, remove the two large screws from under the front edge of the
reaction module (below the button for opening the lid). Do not remove the two small
screws located at the front edge of the module. You should hear the locking latch release
from inside the module. Figure 121 shows the two large screws.

L

Figure 121. Remove these screws to unlock the optical module.

4. Push the reaction module lid open. Notice that the latch (dark plastic) is no longer
attached. Remove your samples from the block.

148



5.

CFX96 and CFX384 Systems Instruction Manual

Reassemble the reaction module with the lid open by replacing the locking latch and
securing it with the large screws. Figure 122 shows the locking latch in place.

Figure 122. Optical module locking latch.
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Spreadsheet, 95
Tab, 94
End Point Only Run protocol, 26
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Software, 8
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FRET, 44, 59
Front view, 2

G

Gene expression
Adjusting data, 108
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Report, 117
Show Details, 117
Study Analysis tab, 114, 115
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SD Normalized expression, 122
GOTO
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Step, 36
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Green LED, 2
Opening, 29
LIMS, 137
LIMS Data Export Format Settings, 138
LIMS file (*.plrn), 139
LIMS Integration, 137
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Melt Curve
Adjusting data, 90
Data analysis, 90
Inserting, 37
Opening tab, 90
RFU data, 90
Melt Curve Data, 92
Amplification Data (RFU), 92
Plate, 92
Tab, 91
Melt Peaks
Spreadsheet, 91
Melt Peaks Spreadsheet, 91
Menu bar
Data analysis, 71
Main software, 12
Plate Editor, 42
Protocol Editor, 34
Mode
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Baseline Subtracted Curve Fit, 75
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Temperature control, 38
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Viewing, 17
M-value, 109
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Gene expression, 107
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Protocol AutoWriter, 39
Protocol Editor, 33
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Replace Plate File, 31
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All Channels, 44, 59
FRET, 44, 59
Plate Editor, 43, 44
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Setting up LIMS Integration, 137
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Screw, 6
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Gene Study, 117
Show Graph, 50, 112
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Specifications
Regulatory compliance, iv
Safe use, 1v
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Plate Editor, 43
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Startup Wizard, 15
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Step, 35
Temperature Control
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Temperature control
Block mode, 39
Mode, 38
Threshold
Adjusting, 74
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Window, 75
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USB Key Port, 61
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Warning
Instruments, 1v
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List in manual, ii, v, vi
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Risk of explosion, iv
Risk of harm, iv
Safety, iii
Well
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Contents, 45
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Groups, 43
Notes, 46, 47
Sample Name, 45, 46
Sample Type, 45
Target Name, 45
Well Group Reports, 103
Well groups, 50
Creating, 51
Data analysis, 50
Standard Curve, 50
Well Groups Manager, 43
Well Notes, 47
Well selector
Data analysis, 77
Window
Baseline, 75
Gene Study, 113
Protocol AutoWriter, 39
Protocol Editor, 33
Run Details, 28
Threshold, 75
Well Groups Manager, 43
Writing conventions, ii



Bio-Rad
Laboratories, Inc.

Life Science
Group

Web site www.bio-rad.com USA 800 424 6723 Australia 6129914 2800 Austria 01877 89 01 Belgium 09 385 55 11 Brazil 55 31 3689 6600
Canada 905 364 3435 China 86 20 87322339 Czech Republic 420 241 430 532 Denmark 44 52 10 00 Finland 09 804 22 00 France 01 47 95 69 65
Germany 089 31884 0 Greece 30 210 777 4396 Hong Kong 852 2789 3300 Hungary 36 1459 6100 India 91 124 4029300 Israel 03 963 6050

Italy 39 02 216091 Japan 03 6361 7000 Korea 82 2 3473 4460 Mexico 52 555 488 7670 The Netherlands 0318 540666 New Zealand 0508 805 500
Norway 23 38 41 30 Poland 48 22 331 99 99 Portugal 351 21 472 7700 Russia 7 495 721 14 04 Singapore 65 6415 3188 South Africa 27 861 246 723
Spain 34 91590 5200 Sweden 08 55512700 Switzerland 061717 9555 Taiwan 886 22578 7189 United Kingdom 020 8328 2000

10010424 RevD US/EG

10-1099 0810 Sig 1109



